<!DOCTYPE html>


<html lang="en">
<!--[320213|cccs|]--><head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>Non-hormonal birth control: 8 choices for you</title>
<meta property='og:url' content='https://www.medicalnewstoday.com/articles/320213.php'/>		<meta property="og:type" content="article"/>
		<meta property="og:site_name" content="Medical News Today"/>
		<meta property="og:title" content="Non-hormonal birth control: 8 choices for you"/>
					<meta property="og:description" content="A look at non-hormonal birth control, contraception that does not rely on hormones. Included is detail on barrier methods and permanent solutions."/>
			<meta name="description" content="A look at non-hormonal birth control, contraception that does not rely on hormones. Included is detail on barrier methods and permanent solutions."/>
						<meta property="og:image" content="https://cdn1.medicalnewstoday.com/content/images/hero/320/320213/320213_256.jpg"/>
					<meta property="fb:admins" content="1658973110"/>
		<meta property="fb:app_id" content="147184211975697"/>
					<meta itemprop="description" content="A look at non-hormonal birth control, contraception that does not rely on hormones. Included is detail on barrier methods and permanent solutions."/>
						<meta itemprop="image" content="https://cdn1.medicalnewstoday.com/content/images/hero/320/320213/320213_256.jpg"/>
					<meta name="twitter:domain" content="medicalnewstoday.com"/>
		<meta name="twitter:card" content="summary"/>
		<meta name="twitter:site" content="@mnt"/>
		<meta name="twitter:title" content="Non-hormonal birth control: 8 choices for you"/>
					<meta name="twitter:description" content="A look at non-hormonal birth control, contraception that does not rely on hormones. Included is detail on barrier methods and permanent solutions."/>
					<meta name="twitter:creator" content="@mnt"/>
					<meta name="twitter:image:src" content="https://cdn1.medicalnewstoday.com/content/images/hero/320/320213/320213_256.jpg"/>
			<META name="rating" content="general">
<META http-equiv="Cache-Control" content="no-cache">
<link href="https://plus.google.com/+medicalnews" rel="publisher">
<META http-equiv="bulletin-text" content="Copyright">

			<link rel="canonical" href="https://www.medicalnewstoday.com/articles/320213.php">
			
<link rel="shortcut icon" type="image/png" href="https://cdn1.medicalnewstoday.com/favicon.png">
<link rel="icon" sizes="32x32" href="https://cdn1.medicalnewstoday.com/favicon.ico">
<link rel="apple-touch-icon" type="image/png" href="https://cdn1.medicalnewstoday.com/apple-touch-icon.png">

	<link rel="alternate" type="application/rss+xml" title="Medical News Today - Health News Headlines RSS Feed" href="https://rss.medicalnewstoday.com/featurednews.xml">
	<link rel="alternate" type="application/json" title="Medical News Today - Health News Headlines JSON Feed" href="https://rss.medicalnewstoday.com/json/featurednews.json">
	
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="preconnect dns-prefetch" href="//cdn1.medicalnewstoday.com" crossorigin>
<link rel="preconnect dns-prefetch" href="//cdn2.medicalnewstoday.com" crossorigin>

<link rel="preload" as="font" crossorigin="crossorigin" href="https://cdn2.medicalnewstoday.com/structure/fonts/ProximaNova/ProximaNova-Light.woff2">
<link rel="preload" as="font" crossorigin="crossorigin" href="https://cdn2.medicalnewstoday.com/structure/fonts/ProximaNova/ProximaNova-Regular.woff2">
<link rel="preload" as="font" crossorigin="crossorigin" href="https://cdn2.medicalnewstoday.com/structure/fonts/ProximaNova/ProximaNova-Bold.woff2">
<link rel="preload" as="font" crossorigin="crossorigin" href="https://cdn2.medicalnewstoday.com/structure/fonts/ProximaNova/ProximaNova-ExtraBold.woff2">
<link rel="preload" as="font" href="https://www.medicalnewstoday.com/structure/fonts/Arnhem/ArnhemPro-Bold.woff">



	<link rel="stylesheet" type="text/css" href="https://cdn2.medicalnewstoday.com/structure/styles/styles_fonts_7721.css">

		

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">

					<link rel="stylesheet" href="https://cdn2.medicalnewstoday.com/structure/styles/out/mnt_default_redesign_7721.css" type="text/css" media="all" />
			
		
		


		
					<link rel="stylesheet" href="https://cdn2.medicalnewstoday.com/structure/styles/out/mnt_print_redesign_7721.css" type="text/css" media="print">
				
		


<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<link rel="stylesheet" href="https://cdn2.medicalnewstoday.com/structure/styles/out/mnt_ie.css" type="text/css" media="all" />
	<![endif]-->
<!--[if IE 7]>

<script src="//ie7-js.googlecode.com/svn/version/2.1(beta4)/IE7.js"></script>
<![endif]-->	
<!--[if IE 9]>
<script src="//ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=0.2, maximum-scale=2.0, user-scalable=1"><!--desktop-->



<noscript>
<link rel="stylesheet" href="https://cdn1.medicalnewstoday.com/structure/styles/styles_noscript.css" type="text/css" media="all" />	
</noscript>

<!--<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>-->


<script async src="//js-sec.indexww.com/ht/p/184901-208206248649346.js"></script>
<script type="text/javascript">
window.headertag = window.headertag || {};
window.headertag.pagetype='knowledge';
</script>
<!-- Load DFP -->
<script type="text/javascript">
	var googletag = googletag || { };
	googletag.cmd = googletag.cmd || [ ];
	(function() {
		var gads = document.createElement("script");
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
		var node =document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<!--New header bidding-->
<script>
var amzn_win=window,amzn_c=5,amzn_x=0;while(amzn_x<amzn_c){amzn_win=amzn_win.parent;if(amzn_win.apstag)try{amzn_win.apstag.renderImp(document,"%%PATTERN:amzniid%%");amzn_x=amzn_c}catch(e){}amzn_x++};
</script> 

<script type="text/javascript">
	googletag.cmd.push(function() {
	googletag.pubads().set("adsense_background_color", "FFFFFF");
	});
</script>



<script type='text/javascript'>
var pbt;
var pbtDermatology;

googletag.cmd.push(function() {
	

	
	//Intersitial ads define code
	pbt=googletag.pubads().defineOutOfPagePassback("/6105/vrm.h_medicalnewstoday/*celgene_psa_120588-01_int_50");

	pbtDermatology=googletag.pubads().defineOutOfPagePassback("/6105/vrm.h_medicalnewstoday/*celgene_pso_120589-01_int_50");
});

</script>
<script type="text/javascript">
	var googleDegfaultAdVars = {"main":"'fertility'","sub":"'mens_health', 'sexual_health', 'womens_health'","uniq":"'320213'"};
	var googleAdSlotInfo = [];
</script>

<!-- End of old ads area -->

<script type='text/javascript'>
//Page level targeting setup
var adRPV = Math.floor(Math.random()*100)+1;
adRPV = adRPV.toString();

googletag.cmd.push(function() {
	googletag.pubads().setTargeting('rpv', adRPV);
	googletag.pubads().enableAsyncRendering(); // enable async loading
	// Disable initial load, we will use refresh() to fetch ads.
	// Calling this function means that display() calls just
	// register the slot as ready, but do not fetch ads for it.
  	googletag.pubads().disableInitialLoad();
  	googletag.pubads().enableSingleRequest();
	//googletag.pubads().collapseEmptyDivs(); // if no ads loaded, kill their containers
	googletag.enableServices();
});

// check viewport for resize events and reload ads (1000ms delay)
var resizeTimer;
var width = window.innerWidth;

function resizer() {
	//Check to see if the width is changed 
	var newWidth = window.innerWidth;
	if (width != newWidth) {
		// check if we've crossed a break point (only need to refresh if crossing the 1000px break point)
		if (width >= 1000 && newWidth < 1000) {
			
			// DECREASE IN WIDTH
			googletag.cmd.push(function() {
				if(typeof window.MNT_DLB_Head !== "undefined"){
					googletag.pubads().refresh([window.MNT_DLB_Head]);	
				}
			});
			
			// send resize+refresh event
			ga('send', 'event', { eventCategory: 'Browser Width', eventAction: 'Resize / Shrink / Ad refresh', eventLabel: 'Resize / Shrink / Ad refresh'});	
			
		} else if (width < 1000 && newWidth >= 1000) {
			
			// INCREASE IN WIDTH
			// 
			if(typeof window.MNT_DLB_Head !== "undefined"){
				googletag.pubads().refresh([window.MNT_DLB_Head]);	
			}
			
			// send resize+refresh event
			ga('send', 'event', { eventCategory: 'Browser Width', eventAction: 'Resize / Grow / Ad refresh', eventLabel: 'Resize / Grow / Ad refresh'})
			
		} else {
			// send resize event
			ga('send', 'event', { eventCategory: 'Browser Width', eventAction: 'Resize / No ad refresh', eventLabel: 'Resize / No ad refresh'});	
		}
	}

	width = newWidth;
}

window.addEventListener("resize", function(){ 
	clearTimeout(resizeTimer);
	resizeTimer = setTimeout(resizer, 1000);
});

</script>

<!--New header bidding-->
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	apstag.init({
		pubID: '3083',
		adServer: 'googletag'
	});
	
	
</script>

	


	<script type="text/javascript">
	this.top.location!==this.location&&(this.top.location=this.location);
	</script>
		<script type="text/javascript">
	<!-- GA Universal Code 2014-08 (obfuscated) -->
	eval(function(p,a,c,k,e,d){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--){d[e(c)]=k[c]||e(c)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('C(c="K.J.v",k="h",8=c.3,z="",i=0;i<c.3;i++)-1==k.6(c.2(i))?(4=c.2(i),z+=4):(4=(k.6(c.2(i))-8+k.3)%k.3,z+=k.2(4));5.I==z&&(!9(t,e,c,n,a,i,r){t.o=a,t[a]=t[a]||9(){(t[a].q=t[a].q||[]).s(g)},t[a].l=1*p m,i=e.j(c),r=e.f(c)[0],i.u=1,i.E=n,r.H.G(i,r)}(M,5,"L","//F.y-7.x/7.w","b"),b("A","B-D-1","d"));',49,49,'||charAt|length|ltr|document|indexOf|analytics|shift|function||ga||auto||getElementsByTagName|arguments|q1Rj80GyBp4LthrnQI7Zu5XECmblkUSwKTWPH6MNzO2exgadv3csJVFYiDAf9o||createElement|||Date||GoogleAnalyticsObject|new|||push||async|tE3|js|com|google||create|UA|for|849615|src|www|insertBefore|parentNode|domain|30p7tBsN0YhHEpBw|YYY|script|window'.split('|'),0,{}))
	</script>	
		<script type="text/javascript">
	/*
	CSS Browser Selector v0.4.0 (Nov 02, 2010)
	Rafael Lima (http://rafael.adm.br)
	http://rafael.adm.br/css_browser_selector
	License: http://creativecommons.org/licenses/by/2.5/
	Contributors: http://rafael.adm.br/css_browser_selector#contributors
	*/
	function css_browser_selector(u){var ua=u.toLowerCase(),is=function(t){return ua.indexOf(t)>-1},g='gecko',w='webkit',s='safari',o='opera',m='mobile',h=document.documentElement,b=[(!(/opera|webtv/i.test(ua))&&/msie\s(\d)/.test(ua))?('ie ie'+RegExp.$1):is('firefox/2')?g+' ff2':is('firefox/3.5')?g+' ff3 ff3_5':is('firefox/3.6')?g+' ff3 ff3_6':is('firefox/3')?g+' ff3':is('gecko/')?g:is('opera')?o+(/version\/(\d+)/.test(ua)?' '+o+RegExp.$1:(/opera(\s|\/)(\d+)/.test(ua)?' '+o+RegExp.$2:'')):is('konqueror')?'konqueror':is('blackberry')?m+' blackberry':is('android')?m+' android':is('chrome')?w+' chrome':is('iron')?w+' iron':is('applewebkit/')?w+' '+s+(/version\/(\d+)/.test(ua)?' '+s+RegExp.$1:''):is('mozilla/')?g:'',is('j2me')?m+' j2me':is('iphone')?m+' iphone':is('ipod')?m+' ipod':is('ipad')?m+' ipad':is('mac')?'mac':is('darwin')?'mac':is('webtv')?'webtv':is('win')?'win'+(is('windows nt 6.0')?' vista':''):is('freebsd')?'freebsd':(is('x11')||is('linux'))?'linux':'','js']; c = b.join(' '); h.className += ' '+c; return c;}; css_browser_selector(navigator.userAgent);
	</script>
	<script type="text/javascript">
var viewportWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
var viewportHeight = Math.max(document.documentElement.clientHeight, window.innerHeight || 0);

	switch (true) {
		case viewportWidth > 1360:
			var viewportBreakpoint = 'Desktop - XL';
			break;
		case viewportWidth > 1200:
			var viewportBreakpoint = 'Desktop - L';
			break;
		case viewportWidth > 1000:
			var viewportBreakpoint = 'Desktop - M';
			break;
		default:
			var viewportBreakpoint = 'Desktop - S';
	}
	
ga('set', 'dimension20', viewportBreakpoint);

ga('set', {
'dimension1': "no",
'dimension2': "knowledge",
'dimension3': "Fertility",
'dimension5': "day",
'dimension6': "desktop",
'dimension8': "3",
'dimension12': "2017-12-02",
'dimension17': "7721",
'dimension18': "birthcontrol",
'dimension21': "2",
'dimension23': "Lana Barhum"
});

if (window.devicePixelRatio) {
	var pixelRatio = (window.devicePixelRatio >= 1.5) ? "HiDPI" : "1X";
	ga('set', 'dimension7', pixelRatio);
}

	ga('set', 'dimension10', viewportWidth);
	ga('set', 'dimension11', viewportHeight);
	ga('set', 'dimension16', 'None');
ga('send', 'pageview');

setTimeout("ga('send','event','Engagement Time','Engagement 030','320213')",30000)
setTimeout("ga('send','event','Engagement Time','Engagement 040','320213')",40000)
setTimeout("ga('send','event','Engagement Time','Engagement 050','320213')",50000)
setTimeout("ga('send','event','Engagement Time','Engagement 060','320213')",60000)
setTimeout("ga('send','event','Engagement Time','Engagement 070','320213')",70000)
setTimeout("ga('send','event','Engagement Time','Engagement 080','320213')",80000)
setTimeout("ga('send','event','Engagement Time','Engagement 090','320213')",90000)
setTimeout("ga('send','event','Engagement Time','Engagement 100','320213')",100000)
setTimeout("ga('send','event','Engagement Time','Engagement 110','320213')",110000)
setTimeout("ga('send','event','Engagement Time','Engagement 120','320213')",120000)
setTimeout("ga('send','event','Engagement Time','Engagement 130','320213')",130000)
setTimeout("ga('send','event','Engagement Time','Engagement 140','320213')",140000)
setTimeout("ga('send','event','Engagement Time','Engagement 150','320213')",150000)
</script>
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
//elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.src = (document.location.protocol == "https:" ? "https://" : "http://") + "cdn1.medicalnewstoday.com/structure/javascript/cache/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-v03RmX3GES6RT"
});
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "19983957" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    //s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    s.src = (document.location.protocol == "https:" ? "https://" : "http://") + "cdn1.medicalnewstoday.com/structure/javascript/cache/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img class="no_js" src="https://sb.scorecardresearch.com/p?c1=2&c2=19983957&cv=2.0&cj=1" />
</noscript>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1039134266174910');
fbq('track', "PageView");

	fbq('track', 'ViewContent');

</script>

<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1039134266174910&ev=PageView&noscript=1"
/></noscript>

<!-- Source: /controltag?confid=qqeynsltk&site=medical%20news%20today&edit=1 -->
<script class="kxct" data-id="qqeynsltk" data-timing="async" data-version="1.9" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
    k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
      (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qqeynsltk";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1039134266174910');
fbq('track', "PageView");

</script>

<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1039134266174910&ev=PageView&noscript=1"
/></noscript>

<!--AIM code block-->
<script>
	(function(w,d,s,m,n,t){
		w[m]=w[m]||{init:function(){(w[m].q=w[m].q||[]).push(arguments);},ready:function(c){if('function'!=typeof c){return;}n.onload=n.onreadystatechange=function(){
		if(!n.readyState||/loaded|complete/.test(n.readyState)){n.onload=n.onreadystatechange=null;if(t.parentNode&&n.parentNode){t.parentNode.removeChild(n);}if(c){c();}}};}},
		w[m].d=1*new Date();n=d.createElement(s);t=d.getElementsByTagName(s)[0];n.async=1;n.src='//www.medtargetsystem.com/javascript/beacon.js?v2.2.4';
		t.parentNode.insertBefore(n,t);
	})(window,document,'script','AIM');

    AIM.init('14-52-A42B8FBB');
</script>


<script type="text/javascript">var monetateT = new Date().getTime();</script>
<script type="text/javascript" src="//se.monetate.net/js/2/a-563f897b/p/medicalnewstoday.com/entry.js"></script>

<script type="text/javascript">
	window.monetateQ = window.monetateQ || [];
	window.monetateQ.push(["setPageType", "article"]);
	//Need to remove single quote
	window.monetateQ.push(["addCategories", ["fertility"]]);
	window.monetateQ.push(["trackData"]);
</script>



<!--Moat content code-->
<script>
(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://wve3oiypgri4-a.akamaihd.net/z.gif?e=17&d="+
encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=HEALTHLINECONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=HEALTHLINECONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=HEALTHLINECONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/healthlinecontent451781663455/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
(new Image).src=y}catch(e){}}})();
</script>
</head>
<body id="knowledge_center" class="article v2 lang_en">
<div itemscope="" itemtype="http://schema.org/NewsArticle">





<noscript>
<div class="header_message enable_js error">
<p>For full functionality, it is necessary to enable JavaScript. Here are <a href="http://www.enable-javascript.com" target="_blank">instructions how to enable JavaScript</a> in your web browser.</p>
</div>
</noscript>
<div id="header_message" class="new_menu">
<input type="hidden" id="is_usermobile" name="is_usermobile" value="0">





 
</div>

<div id="navigation" class="container default_menu new_menu">

	<div class="row">

		<nav role="navigation" class="main_nav">
		
			<ul class="main_nav left"> 	
				<li class="menu_topics">
					<a href="#"></a>
		
					
<div class="menu_panel fullscreen_outer topics">
  <div class="menu_panel fullscreen_inner">
    <div class="row">
					
					
					<div class="topics">
												
							<div class="menu_topic_container">
							
								<ul class="topic_headings">
									<li class="topic_headings_top"><span>Top categories</span>
										<ul class="topic_popular_list">
											<li><a href="/categories/blood">Blood / Hematology</a></li>
<li><a href="/categories/bones">Bones / Orthopedics</a></li>
<li><a href="/categories/breast_cancer">Breast Cancer</a></li>
<li><a href="/categories/colorectal_cancer">Colorectal Cancer</a></li>
<li><a href="/categories/depression">Depression</a></li>
<li><a href="/categories/eczema-psoriasis">Eczema / Psoriasis</a></li>
<li><a href="/categories/gastrointestinal">GastroIntestinal</a></li>
<li><a href="/categories/hypertension">Hypertension</a></li>
<li><a href="/categories/lymphoma-leukemia">Lymphoma / Leukemia</a></li>
<li><a href="/categories/mens_health">Men's Health</a></li>
<li><a href="/categories/neurology">Neurology / Neuroscience</a></li>
<li><a href="/categories/nutrition-diet">Nutrition / Diet</a></li>
<li><a href="/categories/pain">Pain / Anesthetics</a></li>
<li><a href="/categories/prostate">Prostate / Prostate Cancer</a></li>
<li><a href="/categories/asthma-respiratory">Respiratory</a></li>
<li><a href="/categories/sexual_health">Sexual Health / STDs</a></li>
<li><a href="/categories/stroke">Stroke</a></li>
<li><a href="/categories/tuberculosis">Tuberculosis</a></li>
<li><a href="/categories/urology-nephrology">Urology / Nephrology</a></li>
<li><a href="/categories/womens_health">Women's Health</a></li>
										</ul> 	
									</li>
																											
									<li class="topic_headings_all"><span>All categories</span>
										<ul class="topic_all_list">
											<li><a href="/categories#a">A - B</a></li>
											<li><a href="/categories#c">C - D</a></li>
											<li><a href="/categories#e">E - G</a></li>
											<li><a href="/categories#h">H - L</a></li>
											<li><a href="/categories#m">M - O</a></li>
											<li><a href="/categories#p">P - R</a></li>
											<li><a href="/categories#s">S - Z</a></li>
											<li><a href="/categories">All Topics</a></li>
										</ul>	
									</li>
																																				
									<li class="topic_headings_custom"><span>Your MNT</span>
																							<ul class="topic_custom_list">										
													<h4>Not a member yet?</h4>
													<p>Get the most out of Medical News Today. Subscribe to our Newsletter to recieve:</p>
														<ul>
															<li>Professionally-verified articles</li>
															<li>Daily or weekly updates</li>
															<li>Content custom-tailored to your needs</li>
														</ul>
													<button class="sign_up menu_signup_button new_reg_signup">Create an account</button>
												</ul>
																						</li>																		
								</ul> 	
									
							</div> 	
						
							<div class="menu_cta_container">
							
									<span>More</span>	
																		
									<ul class="topic_more_list">
										<li class="menu_newsletter_cta"><a href="#" class="new_reg_signup menu_item_link"><span class="icon_container"></span>Sign up for our newsletter</a></li>
										<li class="menu_discover_cta"><a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-menu-cta-2017.png" height="15" width ="34"/>Discover in-depth, condition specific articles written by our in-house team.</a></li>
										<li class="menu_opinions_cta"><a href="/opinions"><span class="icon_container"></span>Join a discussion</a></li>
									</ul> 	
	
							</div> 	
			
			
											
					</div> 	
					</div> 	
					</div> 	
											
											
											
					</div> 	
			  
				</li> 	
				
		  							<li class="menu_newsletter">
						<a href="#" class="menu-newsletter-link new_reg_signup"><div>Newsletter</div></a>
					</li> 	
		  						
			</ul>
				
			<div class="logo">
				<a href="/" accesskey="h" title="Medical News Today : Home">
					<img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-2017-640-60.png" alt="MNT home">
					<p>MNT - Hourly Medical News Since 2003</p>
				</a>
			</div> 	
				
			<ul class="main_nav right"> 	

			<div id="search_area">


<div id="searchwrapper" class="">



<div class="search_trigger">

<form id="searchFormHeader" action="/search" >
<input type="text" id="header_search" placeholder="" class="searchbox" name="q" maxlength="150" autocomplete="off"/>
<button class="screen_only black float_right" id="header_search_button" type="submit" id="" title="Search MNT" value="">Search</button>
<button class="mobile_only blue float_right" id="header_search_button" type="submit" title="Search MNT" value="">Go</button>
<input type="hidden" name="p" value="1" />
</form>



</div>
	

</div>
</div>	
							
								
				<li class="menu_login">
					<a href="#" id="menu_login_link" >
						<div>
						Log in						</div>
					</a>
				</li>
			</ul>
		</nav>	

	</div> 	

</div> 
<div id="navigation_scroll" class="container light  ">

<div class="row">

<nav id="subnavigation">

			<ul class="main_nav left"> 	
				<li class="menu_topics">
					<a href="#"></a>
		
					
<div class="menu_panel fullscreen_outer topics">
  <div class="menu_panel fullscreen_inner">
    <div class="row">
					
					
					<div class="topics">
												
							<div class="menu_topic_container">
							
								<ul class="topic_headings">
									<li class="topic_headings_top"><span>Top categories</span>
										<ul class="topic_popular_list">
											<li><a href="/categories/blood">Blood / Hematology</a></li>
<li><a href="/categories/bones">Bones / Orthopedics</a></li>
<li><a href="/categories/breast_cancer">Breast Cancer</a></li>
<li><a href="/categories/colorectal_cancer">Colorectal Cancer</a></li>
<li><a href="/categories/depression">Depression</a></li>
<li><a href="/categories/eczema-psoriasis">Eczema / Psoriasis</a></li>
<li><a href="/categories/gastrointestinal">GastroIntestinal</a></li>
<li><a href="/categories/hypertension">Hypertension</a></li>
<li><a href="/categories/lymphoma-leukemia">Lymphoma / Leukemia</a></li>
<li><a href="/categories/mens_health">Men's Health</a></li>
<li><a href="/categories/neurology">Neurology / Neuroscience</a></li>
<li><a href="/categories/nutrition-diet">Nutrition / Diet</a></li>
<li><a href="/categories/pain">Pain / Anesthetics</a></li>
<li><a href="/categories/prostate">Prostate / Prostate Cancer</a></li>
<li><a href="/categories/asthma-respiratory">Respiratory</a></li>
<li><a href="/categories/sexual_health">Sexual Health / STDs</a></li>
<li><a href="/categories/stroke">Stroke</a></li>
<li><a href="/categories/tuberculosis">Tuberculosis</a></li>
<li><a href="/categories/urology-nephrology">Urology / Nephrology</a></li>
<li><a href="/categories/womens_health">Women's Health</a></li>
										</ul> 	
									</li>
																											
									<li class="topic_headings_all"><span>All categories</span>
										<ul class="topic_all_list">
											<li><a href="/categories#a">A - B</a></li>
											<li><a href="/categories#c">C - D</a></li>
											<li><a href="/categories#e">E - G</a></li>
											<li><a href="/categories#h">H - L</a></li>
											<li><a href="/categories#m">M - O</a></li>
											<li><a href="/categories#p">P - R</a></li>
											<li><a href="/categories#s">S - Z</a></li>
											<li><a href="/categories">All Topics</a></li>
										</ul>	
									</li>
																																				
									<li class="topic_headings_custom"><span>Your MNT</span>
																							<ul class="topic_custom_list">										
													<h4>Not a member yet?</h4>
													<p>Get the most out of Medical News Today. Subscribe to our Newsletter to recieve:</p>
														<ul>
															<li>Professionally-verified articles</li>
															<li>Daily or weekly updates</li>
															<li>Content custom-tailored to your needs</li>
														</ul>
													<button class="sign_up menu_signup_button new_reg_signup">Create an account</button>
												</ul>
																						</li>																		
								</ul> 	
									
							</div> 	
						
							<div class="menu_cta_container">
							
									<span>More</span>	
																		
									<ul class="topic_more_list">

										<li class="menu_newsletter_cta"><a href="#" class="new_reg_signup menu_item_link"><span class="icon_container"></span>Sign up for our newsletter</a></li>
										<li class="menu_discover_cta"><a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-menu-cta-2017.png" height="15" width ="34"/>Discover in-depth, condition specific articles written by our in-house team.</a></li>
										<li class="menu_opinions_cta"><a href="/opinions"><span class="icon_container"></span>Join a discussion</a></li>

									</ul> 	
	
							</div> 	
			
			
											
					</div> 	
					</div> 	
					</div> 	
											
											
											
					</div> 	
			  
				</li> 	
		  							<li class="menu_newsletter">
						<a href="#" class="menu-newsletter-link new_reg_signup"><div>Newsletter</div></a>
					</li> 	
		  						
			</ul>
				
			<div class="logo">
				<a href="/" accesskey="h" title="Medical News Today : Home">
					<img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-2017-640-60.png" alt="MNT home">
					<p>MNT - Hourly Medical News Since 2003</p>
				</a>
			</div> 	
				
			<ul class="main_nav right"> 	
				
					

			<div id="search_area">


<div id="searchwrapper" class="">



<div class="search_trigger">

<form id="searchFormHeader" action="/search" >
<input type="text" id="header_search" placeholder="" class="searchbox" name="q" maxlength="150" autocomplete="off"/>
<button class="screen_only black float_right" id="header_search_button" type="submit" id="" title="Search MNT" value="">Search</button>
<button class="mobile_only blue float_right" id="header_search_button" type="submit" title="Search MNT" value="">Go</button>
<input type="hidden" name="p" value="1" />
</form>



</div>
	

</div>
</div>	
							
								
				<li class="menu_login">
					<a href="#" id="menu_login_link" >
						<div>
						Login						</div>
					</a>
						
				</li>				
			</ul>
		
		</nav>	

	</div> 	

</div> <div class="modal fade modal_login_panel" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="modal-dialog" role="document">   	  
	<div class="modal-content" id="modal_login_panel">
		<div class="modal-header">
			<button type="button" class="close" data-dismiss="modal"></button>
		</div>
		<div class="modal-body">
			<div class="menu_panel fullscreen_outer account">
				<div class="menu_panel fullscreen_inner">
					<div class="row">
						<div class="login_list">
						
							<div class="login_container">
								<div class="register">
									<h2>Sign in</h2>
									<p>Log in with your Medical News Today account to create or edit your custom homepage, catch-up on your opinions notifications and set your newsletter preferences.</p>
																		
									<a href="/account/"><button class="log_in float_left secure" name="login" type="submit">Sign in</button></a>
									
								
								</div>	
										
								<div class="login_form">
									<h3>Register for a free account</h3>
									<p>Sign up for a free Medical News Today account to customize your medical and health news experiences.</p>
										<button class="sign_up menu_signup_button new_reg_signup">Register</button>										
									<div class="login_tour">
										<a class="" href="/tour">take the tour</a>
									</div> 	
								</div> 									
							</div> 	
						</div> 	
					</div> 	
				</div> 	
			</div> 		</div>	</div>	</div></div>








<hr class="header_bar">
<div class="container"> 
<div class="row site_header"> 

<article>

	<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 article_header"> 	<!-- Leaderboard BANNER advert -->

<div id="mnt_dlb_head_container" class="mnt leaderboard"> 

<!-- header_ad code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='mnt_dlb_head_unit'>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'MNT_DLB_Head',
			"slotContainer":'mnt_dlb_head_container'		});
	</script>
	</div>
	</div> <!-- /header_ad code -->
<h1 itemprop="headline">What you should know about non-hormonal birth control</h1>

</div> 	<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 main_content"> 		<div id="article_date">
			<span class="date_reviewed screen_only">Last reviewed		<time itemprop="lastReviewed" datetime="2017-12-02">
		Sat  2 December 2017		</time></span>
		
		<span class="date_reviewed mobile_only">Last reviewed		Sat  2 Dec 2017</span>
		
			</div>
		<div class="author_top">
	<span class='author_byline'>By Lana Barhum</span>	</div>
				<div class="reviewer_top">
			<span class='reviewer_byline'>Reviewed by <a href='/reviewers' class='article_author' rel='author' title='MNT medical review team' >Debra Rose Wilson, PhD, MSN, RN, IBCLC, AHN-BC, CHT</a></span>			</div>
			<span class="clearfix"></span>

<div class="article_body">
	<div itemprop="articleBody">
	<header>For some women, hormonal birth control is not an option. They simply want to avoid hormones, do not want to deal with side effects, have health concerns, or are breastfeeding.</header><!--mce:protected %0A--><!--mce:protected %0A--><p>Below is information on eight types of hormone-free <a href="/articles/162762.php" title="What types of contraception are there?" class="keywords">birth control</a> options, which are both effective for pregnancy protection and affordable.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><div class="contents_list table-content-class">
<!--mce:protected %0A--><p><!--mce:protected %0A--> <strong>Contents of this article:</strong><!--mce:protected %0A--></p>
<!--mce:protected %0A--><!--mce:protected %0A--><ol>
<!--mce:protected %0A--><li><a href="#barrier-methods" data-mce-href="#barrier-methods">Barrier methods</a></li>
<!--mce:protected %0A--><!--mce:protected %0A--><li><a href="#long-term-and-permanent-solutions" data-mce-href="#long-term-and-permanent-solutions">Long-term and permanent solutions</a></li>
<!--mce:protected %0A--><!--mce:protected %0A--><li><a href="#other-methods" data-mce-href="#other-methods">Other methods</a></li>
<!--mce:protected %0A--><!--mce:protected %0A-->
</ol>
<!--mce:protected %0A--><!--mce:protected %0A-->
</div>
<!--mce:protected %0A--><!--mce:protected %0A--><span class="anchor" id="barrier-methods"></span><!--mce:protected %0A--><h2>Barrier methods</h2>
<!--mce:protected %0A--><!--mce:protected %0A--><p>Barrier methods of birth control prevent sperm from entering the uterus. These methods are only used during sexual intercourse and should be used correctly every time two people have sex.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>Barrier methods have fewer side effects compared to hormonal birth control options.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><h3>1. Diaphragm</h3>
<!--mce:protected %0A--><!--mce:protected %0A--><div class="photobox_right" style="max-width: 550px;" data-mce-style="max-width: 550px;">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/articles/320/320213/diaphragm-cup-non-hormonal-birth-control.jpg" alt="Diaphragm cup, non-hormonal birth control " data-mce-src="https://cdn1.medicalnewstoday.com/content/images/articles/320/320213/diaphragm-cup-non-hormonal-birth-control.jpg"><br><em>The diaphragm cup does not release hormones, but must be used with spermicide.</em>
</div>
<!--mce:protected %0A--><!--mce:protected %0A--><p>The diaphragm is a small, flexible cup made of silicone. A woman inserts the diaphragm into her vagina so that it covers the cervix. It is essential to put spermicide on the diaphragm and along its edges before inserting it.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>According to <a href="https://www.plannedparenthood.org/learn/birth-control/diaphragm/how-effective-are-diaphragms" target="_blank" rel="noopener" data-mce-href="https://www.plannedparenthood.org/learn/birth-control/diaphragm/how-effective-are-diaphragms">Planned Parenthood</a>, a nonprofit organization specializing in sexual healthcare in the United States, the diaphragm is 94 percent effective if used correctly every single time.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>However, the real-life accuracy rate is around 88 percent, which means 12 women out of 100 will still get pregnant using the diaphragm.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>The reason for a reduced effective rate is that many people do not follow directions precisely every time they have sex. Diaphragms work best when used with spermicide.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>Diaphragms must be prescribed and fitted by a doctor but are effective immediately. Each reusable device can be used for up to 2 years. If inserted correctly, neither partner should feel it during sex.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>A diaphragm does not protect against <a href="/articles/246491.php" title="Sexually transmitted diseases (STDs): Types and symptoms" class="keywords">sexually transmitted diseases</a> (STDs) and cannot be used during monthly periods.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><!--[MMR]--><!--[END MMR]--><h3>2. Cervical cap</h3>
<!--mce:protected %0A--><!--mce:protected %0A--><p>The cervical cap is a small silicone cup that a woman inserts into her vagina, fitting over the cervix. It is like the diaphragm but smaller. The only cervical cap available in the U.S. is available under the brand name, <a href="http://www.arhp.org/Publications-and-Resources/Quick-Reference-Guide-for-Clinicians/choosing/Cervical-Cap" target="_blank" rel="noopener" data-mce-href="http://www.arhp.org/Publications-and-Resources/Quick-Reference-Guide-for-Clinicians/choosing/Cervical-Cap">FemCap</a>.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>The failure rate for the FemCap is 14 percent in women who have never given birth and 29 percent for those who have had a vaginal delivery, this according to <a href="http://www.arhp.org/Publications-and-Resources/Quick-Reference-Guide-for-Clinicians/choosing/Cervical-Cap" target="_blank" rel="noopener" data-mce-href="http://www.arhp.org/Publications-and-Resources/Quick-Reference-Guide-for-Clinicians/choosing/Cervical-Cap">Association of Reproductive Health Professionals.</a></p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>The cervical cap does not contain hormones and can be inserted before sex. The same cap can be used up to 2 years. Women should always use spermicidal gel with the cervical cap to ensure its protective qualities. Much like the diaphragm, it requires a prescription, must be fitted by a doctor, and cannot be used during periods.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><h3>3. Spermicides</h3>
<!--mce:protected %0A--><!--mce:protected %0A--><p>Spermicides are placed in the vagina before sexual intercourse to stop sperm from entering the uterus. They are available in creams, gels, and suppositories.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>Spermicides have a <a href="http://americanpregnancy.org/preventing-pregnancy/spermicide" target="_blank" rel="noopener" data-mce-href="http://americanpregnancy.org/preventing-pregnancy/spermicide">failure rate of 28 percent</a>, this according to the American Pregnancy Association. However, when used with other methods, such as the diaphragm or cervical cap, effectiveness increases.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>This method is easy to use, does not require a prescription, and is inexpensive. Some women might experience side effects, such as irritation and allergic reaction.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><!--[MMR]--><!--[END MMR]--><h3>4. Male and female condoms</h3>
<!--mce:protected %0A--><!--mce:protected %0A--><div class="photobox_right" style="max-width: 550px;" data-mce-style="max-width: 550px;">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/articles/320/320213/orange-condom-on-a-pari-of-jeans-next-to-wrapper.jpg" alt="Orange condom on a pari of jeans next to wrapper" data-mce-src="https://cdn1.medicalnewstoday.com/content/images/articles/320/320213/orange-condom-on-a-pari-of-jeans-next-to-wrapper.jpg"><br><em>Condoms can help to prevent the spread of STI's, unlike other forms of non-hormonal birth control. However, they are not the most effective form of birth control.</em>
</div>
<!--mce:protected %0A--><!--mce:protected %0A--><p>The male latex condom is the best way to guard against STDs.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>It is also effective in preventing pregnancy by keeping semen from entering the vagina.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>According to Planned Parenthood, when condoms are used correctly, they are <a href="https://www.plannedparenthood.org/learn/birth-control/condom/how-effective-are-condoms" target="_blank" rel="noopener" data-mce-href="https://www.plannedparenthood.org/learn/birth-control/condom/how-effective-are-condoms">98 percent effective in preventing pregnancy</a>.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>But in reality, condoms are about 85percent effective; meaning about 15 people out of every 100 might get pregnant.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>The male condom is simple to use and safe. It is also convenient, inexpensive, easy to get hold of, and does not require a prescription.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>Condoms are not as effective as some other methods of birth control, and they need to be used every single time two people have sex. Some people are allergic to latex, and some couples find condoms make sex less enjoyable by limiting sensation or requiring more lubricant. When using a lubricant with condoms, choose a water-soluble or silicone one, as oil-based lubricants can break down latex condoms.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>The female condom is a strong, thin protective covering with a ring on each side to hold it in place. It can protect against pregnancy and STDs.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>According to <a href="https://www.plannedparenthood.org/learn/birth-control/female-condom/how-effective-are-female-condoms" target="_blank" rel="noopener" data-mce-href="https://www.plannedparenthood.org/learn/birth-control/female-condom/how-effective-are-female-condoms">Planned Parenthood</a>, when the female condom is used correctly, it is 95 percent effective in protecting against pregnancy. For most people, however, the rate is 79 percent, which means 21 of 100 women will get pregnant each year using this method.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>The female condom contains no hormones, is available without a prescription, and is inexpensive. A woman can insert the female condom up to 6 hours before sex; it can be used by people who are allergic to latex and can be used with lubricants.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>The outer rings of the female condom can irritate, and many people feel it reduces feeling. Female condoms usually cost twice as much as male condoms.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><!--[MMR]--><!--[END MMR]--><h3>5. The sponge</h3>
<!--mce:protected %0A--><!--mce:protected %0A--><p>The sponge is made of plastic foam and contains spermicide. A woman inserts it into her vagina before sexual intercourse and has a nylon loop for easy removal afterward. It is available at most drug stores and does not require a prescription.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>The sponge prevents pregnancy by covering the cervix so that no sperm can enter. It also releases spermicide to immobilize sperm.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>According to the <a href="http://www.arhp.org/Publications-and-Resources/Quick-Reference-Guide-for-Clinicians/choosing/Sponge" target="_blank" rel="noopener" data-mce-href="http://www.arhp.org/Publications-and-Resources/Quick-Reference-Guide-for-Clinicians/choosing/Sponge">Association of Reproductive Health Professionals</a>, the birth control sponge is least effective in women who have previously been pregnant. In women who have never been pregnant, the failure rate is 9 percent when used correctly each time, and 12 percent with regular use. For women have been pregnant before, the failure rate is 20 percent with accurate use, and 24 percent with regular use.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>The sponge carries an increased risk for yeast infection and toxic shock syndrome and should not be left in the vagina for more than 30 hours in total. Vaginal dryness and allergic reactions are common side effects.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>Each sponge can only be used once. After removal, throw it in the trash — do not flush it down the toilet.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><span class="anchor" id="long-term-and-permanent-solutions"></span><!--mce:protected %0A--><!--[DLB]--><!-- Leaderboard BANNER advert -->

<div id="mnt_dlb1_container" class="mnt leaderboard"> 

<!-- header_ad code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='mnt_dlb1_unit'>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'MNT_DLB1',
			"slotContainer":'mnt_dlb1_container'		});
	</script>
	</div>
	</div> <!-- /header_ad code --><!--[END DLB]--><h2>Long-term and permanent solutions</h2>
<!--mce:protected %0A--><!--mce:protected %0A--><p>There are some long-term and permanent non-hormonal options that are safe and effective for most healthy women.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><!--[MMR]--><!--[END MMR]--><h3>6. ParaGard</h3>
<!--mce:protected %0A--><!--mce:protected %0A--><div class="photobox_right" style="max-width: 550px;" data-mce-style="max-width: 550px;">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/articles/320/320213/paragard-non-hormonal-birth-control-iud-in-palm-of-person-s-hand.jpg" alt="ParaGard non-hormonal birth control IUD in palm of person's hand." data-mce-src="https://cdn1.medicalnewstoday.com/content/images/articles/320/320213/paragard-non-hormonal-birth-control-iud-in-palm-of-person-s-hand.jpg"><br><em>ParaGard is a non-hormonal IUD, and can work for up to 10 years.</em>
</div>
<!--mce:protected %0A--><!--mce:protected %0A--><p>In the U.S., this non-hormonal intrauterine device (IUD) is available under the brand name ParaGard. According to the Association of Reproductive Health Professionals, it has a <a href="http://www.arhp.org/Publications-and-Resources/Quick-Reference-Guide-for-Clinicians/Non-hormonal-Choosing/IUC" target="_blank" rel="noopener" data-mce-href="http://www.arhp.org/Publications-and-Resources/Quick-Reference-Guide-for-Clinicians/Non-hormonal-Choosing/IUC">low failure rate of 0.8 percent</a>.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>The ParaGard is hormone free and prevents pregnancy for up to 10 years. It takes only a few minutes for a doctor to insert the device into the uterus. Once in place, the thin <a href="/articles/288165.php" title="Health benefits and risks of copper" class="keywords">copper</a> wire releases small amounts of copper to prevent sperm from passing through the cervix.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>The ParaGard is a good option for women who do not want to worry about daily or weekly birth control birth reminders or do not want to use hormonal birth control. This method is completely reversible and can be removed by a doctor at any time if a woman decides she wants to get pregnant.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>ParaGard does not protect against STDs. Side effects include:</p>
<!--mce:protected %0A--><!--mce:protected %0A--><ul>
<!--mce:protected %0A--><li>cramping</li>
<!--mce:protected %0A--><!--mce:protected %0A--><li>heavy periods</li>
<!--mce:protected %0A--><!--mce:protected %0A--><li>spotting between periods</li>
<!--mce:protected %0A--><!--mce:protected %0A-->
</ul>
<!--mce:protected %0A--><!--mce:protected %0A--><h3>7. Sterilization</h3>
<!--mce:protected %0A--><!--mce:protected %0A--><p>For people who want a permanent birth control method, sterilization may involve surgery that is difficult to reverse. Sterilization will not protect against STDs. For women, the surgical procedure is a tubal ligation, and for men, vasectomy surgery provides permanent sterilization.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>When done correctly, these methods are highly effective in preventing pregnancy.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>There is a newer method of sterilization available to women in the U.S. — under the brand name, Essure. It is a uterine device that does not require surgery, is hormone-free, and is fitted in the doctor's office without general anesthesia.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>The Essure device is a tiny spring-like device that the doctor inserts through the vagina to each fallopian tube. The mesh substance of Essure inflames the fallopian tubes, causing permanent scarring and blockage of the tubes over time.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>According to one report in the <em>European Journal of Obstetrics &amp; Gynecology and Reproductive Biology</em>, <a href="http://www.sciencedirect.com/science/article/pii/S0301211513000249" target="_blank" rel="noopener" data-mce-href="http://www.sciencedirect.com/science/article/pii/S0301211513000249">pregnancy was less than 2 for every 1,000 procedures</a>. After placement of the device, some women may have changes in their periods, cramping, and allergic reactions to the metal in the device.</p>
<!--mce:protected %0A--><!--mce:protected %0A--> &lt;!--[:LINK|162762|There is a huge range of hormonal and non-hormonal birth control methods. Learn more about them here.:]--&gt;<!--mce:protected %0A--><!--mce:protected %0A--><span class="anchor" id="other-methods"></span><!--mce:protected %0A--><!--[MMR]--><!--[END MMR]--><h2>Other methods</h2>
<!--mce:protected %0A--><!--mce:protected %0A--><p>While barrier methods and long-term birth control are popular options in the U.S., there are those who prefer alternative hormone-free birth control, such as the withdrawal method:<!--mce:protected %0A--><!--mce:protected %0A--></p>
<!--mce:protected %0A--><!--mce:protected %0A--><h3>8. Withdrawal method</h3>
<!--mce:protected %0A--><!--mce:protected %0A--><p>The withdrawal method is the oldest form of birth control, but it is not the most effective. Withdrawal basically involves the man pulling his penis out of the vagina before ejaculation.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><p>Regular use of this method has a failure rate of 18 to 19 percent, this according to the American Pregnancy Association.</p>
<!--mce:protected %0A--><!--mce:protected %0A--><!--[DLB]--><!-- Leaderboard BANNER advert -->

<div id="mnt_dlb2_container" class="mnt leaderboard"> 

<!-- header_ad code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='mnt_dlb2_unit'>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'MNT_DLB2',
			"slotContainer":'mnt_dlb2_container'		});
	</script>
	</div>
	</div> <!-- /header_ad code --><!--[END DLB]--><h2>Takeaway</h2>
<!--mce:protected %0A--><!--mce:protected %0A--><p>Deciding on a birth control method is a personal choice. Each woman should consider how birth control fits into her lifestyle and pick a method that is effective, safe and convenient. It is also important to consider some methods that reduce the risk for STDs.</p>
<!--mce:protected %0A--><!--mce:protected %0A-->
 	</div> </div> 
<style type="text/css">
		/*.mnt_dlb_foot_container { display:block; width: 728px; height: 90px; }*/
		/*@media (min-width: 990px) { .mnt_dlb_foot_container { display: none; } }
		@media (min-width:1148px) { .mnt_dlb_foot_container { display:block;} }*/
</style>
	<!-- MNT_Desktop Leaderboard -->
<ins class="adsbygoogle mnt_dlb_foot_container"
		id="mnt_dlb_foot_container"
	    data-ad-client="ca-pub-1971793357249522"
	    data-ad-slot="8084911109" style="display:block; width: 728px; height: 90px;"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<p id='slidebox_trigger'></p>
	<div id="suggest_reading_outer_container" class="place full">
		<h2 class="suggested_reading internal_related">Related coverage</h2>
	<span></span>
		<!--<h2 class="suggested_reading">Suggested Reading</h2>-->
		<div itemscope itemtype="http://schema.org/WebPage"> <!-- suggested_reading_container_parent -->
	<div class="suggested_reading_container ">
				<div class='suggested_reading_inner column1'>
				<div class="suggested_item">
		<a href="/articles/320208.php?sr" title="Chronic back pain: A 10-minute treatment leaves patients pain-free">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/320/320208/320208_1100.jpg" alt="" />
		</div>
		<span class="title">Chronic back pain: A 10-minute treatment leaves patients pain-free</span>
		<span class="summary">Researchers reveal how a 10-minute, CT-guided pulsed radiofrequency technique alleviated chronic back pain for more than 80 percent of study subjects.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column2'>
				<div class="suggested_item">
		<a href="/articles/320235.php?sr" title="How to lose weight by having sex">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/320/320235/320235_1100.jpg" alt="" />
		</div>
		<span class="title">How to lose weight by having sex</span>
		<span class="summary">Looking to burn off a few pounds before the peak holiday season? Find out how sex can help you lose weight by burning calories and staving off hunger.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column3'>
				<div class="suggested_item">
		<a href="/articles/320182.php?sr" title="Letter from the Editor: Time to plant some seeds">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/headlines/320/320182/woman-in-snow.jpg" alt="" />
		</div>
		<span class="title">Letter from the Editor: Time to plant some seeds</span>
		<span class="summary">Thanksgiving is over, and the holiday season is in full swing. Managing Editor Marie Ellis asks what seeds you can plant now for a healthful new year.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column4'>
				<div class="suggested_item">
		<a href="/articles/320196.php?sr" title="Acute kidney injury linked with heart failure">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/320/320196/320196_1100.jpg" alt="" />
		</div>
		<span class="title">Acute kidney injury linked with heart failure</span>
		<span class="summary">Acute kidney injury is a growing problem in the United States. According to the latest study, it may also increase the risk of heart failure.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column5'>
				<div class="suggested_item">
		<a href="/articles/320197.php?sr" title="Women at higher cardiometabolic risk due to fat distribution">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/320/320197/320197_1100.jpg" alt="" />
		</div>
		<span class="title">Women at higher cardiometabolic risk due to fat distribution</span>
		<span class="summary">Whether we're 'pear-shaped' or have a 'beer belly,' body fat distribution influences our cardiometabolic health. And gender is key, a new study says. </span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
				</div>
	</div>
	</div>
	
<div id="social_bottom">		        <div class="opinions">			<div class="commentbox">
				<a href="#post" rel="nofollow" title="add your opinion to this article">
				
				<div class="commentbox_body">
					<span class="commentbox_count">0</span>

					<span class="commentbox_label">
		
												Comments					</span>				
	
					<span class="commentbox_outside"></span>
					<span class="commentbox_inside"></span>
				</div>

				</a>
			</div>		
        </div>        	
    <div id="share_social_bottom">    
        <div id="article_social_bottom_facebook" ></div>
        <div id="article_social_bottom_twitter" ></div>
        <div id="article_social_bottom_linkedin" ></div>

		    
    </div>
    <div class="toolbox">
		<div class="email">            <a rel="nofollow" title="email this article" href="#">
			<span class="toolbox_label">email</span></a>
            <span class="visuallyhidden">
            <a rel="nofollow" title="email this article" href="#">email</a>
            </span>
        </div>        
		        <div class="print">			            <a id="03c14357a1bdca8d04ba839a1b5bb895" href="#" rel="nofollow" title="View print preview" target="_blank">
			<span class="toolbox_label">print</span></a>
        </div>        		
		<div class="share">            <a rel="nofollow" title="share this article" href="#">
			<span class="toolbox_label">share</span></a>
            <span class="visuallyhidden">
            <a rel="nofollow" title="share this article" href="#">share</a>
            </span>
        </div>

    </div>

</div><a id="rate-this-article"></a>		<div id="rating_bottom" >
		
	<div  >

		<div class="message_rating" >
							<span class="current_rating_base">
					<span class="ratings_message">
					Rate this article	
					
					</span>
					<span class="current_rating_arrow">
					<i></i>
					</span>
                
                </span>

						</div>

		<div class="item">
			<span class="fn">What you should know about non-hormonal birth control</span>
		</div> <!-- /item -->

		

		<div id="rating_bottom_star" style="display:none">

			<div class="box "  >
				<div id="rating_bottom_pub_label">Public / Patient</div>
				<div id="rating_bottom_pub"></div>
			


				<div class="pub_rating  ">
										
											<span class="no_ratings">Not yet rated</span>
									</div>
			</div>

			<div class="box "  >
				<div id="rating_bottom_pro_label">Health Professionals</div>
				<div id="rating_bottom_pro"></div>
			
				<div  class="hcp_rating  " >
																<span class="no_ratings">Not yet rated</span>
									</div>
			</div>
		</div>

		<noscript>
		<strong>Ratings require JavaScript to be enabled.</strong>
		</noscript>

	</div>
</div>
	<div class="article_category_container">
					<div class="article_main_category_container"> 
				<span itemprop="genre" class="category_main">
				<a href="/categories/fertility" title="Fertility News" class="current">Fertility</a>
				</span>
			</div> 					<div class="article_sub_category_container">
					<span itemprop="genre" class="category_sub">
			<a href="/categories/mens_health" title="Men's Health News" class="current">Men's Health</a>
			</span>
						<span itemprop="genre" class="category_sub">
			<a href="/categories/sexual_health" title="Sexual Health / STDs News" class="current">Sexual Health / STDs</a>
			</span>
						<span itemprop="genre" class="category_sub">
			<a href="/categories/womens_health" title="Women's Health / Gynecology News" class="current">Women's Health / Gynecology</a>
			</span>
					</div> 	</div> 	                    <div class="widget_citation_group" id="widget_citation">

                        <div class="panel widget_citation_panel">
                            <div class="panel-heading widget_citation_heading active">
                                <h4 class="panel-title">
                                    <a data-toggle="collapse" data-parent="#widget_citation" href="#additional">
                                        Additional information</a>
                                </h4>
                            </div>
                            <div id="additional" class="panel-collapse collapse in">
                                <div class="panel-body widget_citation_body">
                                    	<ul id="additional" >

		<p> Article last reviewed by Sat  2 December 2017.<br><br>Visit our <a href='/categories/fertility' title='Visit our Fertility category page'>Fertility</a> category page for the latest news on this subject, or <a href='/newsletter' title='Sign up to our newsletter'>sign up to our newsletter</a> to receive the latest updates on Fertility.<br><br>All references are available in the <b>References</b> tab.		</p>
	</ul>
	                                </div>
                            </div>
                        </div>


                        <div class="panel widget_citation_panel">
                            <div class="panel-heading widget_citation_heading">
                                <h4 class="panel-title">
                                    <a data-toggle="collapse" data-parent="#widget_citation" href="#references">
                                        References</a>
                                </h4>
                            </div>
                            <div id="references" class="panel-collapse collapse">
                                <div class="panel-body widget_citation_body">
                                    	<ul id="references" >
		<noscript> 
		This content requires JavaScript to be enabled.<br/><br/> 
		</noscript>
		<p>
		<p>Cervical cap. (2014, June). Retrieved from <a href="http://www.arhp.org/Publications-and-Resources/Quick-Reference-Guide-for-Clinicians/choosing/Cervical-Cap" target="_blank" rel="noopener" data-mce-href="http://www.arhp.org/Publications-and-Resources/Quick-Reference-Guide-for-Clinicians/choosing/Cervical-Cap">http://www.arhp.org/Publications-and-Resources/Quick-Reference-Guide-for-Clinicians/choosing/Cervical-Cap</a></p><p>Choosing a birth control method. (2014, June). Retrieved from <a href="http://www.arhp.org/Publications-and-Resources/Quick-Reference-Guide-for-Clinicians/choosing/Sponge" target="_blank" rel="noopener" data-mce-href="http://www.arhp.org/Publications-and-Resources/Quick-Reference-Guide-for-Clinicians/choosing/Sponge">http://www.arhp.org/Publications-and-Resources/Quick-Reference-Guide-for-Clinicians/choosing/Sponge</a></p><p>Diaphragm. (n.d.). Retrieved from <a href="https://www.plannedparenthood.org/learn/birth-control/diaphragm" target="_blank" rel="noopener" data-mce-href="https://www.plannedparenthood.org/learn/birth-control/diaphragm">https://www.plannedparenthood.org/learn/birth-control/diaphragm</a></p><p>Dhuva, S. S., Ross, J. S., &amp; Gariepy, A. M. (2015, October 8). Revisiting Essure — toward safe and effective sterilization. <em>New England Journal of Medicine</em>,&nbsp;<em>373</em>, e17. Retrieved from <a href="http://www.nejm.org/doi/full/10.1056/NEJMp1510514#t=article" target="_blank" rel="noopener" data-mce-href="http://www.nejm.org/doi/full/10.1056/NEJMp1510514#t=article">http://www.nejm.org/doi/full/10.1056/NEJMp1510514#t=article</a></p><p>How do I get the sponge. (n.d.). Retrieved from <a href="https://www.plannedparenthood.org/learn/birth-control/birth-control-sponge/how-do-i-get-sponge" target="_blank" rel="noopener" data-mce-href="https://www.plannedparenthood.org/learn/birth-control/birth-control-sponge/how-do-i-get-sponge">https://www.plannedparenthood.org/learn/birth-control/birth-control-sponge/how-do-i-get-sponge</a></p><p>How effective are condoms? (n.d.). Retrieved from <a href="https://www.plannedparenthood.org/learn/birth-control/condom/how-effective-are-condoms" target="_blank" rel="noopener" data-mce-href="https://www.plannedparenthood.org/learn/birth-control/condom/how-effective-are-condoms">https://www.plannedparenthood.org/learn/birth-control/condom/how-effective-are-condoms</a></p><p>How effective are diaphragms? (n.d.). Retrieved from <a href="https://www.plannedparenthood.org/learn/birth-control/diaphragm/how-effective-are-diaphragms" target="_blank" rel="noopener" data-mce-href="https://www.plannedparenthood.org/learn/birth-control/diaphragm/how-effective-are-diaphragms">https://www.plannedparenthood.org/learn/birth-control/diaphragm/how-effective-are-diaphragms</a></p><p>How effective are female condoms? (n.d.). Retrieved from <a href="https://www.plannedparenthood.org/learn/birth-control/female-condom/how-effective-are-female-condoms" target="_blank" rel="noopener" data-mce-href="https://www.plannedparenthood.org/learn/birth-control/female-condom/how-effective-are-female-condoms">https://www.plannedparenthood.org/learn/birth-control/female-condom/how-effective-are-female-condoms</a></p><p>Jost, S., Huchon, C., Legendre, G. Letohic, A., Fernandez, H. &amp; Panel, P. (2013, June). Essure® permanent birth control effectiveness: A seven-year survey [Abstract]. <em>European Journal of Obstetrics &amp; Gynecology and Reproductive Biology</em>, <em>168</em>(2), 134–137. Retrieved from <a href="http://www.sciencedirect.com/science/article/pii/S0301211513000249" target="_blank" rel="noopener" data-mce-href="http://www.sciencedirect.com/science/article/pii/S0301211513000249">http://www.sciencedirect.com/science/article/pii/S0301211513000249</a></p><p>Kaunitz, A.M. (2017, June 6). Patient education: Barrier methods of birth control (beyond the basics). Retrieved from <a href="https://www.uptodate.com/contents/barrier-methods-of-birth-control-beyond-the-basics" target="_blank" rel="noopener" data-mce-href="https://www.uptodate.com/contents/barrier-methods-of-birth-control-beyond-the-basics">https://www.uptodate.com/contents/barrier-methods-of-birth-control-beyond-the-basics</a></p><p>Non-hormonal contraceptive methods. (2013, July.). Retrieved from <a href="http://www.arhp.org/Publications-and-Resources/Quick-Reference-Guide-for-Clinicians/Non-hormonal-Choosing/IUC" target="_blank" rel="noopener" data-mce-href="http://www.arhp.org/Publications-and-Resources/Quick-Reference-Guide-for-Clinicians/Non-hormonal-Choosing/IUC">http://www.arhp.org/Publications-and-Resources/Quick-Reference-Guide-for-Clinicians/Non-hormonal-Choosing/IUC</a></p><p>Spermicide. (2016, September 2). Retrieved from <a href="http://americanpregnancy.org/preventing-pregnancy/spermicide" target="_blank" rel="noopener" data-mce-href="http://americanpregnancy.org/preventing-pregnancy/spermicide">http://americanpregnancy.org/preventing-pregnancy/spermicide</a></p><p>Withdrawal. (2016, September 2). Retrieved from <a href="http://americanpregnancy.org/preventing-pregnancy/withdrawal" target="_blank" rel="noopener" data-mce-href="http://americanpregnancy.org/preventing-pregnancy/withdrawal">http://americanpregnancy.org/preventing-pregnancy/withdrawal</a></p>		</p>
	</ul>
	                                </div>
                            </div>
                        </div>


                        <div class="panel widget_citation_panel">
                            <div class="panel-heading widget_citation_heading">
                                <h4 class="panel-title">
                                    <a data-toggle="collapse" data-parent="#widget_citation" href="#citations">
                                        Citations</a>
                                </h4>
                            </div>
                            <div id="citations" class="panel-collapse collapse">
                                <div class="panel-body widget_citation_body">
                                    	<ul id="citations" >
		<p>Please use one of the following formats to cite this article in your essay, paper or report:</p><p><strong>MLA</strong><br />Barhum, Lana. "What you should know about non-hormonal birth control." <i>Medical News Today</i>. MediLexicon, Intl., 2 Dec. 2017. Web.<br>2 Dec. 2017. &lt;https://www.medicalnewstoday.com/articles/320213.php&gt;</p><hr size="1" /><p><strong>APA</strong><br />Barhum, L. (2017, December 2). "What you should know about non-hormonal birth control." <i>Medical News Today</i>. Retrieved from<br><a href='https://www.medicalnewstoday.com/articles/320213.php' itemprop='url'>https://www.medicalnewstoday.com/articles/320213.php</a>.</p><hr size="1" /><p>Please note: If no author information is provided, the source is cited instead.</p>	</ul>
	                                </div>
                            </div>
                        </div>

                    </div>


					
	
		
				
		<link rel="stylesheet" href="https://cdn1.medicalnewstoday.com/structure/styles/styles_override_trendmd_7721.css" type="text/css" media="all" />
	
		
				<h2 class="suggested_reading trendmd_suggestions_heading">Recommended related news</h2>
		
				<div id="trendmd-suggestions"></div>
				<script defer src="https://cdn1.medicalnewstoday.com/structure/javascript/cache/trendmd.min.js" data-trendmdconfig='{"journal_id":"53928","element":"#trendmd-suggestions"}'></script>
				
		<script type="text/javascript">
		
		
		//TrendMD suggest reading check 
		
		    var interval = null;
		    //Check every 5 secs
		    interval = setInterval(function(){

		    	var trendmdSuggestions = document.getElementById('trendmd-suggestions');

		    	var trendmdChildLength = trendmdSuggestions.children.length;

		    	
				if(trendmdChildLength > 0){
					trendmdSuggestions.style.display = 'block';
					//$("#trendmd-suggestions").prev().hide();
					
					document.getElementsByClassName("trendmd_suggestions_heading")[0].style.display = 'block';


					if(is_userMobile&&!glob_responsiveOverride){
						//We add new styles in

						var elements = document.querySelectorAll('.trendmd-widget_horizontal .trendmd-widget-section');

						for (var i = 0; i < elements.length; i++) {
							elements[i].style.cssText = 'width:100% !important;margin: 0!important;padding: 0!important;';
						};
						
					}

					clearInterval(interval); 
					
				}
				
	    	},5000);

		    //If it runs over 120 secs ,kill the process
		    setTimeout(function() {

		    	var trendmdSuggestions = document.getElementById('trendmd-suggestions');

		    	var trendmdChildLength = trendmdSuggestions.children.length;

		    	//If trendMD is still not working , we kill the process
				if(trendmdChildLength === 0){
					
					clearInterval(interval); 
					trendmdSuggestions.classList.add("process_killed");
					
				}
				
			}, 1200000);
			
		
		</script>
			<!--<a name="post"></a>-->
	<span class="anchor" id="post"></span>
	
<hr class="nonprint"/>
<div class="article_email">
	<div id="header_close_button" class="email_close"></div>
	<div class="emailform_container">

	</div>
</div></div>  
</article>

	<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 sidebar"> <!-- article_ad code -->
<!-- MREC ARTICLE advert -->
<div id="mnt_dmr1_container" class="mnt mrec"> 

<div class="mnt_history" style="display:none;">
	<a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_knowledge_center_001.png" alt="MNT Knowledge Center" /></a>
 	

</div>

		<div id='mnt_dmr1_unit'>
		<script type='text/javascript'>
			googleAdSlotInfo.push({
				"slotName":'MNT_DMR1',
				"slotContainer":'mnt_dmr1_container'			});
		</script>
		</div>
		</div> <!-- /article_ad code --><div class="sidebar_cta ios_app">
	
    <a href="https://itunes.apple.com/app/id1015817899" title="Download the MNT iPhone app" target="_blank">
	<img src="https://cdn1.medicalnewstoday.com/structure/images/app/mnt_app_download_half_iphone.jpg" alt="Download the MNT iPhone app" title="Download the MNT iPhone app">
    </a>

</div>	<div id="sidebar_feature" class="full">
	<h2><span>Spotlight on: </span>Fertility</h2>
	<span></span>
	<ul class="sidebar_feature">
	<li>	<a href="/articles/320213.php" title="What you should know about non-hormonal birth control">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/320/320213/320213_1100.jpg" alt="What you should know about non-hormonal birth control" class="original">
	<div class="headline">What you should know about non-hormonal birth control</div> 
	<div class="excerpt">A look at non-hormonal birth control, contraception that does not rely on hormones. Included is detail on barrier methods and permanent solutions.</div>
	</div>

	</a></li>
	<li>	<a href="/articles/320160.php" title="How does sperm motility affect fertility?">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/headlines/320/320160/sperm-motility.jpg" alt="How does sperm motility affect fertility?" class="original">
	<div class="headline">How does sperm motility affect fertility?</div> 
	<div class="excerpt">Sperm motility refers to the ability of the sperm to move efficiently. We look at how this impacts fertility, and what can be done to improve low motility.</div>
	</div>

	</a></li>
	<li>	<a href="/articles/320122.php" title="What to know about monophasic birth control">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/headlines/320/320122/monophasic-birth-control-pills.jpg" alt="What to know about monophasic birth control" class="original">
	<div class="headline">What to know about monophasic birth control</div> 
	<div class="excerpt">Learn about the monophasic birth control pill, a form of contraception. This article examines its uses, benefits, and possible side effects.</div>
	</div>

	</a></li>
	<li><!-- MNT_RNA advert -->

<div id="mnt_rna_container" class="mnt rna_ad"> 

<!-- MNT_RNA code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='mnt_rna_unit'>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'MNT_RNA',
			"slotContainer":'mnt_rna_container'		});
	</script>
	</div>
	</div> <!-- /MNT_RNA code --></li><li>	<a href="/articles/320097.php" title="Can you get pregnant right after stopping the pill?">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/headlines/320/320097/birth-control-contraceptive-pills.jpg" alt="Can you get pregnant right after stopping the pill?" class="original">
	<div class="headline">Can you get pregnant right after stopping the pill?</div> 
	<div class="excerpt">A look at how soon you can get pregnant after stopping the pill. Included is detail on how the pill works and what research says about stopping.</div>
	</div>

	</a></li>
	<li>	<a href="/articles/320055.php" title="What are the best birth control pills for PCOS">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/headlines/320/320055/various-birth-control-pills.jpg" alt="What are the best birth control pills for PCOS" class="original">
	<div class="headline">What are the best birth control pills for PCOS</div> 
	<div class="excerpt">A look at some of the best birth control pills for PCOS. Included is detail on how birth control can affect PCOS and the best non-pill options.</div>
	</div>

	</a></li>
		</ul>
	</div>
		
<!-- article_ad code -->
<!-- MREC ARTICLE advert -->
<div id="mnt_dmr2_container" class="mnt mrec"> 

<div class="mnt_history" style="display:none;">
	<a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_knowledge_center_001.png" alt="MNT Knowledge Center" /></a>
 	

</div>

		<div id='mnt_dmr2_unit'>
		<script type='text/javascript'>
			googleAdSlotInfo.push({
				"slotName":'MNT_DMR2',
				"slotContainer":'mnt_dmr2_container'			});
		</script>
		</div>
		</div> <!-- /article_ad code -->	<div class="full popular_tabs_container"> 	<div class="full popular_tabs_parent"> 	<h2 class="popular_tabs_heading"><span>Popular in: </span>Fertility</h2><span></span>
	<div id="popular_tabs">
	<div class="centered">
	
	<ul class="nav">
		</ul>
	
			<div class="list-wrap">
					<ul id="popular-read">
				<li class="knowledge">
	<a href="/articles/320010.php" title="What are the best ways to increase sperm count?">
		<span class="headline">
	What are the best ways to increase sperm count?	</span>
		</a></li>
		<li class="written">
	<a href="/articles/320076.php" title="Fertility treatment: Vitamin D may influence success rate">
		<span class="headline">
	Fertility treatment: Vitamin D may influence success rate	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/319993.php" title="What is phimosis?">
		<span class="headline">
	What is phimosis?	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/320055.php" title="What are the best birth control pills for PCOS">
		<span class="headline">
	What are the best birth control pills for PCOS	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/319935.php" title="Condoms with spermicide: Do they work?">
		<span class="headline">
	Condoms with spermicide: Do they work?	</span>
		</a></li>
				<span></span> 			</ul>
					</div> <!-- /list_wrap -->
			</div> <!-- /the_tabs -->
	</div> <!-- /centered -->
	</div> 	</div> 	</div> <!-- /sidebar -->
</div> 
</div> 


	
<div id="message"><a href="#top" style="display: none;">Scroll to top</a></div>


<footer>

<div class="container">

	<div class="row"> 	
		<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 footer"> 		
			<div id="footer_logo">
				<a href="/"  title="Medical News Today : Home">
					<img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-mini-2017.png" alt="MNT home">
				</a>
			</div> 				
			<div id="footer_social">
				<span class="footer_facebook fa-stack fa-lg">
				<a href="https://www.facebook.com/mntoday" target="_blank">
				<i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_twitter fa-stack fa-lg">
				<a href="https://twitter.com/mnt" target="_blank">
				<i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_linkedin fa-stack fa-lg">
				<a href="https://www.linkedin.com/company/medical-news-today" target="_blank">
				<i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_google fa-stack fa-lg">
				<a href="https://plus.google.com/+medicalnews/posts" target="_blank">
				<i class="fa fa-google-plus fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_pinterest fa-stack fa-lg">
				<a href="https://www.pinterest.com/search/pins/?q=www.medicalnewstoday.com" target="_blank">
				<i class="fa fa-pinterest fa-stack-1x fa-inverse"></i>
				</a></span>
			</div> 		
			<div id="footer_list">
				<ul>
								<li><a href="/popular" title="View our most popular news articles">Popular news</a></li>
				<li><a href="/archive" title="View all our editorial articles">Editorial articles</a></li>
				<li><a href="/categories" accesskey="m" title="View our complete news category list">All news topics</a></li>
				<li><a href="/knowledge-center" title="Medical conditions and information center">Knowledge center</a></li>

													<li><a href="/tour" title="Personalize Medical News Today">Your MNT</a></li>
					<li><a href="/account" title="Log in or sign up">Log in or sign up</a></li>
					<li><a href="/newsletter" title="Medical News Today in your inbox">Newsletters</a></li>
								<li><a href="/share-our-content" title="Share our content">Share our content</a></li>

								<li><a href="/about" title="About Medical News Today">About us</a></li>
				<li><a href="/authors" title="Our editorial team">Our editorial team</a></li>
				<li><a href="/contact" title="Contact the Medical News Today team">Contact us</a></li>
				<li><a href="/advertising" title="Advertise with Medical News Today">Advertise with MNT</a></li>
				</ul>
			</div> 				
			<span class="footer_separator">
				<span></span>
			</span> 			
			<div id="footer_newsletter" >
									<h3>get our newsletter</h3>
					<span>Health tips, wellness advice and more.</span>
					
					<div class="form-group">
						<form method="post" action='https://www.medicalnewstoday.com/account' name="footerNewsletterSignup" id="footerNewsletterSignup" class="newsletterForm">
						<div>
							<input type="text" name="formEmail" id="EmailAddress" class="newsletterFormEmail" placeholder="Enter your email address" size="25" maxlength="150"/>
							<button type="submit" class="btn btn-success btn-lg btn-block btn-footer footer_newsletter_link email-signup-btn new_reg_signup">Subscribe</button>
						</div>
						<input type="hidden" id="entrypoint" name="entrypoint" value="footer_newsletter_link">
						</form>
					</div> 								
			</div> 			
			<span class="footer_separator">
				<span></span>
			</span> 			
			<div id="copyright">
				<div class="honcode_img">
				<a href="https://www.healthonnet.org/HONcode/Conduct.html?HONConduct391155" class="seal" onclick="window.open(this.href); return false;">
				<img src="https://www.honcode.ch/HONcode/Seal/HONConduct391155_s1.gif" alt="This website is certified by Health On the Net Foundation. Click to verify."></a>
				</div> 				<div class="copyright_text float_left">
					<p>Healthline Media UK Ltd, Brighton, UK.</p>
					<p>&copy; 2004-2017 All rights reserved. MNT is the registered trade mark of Healthline Media. Any medical information published on this website is not intended as a substitute for informed medical advice and you should not take any action before consulting with a healthcare professional.</p>
				</div> 				<div class="copyright_text float_right">
					<p><a href="/privacy-policy" title="View our privacy policy" onclick="ga('send', 'event', { eventCategory: 'New Header - Desktop - Footer', eventAction: 'Footer - Privacy policy', eventLabel: 'Footer - Privacy policy' });" >Privacy</a> | 
					<a href="/terms" title="View our terms of use" onclick="ga('send', 'event', { eventCategory: 'New Header - Desktop - Footer', eventAction: 'Footer - Terms', eventLabel: 'Footer - Terms' });">Terms</a> | 
					<a href="/ad-policy" title="View our advertising policy">Ad policy</a> | 
					<a href="https://www.healthline.com/health/careers" title="Careers" target="_blank">Careers</a></p>
				</div> 			</div> 			
			<div class="footer_truste_container">
				<div class="footer_truste"><a href="//privacy.truste.com/privacy-seal/validation?rid=b59e7a69-59cd-449f-9af4-2bdba7d346e5" target="_blank"><img style="border: none" src="//privacy-policy.truste.com/privacy-seal/seal?rid=b59e7a69-59cd-449f-9af4-2bdba7d346e5" alt="TRUSTe"></a></div>
			</div> 			
		</div> 	
				
	</div> 
</div> 
<footer>

<div id="print_message">
	<p>This page was printed from: <strong><a href="https://www.medicalnewstoday.com/articles/320213.php">https://www.medicalnewstoday.com/articles/320213.php</a></strong></p>
	<p>Visit <strong><a href="https://www.medicalnewstoday.com">www.medicalnewstoday.com</a></strong> for medical news and health news headlines posted throughout the day, every day.</p>
	<hr/>
	<p>2017 Healthline Media UK Ltd. All rights reserved. MNT is the registered trade mark of Healthline Media. Any medical information published on this website is not intended as a substitute for informed medical advice and you should not take any action before consulting with a healthcare professional.</p>
</div> 
<script type="text/javascript">
		window.ga=window.ga||function(){};
</script>




<script type="text/javascript">
ga('send', 'event', { eventCategory: 'New Header - Desktop - UI/UX Testing', eventAction: 'Show new header - Desktop', eventLabel: 'Show new header - Desktop', nonInteraction: true});
</script>

<script type="text/javascript" >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</script>


	<script type="text/javascript" src="https://cdn2.medicalnewstoday.com/structure/javascript/out/mnt_default.js" defer></script>
	




<script type="text/javascript">
    _qevents.push( { qacct:"p-v03RmX3GES6RT"} );
</script>
<noscript>
<div style="display: none;">
    <img src="https://pixel.quantserve.com/pixel/p-test123.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<script src="https://cdn1.medicalnewstoday.com/structure/javascript/cache/oct.js" type="text/javascript"></script>
<script type="text/javascript">
twttr.conversion.trackPid('l4bfr');
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4bfr&p_id=Twitter" />
</noscript>



<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=147184211975697";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	
	<iframe src="https://www.medicalnewstoday.com/counters.php?e=78862d7d38497f00285aaabacd560129&a=320213&ad=20171202&t=knowledge&t2=&ac=20&u=1&d=0" style="display:none;"></iframe>
	 

	<script>
	eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('h d(){a(s t=5.p("q"),e=0;e<t.2;e++)t[e].7("8-6")&&t[e].u("6",t[e].7("8-6"))}a(c="f.g.n",k="o",b=c.2,m="",i=0;i<c.2;i++)-1==k.9(c.4(i))?(3=c.4(i),m+=3):(3=(k.9(c.4(i))-b+k.2)%k.2,m+=k.4(3));5.r==m&&5.j("l",d,!1);',31,31,'||length|ltr|charAt|document|src|getAttribute|data|indexOf|for|shift||replaceImages||YYY|30p7tBsN0YhHEpBw|function||addEventListener||DOMContentLoaded||tE3|q1Rj80GyBp4LthrnQI7Zu5XECmblkUSwKTWPH6MNzO2exgadv3csJVFYiDAf9o|getElementsByTagName|img|domain|var||setAttribute'.split('|'),0,{}))
	</script>
	


<script type="text/javascript" >
				var articleID="320213";
				var articleType = "knowledge";
				var emailID = "320213";
				var articleURL = "/articles/320213.php";
				var threadID = "0";
				var opinionsOutput = 0;
				var showAdsOnArticle = 1;
				var isSponsored = 0;
				</script>
    <script type="text/javascript">
        for(var contentBlocksDoms=document.querySelectorAll(".infobox_large.article-tcblocks > li"),i=0;i<contentBlocksDoms.length;i++){var _this=contentBlocksDoms[i],mobileHeadline=_this.querySelector("a  > div.headline.mobile"),excerpt=_this.querySelector("a > div > .excerpt"),desktopHeadlineHtmlStr=mobileHeadline.outerHTML;desktopHeadlineHtmlStr=desktopHeadlineHtmlStr.replace(/(class=\".*?)\s*mobile\s*(.*?\")/g,"$1$2"),null===_this.querySelector("a > div > .headline")&&excerpt.insertAdjacentHTML("beforebegin",desktopHeadlineHtmlStr),_this.getElementsByTagName("a")[0].removeChild(mobileHeadline)}
        	

    </script>









	<input type="hidden" id="newsid" name="newsid" value="320213">
	<input type="hidden" id="categoryid" name="categoryid" value="20">
	<input type="hidden" id="glob" name="glob" value="1">
	<input type="hidden" id="ratingHCP" name="ratingHCP" value="0">
	<input type="hidden" id="ratingPublic" name="ratingPublic" value="0">
	<input type="hidden" id="alreadyRated" name="alreadyRated" value="0">
	<input type="hidden" id="kcarticle" name="kcarticle" value="1">
	<input type="hidden" id="bottomRatingsBoxReadOnly" name="bottomRatingsBoxReadOnly" value="false">
		
			<script type="text/javascript" src="https://cdn2.medicalnewstoday.com/structure/javascript/out/mnt_article_7721.js" defer></script>
		



<script type="text/javascript">
var mntDataLayer = "";
//Fire in adblock.js cause that's the last event in the page 
function setMNTDataLayer(e) {
	mntDataLayer = {"article_meta":{"publisher":"Medical News Today","headline":"What you should know about non-hormonal birth control","description":"A look at non-hormonal birth control, contraception that does not rely on hormones. Included is detail on barrier methods and permanent solutions.","url":"\/articles\/320213.php","CanonicalURL":"https:\/\/www.medicalnewstoday.com\/articles\/320213.php","datePublished":"2017-12-02","dateUpdated":"","dateReviewed":"2017-12-02","author":"Lana Barhum","coAuthor":"","reviewer":"Debra Rose Wilson, PhD, MSN, RN, IBCLC, AHN-BC, CHT","ratingHCP":0,"ratingPublic":0,"commentCount":0,"shareCountFacebook":0,"shareCountGooglePlus":0,"shareCountLinkedIn":0,"shareCountPinterest":0,"ampURL":"","ampVersion":"N"},"reader":{"loggedIn":"no"},"targeting":{"categoryMain":"fertility","categorySub":["mens_health","sexual_health","womens_health"],"articleKeywords":"","articleID":"320213","articleType":"knowledge","articleVersion":"v2","articleAge":"day"},"customDimensions":{"siteVersion":"desktop","webServer":"3","iosAppTraffic":-1,"viewportWidth":0,"viewportHeight":0,"hidpi":0,"adblockStatus":0}}
	mntDataLayer["article_meta"]["shareCountFacebook"] 	 = facebookCount;
	mntDataLayer["article_meta"]["shareCountGooglePlus"] = googlePlusCount;
	mntDataLayer["article_meta"]["shareCountLinkedIn"] 	 = linkedinCount;
	mntDataLayer["article_meta"]["shareCountPinterest"]	 = pinterestCount;
	mntDataLayer["article_meta"]["url"]	 				 = window.location.href;
	mntDataLayer["customDimensions"]["adblockStatus"] 	 = adBlockValue;
 	mntDataLayer["customDimensions"]["viewportWidth"] = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
 	mntDataLayer["customDimensions"]["viewportHeight"] = Math.max(document.documentElement.clientHeight, window.innerHeight || 0);
 	mntDataLayer["customDimensions"]["hidpi"] = (window.devicePixelRatio >= 1.5) ? "HiDPI" : "1X";
}
</script>

				 		<script type="text/javascript">var swoopID = "SW-59153175-1"; </script>	
				 							<script type="text/javascript" >
						  (function addSwoopOnce(domain) {
							var win = window;
							try {
							  while (!(win.parent == win || !win.parent.document)) {
								win = win.parent;
							  }
							} catch (e) {
							  /* noop */
							}
							var doc = win.document;
							if (!doc.getElementById('swoop_sdk')) {
							  var serverbase = doc.location.protocol + '//ardrone.swoop.com/';
							  var s = doc.createElement('script');
							  s.type = "text/javascript";
							  s.src = serverbase + 'js/spxw.js';
							  s.id = 'swoop_sdk';
							  s.setAttribute('data-domain', domain);
							  s.setAttribute('data-serverbase', serverbase);
							  doc.head.appendChild(s);
							}
						  })(swoopID);
						</script> 
			</div> </body>
</html>