<!DOCTYPE html>


<html lang="en">
<!--[324206|cccs|]--><head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>Biotin for psoriasis: Research, risks, and alternatives</title>
<meta property='og:url' content='https://www.medicalnewstoday.com/articles/324206.php'/>		<meta property="og:type" content="article"/>
		<meta property="og:site_name" content="Medical News Today"/>
		<meta property="og:title" content="Biotin for psoriasis: Research, risks, and alternatives"/>
					<meta property="og:description" content="Some people use supplements of biotin, or vitamin B-7, to manage the symptoms of psoriasis. In this article, we look at the effectiveness, risks, and alternatives to biotin for psoriasis."/>
			<meta name="description" content="Some people use supplements of biotin, or vitamin B-7, to manage the symptoms of psoriasis. In this article, we look at the effectiveness, risks, and alternatives to biotin for psoriasis."/>
						<meta property="og:image" content="https://cdn1.medicalnewstoday.com/content/images/hero/324/324206/324206_1100.jpg"/>
					<meta property="fb:admins" content="1658973110"/>
		<meta property="fb:app_id" content="147184211975697"/>
					<meta itemprop="description" content="Some people use supplements of biotin, or vitamin B-7, to manage the symptoms of psoriasis. In this article, we look at the effectiveness, risks, and alternatives to biotin for psoriasis."/>
						<meta itemprop="image" content="https://cdn1.medicalnewstoday.com/content/images/hero/324/324206/324206_1100.jpg"/>
					<meta name="twitter:domain" content="medicalnewstoday.com"/>
		<meta name="twitter:card" content="summary_large_image"/>
		<meta name="twitter:site" content="@mnt"/>
		<meta name="twitter:title" content="Biotin for psoriasis: Research, risks, and alternatives"/>
					<meta name="twitter:description" content="Some people use supplements of biotin, or vitamin B-7, to manage the symptoms of psoriasis. In this article, we look at the effectiveness, risks, and alternatives to biotin for psoriasis."/>
					<meta name="twitter:creator" content="@mnt"/>
					<meta name="twitter:image:src" content="https://cdn1.medicalnewstoday.com/content/images/hero/324/324206/324206_1100.jpg"/>
			<META name="rating" content="general">
<META http-equiv="Cache-Control" content="no-cache">
<link href="https://plus.google.com/+medicalnews" rel="publisher">
<meta name="p:domain_verify" content="ca332f19ebf583ba72eff99cc210a982"/>
<META http-equiv="bulletin-text" content="Copyright">

			<link rel="canonical" href="https://www.medicalnewstoday.com/articles/324206.php">
			
<link rel="shortcut icon" type="image/png" href="https://cdn1.medicalnewstoday.com/favicon.png">
<link rel="icon" sizes="32x32" href="https://cdn1.medicalnewstoday.com/favicon.ico">
<link rel="apple-touch-icon" type="image/png" href="https://cdn1.medicalnewstoday.com/apple-touch-icon.png">

	<link rel="alternate" type="application/rss+xml" title="Medical News Today - Health News Headlines RSS Feed" href="https://rss.medicalnewstoday.com/featurednews.xml">
	<link rel="alternate" type="application/json" title="Medical News Today - Health News Headlines JSON Feed" href="https://rss.medicalnewstoday.com/json/featurednews.json">
	
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="preconnect dns-prefetch" href="//cdn1.medicalnewstoday.com" crossorigin>
<link rel="preconnect dns-prefetch" href="//cdn2.medicalnewstoday.com" crossorigin>

<link rel="preload" as="font" crossorigin="crossorigin" href="https://cdn2.medicalnewstoday.com/structure/fonts/ProximaNova/ProximaNova-Light.woff2">
<link rel="preload" as="font" crossorigin="crossorigin" href="https://cdn2.medicalnewstoday.com/structure/fonts/ProximaNova/ProximaNova-Regular.woff2">
<link rel="preload" as="font" crossorigin="crossorigin" href="https://cdn2.medicalnewstoday.com/structure/fonts/ProximaNova/ProximaNova-Bold.woff2">
<link rel="preload" as="font" crossorigin="crossorigin" href="https://cdn2.medicalnewstoday.com/structure/fonts/ProximaNova/ProximaNova-ExtraBold.woff2">
<link rel="preload" as="font" crossorigin="crossorigin" href="https://cdn2.medicalnewstoday.com/structure/fonts/Arnhem/ArnhemPro-Bold.woff">




	<link rel="stylesheet" type="text/css" href="https://cdn2.medicalnewstoday.com/structure/styles/styles_fonts_7721.css">

		

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">

					<link rel="stylesheet" href="https://cdn2.medicalnewstoday.com/structure/styles/out/mnt_default_redesign_7721.css?v=20181203" type="text/css" media="all" />
			
		
		


		
					<link rel="stylesheet" href="https://cdn2.medicalnewstoday.com/structure/styles/out/mnt_print_redesign_7721.css?v=20181203" type="text/css" media="print">
				
		


<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<link rel="stylesheet" href="https://cdn2.medicalnewstoday.com/structure/styles/out/mnt_ie.css" type="text/css" media="all" />
	<![endif]-->
<!--[if IE 7]>

<script src="//ie7-js.googlecode.com/svn/version/2.1(beta4)/IE7.js"></script>
<![endif]-->	
<!--[if IE 9]>
<script src="//ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=0.2, maximum-scale=2.0, user-scalable=1"><!--desktop-->


<noscript>
<link rel="stylesheet" href="https://cdn1.medicalnewstoday.com/structure/styles/styles_noscript.css" type="text/css" media="all" />	
</noscript>
<script type="text/javascript" >
			var glob_mntcookie = 1;
	  </script>
<script>

glob_JS=(typeof glob_JS === 'undefined')?{'GAInit':[],'GA':[],"ExternalJS":[],"AD":[]}:glob_JS;

glob_TrueOnGDPR=(glob_mntcookie!=1);

//if use GDPR is true, we need this flag to make sure ga queue can ber execute after ga is ready
glob_isGaReady=!glob_TrueOnGDPR;



if(typeof fireOrSaveGoogleAdFunctions === 'undefined'){



    function fireOrSaveGoogleAdFunctions(adFunction){

        if(!glob_TrueOnGDPR){

            adFunction();

        }else{

            if(typeof fireOrSaveGoogleADs === 'undefined'){
                //save ad event in queue
                glob_JS.AD.push(adFunction);
            }else{
                //let next function to determine save or fire ad function
                fireOrSaveGoogleADs(adFunction);

            }
        }

    }

    function fireOrSaveJsFunctions(jsType,jsFunction){

        if(!glob_TrueOnGDPR && jsType!=0){
            //if GDPR already accept, and func type is not ga event, just exec

            jsFunction()

        }else if(!glob_TrueOnGDPR && jsType===0) {
            //for ga event only

            if(glob_isGaReady) {
                //if ga ready, call the function
                jsFunction();
            }else{
                //if user accept GDPR, but ga not ready, still push new command into queue
                glob_JS.GA.push(jsFunction);

            }

        }else{

                if(jsType<0){
                    jsType='GAInit'
                }else if(jsType==0){
                    jsType='GA';
                }else{
                    jsType='ExternalJS';
                }

                if(typeof fireJS === 'undefined'){
                    //save ad event in queue


                    if(jsType=='GAInit'){

                        glob_JS.GAInit.push(jsFunction);

                    }else if(jsType=='GA') {

                        glob_JS.GA.push(jsFunction);
                    }else
                    {
                        //default is other js
                        glob_JS.ExternalJS.push(jsFunction);
                    }


                }else{
                    //let next function to determine save or fire ad function
                    fireJS(jsType,jsFunction);

                }
            }
    }



    function loadScript(url, parameters,callback){



        var script = document.createElement("script");
        script.type = "text/javascript";


        //add custom attribute
        for (var key in parameters) {
            if (parameters.hasOwnProperty(key)) {
                script.setAttribute(key,parameters[key]);
            }
        }


        if (script.readyState){  //IE
            script.onreadystatechange = function(){
                if (script.readyState == "loaded" ||
                    script.readyState == "complete"){
                    script.onreadystatechange = null;
                    callback();
                }
            };
        } else {  //Others
            script.onload = function(){

                if(typeof callback === 'function'){
                    callback();
                }

            };
        }

        script.src = url;
        document.getElementsByTagName("head")[0].appendChild(script);
    }



}

</script>




<!--<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>-->


<script type="text/javascript">
	//CMP	
 	var isEEA = false;
 	var passEEACheck = false;

	var metadata = 'BOSk20WOSk20WABABBENBR-AAAAeCAFAAUABwAEAANABCA';
	var purposeConsents = { 1: true, 2: true, 3: true, 4: true, 5: true };
	var vendorConsents = { 10:true, 28: true, 32: true, 52: true, 132: true };

		function __cmp(cmd, p, cb) {
			if (cmd === 'getVendorConsents' || cmd === 'getConsentData') {
				cb({
					hasGlobalScope: true,
					gdprApplies: isEEA,
					metadata: metadata,
					consentData: metadata,
					purposeConsents: purposeConsents,
					vendorConsents: vendorConsents
				}, true);
			} else if (cmd === 'ping') {
				cb({gdprAppliesGlobally: false, cmpLoaded: isEEA});
			} else {
				throw new Error('Invalid CMP command '+ cmd);
			}
		}
</script>
<!-- <script async src="//js-sec.indexww.com/ht/p/184901-208206248649346.js"></script> -->
<script type="text/javascript">
	fireOrSaveJsFunctions(1,function(){
		(function() {
			var indexWrapper = document.createElement("script");
			indexWrapper.async = true;
			indexWrapper.type = "text/javascript";
			var useSSL = "https:" == document.location.protocol;
			indexWrapper.src = (useSSL ? "https:" : "http:") + "//js-sec.indexww.com/ht/p/184901-208206248649346.js";
			var node =document.getElementsByTagName("script")[0];
			node.parentNode.insertBefore(indexWrapper, node);
		})();
	});
</script>
<script type="text/javascript">
fireOrSaveJsFunctions(1,function(){
	window.headertag = window.headertag || {};
	window.headertag.pagetype='knowledge';
});
</script>
<!-- Load DFP -->
<script type="text/javascript">
	var googletag = googletag || { };
	googletag.cmd = googletag.cmd || [ ];
	fireOrSaveJsFunctions(1,function(){
		(function() {
			var gads = document.createElement("script");
			gads.async = true;
			gads.type = "text/javascript";
			var useSSL = "https:" == document.location.protocol;
			gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
			var node =document.getElementsByTagName("script")[0];
			node.parentNode.insertBefore(gads, node);
		})();
	});
</script>

<!--New header bidding-->
<script>
var amzn_win=window,amzn_c=5,amzn_x=0;while(amzn_x<amzn_c){amzn_win=amzn_win.parent;if(amzn_win.apstag)try{amzn_win.apstag.renderImp(document,"%%PATTERN:amzniid%%");amzn_x=amzn_c}catch(e){}amzn_x++};
</script> 

<script type="text/javascript">
	fireOrSaveGoogleAdFunctions(function() {
		googletag.cmd.push(function () {
			googletag.pubads().set("adsense_background_color", "FFFFFF");
		});
	});
</script>


<script type="text/javascript">
	var googleDegfaultAdVars = {"main":"'psoriasis'","sub":"'complementary_medicine', 'dermatology', 'pharmacy'","k1":"'psoriasis'","k2":"'skin'","k3":"'health'","uniq":"'324206'","msiteactive":"'False'"};
	var googleAdSlotInfo = [];
</script>

<!-- End of old ads area -->
<script type='text/javascript'>
//Page level targeting setup
var adRPV = Math.floor(Math.random()*100)+1;
adRPV = adRPV.toString();

fireOrSaveGoogleAdFunctions(function(){
googletag.cmd.push(function() {
	googletag.pubads().setTargeting('rpv', adRPV);
	//We need to add a new key for 'url'
    googletag.pubads().setTargeting('url', encodeURI(location.pathname));

    //Set default targeting first
            if (typeof googleDegfaultAdVars !== "undefined") {
            for (var k in googleDegfaultAdVars) {
                if (k == "sub" || googleDegfaultAdVars[k].toString().indexOf(",") > -1) {
                    var finalOutput = googleDegfaultAdVars[k].split(',');
                    //Remove the single qoute
                    for (var i in finalOutput) {
                        if (finalOutput[i].trim().toString().indexOf("'") == 0) {
                            finalOutput[i] = finalOutput[i].trim().slice(1, -1);
                        } else {
    						finalOutput[i] = finalOutput[i].trim();
                        }
                    }
                } else {
                    if (googleDegfaultAdVars[k].toString().indexOf("'") == 0) {
                        //if it got single qoute inside, we remove it
                        var finalOutput = googleDegfaultAdVars[k].slice(1, -1);
                    } else {
                        var finalOutput = googleDegfaultAdVars[k];
                    }
                }
                googletag.pubads().setTargeting(k, finalOutput);
            }
        }
    	googletag.pubads().enableAsyncRendering(); // enable async loading
	// Disable initial load, we will use refresh() to fetch ads.
	// Calling this function means that display() calls just
	// register the slot as ready, but do not fetch ads for it.
	googletag.pubads().disableInitialLoad();
  	googletag.pubads().enableSingleRequest();
    // googletag.pubads().enableLazyLoad({
    //     fetchMarginPercent: 50,  // Fetch slots within 5 viewports.
    //     renderMarginPercent: 30,  // Render slots within 2 viewports.
    //     mobileScaling: 2.0  // Double the above values on mobile.
    // });
	googletag.enableServices();
});
});
</script>
<script>
// check viewport for resize events and reload ads (1000ms delay)
var resizeTimer;
var width = window.innerWidth;

function resizer() {
	//Check to see if the width is changed 
	var newWidth = window.innerWidth;
	if (width != newWidth) {
		// check if we've crossed a break point (only need to refresh if crossing the 1000px break point)
		if (width >= 1000 && newWidth < 1000) {
			
							// DECREASE IN WIDTH
				fireOrSaveGoogleAdFunctions(function() {
					googletag.cmd.push(function () {
						if (typeof window.DLB1 !== "undefined") {
							googletag.pubads().refresh([window.DLB1]);
						}
					});
				});
			
			// send resize+refresh event
			fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'Browser Width', eventAction: 'Resize / Shrink / Ad refresh', eventLabel: 'Resize / Shrink / Ad refresh'});});
			
		} else if (width < 1000 && newWidth >= 1000) {
			
			// INCREASE IN WIDTH
			// 
							if(typeof window.DLB1 !== "undefined"){
					googletag.pubads().refresh([window.DLB1]);	
				}
						
			// send resize+refresh event
			fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'Browser Width', eventAction: 'Resize / Grow / Ad refresh', eventLabel: 'Resize / Grow / Ad refresh'});});
			
		} else {
			// send resize event
			fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'Browser Width', eventAction: 'Resize / No ad refresh', eventLabel: 'Resize / No ad refresh'});});
		}
	}

	width = newWidth;
}

window.addEventListener("resize", function(){ 
	clearTimeout(resizeTimer);
	resizeTimer = setTimeout(resizer, 1000);
});

</script>

<!--New header bidding-->
<script>
		!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");


		var initParams = {
			pubID: '3083',
			adServer: 'googletag'
		};


		fireOrSaveJsFunctions(1,function(){

			if (passEEACheck||(isEEA&&glob_mntcookie)) {
				__cmp('getConsentData', null, function(vendorConsentData, success) {
					
					initParams.gdpr = { enabled: true, consent: vendorConsentData.metadata };
					apstag.init(initParams);
				});
			} else {
				apstag.init(initParams);
			}

	 })

</script>

	


	<script type="text/javascript">
	this.top.location!==this.location&&(this.top.location=this.location);
	</script>
	<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-W59HFNJ':true});</script>

	<script type="text/javascript">

			<!-- GA Universal Code 2014-08 (obfuscated) -->

			eval(function(p,a,c,k,e,d){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('5(-1,2(){(2(i,s,o,g,r,a,m){i[\'c\']=r;i[r]=i[r]||2(){(i[r].q=i[r].q||[]).e(d)},i[r].l=1*j h();a=s.b(o),m=s.6(o)[0];a.7=1;a.8=g;m.9.k(a,m)})(y,A,\'z\',\'//x.n-3.t/3.u\',\'4\')});5(-1,2(){4(\'v\',\'p-w-1\',\'f\')});',37,37,'||function|analytics|ga|fireOrSaveJsFunctions|getElementsByTagName|async|src|parentNode||createElement|GoogleAnalyticsObject|arguments|push|auto||Date||new|insertBefore|||google||UA||||com|js|create|849615|www|window|script|document'.split('|')))


	</script>
		<script type="text/javascript">
	/*
	CSS Browser Selector v0.4.0 (Nov 02, 2010)
	Rafael Lima (http://rafael.adm.br)
	http://rafael.adm.br/css_browser_selector
	License: http://creativecommons.org/licenses/by/2.5/
	Contributors: http://rafael.adm.br/css_browser_selector#contributors
	*/
	function css_browser_selector(u){var ua=u.toLowerCase(),is=function(t){return ua.indexOf(t)>-1},g='gecko',w='webkit',s='safari',o='opera',m='mobile',h=document.documentElement,b=[(!(/opera|webtv/i.test(ua))&&/msie\s(\d)/.test(ua))?('ie ie'+RegExp.$1):is('firefox/2')?g+' ff2':is('firefox/3.5')?g+' ff3 ff3_5':is('firefox/3.6')?g+' ff3 ff3_6':is('firefox/3')?g+' ff3':is('gecko/')?g:is('opera')?o+(/version\/(\d+)/.test(ua)?' '+o+RegExp.$1:(/opera(\s|\/)(\d+)/.test(ua)?' '+o+RegExp.$2:'')):is('konqueror')?'konqueror':is('blackberry')?m+' blackberry':is('android')?m+' android':is('chrome')?w+' chrome':is('iron')?w+' iron':is('applewebkit/')?w+' '+s+(/version\/(\d+)/.test(ua)?' '+s+RegExp.$1:''):is('mozilla/')?g:'',is('j2me')?m+' j2me':is('iphone')?m+' iphone':is('ipod')?m+' ipod':is('ipad')?m+' ipad':is('mac')?'mac':is('darwin')?'mac':is('webtv')?'webtv':is('win')?'win'+(is('windows nt 6.0')?' vista':''):is('freebsd')?'freebsd':(is('x11')||is('linux'))?'linux':'','js']; c = b.join(' '); h.className += ' '+c; return c;}; css_browser_selector(navigator.userAgent);
	</script>
	<script type="text/javascript">
var viewportWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
var viewportHeight = Math.max(document.documentElement.clientHeight, window.innerHeight || 0);

	switch (true) {
		case viewportWidth > 1360:
			var viewportBreakpoint = 'Desktop - XL';
			break;
		case viewportWidth > 1200:
			var viewportBreakpoint = 'Desktop - L';
			break;
		case viewportWidth > 1000:
			var viewportBreakpoint = 'Desktop - M';
			break;
		default:
			var viewportBreakpoint = 'Desktop - S';
	}
	
fireOrSaveJsFunctions(0,function() {ga('set', 'dimension20', viewportBreakpoint);});

fireOrSaveJsFunctions(0,function() {ga('set', {
'dimension1': "no",
'dimension2': "knowledge",
'dimension3': "Psoriasis",
'dimension5': "day",
'dimension6': "desktop",
'dimension8': "3",
'dimension12': "2019-01-17",
'dimension17': "7721",
'dimension21': "2",
'dimension23': "Jayne Leonard",
'dimension24': "Complementary Medicine / Alternative Medicine",
'dimension25': "Dermatology",
'dimension26': "Pharmacy / Pharmacist",
'dimension27': "1",
'dimension28': "psoriasis",
'dimension29': "skin"
});});

if (window.devicePixelRatio) {
	var pixelRatio = (window.devicePixelRatio >= 1.5) ? "HiDPI" : "1X";
	fireOrSaveJsFunctions(0,function() {ga('set', 'dimension7', pixelRatio);});
}

	fireOrSaveJsFunctions(0,function() {ga('set', 'dimension10', viewportWidth);});
	fireOrSaveJsFunctions(0,function() {ga('set', 'dimension11', viewportHeight);});
	fireOrSaveJsFunctions(0,function() {ga('set', 'dimension16', 'None');});fireOrSaveJsFunctions(0,function() {ga('require', 'GTM-W59HFNJ');});
fireOrSaveJsFunctions(0,function() {ga('send', 'pageview');});

setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 030','324206')});",30000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 040','324206')});",40000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 050','324206')});",50000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 060','324206')});",60000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 070','324206')});",70000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 080','324206')});",80000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 090','324206')});",90000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 100','324206')});",100000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 110','324206')});",110000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 120','324206')});",120000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 130','324206')});",130000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 140','324206')});",140000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 150','324206')});",150000)
</script>
<script>
	fireOrSaveJsFunctions(1,function() {

		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');
			//elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.src = (document.location.protocol == "https:" ? "https://" : "http://") + "cdn1.medicalnewstoday.com/structure/javascript/cache/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();

		_qevents.push({
			qacct:"p-v03RmX3GES6RT"
		});
	});


</script>

<script>
	fireOrSaveJsFunctions(1,function() {

		window._comscore = window._comscore || [];
		window._comscore.push({ c1: "2", c2: "19983957" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			//s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			s.src = (document.location.protocol == "https:" ? "https://" : "http://") + "cdn1.medicalnewstoday.com/structure/javascript/cache/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();

	})

</script>
<noscript>
  <img class="no_js" src="https://sb.scorecardresearch.com/p?c1=2&c2=19983957&cv=2.0&cj=1" />
</noscript>

<script>


	fireOrSaveJsFunctions(1,function() {

		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');

		fbq('init', '1039134266174910');
		fbq('track', "PageView");

		fbq('track', 'ViewContent');

	});


</script>

<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1039134266174910&ev=PageView&noscript=1"
/></noscript>

<!-- Source: /controltag?confid=qqeynsltk&site=medical%20news%20today&edit=1 -->
<script class="kxct" data-id="qqeynsltk" data-timing="async" data-version="1.9" type="text/javascript">
	fireOrSaveJsFunctions(1,function() {
		window.Krux || ((Krux = function () {
			Krux.q.push(arguments)
		}).q = []);
		(function () {
			var k = document.createElement('script');
			k.type = 'text/javascript';
			k.async = true;
			var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
			(location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=qqeynsltk";
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(k, s);
		}());
	});
</script>

<!-- Facebook Pixel Code -->
<script>

	fireOrSaveJsFunctions(1,function() {

		!function (f, b, e, v, n, t, s) {
			if (f.fbq)return;
			n = f.fbq = function () {
				n.callMethod ?
					n.callMethod.apply(n, arguments) : n.queue.push(arguments)
			};
			if (!f._fbq)f._fbq = n;
			n.push = n;
			n.loaded = !0;
			n.version = '2.0';
			n.queue = [];
			t = b.createElement(e);
			t.async = !0;
			t.src = v;
			s = b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t, s)
		}(window,
			document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');

		fbq('init', '1039134266174910');
		fbq('track', "PageView");
	});
</script>

<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1039134266174910&ev=PageView&noscript=1"
/></noscript>



<!--Moat content code-->
<script>

	fireOrSaveJsFunctions(1,function(){

		(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://wve3oiypgri4-a.akamaihd.net/z.gif?e=17&d="+
			encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=HEALTHLINECONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=HEALTHLINECONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=HEALTHLINECONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
			var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/healthlinecontent451781663455/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
			(new Image).src=y}catch(e){}}})();


	});

</script>
</head>
<body id="knowledge_center" class="article v2 tabbed lang_en">
<div itemscope="" itemtype="http://schema.org/NewsArticle">







<noscript>
<div class="header_message enable_js error">
<p>For full functionality, it is necessary to enable JavaScript. Here are <a href="http://www.enable-javascript.com" target="_blank">instructions how to enable JavaScript</a> in your web browser.</p>
</div>


<div class="fullscreen_outer">
	<div class="fullscreen_inner">
		<h5>Welcome to Medical News Today</h5>
		<p>
			Healthline Media, Inc. would like to process and share personal data (e.g., mobile ad id) and data about your use of our site (e.g., content interests) with our third party partners (see a <a href="https://www.medicalnewstoday.com/privacy-policy#vendors" target="_blank">current list</a>) using cookies and similar automatic collection tools in order to a) personalize content and/or offers on our site or other sites, b) communicate with you upon request, and/or c) for additional reasons upon notice and, when applicable, with your consent.</p>
		<p>
			Healthline Media, Inc. is based in and operates this site from the United States. Any data you provide will be primarily stored and processed in the United States, pursuant to the laws of the United States, which may provide lesser privacy protections than European Economic Area countries.
		</p>
		<p>
			By clicking “accept” below, you acknowledge and grant your consent for these activities unless and until you withdraw your consent using our <a href="https://www.healthline.com/rights-request" target="_blank">rights request form</a>. Learn more in our <a href="https://www.medicalnewstoday.com/privacy-policy" target="_blank">Privacy Policy</a>.
		</p>
	</div>
</div>


</noscript>
<div id="header_message" class="new_menu">
<input type="hidden" id="is_usermobile" name="is_usermobile" value="0">





 
</div>

<div id="navigation" class="container default_menu new_menu">

	<div class="row">

		<nav role="navigation" class="main_nav">
		
			<ul class="main_nav left"> 	
				<li class="menu_topics">
					<a href="#"></a>
		
					
<div class="menu_panel fullscreen_outer topics">
  <div class="menu_panel fullscreen_inner">
    <div class="row">
					
					
					<div class="topics">
												
							<div class="menu_topic_container">
							
								<ul class="topic_headings">
									<li class="topic_headings_top"><span>Top categories</span>
										<ul class="topic_popular_list">
											<li><a href="/categories/blood">Blood / Hematology</a></li>
<li><a href="/categories/bones">Bones / Orthopedics</a></li>
<li><a href="/categories/breast_cancer">Breast Cancer</a></li>
<li><a href="/categories/colorectal_cancer">Colorectal Cancer</a></li>
<li><a href="/categories/depression">Depression</a></li>
<li><a href="/categories/gastrointestinal">GastroIntestinal</a></li>
<li><a href="/categories/hypertension">Hypertension</a></li>
<li><a href="/categories/lymphoma">Lymphoma</a></li>
<li><a href="/categories/mens_health">Men's Health</a></li>
<li><a href="/categories/neurology">Neurology / Neuroscience</a></li>
<li><a href="/categories/nutrition-diet">Nutrition / Diet</a></li>
<li><a href="/categories/pain">Pain / Anesthetics</a></li>
<li><a href="/categories/prostate">Prostate / Prostate Cancer</a></li>
<li><a href="/categories/psoriasis">Psoriasis</a></li>
<li><a href="/categories/respiratory">Respiratory</a></li>
<li><a href="/categories/sexual_health">Sexual Health / STDs</a></li>
<li><a href="/categories/stroke">Stroke</a></li>
<li><a href="/categories/tuberculosis">Tuberculosis</a></li>
<li><a href="/categories/urology-nephrology">Urology / Nephrology</a></li>
<li><a href="/categories/womens_health">Women's Health</a></li>
										</ul> 	
									</li>
																											
									<li class="topic_headings_all"><span>All categories</span>
										<ul class="topic_all_list">
											<li><a href="/categories#a">A - B</a></li>
											<li><a href="/categories#c">C - D</a></li>
											<li><a href="/categories#e">E - G</a></li>
											<li><a href="/categories#h">H - L</a></li>
											<li><a href="/categories#m">M - O</a></li>
											<li><a href="/categories#p">P - R</a></li>
											<li><a href="/categories#s">S - Z</a></li>
											<li><a href="/categories">All Topics</a></li>
										</ul>	
									</li>
																																				
									<li class="topic_headings_custom"><span>Your MNT</span>
																							<ul class="topic_custom_list">										
													<h4>Not a member yet?</h4>
													<p>Get the most out of Medical News Today. Subscribe to our Newsletter to recieve:</p>
														<ul>
															<li>Professionally-verified articles</li>
															<li>Daily or weekly updates</li>
															<li>Content custom-tailored to your needs</li>
														</ul>
													<button class="sign_up menu_signup_button new_reg_signup">Create an account</button>
												</ul>
																						</li>																		
								</ul> 	
									
							</div> 	
						
							<div class="menu_cta_container">
							
									<span>More</span>	
																		
									<ul class="topic_more_list">
										<li class="menu_newsletter_cta"><a href="#" class="new_reg_signup menu_item_link"><span class="icon_container"></span>Sign up for our newsletter</a></li>
										<li class="menu_discover_cta"><a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-menu-cta-2017.png" height="15" width ="34"/>Discover in-depth, condition specific articles written by our in-house team.</a></li>
																			</ul> 	
	
							</div> 	
			
			
											
					</div> 	
					</div> 	
					</div> 	
											
											
											
					</div> 	
			  
				</li> 	
				
		  							<li class="menu_newsletter">
						<a href="#" class="menu-newsletter-link new_reg_signup"><div>Newsletter</div></a>
					</li> 	
		  						
			</ul>
				
			<div class="logo">
				<a href="/" accesskey="h" title="Medical News Today : Home">
					<img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-2017-640-60.png" alt="MNT home">
					<p>MNT - Hourly Medical News Since 2003</p>
				</a>
			</div> 	
				
			<ul class="main_nav right"> 	

			<div id="search_area">


<div id="searchwrapper" class="">



<div class="search_trigger">

<form id="searchFormHeader" action="/search" >
<input type="text" id="header_search" placeholder="" class="searchbox" name="q" maxlength="150" autocomplete="off"/>
<button class="screen_only black float_right" id="header_search_button" type="submit" id="" title="Search MNT" value="">Search</button>
<button class="mobile_only blue float_right" id="header_search_button" type="submit" title="Search MNT" value="">Go</button>
<input type="hidden" name="p" value="1" />
</form>



</div>
	

</div>
</div>	
							
								
				<li class="menu_login">
					<a href="#" id="menu_login_link" >
						<div>
						Log in						</div>
					</a>
				</li>
			</ul>
		</nav>	

	</div> 	

</div> 
<div id="navigation_scroll" class="container light  ">

<div class="row">

<nav id="subnavigation">

			<ul class="main_nav left"> 	
				<li class="menu_topics">
					<a href="#"></a>
		
					
<div class="menu_panel fullscreen_outer topics">
  <div class="menu_panel fullscreen_inner">
    <div class="row">
					
					
					<div class="topics">
												
							<div class="menu_topic_container">
							
								<ul class="topic_headings">
									<li class="topic_headings_top"><span>Top categories</span>
										<ul class="topic_popular_list">
											<li><a href="/categories/blood">Blood / Hematology</a></li>
<li><a href="/categories/bones">Bones / Orthopedics</a></li>
<li><a href="/categories/breast_cancer">Breast Cancer</a></li>
<li><a href="/categories/colorectal_cancer">Colorectal Cancer</a></li>
<li><a href="/categories/depression">Depression</a></li>
<li><a href="/categories/gastrointestinal">GastroIntestinal</a></li>
<li><a href="/categories/hypertension">Hypertension</a></li>
<li><a href="/categories/lymphoma">Lymphoma</a></li>
<li><a href="/categories/mens_health">Men's Health</a></li>
<li><a href="/categories/neurology">Neurology / Neuroscience</a></li>
<li><a href="/categories/nutrition-diet">Nutrition / Diet</a></li>
<li><a href="/categories/pain">Pain / Anesthetics</a></li>
<li><a href="/categories/prostate">Prostate / Prostate Cancer</a></li>
<li><a href="/categories/psoriasis">Psoriasis</a></li>
<li><a href="/categories/respiratory">Respiratory</a></li>
<li><a href="/categories/sexual_health">Sexual Health / STDs</a></li>
<li><a href="/categories/stroke">Stroke</a></li>
<li><a href="/categories/tuberculosis">Tuberculosis</a></li>
<li><a href="/categories/urology-nephrology">Urology / Nephrology</a></li>
<li><a href="/categories/womens_health">Women's Health</a></li>
										</ul> 	
									</li>
																											
									<li class="topic_headings_all"><span>All categories</span>
										<ul class="topic_all_list">
											<li><a href="/categories#a">A - B</a></li>
											<li><a href="/categories#c">C - D</a></li>
											<li><a href="/categories#e">E - G</a></li>
											<li><a href="/categories#h">H - L</a></li>
											<li><a href="/categories#m">M - O</a></li>
											<li><a href="/categories#p">P - R</a></li>
											<li><a href="/categories#s">S - Z</a></li>
											<li><a href="/categories">All Topics</a></li>
										</ul>	
									</li>
																																				
									<li class="topic_headings_custom"><span>Your MNT</span>
																							<ul class="topic_custom_list">										
													<h4>Not a member yet?</h4>
													<p>Get the most out of Medical News Today. Subscribe to our Newsletter to recieve:</p>
														<ul>
															<li>Professionally-verified articles</li>
															<li>Daily or weekly updates</li>
															<li>Content custom-tailored to your needs</li>
														</ul>
													<button class="sign_up menu_signup_button new_reg_signup">Create an account</button>
												</ul>
																						</li>																		
								</ul> 	
									
							</div> 	
						
							<div class="menu_cta_container">
							
									<span>More</span>	
																		
									<ul class="topic_more_list">

										<li class="menu_newsletter_cta"><a href="#" class="new_reg_signup menu_item_link"><span class="icon_container"></span>Sign up for our newsletter</a></li>
										<li class="menu_discover_cta"><a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-menu-cta-2017.png" height="15" width ="34"/>Discover in-depth, condition specific articles written by our in-house team.</a></li>
																			</ul> 	
	
							</div> 	
			
			
											
					</div> 	
					</div> 	
					</div> 	
											
											
											
					</div> 	
			  
				</li> 	
		  							<li class="menu_newsletter">
						<a href="#" class="menu-newsletter-link new_reg_signup"><div>Newsletter</div></a>
					</li> 	
		  						
			</ul>
				
			<div class="logo">
				<a href="/" accesskey="h" title="Medical News Today : Home">
					<img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-2017-640-60.png" alt="MNT home">
					<p>MNT - Hourly Medical News Since 2003</p>
				</a>
			</div> 	
				
			<ul class="main_nav right"> 	
				
					

			<div id="search_area">


<div id="searchwrapper" class="">



<div class="search_trigger">

<form id="searchFormHeader" action="/search" >
<input type="text" id="header_search" placeholder="" class="searchbox" name="q" maxlength="150" autocomplete="off"/>
<button class="screen_only black float_right" id="header_search_button" type="submit" id="" title="Search MNT" value="">Search</button>
<button class="mobile_only blue float_right" id="header_search_button" type="submit" title="Search MNT" value="">Go</button>
<input type="hidden" name="p" value="1" />
</form>



</div>
	

</div>
</div>	
							
								
				<li class="menu_login">
					<a href="#" id="menu_login_link" >
						<div>
						Login						</div>
					</a>
						
				</li>				
			</ul>
		
		</nav>	

	</div> 	

</div> <div class="modal fade" id="picModal" tabindex="-1" role="dialog" style="z-index: 1040; padding-left:0;">
	<div class="modal-dialog" role="document">
		<div class="modal-content" style="">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"></button>

			</div>
			<div class="modal-body" style="text-align: center;">

				<div id="picModal-loading-animation">

					<i class="fa fa-circle-o-notch fa-spin fa-3x fa-fw"></i>
					<span class="sr-only">Loading...</span>

				</div>


				<span class="helper" style="display: inline-block;height: 100%;vertical-align: middle;"></span> <img id="origin-img" src="">

			</div>

		</div>
	</div>
</div>


<div class="modal fade site_modal modal_gdpr" tabindex="-1" role="dialog" aria-hidden="true" id="gdprModal" data-backdrop="static" data-keyboard="false">
	<div class="modal-dialog" role="document">

		<div class="modal-content">

			<div class="modal-header">
			</div>

			<div class="modal-body container" onscroll="modalScroll()">
				<div class="fullscreen_outer article_header">
					<div class="fullscreen_inner">
						<h5>Please accept our privacy terms</h5>
						<p>
							We use cookies and similar technologies to improve your browsing experience, personalize content and offers, show targeted ads, analyze traffic, and better understand you. We may share your information with third-party partners for marketing purposes. To learn more and make choices about data use, visit our <a href="https://www.medicalnewstoday.com/advertising" target="_blank">Advertising Policy</a> and <a href="https://www.medicalnewstoday.com/privacy-policy" target="_blank">Privacy Policy</a>. By clicking “Accept and Continue” below, (1) you consent to these activities unless and until you withdraw your consent using our rights request form, and (2) you consent to allow your data to be transferred, processed, and stored in the United States.
						</p>
					</div>
				</div>
			</div>
			<div class="modal-footer container gradient">
				<div class="article_header">
					<button class="primary" onclick="GDPRAccept()">ACCEPT AND CONTINUE TO SITE</button>
					<button class="secondary" onclick="confirmDeny()">Deny permission</button>
				</div>
			</div>

		</div>
		<div class="scroll_more hidden">
			<button class="primary" onclick="scrollAccept()">Scroll to Accept</button>
		</div>

	</div>
</div>


<div class="modal fade modal_login_panel" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="modal-dialog" role="document">   	  
	<div class="modal-content" id="modal_login_panel">
		<div class="modal-header">
			<button type="button" class="close" data-dismiss="modal"></button>
		</div>
		<div class="modal-body">
			<div class="menu_panel fullscreen_outer account">
				<div class="menu_panel fullscreen_inner">
					<div class="row">
						<div class="login_list">
						
							<div class="login_container">
								<div class="register">
									<h2>Sign in</h2>
									<p>Log in with your Medical News Today account to create or edit your custom homepage, catch-up on your opinions notifications and set your newsletter preferences.</p>
																										
									<a href="/account/"><button class="log_in float_left secure" name="login" type="submit">Sign in</button></a>
									

								</div>										
								<div class="login_form">
									<h3>Register for a free account</h3>
									<p>Sign up for a free Medical News Today account to customize your medical and health news experiences.</p>
										<button class="sign_up menu_signup_button new_reg_signup">Register</button>
									<div class="login_tour">
										<a class="" href="/tour">take the tour</a>
									</div> 	
								</div> 									
							</div> 	
						</div> 	
					</div> 	
				</div> 	
			</div> 		</div>	</div>	</div></div>









<hr class="css_h1ksn">

<div class="container"> 

<div class="row site_header"> 

<article  >

			<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 article_header"> 		<!-- Leaderboard BANNER advert -->

<div id="dlb1_container" class="mnt css_c4zij" >


<!-- header_ad code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='dlb1_unit' adonis-marker>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'DLB1',
			"slotContainer":'dlb1_container'		});
	</script>
	</div>
	<span class='bt-uid-tg' data-uid='5b84646203-160' style='display: none !important' data-style='width: 728px;height: 90px;background: rgba(255, 255, 255, 0.5);border: 2px solid #888;box-sizing: border-box;margin: 0 auto 0;'></span>

</div>






<!-- /header_ad code -->
<h1 itemprop="headline">Does biotin help with psoriasis?</h1>

</div> 	<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 main_content"> 	<div id="article_date">
			<span class="date_reviewed screen_only">Last reviewed		<time itemprop="lastReviewed" datetime="2019-01-17">
		Thu 17 January 2019		</time></span>
		
		<span class="date_reviewed mobile_only">Last reviewed		Thu 17 Jan 2019</span>
		
			</div>
		<div class="author_top">
	<span class='author_byline'>By Jayne Leonard</span>	</div>
				<div class="reviewer_top">
			<span class='reviewer_byline'>Reviewed by <a href='/reviewers' class='article_author' rel='author' title='MNT medical review team' >Lindsay Slowiczek, PharmD</a></span>			</div>
			<span class="clearfix"></span>

<div class="article_body">
	<div itemprop="articleBody">
	<div class="article_toc collapsed article_collapsed">
<a class="collapsed__click" href="#"><i class="collapsed__icon"></i>Table of contents</a><ol class="collapsed__tabs hide">
<li><a href="#what-does-the-research-say">Research</a></li>





<li><a href="#how-to-use">How to use</a></li>








<li><a href="#side-effects-and-risks">Side effects</a></li>








<li><a href="#other-benefits-of-biotin">Other benefits</a></li>





<li><a href="#alternative-treatments-for-psoriasis">Other remedies</a></li>








<li><a href="#takeaway">Takeaway</a></li>








</ol>
</div>






<header>Biotin, or vitamin B-7, is an essential nutrient for the human body. Some people use biotin supplements to manage symptoms of psoriasis.</header><p><a href="/articles/287720.php" title="Why do we need biotin?" class="keywords">Biotin</a> is important for skin health. Many people believe that biotin supplements <a href="https://ods.od.nih.gov/factsheets/Biotin-HealthProfessional/" target="_blank" rel="noopener">can reduce</a> <mark>psoriasis</mark> symptoms, which can include a scaly, red rash and thinning hair.</p>






<p>However, no strong scientific evidence suggests that biotin supplementation effectively treats <a href="/info/psoriasis/" title="What is Psoriasis?" class="keywords">psoriasis</a> or other skin problems in otherwise healthy people.</p>






<p>That said, getting extra biotin from food or supplements is generally safe, so some people may wish to try it.</p>






<p>In this article, we look at the effects of biotin on psoriasis, and we list some other ways to treat this chronic skin condition.</p>






<span class="anchor" id="what-does-the-research-say"></span>
<h2>What does the research say?</h2>






<div class="photobox_right" style="max-width: 550px;">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/articles/324/324206/person-tipping-supplement-pills-into-palm-of-hand.jpg" alt="Person tipping supplement pills into palm of hand."><br><em>Research does not support the use of biotin to treat psoriasis.</em>
</div>






<p>There is little evidence that biotin can benefit skin and hair problems, and no studies have specifically looked at the effects of biotin supplements on psoriasis.</p>






<p>A <a href="https://www.ncbi.nlm.nih.gov/pubmed/3923177?dopt=Abstract" target="_blank" rel="noopener">study from 1985</a> reported that infants with rash, dermatitis, or alopecia experienced improvements in symptoms after taking 100 micrograms (mcg) to 10 milligrams (mg) of biotin per day.</p>






<p>However, the study only included three infants, and all had biotin deficiency before treatment. Biotin deficiency is rare in healthy people.</p>






<p>Similarly, a <a href="https://www.ncbi.nlm.nih.gov/pubmed/15863846" target="_blank" rel="noopener">2005 case report</a> of a single infant with low biotin levels indicated that daily supplementation with 1 mg of biotin improved both dermatitis symptoms and hair growth.</p>






<span class="anchor" id="how-to-use"></span>
<!--[DLB]--><!-- Leaderboard BANNER advert -->

<div id="dlb2_container" class="mnt css_c4zij" >


<!-- header_ad code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='dlb2_unit' adonis-marker>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'DLB2',
			"slotContainer":'dlb2_container'		});
	</script>
	</div>
	<span class='bt-uid-tg' data-uid='5b846471dd-160' style='display: none !important' ></span>

</div>






<!-- /header_ad code --><!--[END DLB]--><!--[MMR]--><!--[END MMR]--><h2>How to use biotin for psoriasis</h2>






<p>Because of the lack of scientific data about using biotin for psoriasis or other skin conditions in people with normal biotin levels, there is no set treatment dosage.</p>






<p>The National Institutes of Health (NIH) <a href="https://ods.od.nih.gov/factsheets/Biotin-HealthProfessional/" target="_blank" rel="noopener">recommend</a> an adequate daily intake of biotin for adults as:</p>






<div id="onequarter-of-article"></div>
<ul>
<li>30 mcg daily for people aged 19 and older, including during pregnancy</li>








<li>35 mcg daily while breastfeeding</li>








</ul>
<p>Biotin is available in supplement form alone, in combination with other B <a href="/articles/195878.php" title="Vitamins: What are they and what do they do?" class="keywords">vitamins</a>, or as part of a multivitamin supplement.</p>






<p>Foods rich in biotin include:</p>






<ul>
<li>organ meats, such as beef liver</li>








<li>fish, such as canned salmon</li>








<li>eggs</li>








<li>seeds, including sunflower seeds</li>








<li>some vegetables, such as sweet potatoes</li>








<li>nuts, including almonds</li>








</ul>
<span class="anchor" id="side-effects-and-risks"></span>
<h2>Side effects and risks</h2>






<p>Biotin is generally safe to take, even in high doses. There is currently <a href="https://ods.od.nih.gov/factsheets/Biotin-HealthProfessional/" target="_blank" rel="noopener">no evidence</a> to suggest that taking large quantities of biotin is toxic to humans.</p>






<p>However, high doses can interfere with some medical tests, including those that help diagnose thyroid problems. This can lead to misdiagnoses of health conditions or inappropriate treatment.</p>






<p>It is a good idea to consult a doctor before taking any new supplement or herbal remedy.</p>






<p>People who wish to take biotin supplements should choose high-quality products from reputable suppliers. This is because the United States Food and Drug Administration (FDA) <a href="https://www.fda.gov/Food/DietarySupplements/UsingDietarySupplements/default.htm" target="_blank" rel="noopener">does not</a> regulate supplements for quality and consistency.</p>






<p>Given the lack of regulation, not all supplements do what they claim. Some may contain ingredients that are not on the label, and these may interact with other medications.</p>






<span class="anchor" id="other-benefits-of-biotin"></span>
<!--[DLB]--><!-- Leaderboard BANNER advert -->

<div id="dlb3_container" class="mnt css_c4zij" >


<!-- header_ad code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='dlb3_unit' adonis-marker>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'DLB3',
			"slotContainer":'dlb3_container'		});
	</script>
	</div>
	

</div>






<!-- /header_ad code --><!--[END DLB]--><!--[MMR]--><!--[END MMR]--><h2>Other benefits of biotin</h2>






<div class="photobox_right" style="max-width: 550px;">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/articles/324/324206/woman-brushing-her-hair-in-front-of-mirror.jpg" alt="Woman brushing her hair in front of mirror"><br><em>Biotin may help hair growth.</em>
</div>






<p>Biotin is essential in the human diet because it helps break down fats, glucose, and the amino acids that make up proteins. Biotin is also important for cell signaling and gene regulation.</p>






<p>Animal studies suggest that biotin <a href="https://lpi.oregonstate.edu/mic/vitamins/biotin" target="_blank" rel="noopener">is necessary</a> for healthy fetal development, but more research is needed in humans.</p>






<p>Biotin <a href="https://ods.od.nih.gov/factsheets/Biotin-HealthProfessional/" target="_blank" rel="noopener">may improve</a> hair growth, reduce skin rashes, and encourage healthy nail growth. However, the research supporting these claims is limited to case reports and small-scale studies.</p>






<div id="middle-of-article"></div>
<p>One small-scale <a href="https://www.sciencedirect.com/science/article/pii/S2211034815000061" target="_blank" rel="noopener">2015 study</a> reported that high doses of biotin may slow the effects and progression of <a href="/articles/37556.php" title="Multiple sclerosis: What you need to know" class="keywords">multiple sclerosis</a>, a disease of the <a href="/articles/307076.php" title="All about the central nervous system" class="keywords">central nervous system</a>. This study was uncontrolled and non-blind.</p>






<p>However, more recent research, including <a href="https://www.ncbi.nlm.nih.gov/pubmed/29141796" target="_blank" rel="noopener">a study from 2017</a>, suggests that biotin has minimal to no benefit in treating multiple sclerosis.</p>






<div class="related_inline"><a href="/articles/320462.php?iacp" title="All you should know about biotin deficiency" target="_blank"><div>
					<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="/content/images/hero/320/320462/320462_256.jpg" alt="All you should know about biotin deficiency" class="original"><div class="headline">All you should know about biotin deficiency</div>
<div class="excerpt">In this article, we discuss the symptoms, treatments, and risk factors for biotin deficiency.</div>
<div class="more">Read now</div>
					</div></a></div>
<span class="anchor" id="alternative-treatments-for-psoriasis"></span>
<h2>Alternative treatments for psoriasis</h2>






<p>There is no cure for psoriasis, so the goal of treatment is to manage symptoms and bring about remission. Remission refers to periods when symptoms reduce or disappear completely.</p>






<p>Potential treatments for psoriasis include taking supplements, avoiding triggers, taking medications, and using light therapy.</p>






<h3>Supplements</h3>






<p>Some people believe that natural supplements can improve psoriasis symptoms. Beyond biotin, some of these supplements include:</p>






<ul>
<li>
<strong>Curcumin</strong>. This compound is present in turmeric. Animal research <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3692410/" target="_blank" rel="noopener">suggests</a> that its anti-inflammatory effects may lead to a decrease in psoriasis-like symptoms.</li>








<li>
<strong>Omega-3 fats</strong>. These acids, found in fish, nuts, and seeds, have anti-inflammatory effects. The National Psoriasis Foundation <a href="https://www.psoriasis.org/treating-psoriasis/complementary-and-alternative/diet-and-nutrition/vitamins-and-supplements" target="_blank" rel="noopener">suggests</a> that some people with psoriasis may benefit from increasing their <a href="/articles/40253.php" title="Can fish oils and omega-3 oils benefit our health?" class="keywords">omega-3</a> fat intake. However, research into this treatment shows mixed results.</li>








<li>
<strong>Vitamin D</strong>. Topical treatments for psoriasis sometimes contain synthetic forms of <a href="/articles/161618.php" title="What are the health benefits of vitamin D?" class="keywords">vitamin D</a>. The evidence supporting this treatment is limited, however, and taking oral vitamin D for psoriasis <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC5486909/" target="_blank" rel="noopener">remains controversial</a>.</li>








</ul>
<h3>Avoiding triggers</h3>






<p>Certain factors can prompt the onset of psoriasis or cause existing symptoms to get worse.</p>






<p>Identifying and avoiding triggers can help prevent psoriasis symptoms or reduce their severity.</p>






<p>Common psoriasis triggers include:</p>






<ul>
<li>changes in weather</li>








<li><a href="/articles/14384.php" title="Food allergies: What you need to know" class="keywords">food allergies</a></li>








<li>vitamin deficiencies and other dietary factors</li>








<li>infections that weaken the immune system, such as <a href="/articles/8888.php" title="Symptoms and treatment of bronchitis" class="keywords">bronchitis</a> and <a href="/articles/155412.php" title="Strep throat: Causes, diagnosis, and treatments" class="keywords">strep throat</a>
</li>








<li>skin damage, including severe <a href="/articles/176441.php" title="Sunburn: Treatments, home remedies, and prevention" class="keywords">sunburn</a>, bug bites, or picking at the skin</li>








<li>smoking</li>








<li>heavy alcohol use</li>








<li><a href="/articles/145855.php" title="Why stress happens and how to manage it" class="keywords">stress</a></li>








<li><a href="/info/anxiety/" title="What is Anxiety?" class="keywords">anxiety</a></li>








<li>certain medications, including drugs for <a href="/articles/150670.php" title="What to know about malaria" class="keywords">malaria</a>, <a href="/articles/159283.php" title="What's to know about high blood pressure?" class="keywords">high blood pressure</a>, or heart problems</li>








</ul>
<p>Psoriasis triggers vary from one person to another. Keeping a diary can help people identify and avoid their unique triggers.</p>






<h3>Topical treatments</h3>






<div id="threequarter-of-article"></div>
<div class="photobox_right" style="max-width: 550px;">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/articles/324/324206/cut-up-aloe-vera-pieces-with-gel-in-middle.jpg" alt="Cut up aloe vera pieces with gel in middle"><br><em>Aloe vera gel is a safe natural treatment for psoriasis.</em>
</div>






<p>Some ointments and skin creams may help control mild to moderate psoriasis. These are available over the counter or by prescription. They include:</p>






<ul>
<li>calcineurin inhibitors</li>








<li>coal tar</li>








<li>colloidal oatmeal in a lukewarm bath</li>








<li>corticosteroids</li>








<li>moisturizing creams</li>








<li>salicylic acid</li>








<li>topical retinoid medications</li>








<li>vitamin D analogs</li>








</ul>
<p>Using natural remedies may also help some people manage their psoriasis symptoms. Some of these remedies include:</p>






<ul>
<li><a href="https://www.medicalnewstoday.com/articles/320081.php">aloe vera gel</a></li>








<li><a href="https://www.medicalnewstoday.com/articles/314465.php">coconut oil</a></li>








<li><a href="https://www.medicalnewstoday.com/articles/314496.php">tea tree essential oil</a></li>








<li><a href="https://www.medicalnewstoday.com/articles/313501.php">other essential oils</a></li>








</ul>
<p>Many people will require a combination of creams or ointments and other treatments.</p>






<h3>Phototherapy</h3>






<p>Phototherapy uses ultraviolet light to<a href="https://www.medicalnewstoday.com/articles/323593.php"> reduce psoriasis symptoms</a>. The treatment involves receiving controlled doses of light in a clinic or doctor's office.</p>






<p>Phototherapy may cause some adverse reactions, including skin dryness and nausea.</p>






<h3>Systemic medications</h3>






<p>People with severe psoriasis may need oral or injected medicines, known as systemic treatments. These medications include drugs to alter immune system function or reduce <a href="/articles/248423.php" title="Everything you need to know about inflammation" class="keywords">inflammation</a>.</p>






<p>The side effects of systemic treatment can be severe, so doctors typically only prescribe it after trying other options.</p>






<span class="anchor" id="takeaway"></span>
<!--[DLB]--><!-- Leaderboard BANNER advert -->

<div id="dlb4_container" class="mnt css_c4zij" >


<!-- header_ad code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='dlb4_unit' adonis-marker>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'DLB4',
			"slotContainer":'dlb4_container'		});
	</script>
	</div>
	

</div>






<!-- /header_ad code --><!--[END DLB]--><!--[MMR]--><!--[END MMR]--><h2>Takeaway</h2>






<p>Some people find that taking biotin supplements improves their psoriasis symptoms. However, there is currently not enough scientific evidence to support biotin as a treatment.</p>






<p>Biotin is an essential nutrient, and it is safe for most people to take in supplement form. There is likely no harm in trying it for psoriasis symptom relief.</p>






<p>It is best, however, to speak to a doctor before using any new supplement.</p>






<p>If biotin does not reduce psoriasis symptoms, there are many other treatment options. These include lifestyle changes, topical products, medications, and phototherapy. People may need to work with their doctors for some time before finding an effective treatment plan.</p>









<p>Biotin is not a proven treatment for psoriasis. If a person wishes to try biotin or other treatments mentioned in this article, many are available to purchase online:</p>






<ul>
<li><a href="https://amzn.to/2SWepxq" target="_blank" rel="noopener" class="is_affiliate_link">Shop for biotin supplements.</a></li>








<li><a href="https://amzn.to/2W0Lz0J" target="_blank" rel="noopener" class="is_affiliate_link">Shop for curcumin supplements.</a></li>








<li><a href="https://amzn.to/2SZcnNb" target="_blank" rel="noopener" class="is_affiliate_link">Shop for coal tar.</a></li>








<li><a href="https://amzn.to/2Cq3Tr9" target="_blank" rel="noopener" class="is_affiliate_link">Shop for colloidal oatmeal.</a></li>








<li><a href="https://amzn.to/2MhQS7v" target="_blank" rel="noopener" class="is_affiliate_link">Shop for moisturizer for psoriasis.</a></li>








<li><a href="https://amzn.to/2MejPRN" target="_blank" rel="noopener" class="is_affiliate_link">Shop for aloe vera gel.</a></li>








<li><a href="https://amzn.to/2T0Sm8L" target="_blank" rel="noopener" class="is_affiliate_link">Shop for coconut oil.</a></li>








<li><a href="https://amzn.to/2MhBYOL" target="_blank" rel="noopener" class="is_affiliate_link">Shop for tea tree essential oil.</a></li>








</ul>
<div id="bottom-of-article"></div>
 	</div> 				<p id="advertiser_disclosure">We picked linked items based on the quality of products, and list the pros and cons of each to help you determine which will work best for you. We partner with some of the companies that sell these products, which means Healthline UK and our partners may receive a portion of revenues if you make a purchase using a link(s) above.</p>
	</div> 
<style type="text/css">
		/*.mnt_dlb_foot_container { display:block; width: 728px; height: 90px; }*/
		/*@media (min-width: 990px) { .mnt_dlb_foot_container { display: none; } }
		@media (min-width:1148px) { .mnt_dlb_foot_container { display:block;} }*/
</style>
	<!-- MNT_Desktop Leaderboard -->
<ins class="adsbygoogle mnt_dlb_foot_container"
		id="mnt_dlb_foot_container"
	    data-ad-client="ca-pub-1971793357249522"
	    data-ad-slot="8084911109" style="display:block; width: 728px; height: 90px;"></ins>


<script>


	fireOrSaveJsFunctions(1,function(){loadScript(
		"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js",
		{},
		function(){}

	)});


</script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<p id='slidebox_trigger'></p>

	<div id="suggest_reading_outer_container" class="place full">

		<h2 class="suggested_reading internal_related">Related coverage</h2>
	<span></span>
		<!--<h2 class="suggested_reading">Suggested Reading</h2>-->
	
	<div itemscope itemtype="http://schema.org/WebPage"> <!-- suggested_reading_container_parent -->
	<div class="suggested_reading_container ">
				<div class='suggested_reading_inner column1'>
				<div class="suggested_item">
		<a href="/articles/324185.php?sr" title="How to prevent psoriasis flares">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/324/324185/324185_1100.jpg" alt="" />
		</div>
		<span class="title">How to prevent psoriasis flares</span>
		<span class="summary">People can use certain treatments, home remedies, and lifestyle changes to prevent psoriasis flare-ups. Learn about 11 ways to prevent psoriasis flares here.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column2'>
				<div class="suggested_item">
		<a href="/articles/324205.php?sr" title="Can tamanu oil help with psoriasis?">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/324/324205/324205_1100.jpg" alt="" />
		</div>
		<span class="title">Can tamanu oil help with psoriasis?</span>
		<span class="summary">Tamanu oil is a traditional remedy for various skin conditions. In this article, we look at the effectiveness of tamanu oil for treating psoriasis. We also consider the other uses and possible risks of this oil and provide alternative natural treatment options.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column3'>
				<div class="suggested_item">
		<a href="/articles/287720.php?sr" title="Why do we need biotin?">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/headlines/287/287720/vitamin-b7-or-biotin.jpg" alt="" />
		</div>
		<span class="title">Why do we need biotin?</span>
		<span class="summary">Biotin is a popular supplement, especially for hair and nail health, but is it really worthwhile? Find out more about what biotin does and where to get it.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column4'>
				<div class="suggested_item">
		<a href="/articles/320222.php?sr" title="What you should know about biotin-rich foods">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/320/320222/320222_1100.jpg" alt="" />
		</div>
		<span class="title">What you should know about biotin-rich foods</span>
		<span class="summary">Biotin helps maintain healthy hair, skin, and nails, among other functions. Biotin-rich foods that can be added to the diet for a range of health benefits include egg yolk, yeast, avocado, and liver. Supplements are also available, but users should check first with a doctor to make sure they are safe for them to use.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column5'>
				<div class="suggested_item">
		<a href="/articles/323548.php?sr" title="Psoriasis oral medications: List and side effects">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/323/323548/323548_1100.jpg" alt="" />
		</div>
		<span class="title">Psoriasis oral medications: List and side effects</span>
		<span class="summary">Topical creams are often the first line of treatment for psoriasis, but many people with moderate to severe symptoms also take oral medications. Learn about them here.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
				</div>
	</div>
	</div>
	

<div id="social_bottom"  >			
    <div id="share_social_bottom">    
        <div id="article_social_bottom_facebook" ></div>
        <div id="article_social_bottom_twitter" ></div>
        <div id="article_social_bottom_linkedin" ></div>

		    
    </div>
    <div class="toolbox">
		<div class="email">            <a rel="nofollow" title="email this article" href="#">
			<span class="toolbox_label">email</span></a>
            <span class="visuallyhidden">
            <a rel="nofollow" title="email this article" href="#">email</a>
            </span>
        </div>        
		        <div class="print">			            <a id="b29ac8ccda15457d645cb80dada5626f" href="#" rel="nofollow" title="View print preview" target="_blank">
			<span class="toolbox_label">print</span></a>
        </div>        		
		<div class="share">            <a rel="nofollow" title="share this article" href="#">
			<span class="toolbox_label">share</span></a>
            <span class="visuallyhidden">
            <a rel="nofollow" title="share this article" href="#">share</a>
            </span>
        </div>

    </div>

</div><a id="rate-this-article"></a>	<div class="article_category_container">
					<div class="article_main_category_container"> 
				<span itemprop="genre" class="category_main">
				<a href="/categories/psoriasis" title="Psoriasis News" class="current">Psoriasis</a>
				</span>
			</div> 					<div class="article_sub_category_container">
					<span itemprop="genre" class="category_sub">
			<a href="/categories/complementary_medicine" title="Complementary Medicine / Alternative Medicine News" class="current">Complementary Medicine / Alternative Medicine</a>
			</span>
						<span itemprop="genre" class="category_sub">
			<a href="/categories/dermatology" title="Dermatology News" class="current">Dermatology</a>
			</span>
						<span itemprop="genre" class="category_sub">
			<a href="/categories/pharmacy" title="Pharmacy / Pharmacist News" class="current">Pharmacy / Pharmacist</a>
			</span>
					</div> 	</div> 	                    <div class="widget_citation_group" id="widget_citation">

                        <div class="panel widget_citation_panel">
                            <div class="panel-heading widget_citation_heading active">
                                <h4 class="panel-title">
                                    <a data-toggle="collapse" data-parent="#widget_citation" href="#additional">
                                        Additional information</a>
                                </h4>
                            </div>
                            <div id="additional" class="panel-collapse collapse in">
                                <div class="panel-body widget_citation_body">
                                    	<ul id="additional" >

		<p> Article last reviewed by Thu 17 January 2019.<br><br>Visit our <a href='/categories/psoriasis' title='Visit our Psoriasis category page'>Psoriasis</a> category page for the latest news on this subject, or <a href='/newsletter' title='Sign up to our newsletter'>sign up to our newsletter</a> to receive the latest updates on Psoriasis.<br><br>All references are available in the <b>References</b> tab.		</p>
	</ul>
	                                </div>
                            </div>
                        </div>


                        <div class="panel widget_citation_panel">
                            <div class="panel-heading widget_citation_heading">
                                <h4 class="panel-title">
                                    <a data-toggle="collapse" data-parent="#widget_citation" href="#references">
                                        References</a>
                                </h4>
                            </div>
                            <div id="references" class="panel-collapse collapse">
                                <div class="panel-body widget_citation_body">
                                    	<ul id="references" >
		<noscript> 
		This content requires JavaScript to be enabled.<br/><br/> 
		</noscript>
		<p>
		<p>Barrea, L., Savanelli, M. C., Di Somma, C., Napolitano, M., Megna, M., Colao, A., &amp; Savastano, S. (2017, February 7). Vitamin D and its role in psoriasis: An overview of the dermatologist and nutritionist. <em>Reviews in Endocrine and Metabolic Disorders</em>, <em>18</em>(2), 195–205. Retrieved from <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC5486909/" target="_blank" rel="noopener">https://www.ncbi.nlm.nih.gov/pmc/articles/PMC5486909/</a></p>
<p>Biotin [Fact sheet]. (2018, September 17). Retrieved from <a href="https://ods.od.nih.gov/factsheets/Biotin-HealthProfessional/" target="_blank" rel="noopener">https://ods.od.nih.gov/factsheets/Biotin-HealthProfessional/</a></p>
<p>Biotin. (2015, October 21). Retrieved from <a href="https://lpi.oregonstate.edu/mic/vitamins/biotin" target="_blank" rel="noopener">https://lpi.oregonstate.edu/mic/vitamins/biotin</a></p>
<p>Birnbaum, G., &amp; Stulc, J. (2017, November). High dose biotin as treatment for progressive multiple sclerosis. <em>Multiple Sclerosis and Related Disorders</em>, <em>18</em>, 141–143. Retrieved from <a href="https://www.ncbi.nlm.nih.gov/pubmed/29141796" target="_blank" rel="noopener">https://www.ncbi.nlm.nih.gov/pubmed/29141796</a></p>
<p>Causes and triggers. (2018, October 23). Retrieved from <a href="https://www.psoriasis.org/about-psoriasis/causes" target="_blank" rel="noopener">https://www.psoriasis.org/about-psoriasis/causes</a></p>
<p>Fujimoto, W., Inaoki, M., Fukui, T., Inoue, Y., &amp; Kuhara, T. (2005, April). Biotin deficiency in an infant fed with amino acid formula [Abstract]. <em>The Journal of Dermatology</em>, <em>32</em>(4), 256–261. Retrieved from <a href="https://www.ncbi.nlm.nih.gov/pubmed/15863846" target="_blank" rel="noopener">https://www.ncbi.nlm.nih.gov/pubmed/15863846</a></p>
<p>Information for consumers on using dietary supplements. (2018, April 13). Retrieved from <a href="https://www.fda.gov/Food/DietarySupplements/UsingDietarySupplements/default.htm" target="_blank" rel="noopener">https://www.fda.gov/Food/DietarySupplements/UsingDietarySupplements/default.htm</a></p>
<p>Mock, D. M., Baswell, D. L., Baker, H., Holman, R. T., &amp; Sweetman, L. (1985, May). Biotin deficiency complicating parenteral alimentation: Diagnosis, metabolic repercussions, and treatment [Abstract]. <em>The Journal of Pediatrics</em>, <em>106</em>(5), 762–769. Retrieved from <a href="https://www.ncbi.nlm.nih.gov/pubmed/3923177?dopt=Abstract" target="_blank" rel="noopener">https://www.ncbi.nlm.nih.gov/pubmed/3923177?dopt=Abstract</a></p>
<p>Sedel, F., Papeix, C., Bellanger, A., Touitou, V., Lebrun-Frenay, C., Galanaud, D., ... Tourbah, A. (2015, March). High doses of biotin in chronic progressive multiple sclerosis: A pilot study.<em>Multiple Sclerosis and Related Disorders</em>, <em>4</em>(2), 159–169. Retrieved from <a href="https://www.sciencedirect.com/science/article/pii/S2211034815000061" target="_blank" rel="noopener">https://www.sciencedirect.com/science/article/pii/S2211034815000061</a></p>
<p>Sun, J., Zhao, Y., &amp; Hu, J. (2013, June 25). Curcumin inhibits imiquimod-induced psoriasis-like inflammation by inhibiting IL-1beta and IL-6 production in mice. <em>PloS One</em>, <em>8</em>(6). Retrieved from <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3692410/" target="_blank" rel="noopener">https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3692410/</a></p>
<p>Vitamins and supplements. (n.d.). Retrieved from <a href="https://www.psoriasis.org/treating-psoriasis/complementary-and-alternative/diet-and-nutrition/vitamins-and-supplements" target="_blank" rel="noopener">https://www.psoriasis.org/treating-psoriasis/complementary-and-alternative/diet-and-nutrition/vitamins-and-supplements</a></p>		</p>
	</ul>
	                                </div>
                            </div>
                        </div>


                        <div class="panel widget_citation_panel">
                            <div class="panel-heading widget_citation_heading">
                                <h4 class="panel-title">
                                    <a data-toggle="collapse" data-parent="#widget_citation" href="#citations">
                                        Citations</a>
                                </h4>
                            </div>
                            <div id="citations" class="panel-collapse collapse">
                                <div class="panel-body widget_citation_body">
                                    	<ul id="citations" >
		<p>Please use one of the following formats to cite this article in your essay, paper or report:</p><p><strong>MLA</strong><br />Leonard, Jayne. "Does biotin help with psoriasis?." <i>Medical News Today</i>. MediLexicon, Intl., 17 Jan. 2019. Web.<br>17 Jan. 2019. &lt;https://www.medicalnewstoday.com/articles/324206.php&gt;</p><hr size="1" /><p><strong>APA</strong><br />Leonard, J. (2019, January 17). "Does biotin help with psoriasis?." <i>Medical News Today</i>. Retrieved from<br><a href='https://www.medicalnewstoday.com/articles/324206.php' itemprop='url'>https://www.medicalnewstoday.com/articles/324206.php</a>.</p><hr size="1" /><p>Please note: If no author information is provided, the source is cited instead.</p>	</ul>
	                                </div>
                            </div>
                        </div>

                    </div>


					
	
		
						<link rel="stylesheet" href="https://cdn1.medicalnewstoday.com/structure/styles/styles_override_trendmd_7721.css" type="text/css" media="all" />
			
		
				<h2 class="suggested_reading trendmd_suggestions_heading">Recommended related news</h2>
		
				<div id="trendmd-suggestions"></div>
		
		<script>

			//init glob_JS, depulicate in gdpr_js_queue.js because the file will be execute before gdpr_js_queue.js loading
			glob_JS=(typeof glob_JS === 'undefined')?{'GAInit':[],'GA':[],"ExternalJS":[],"AD":[]}:glob_JS;

			fireOrSaveJsFunctions(1,function(){loadScript(
				"https://cdn1.medicalnewstoday.com/structure/javascript/cache/trendmd.min.js",
				{"data-trendmdconfig":'{"journal_id":"53928","element":"#trendmd-suggestions"}'},
				function(){}

			)});

		</script>


				
		<script type="text/javascript">

		fireOrSaveJsFunctions(1,function(){

			//TrendMD suggest reading check

			var interval = null;
			//Check every 5 secs
			interval = setInterval(function(){

				var trendmdSuggestions = document.getElementById('trendmd-suggestions');

				var trendmdChildLength = trendmdSuggestions.children.length;


				if(trendmdChildLength > 0){
					trendmdSuggestions.style.display = 'block';
					//$("#trendmd-suggestions").prev().hide();

					document.getElementsByClassName("trendmd_suggestions_heading")[0].style.display = 'block';


					if(is_userMobile&&!glob_responsiveOverride){
						//We add new styles in

						var elements = document.querySelectorAll('.trendmd-widget_horizontal .trendmd-widget-section');

						for (var i = 0; i < elements.length; i++) {
							elements[i].style.cssText = 'width:100% !important;margin: 0!important;padding: 0!important;';
						};

					}

					clearInterval(interval);

				}

			},5000);

			//If it runs over 120 secs ,kill the process
			setTimeout(function() {

				var trendmdSuggestions = document.getElementById('trendmd-suggestions');

				var trendmdChildLength = trendmdSuggestions.children.length;

				//If trendMD is still not working , we kill the process
				if(trendmdChildLength === 0){

					clearInterval(interval);
					trendmdSuggestions.classList.add("process_killed");

				}

			}, 1200000);

		});

			
		
		</script>
		<hr class="nonprint"/>
<div class="article_email">
	<div id="header_close_button" class="email_close"></div>
	<div class="emailform_container">

	</div>
</div></div>  
</article>

	<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 sidebar"> 
<!-- article_ad code -->
<!-- MREC ARTICLE advert -->
<div id="dmr1_container" class="mnt css_hs211">

<div class="mnt_history" style="display:none;">
	<a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_knowledge_center_001.png" alt="MNT Knowledge Center" /></a>
 	

</div>

		<div id='dmr1_unit' adonis-marker>
		<script type='text/javascript'>
			googleAdSlotInfo.push({
				"slotName":'DMR1',
				"slotContainer":'dmr1_container'			});
		</script>
		</div>
		<span class='bt-uid-tg' data-uid='5b84643d24-160' style='display: none !important'></span></div> <!-- /article_ad code -->
	<div id="sidebar_feature" class="full">
			<h2>Latest news</h2>
		<span></span>
	<ul class="sidebar_feature">
	<li>	<a href="/articles/324210.php" title="Insomnia breakthrough: Scientists identify 5 types">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/324/324210/324210_1100.jpg" alt="Insomnia breakthrough: Scientists identify 5 types" class="original">
	<div class="headline">Insomnia breakthrough: Scientists identify 5 types</div> 
	<div class="excerpt">Netherlands study identifies five insomnia subtypes that differ by personality traits, risk for depression, brain activity, and response to treatment.</div>
	</div>

	</a></li>
	<li>	<a href="/articles/324212.php" title="ALS: A new therapy may be in sight">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/324/324212/324212_1100.jpg" alt="ALS: A new therapy may be in sight" class="original">
	<div class="headline">ALS: A new therapy may be in sight</div> 
	<div class="excerpt">New research, led by Harvard scientists, identifies a novel potential therapeutic target for treating amyotrophic lateral sclerosis (ALS). </div>
	</div>

	</a></li>
	<li>	<a href="/articles/324191.php" title="Could bone broth boost heart health?">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/324/324191/324191_1100.jpg" alt="Could bone broth boost heart health?" class="original">
	<div class="headline">Could bone broth boost heart health?</div> 
	<div class="excerpt">Bone broth is currently enjoying a boost in popularity. A recent study tests whether it contains peptides that support a healthy cardiovascular system.</div>
	</div>

	</a></li>
	<li><!-- RNA advert -->

<div id="rna_container" class="mnt rna_ad" > 

<!-- RNA code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='rna_unit' adonis-marker>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'RNA',
			"slotContainer":'rna_container'		});
	</script>
	</div>
	</div> <!-- /RNA code --></li><li>	<a href="/articles/324180.php" title="How certain bacteria protect us against flu">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/324/324180/324180_1100.jpg" alt="How certain bacteria protect us against flu" class="original">
	<div class="headline">How certain bacteria protect us against flu</div> 
	<div class="excerpt">A new study concludes that some of the species of bacteria in our airways, called the respiratory microbiome, can protect us against the influenza virus.</div>
	</div>

	</a></li>
	<li>	<a href="/articles/324201.php" title="1 in 4 US antibiotics may be inappropriately prescribed">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/324/324201/324201_1100.jpg" alt="1 in 4 US antibiotics may be inappropriately prescribed" class="original">
	<div class="headline">1 in 4 US antibiotics may be inappropriately prescribed</div> 
	<div class="excerpt">Records of 19.2 million privately insured people show that 23.2 percent of antibiotic prescription fills in the United States in 2016 were inappropriate.</div>
	</div>

	</a></li>
		</ul>
	</div>
		
<!-- article_ad code -->
<!-- MREC ARTICLE advert -->
<div id="dmr2_container" class="mnt css_hs211">

<div class="mnt_history" style="display:none;">
	<a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_knowledge_center_001.png" alt="MNT Knowledge Center" /></a>
 	

</div>

		<div id='dmr2_unit' adonis-marker>
		<script type='text/javascript'>
			googleAdSlotInfo.push({
				"slotName":'DMR2',
				"slotContainer":'dmr2_container'			});
		</script>
		</div>
		<span class='bt-uid-tg' data-uid='5b846454f2-160' style='display: none !important'></span></div> <!-- /article_ad code -->
	<div class="full popular_tabs_container"> 	<div class="full popular_tabs_parent"> 	<h2 class="popular_tabs_heading"><span>Popular in: </span>Psoriasis</h2><span></span>
	<div id="popular_tabs">
	<div class="centered">
	
	<ul class="nav">
		</ul>
	
			<div class="list-wrap">
					<ul id="popular-read">
				<li class="knowledge">
	<a href="/articles/323158.php" title="Inverse psoriasis and jock itch: What's the difference?">
		<span class="headline">
	Inverse psoriasis and jock itch: What's the difference?	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/324160.php" title="What to know about psoriasis and tinea versicolor">
		<span class="headline">
	What to know about psoriasis and tinea versicolor	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/323242.php" title="How to identify psoriasis and ringworm">
		<span class="headline">
	How to identify psoriasis and ringworm	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/324183.php" title="Can castor oil help with psoriasis?">
		<span class="headline">
	Can castor oil help with psoriasis?	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/323152.php" title="Psoriasis and lupus: What's the difference?">
		<span class="headline">
	Psoriasis and lupus: What's the difference?	</span>
		</a></li>
				<span></span> 			</ul>
					</div> <!-- /list_wrap -->
			</div> <!-- /the_tabs -->
	</div> <!-- /centered -->
	</div> 	</div> 	</div> <!-- /sidebar -->
</div> 
</div> 


	
<div id="message"><a href="#top" style="display: none;">Scroll to top</a></div>


<footer>

<div class="container">

	<div class="row"> 	
		<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 footer"> 		
			<div id="footer_logo">
				<a href="/"  title="Medical News Today : Home">
					<img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-mini-2017.png" alt="MNT home">
				</a>
			</div> 				
			<div id="footer_social">
				<span class="footer_facebook fa-stack fa-lg">
				<a href="https://www.facebook.com/MedicalNewsToday" target="_blank">
				<i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_twitter fa-stack fa-lg">
				<a href="https://twitter.com/mnt" target="_blank">
				<i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_linkedin fa-stack fa-lg">
				<a href="https://www.linkedin.com/company/medical-news-today" target="_blank">
				<i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_google fa-stack fa-lg">
				<a href="https://plus.google.com/+medicalnews/posts" target="_blank">
				<i class="fa fa-google-plus fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_pinterest fa-stack fa-lg">
				<a href="https://www.pinterest.com/search/pins/?q=www.medicalnewstoday.com" target="_blank">
				<i class="fa fa-pinterest fa-stack-1x fa-inverse"></i>
				</a></span>
			</div> 		
			<div id="footer_list">
				<ul>
								<li><a href="/popular" title="View our most popular news articles">Popular news</a></li>
				<li><a href="/archive" title="View all our editorial articles">Editorial articles</a></li>
				<li><a href="/categories" accesskey="m" title="View our complete news category list">All news topics</a></li>
				<li><a href="/knowledge-center" title="Medical conditions and information center">Knowledge center</a></li>

													<li><a href="/tour" title="Personalize Medical News Today">Your MNT</a></li>
					<li><a href="/account" title="Log in or sign up">Log in or sign up</a></li>
					<li><a href="/newsletter" title="Medical News Today in your inbox">Newsletters</a></li>
								<li><a href="/share-our-content" title="Share our content">Share our content</a></li>

								<li><a href="/about" title="About Medical News Today">About us</a></li>
				<li><a href="/authors" title="Our editorial team">Our editorial team</a></li>
				<li><a href="/contact" title="Contact the Medical News Today team">Contact us</a></li>
				<li><a href="/advertising" title="Advertise with Medical News Today">Advertise with MNT</a></li>
				</ul>
			</div> 				
			<span class="footer_separator">
				<span></span>
			</span> 			
			<div id="footer_newsletter" >
									<h3>get our newsletter</h3>
					<span>Health tips, wellness advice and more.</span>
					
					<div class="form-group">
						<form method="post" action='https://www.medicalnewstoday.com/account' name="footerNewsletterSignup" id="footerNewsletterSignup" class="newsletterForm">
						<div>
							<input type="text" name="formEmail" id="EmailAddress" class="newsletterFormEmail" placeholder="Enter your email address" size="25" maxlength="150"/>
							<button type="submit" class="btn btn-success btn-lg btn-block btn-footer footer_newsletter_link email-signup-btn new_reg_signup">Subscribe</button>
							

<p>Your <a href="/privacy-policy" title="Privacy policy">privacy</a> is important to us.</p>

						</div>
						<input type="hidden" id="entrypoint" name="entrypoint" value="footer_newsletter_link">
						</form>
					</div> 								
			</div> 			
			<span class="footer_separator">
				<span></span>
			</span> 			
			<div id="copyright">
				<div class="honcode_img">
				<a href="https://www.healthonnet.org/HONcode/Conduct.html?HONConduct391155" class="seal" onclick="window.open(this.href); return false;">
				<img src="https://www.honcode.ch/HONcode/Seal/HONConduct391155_s1.gif" alt="This website is certified by Health On the Net Foundation. Click to verify."></a>
				</div> 				<div class="copyright_text float_left">
					<p>Healthline Media UK Ltd, Brighton, UK.</p>
					<p>&copy; 2004-2019 All rights reserved. MNT is the registered trade mark of Healthline Media. Any medical information published on this website is not intended as a substitute for informed medical advice and you should not take any action before consulting with a healthcare professional.</p>
				</div> 				<div class="copyright_text float_right">
					<p><a href="/privacy-policy" title="View our privacy policy" onclick="fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'New Header - Desktop - Footer', eventAction: 'Footer - Privacy policy', eventLabel: 'Footer - Privacy policy' });});" >Privacy</a> |
					<a href="/terms" title="View our terms of use" onclick="fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'New Header - Desktop - Footer', eventAction: 'Footer - Terms', eventLabel: 'Footer - Terms' });});">Terms</a> |
					<a href="/ad-policy" title="View our advertising policy">Ad policy</a> | 
					<a href="https://www.healthline.com/health/careers" title="Careers" target="_blank">Careers</a></p>
				</div> 			</div> 			
			<div class="footer_truste_container">
				<div class="footer_truste"><a href="//privacy.truste.com/privacy-seal/validation?rid=b59e7a69-59cd-449f-9af4-2bdba7d346e5" target="_blank"><img style="border: none" src="//privacy-policy.truste.com/privacy-seal/seal?rid=b59e7a69-59cd-449f-9af4-2bdba7d346e5" alt="TRUSTe"></a></div>
			</div> 			
		</div> 	
				
	</div> 
</div> 
<footer>

<div id="print_message">
	<p>This page was printed from: <strong><a href="https://www.medicalnewstoday.com/articles/324206.php">https://www.medicalnewstoday.com/articles/324206.php</a></strong></p>
	<p>Visit <strong><a href="https://www.medicalnewstoday.com">www.medicalnewstoday.com</a></strong> for medical news and health news headlines posted throughout the day, every day.</p>
	<hr/>
	<p>2019 Healthline Media UK Ltd. All rights reserved. MNT is the registered trade mark of Healthline Media. Any medical information published on this website is not intended as a substitute for informed medical advice and you should not take any action before consulting with a healthcare professional.</p>
</div> <script type="text/javascript">
	eval(function(p,a,c,k,e,d){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--){d[e(c)]=k[c]||e(c)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('9 g=f.16(\'.v-15 a\');3(g&&g.b("8-7")){g.7=g.b("8-7");g.14(\'8-7\')}9 6=[].u.w(f.s(\'[8-7]\'));9 t=4(j,d){3(j.d==""){j.d=d}m{9 O=j.d.12(" ");3(O.13(d)==-1){j.d+=" "+d}}};1c(9 i=0;i<6.G;i++){3(6[i].J.J.h[0]==\'1b\'){t(6[i],"v-c")}m{t(6[i],"c")}}f.o("1a",4(){6=[].u.w(f.s(\'a.c\'));9 E=19 5!=="11";9 H=E&&!("1d"k 5)||/(Y|S|10)T|Z|X/i.W(U.V);3(H){6.r(4(2){2.7=2.b("8-7");2.h.n("c");2.h.n("v-c")})}m{3("R"k 5){3(\'q\'k 5&&\'K\'k 5.q.z&&!(\'x\'k q.z)){1E.1e(5.q.z,\'x\',{1w:4(){1v 1t.K>0}})}9 B=1y R(4(N,1z){N.r(4(A){3(A.x){9 2=A.1C;2.h.n("c");2.7=2.b("8-7");D(2);B.1B(2)}})},{1A:"y y 1u y"});6.r(4(2){B.1i(2)})}m{9 l;4 e(){6=[].u.w(f.s(\'.c\'));3(l){1g(l)}l=1l(4(){9 1p=5.1o;6.r(4(a){3((a.L().1n-1x<=5.1h&&a.L().1m>=0)&&1q(a).1k!=="1f"){a.7=a.b("8-7");a.h.n(\'c\');D(a)}});3(6.G==0){f.C("Q",e);5.C("M",e);5.C("F",e)}},1s)}e();f.o("Q",e);5.o("M",e);5.o("F",e)}4 D(2){2.1D=4(){3(2.b(\'8-I-2-p\')){1r(2.b(\'8-I-2-p\'),"",18)}3(2.b(\'8-P-2-p\')){17(2.b(\'8-P-2-p\'),"",1j)}}}}});',62,103,'||image|if|function|window|lazyloadImages|src|data|var|img|getAttribute|lazy|className|lazyload|document|owlCarouselFirstImage|classList||element|in|lazyloadThrottleTimeout|else|remove|addEventListener|index|IntersectionObserverEntry|forEach|querySelectorAll|addLazyClass|slice|owl|call|isIntersecting|0px|prototype|entry|imageObserver|removeEventListener|includeImagePlugin|runningOnBrowser|orientationChange|length|isBot|click|parentNode|intersectionRatio|getBoundingClientRect|resize|entries|arr|sharing|scroll|IntersectionObserver|ing|bot|navigator|userAgent|test|spider|gle|crawl|ro|undefined|split|indexOf|removeAttribute|carousel|querySelector|loadImageSharingImageByIndex|true|typeof|DOMContentLoaded|item|for|onscroll|defineProperty|none|clearTimeout|innerHeight|observe|null|display|setTimeout|bottom|top|pageYOffset|scrollTop|getComputedStyle|loadClickableImageByIndex|20|this|300px|return|get|300|new|observer|rootMargin|unobserve|target|onload|Object'.split('|'),0,{}))
</script>
<script type="text/javascript">
	window.ga=window.ga||function(){};
	if (typeof window.googletag === 'undefined') {
		//Fallback safe for googletag
    	var googletag = googletag || { };
		googletag.cmd = googletag.cmd || [ ];
	}
</script>






<script type="text/javascript">
		fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'New Header - Desktop - UI/UX Testing', eventAction: 'Show new header - Desktop', eventLabel: 'Show new header - Desktop', nonInteraction: true});});
</script>

<script type="text/javascript" >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</script>


					<script type="text/javascript" src="https://cdn2.medicalnewstoday.com/structure/javascript/out/mnt_default.js?v=20181203" defer></script>
				
		<script src="https://healthline-com.videoplayerhub.com/galleryloader.js" defer></script>
	




<script type="text/javascript">

	fireOrSaveJsFunctions(1,function(){

		var tempAacctTid =setInterval(function() {

			if(typeof _qevents !== "undefined"){
				//wait until _qevents had been set
				_qevents.push( { qacct:"p-v03RmX3GES6RT"} );
				clearInterval(tempAacctTid);
			}

		}, 500);

	});

</script>
<noscript>
	<div style="display: none;">
		<img src="https://pixel.quantserve.com/pixel/p-test123.gif" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>


<script src="https://cdn1.medicalnewstoday.com/structure/javascript/cache/oct.js" type="text/javascript"></script>
<script type="text/javascript">

	fireOrSaveJsFunctions(1,function(){
		twttr.conversion.trackPid('l4bfr');
	});

</script>
<noscript>
	<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4bfr&p_id=Twitter" />
</noscript>



<div id="fb-root"></div>
<script>


	fireOrSaveJsFunctions(1,function(){

		(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=147184211975697";
  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));

	});


</script>




<div id="amzn-assoc-ad-c3555b57-ee3e-4ba5-b6f4-ec40911af7e4"></div>
<script>

	fireOrSaveJsFunctions(1,function(){loadScript(
		"//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=c3555b57-ee3e-4ba5-b6f4-ec40911af7e4",
		{},
		function(){}

	)});

</script>


<script type="text/javascript" >
				var articleID="324206";
				var articleType = "knowledge";
				var emailID = "324206";
				var articleURL = "/articles/324206.php";
				var threadID = "0";
				var opinionsOutput = 0;
				var showAdsOnArticle = 1;
				var isSponsored = 0;
				</script>
    <script type="text/javascript">
    
		for(var contentBlocksDoms=document.querySelectorAll(".infobox_large.article-tcblocks > li"),i=0;i<contentBlocksDoms.length;i++){var _this=contentBlocksDoms[i],mobileHeadline=_this.querySelector("a  > div.headline.mobile"),excerpt=_this.querySelector("a > div > .excerpt"),desktopHeadlineHtmlStr=mobileHeadline.outerHTML;desktopHeadlineHtmlStr=desktopHeadlineHtmlStr.replace(/(class=\".*?)\s*mobile\s*(.*?\")/g,"$1$2"),null===_this.querySelector("a > div > .headline")&&excerpt.insertAdjacentHTML("beforebegin",desktopHeadlineHtmlStr),_this.getElementsByTagName("a")[0].removeChild(mobileHeadline)}

		//Remove  class hide in tabbed content to show on desktop/ tablet
		if(document.getElementsByClassName("collapsed__tabs")[0]){
			document.getElementsByClassName("collapsed__tabs")[0].classList.remove('hide');	
		}

    </script>



	<script type="text/javascript">

		var articleTOC = document.getElementsByClassName("article_toc")[0];

		if(document.body.contains(articleTOC)){
			// if the page contains article TOC, we do the trick
			var articleTOCpreviousElement = articleTOC.previousElementSibling;

			if(articleTOCpreviousElement){
				if((articleTOCpreviousElement.className.indexOf("photobox_header") !==-1&&articleTOCpreviousElement.querySelector("em") != null)||(articleTOCpreviousElement.className.indexOf("photobox_left") !==-1&&articleTOCpreviousElement.querySelector("em") != null)||(articleTOCpreviousElement.className.indexOf("photobox_right") !==-1&&articleTOCpreviousElement.querySelector("em") != null)){
					articleTOC.classList.add("article_collapsed--top");
				}
			}

		}

	</script>



	<input type="hidden" id="newsid" name="newsid" value="324206">
	<input type="hidden" id="categoryid" name="categoryid" value="112">
	<input type="hidden" id="glob" name="glob" value="1">
	<input type="hidden" id="ratingHCP" name="ratingHCP" value="0">
	<input type="hidden" id="ratingPublic" name="ratingPublic" value="0">
	<input type="hidden" id="alreadyRated" name="alreadyRated" value="0">
	<input type="hidden" id="kcarticle" name="kcarticle" value="1">
	<input type="hidden" id="bottomRatingsBoxReadOnly" name="bottomRatingsBoxReadOnly" value="false">
		
			<script type="text/javascript" src="https://cdn2.medicalnewstoday.com/structure/javascript/out/mnt_article_7721.js" defer></script>
		




<script type="text/javascript">
var mntDataLayer = "";
//Fire in adblock.js cause that's the last event in the page 
function setMNTDataLayer(e) {
	mntDataLayer = {"article_meta":{"publisher":"Medical News Today","headline":"Does biotin help with psoriasis?","description":"Some people use supplements of biotin, or vitamin B-7, to manage the symptoms of psoriasis. In this article, we look at the effectiveness, risks, and alternatives to biotin for psoriasis.","url":"\/articles\/324206.php","CanonicalURL":"https:\/\/www.medicalnewstoday.com\/articles\/324206.php","datePublished":"2019-01-17","dateUpdated":"","dateReviewed":"2019-01-17","author":"Jayne Leonard","coAuthor":"","reviewer":"Lindsay Slowiczek, PharmD","ratingHCP":0,"ratingPublic":0,"commentCount":0,"shareCountFacebook":0,"shareCountGooglePlus":0,"shareCountLinkedIn":0,"shareCountPinterest":0,"ampURL":"","ampVersion":"N"},"reader":{"loggedIn":"no"},"targeting":{"categoryMain":"psoriasis","categorySub":["complementary_medicine","dermatology","pharmacy"],"articleKeywords":"","articleID":"324206","articleType":"knowledge","micrositeID":"","articleVersion":"v2","articleAge":"day"},"customDimensions":{"siteVersion":"desktop","webServer":"3","iosAppTraffic":-1,"viewportWidth":0,"viewportHeight":0,"hidpi":0,"adblockStatus":0}}
	mntDataLayer["article_meta"]["shareCountFacebook"] 	 = facebookCount;
	mntDataLayer["article_meta"]["shareCountGooglePlus"] = googlePlusCount;
	mntDataLayer["article_meta"]["shareCountLinkedIn"] 	 = linkedinCount;
	mntDataLayer["article_meta"]["shareCountPinterest"]	 = pinterestCount;
	mntDataLayer["article_meta"]["url"]	 				 = window.location.href;
	mntDataLayer["customDimensions"]["adblockStatus"] 	 = adBlockValue;
 	mntDataLayer["customDimensions"]["viewportWidth"] = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
 	mntDataLayer["customDimensions"]["viewportHeight"] = Math.max(document.documentElement.clientHeight, window.innerHeight || 0);
 	mntDataLayer["customDimensions"]["hidpi"] = (window.devicePixelRatio >= 1.5) ? "HiDPI" : "1X";
}
</script>

				 		<script type="text/javascript">var swoopID = "SW-59153175-1"; </script>	
				 							<script type="text/javascript" >
						  (function addSwoopOnce(domain) {
							var win = window;
							try {
							  while (!(win.parent == win || !win.parent.document)) {
								win = win.parent;
							  }
							} catch (e) {
							  /* noop */
							}
							var doc = win.document;
							if (!doc.getElementById('swoop_sdk')) {
							  var serverbase = doc.location.protocol + '//ardrone.swoop.com/';
							  var s = doc.createElement('script');
							  s.type = "text/javascript";
							  s.src = serverbase + 'js/spxw.js';
							  s.id = 'swoop_sdk';
							  s.setAttribute('data-domain', domain);
							  s.setAttribute('data-serverbase', serverbase);
							  doc.head.appendChild(s);
							}
						  })(swoopID);
						</script> 
			</div> </body>
</html>
