<!DOCTYPE html>


<html lang="en">
<!--[319582|cccs|1100]--><head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>
The 10 best blogs for skin disorders</title>
<meta property='og:url' content='https://www.medicalnewstoday.com/articles/319582.php'/>		<meta property="og:type" content="article"/>
		<meta property="og:site_name" content="Medical News Today"/>
		<meta property="og:title" content="The 10 best blogs for skin disorders"/>
					<meta property="og:description" content="Do you have dry, itchy, acne-prone skin or eczema? We have rounded up the best blogs for skin disorders written by dermatologists, experts, and patients."/>
			<meta name="description" content="Do you have dry, itchy, acne-prone skin or eczema? We have rounded up the best blogs for skin disorders written by dermatologists, experts, and patients."/>
						<meta property="og:image" content="https://cdn1.medicalnewstoday.com/content/images/articles/319/319582/three-women-with-wearing-beauty-face-masks.jpg"/>
					<meta property="fb:admins" content="1658973110"/>
		<meta property="fb:app_id" content="147184211975697"/>
					<meta itemprop="description" content="Do you have dry, itchy, acne-prone skin or eczema? We have rounded up the best blogs for skin disorders written by dermatologists, experts, and patients."/>
						<meta itemprop="image" content="https://cdn1.medicalnewstoday.com/content/images/articles/319/319582/three-women-with-wearing-beauty-face-masks.jpg"/>
					<meta name="twitter:domain" content="medicalnewstoday.com"/>
		<meta name="twitter:card" content="summary"/>
		<meta name="twitter:site" content="@mnt"/>
		<meta name="twitter:title" content="The 10 best blogs for skin disorders"/>
					<meta name="twitter:description" content="Do you have dry, itchy, acne-prone skin or eczema? We have rounded up the best blogs for skin disorders written by dermatologists, experts, and patients."/>
					<meta name="twitter:creator" content="@mnt"/>
					<meta name="twitter:image:src" content="https://cdn1.medicalnewstoday.com/content/images/articles/319/319582/three-women-with-wearing-beauty-face-masks.jpg"/>
						<meta name="news_keywords" content="skin disorders, best skin disorder blogs, top 10 skin disorder blogs, acnes blogs, eczema blogs, psoriasis blogs, skincare blogs">
			<META name="rating" content="general">
<META http-equiv="Cache-Control" content="no-cache">
<link href="https://plus.google.com/+medicalnews" rel="publisher">
<META http-equiv="bulletin-text" content="Copyright">

			<link rel="canonical" href="https://www.medicalnewstoday.com/articles/319582.php">
					<link rel="standout" href="https://www.medicalnewstoday.com/articles/319582.php">
		
<link rel="shortcut icon" type="image/png" href="https://cdn1.medicalnewstoday.com/favicon.png">
<link rel="icon" sizes="32x32" href="https://cdn1.medicalnewstoday.com/favicon.ico">
<link rel="apple-touch-icon" type="image/png" href="https://cdn1.medicalnewstoday.com/apple-touch-icon.png">

	<link rel="alternate" type="application/rss+xml" title="Medical News Featured Headlines RSS" href="https://rss.medicalnewstoday.com/featurednews.xml">
	
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="preconnect dns-prefetch" href="//cdn1.medicalnewstoday.com" crossorigin>
<link rel="preconnect dns-prefetch" href="//cdn2.medicalnewstoday.com" crossorigin>


	<link rel="stylesheet" type="text/css" href="https://cdn2.medicalnewstoday.com/structure/styles/styles_fonts_7721.css">

		

<link rel="stylesheet" type="text/css" href="https://cdn2.medicalnewstoday.com/structure/styles/font-awesome.min.css">

					<link rel="stylesheet" href="https://cdn2.medicalnewstoday.com/structure/styles/out/mnt_default_redesign_7721.css" type="text/css" media="all" />
			
		
		


		
					<link rel="stylesheet" href="https://cdn2.medicalnewstoday.com/structure/styles/out/mnt_print_redesign_7721.css" type="text/css" media="print">
				
		


<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<link rel="stylesheet" href="https://cdn2.medicalnewstoday.com/structure/styles/out/mnt_ie.css" type="text/css" media="all" />
	<![endif]-->
<!--[if IE 7]>

<script src="//ie7-js.googlecode.com/svn/version/2.1(beta4)/IE7.js"></script>
<![endif]-->	
<!--[if IE 9]>
<script src="//ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=0.2, maximum-scale=2.0, user-scalable=1"><!--desktop-->



<noscript>
<link rel="stylesheet" href="https://cdn1.medicalnewstoday.com/structure/styles/styles_noscript.css" type="text/css" media="all" />	
</noscript>

<!--<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>-->





	<script async src="//js-sec.indexww.com/ht/p/184901-208206248649346.js"></script>


<script type="text/javascript">
window.headertag = window.headertag || {};
window.headertag.pagetype='written';
</script>
<!-- Load DFP -->
<script type="text/javascript">
	var googletag = googletag || { };
	googletag.cmd = googletag.cmd || [ ];
	(function() {
		var gads = document.createElement("script");
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
		var node =document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<!--New header bidding-->
<script>
var amzn_win=window,amzn_c=5,amzn_x=0;while(amzn_x<amzn_c){amzn_win=amzn_win.parent;if(amzn_win.apstag)try{amzn_win.apstag.renderImp(document,"%%PATTERN:amzniid%%");amzn_x=amzn_c}catch(e){}amzn_x++};
</script> 

<script type="text/javascript">
	googletag.cmd.push(function() {
	googletag.pubads().set("adsense_background_color", "FFFFFF");
	});
</script>



<script type='text/javascript'>
var pbt;
var pbtDermatology;

googletag.cmd.push(function() {
	

	
	//Intersitial ads define code
	pbt=googletag.pubads().defineOutOfPagePassback("/6105/vrm.h_medicalnewstoday/*celgene_psa_120588-01_int_50");

	pbtDermatology=googletag.pubads().defineOutOfPagePassback("/6105/vrm.h_medicalnewstoday/*celgene_pso_120589-01_int_50");
});

</script>
<script type="text/javascript">
	var googleDegfaultAdVars = {"main":"'dermatology'","sub":"'eczema-psoriasis', 'it'","uniq":"'319582'"};
	var googleAdSlotInfo = [];
</script>

<!-- End of old ads area -->


<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.pubads().enableAsyncRendering(); // enable async loading
		// Disable initial load, we will use refresh() to fetch ads.
	// Calling this function means that display() calls just
	// register the slot as ready, but do not fetch ads for it.
  	googletag.pubads().disableInitialLoad();
  	  	googletag.pubads().enableSingleRequest();
	//googletag.pubads().collapseEmptyDivs(); // if no ads loaded, kill their containers
	googletag.enableServices();
});

// check viewport for resize events and reload ads (1000ms delay)
var resizeTimer;
var width = window.innerWidth;

function resizer() {
	//Check to see if the width is changed 
	var newWidth = window.innerWidth;
	if (width != newWidth) {
		// check if we've crossed a break point (only need to refresh if crossing the 1000px break point)
		if (width >= 1000 && newWidth < 1000) {
			
			// DECREASE IN WIDTH
			googletag.cmd.push(function() {
									if(typeof window.MNT_DLB_Head !== "undefined"){
						googletag.pubads().refresh([window.MNT_DLB_Head]);	
					}

							});
			
			// send resize+refresh event
			ga('send', 'event', { eventCategory: 'Browser Width', eventAction: 'Resize / Shrink / Ad refresh', eventLabel: 'Resize / Shrink / Ad refresh'});	
			
		} else if (width < 1000 && newWidth >= 1000) {
			
			// INCREASE IN WIDTH
			// 
							if(typeof window.MNT_DLB_Head !== "undefined"){
					googletag.pubads().refresh([window.MNT_DLB_Head]);	
				}
						
			// send resize+refresh event
			ga('send', 'event', { eventCategory: 'Browser Width', eventAction: 'Resize / Grow / Ad refresh', eventLabel: 'Resize / Grow / Ad refresh'})
			
		} else {
			// send resize event
			ga('send', 'event', { eventCategory: 'Browser Width', eventAction: 'Resize / No ad refresh', eventLabel: 'Resize / No ad refresh'});	
		}
	}

	width = newWidth;
}

window.addEventListener("resize", function(){ 
	clearTimeout(resizeTimer);
	resizeTimer = setTimeout(resizer, 1000);
});

</script>

<!--New header bidding-->
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	apstag.init({
		pubID: '3083',
		adServer: 'googletag'
	});
	
	
</script>




	


	<script type="text/javascript">
	this.top.location!==this.location&&(this.top.location=this.location);
	</script>

	<script type="text/javascript">
	<!-- GA Universal Code 2014-08 (obfuscated) -->
	eval(function(p,a,c,k,e,d){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--){d[e(c)]=k[c]||e(c)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('C(c="K.J.v",k="h",8=c.3,z="",i=0;i<c.3;i++)-1==k.6(c.2(i))?(4=c.2(i),z+=4):(4=(k.6(c.2(i))-8+k.3)%k.3,z+=k.2(4));5.I==z&&(!9(t,e,c,n,a,i,r){t.o=a,t[a]=t[a]||9(){(t[a].q=t[a].q||[]).s(g)},t[a].l=1*p m,i=e.j(c),r=e.f(c)[0],i.u=1,i.E=n,r.H.G(i,r)}(M,5,"L","//F.y-7.x/7.w","b"),b("A","B-D-1","d"));',49,49,'||charAt|length|ltr|document|indexOf|analytics|shift|function||ga||auto||getElementsByTagName|arguments|q1Rj80GyBp4LthrnQI7Zu5XECmblkUSwKTWPH6MNzO2exgadv3csJVFYiDAf9o||createElement|||Date||GoogleAnalyticsObject|new|||push||async|tE3|js|com|google||create|UA|for|849615|src|www|insertBefore|parentNode|domain|30p7tBsN0YhHEpBw|YYY|script|window'.split('|'),0,{}))
	</script>	





<script type="text/javascript">
/*
CSS Browser Selector v0.4.0 (Nov 02, 2010)
Rafael Lima (http://rafael.adm.br)
http://rafael.adm.br/css_browser_selector
License: http://creativecommons.org/licenses/by/2.5/
Contributors: http://rafael.adm.br/css_browser_selector#contributors
*/
function css_browser_selector(u){var ua=u.toLowerCase(),is=function(t){return ua.indexOf(t)>-1},g='gecko',w='webkit',s='safari',o='opera',m='mobile',h=document.documentElement,b=[(!(/opera|webtv/i.test(ua))&&/msie\s(\d)/.test(ua))?('ie ie'+RegExp.$1):is('firefox/2')?g+' ff2':is('firefox/3.5')?g+' ff3 ff3_5':is('firefox/3.6')?g+' ff3 ff3_6':is('firefox/3')?g+' ff3':is('gecko/')?g:is('opera')?o+(/version\/(\d+)/.test(ua)?' '+o+RegExp.$1:(/opera(\s|\/)(\d+)/.test(ua)?' '+o+RegExp.$2:'')):is('konqueror')?'konqueror':is('blackberry')?m+' blackberry':is('android')?m+' android':is('chrome')?w+' chrome':is('iron')?w+' iron':is('applewebkit/')?w+' '+s+(/version\/(\d+)/.test(ua)?' '+s+RegExp.$1:''):is('mozilla/')?g:'',is('j2me')?m+' j2me':is('iphone')?m+' iphone':is('ipod')?m+' ipod':is('ipad')?m+' ipad':is('mac')?'mac':is('darwin')?'mac':is('webtv')?'webtv':is('win')?'win'+(is('windows nt 6.0')?' vista':''):is('freebsd')?'freebsd':(is('x11')||is('linux'))?'linux':'','js']; c = b.join(' '); h.className += ' '+c; return c;}; css_browser_selector(navigator.userAgent);
</script>
<script type="text/javascript">

var viewportWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
var viewportHeight = Math.max(document.documentElement.clientHeight, window.innerHeight || 0);

	switch (true) {
		case viewportWidth > 1360:
			var viewportBreakpoint = 'Desktop - XL';
			break;
		case viewportWidth > 1200:
			var viewportBreakpoint = 'Desktop - L';
			break;
		case viewportWidth > 1000:
			var viewportBreakpoint = 'Desktop - M';
			break;
		default:
			var viewportBreakpoint = 'Desktop - S';
	}
	ga('set', 'dimension20', viewportBreakpoint);

ga('set', {
'dimension1': "no",
'dimension2': "written",
'dimension3': "Dermatology",
'dimension5': "day",
'dimension6': "desktop",
'dimension8': "4",
'dimension12': "2017-09-28",
'dimension17': "7721",
'dimension18': "skin",
'dimension21': "3"
});

if (window.devicePixelRatio) {
	var pixelRatio = (window.devicePixelRatio >= 1.5) ? "HiDPI" : "1X";
	ga('set', 'dimension7', pixelRatio);
}

		ga('set', 'dimension10', viewportWidth);
		ga('set', 'dimension11', viewportHeight);
		ga('set', 'dimension16', 'None');
ga('send', 'pageview');

setTimeout("ga('send','event','Engagement Time','Engagement 030','319582')",30000)
setTimeout("ga('send','event','Engagement Time','Engagement 040','319582')",40000)
setTimeout("ga('send','event','Engagement Time','Engagement 050','319582')",50000)
setTimeout("ga('send','event','Engagement Time','Engagement 060','319582')",60000)
setTimeout("ga('send','event','Engagement Time','Engagement 070','319582')",70000)
setTimeout("ga('send','event','Engagement Time','Engagement 080','319582')",80000)
setTimeout("ga('send','event','Engagement Time','Engagement 090','319582')",90000)
setTimeout("ga('send','event','Engagement Time','Engagement 100','319582')",100000)
setTimeout("ga('send','event','Engagement Time','Engagement 110','319582')",110000)
setTimeout("ga('send','event','Engagement Time','Engagement 120','319582')",120000)
setTimeout("ga('send','event','Engagement Time','Engagement 130','319582')",130000)
setTimeout("ga('send','event','Engagement Time','Engagement 140','319582')",140000)
setTimeout("ga('send','event','Engagement Time','Engagement 150','319582')",150000)
</script>

<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
//elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.src = (document.location.protocol == "https:" ? "https://" : "http://") + "cdn1.medicalnewstoday.com/structure/javascript/cache/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-v03RmX3GES6RT"
});
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "19983957" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    //s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    s.src = (document.location.protocol == "https:" ? "https://" : "http://") + "cdn1.medicalnewstoday.com/structure/javascript/cache/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img class="no_js" src="https://sb.scorecardresearch.com/p?c1=2&c2=19983957&cv=2.0&cj=1" />
</noscript>



<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1039134266174910');
fbq('track', "PageView");

	fbq('track', 'ViewContent');

</script>

<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1039134266174910&ev=PageView&noscript=1"
/></noscript>



<!-- Source: /controltag?confid=qqeynsltk&site=medical%20news%20today&edit=1 -->
<script class="kxct" data-id="qqeynsltk" data-timing="async" data-version="1.9" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
    k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
      (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qqeynsltk";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>





<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1039134266174910');
fbq('track', "PageView");

</script>

<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1039134266174910&ev=PageView&noscript=1"
/></noscript>

<!--AIM code block-->
<script>
	(function(w,d,s,m,n,t){
		w[m]=w[m]||{init:function(){(w[m].q=w[m].q||[]).push(arguments);},ready:function(c){if('function'!=typeof c){return;}n.onload=n.onreadystatechange=function(){
		if(!n.readyState||/loaded|complete/.test(n.readyState)){n.onload=n.onreadystatechange=null;if(t.parentNode&&n.parentNode){t.parentNode.removeChild(n);}if(c){c();}}};}},
		w[m].d=1*new Date();n=d.createElement(s);t=d.getElementsByTagName(s)[0];n.async=1;n.src='//www.medtargetsystem.com/javascript/beacon.js?v2.2.4';
		t.parentNode.insertBefore(n,t);
	})(window,document,'script','AIM');

    AIM.init('14-52-A42B8FBB');
</script>

<!-- Begin Monetate ExpressTag Sync v8.1. Place at start of document head.-->
<script type="text/javascript">var monetateT = new Date().getTime();</script>
<script type="text/javascript" src="//se.monetate.net/js/2/a-563f897b/p/medicalnewstoday.com/entry.js"></script>
<!-- End Monetate tag. -->

<!--Moat content code-->
<script>
(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://wve3oiypgri4-a.akamaihd.net/z.gif?e=17&d="+
encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=HEALTHLINECONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=HEALTHLINECONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=HEALTHLINECONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/healthlinecontent451781663455/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
(new Image).src=y}catch(e){}}})();
</script>


<link rel='amphtml' href='https://www.medicalnewstoday.com/articles/amp/319582'></head>
<body id="written" class="article v3 lang_en">
<div itemscope="" itemtype="http://schema.org/NewsArticle">





<noscript>
<div class="header_message enable_js error">
<p>For full functionality, it is necessary to enable JavaScript. Here are <a href="http://www.enable-javascript.com" target="_blank">instructions how to enable JavaScript</a> in your web browser.</p>
</div>
</noscript>
<div id="header_message" class="new_menu">
<input type="hidden" id="is_usermobile" name="is_usermobile" value="0">





 
</div>

<div id="navigation" class="container default_menu new_menu">

	<div class="row">

		<nav role="navigation" class="main_nav">
		
			<ul class="main_nav left"> 	
				<li class="menu_topics">
					<a href="#"></a>
		
					
<div class="menu_panel fullscreen_outer topics">
  <div class="menu_panel fullscreen_inner">
    <div class="row">
					
					
					<div class="topics">
												
							<div class="menu_topic_container">
							
								<ul class="topic_headings">
									<li class="topic_headings_top"><span>Top categories</span>
										<ul class="topic_popular_list">
											<li><a href="/categories/blood">Blood / Hematology</a></li>
<li><a href="/categories/bones">Bones / Orthopedics</a></li>
<li><a href="/categories/breast_cancer">Breast Cancer</a></li>
<li><a href="/categories/colorectal_cancer">Colorectal Cancer</a></li>
<li><a href="/categories/depression">Depression</a></li>
<li><a href="/categories/eczema-psoriasis">Eczema / Psoriasis</a></li>
<li><a href="/categories/gastrointestinal">GastroIntestinal</a></li>
<li><a href="/categories/hypertension">Hypertension</a></li>
<li><a href="/categories/lymphoma-leukemia">Lymphoma / Leukemia</a></li>
<li><a href="/categories/mens_health">Men's Health</a></li>
<li><a href="/categories/neurology">Neurology / Neuroscience</a></li>
<li><a href="/categories/nutrition-diet">Nutrition / Diet</a></li>
<li><a href="/categories/pain">Pain / Anesthetics</a></li>
<li><a href="/categories/prostate">Prostate / Prostate Cancer</a></li>
<li><a href="/categories/asthma-respiratory">Respiratory</a></li>
<li><a href="/categories/sexual_health">Sexual Health / STDs</a></li>
<li><a href="/categories/stroke">Stroke</a></li>
<li><a href="/categories/tuberculosis">Tuberculosis</a></li>
<li><a href="/categories/urology-nephrology">Urology / Nephrology</a></li>
<li><a href="/categories/womens_health">Women's Health</a></li>
										</ul> 	
									</li>
																											
									<li class="topic_headings_all"><span>All categories</span>
										<ul class="topic_all_list">
											<li><a href="/categories#a">A - B</a></li>
											<li><a href="/categories#c">C - D</a></li>
											<li><a href="/categories#e">E - G</a></li>
											<li><a href="/categories#h">H - L</a></li>
											<li><a href="/categories#m">M - O</a></li>
											<li><a href="/categories#p">P - R</a></li>
											<li><a href="/categories#s">S - Z</a></li>
											<li><a href="/categories">All Topics</a></li>
										</ul>	
									</li>
																																				
									<li class="topic_headings_custom"><span>Your MNT</span>
																							<ul class="topic_custom_list">										
													<h4>Not a member yet?</h4>
													<p>Get the most out of Medical News Today. Subscribe to our Newsletter to recieve:</p>
														<ul>
															<li>Professionally-verified articles</li>
															<li>Daily or weekly updates</li>
															<li>Content custom-tailored to your needs</li>
														</ul>
													<button class="sign_up menu_signup_button new_reg_signup">Create an account</button>
												</ul>
																						</li>																		
								</ul> 	
									
							</div> 	
						
							<div class="menu_cta_container">
							
									<span>More</span>	
																		
									<ul class="topic_more_list">
										<li class="menu_newsletter_cta"><a href="#" class="new_reg_signup menu_item_link"><span class="icon_container"></span>Sign up for our newsletter</a></li>
										<li class="menu_discover_cta"><a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-menu-cta-2017.png" height="15" width ="34"/>Discover in-depth, condition specific articles written by our in-house team.</a></li>
										<li class="menu_opinions_cta"><a href="/opinions"><span class="icon_container"></span>Join a discussion</a></li>
									</ul> 	
	
							</div> 	
			
			
											
					</div> 	
					</div> 	
					</div> 	
											
											
											
					</div> 	
			  
				</li> 	
				
		  							<li class="menu_newsletter">
						<a href="#" class="menu-newsletter-link new_reg_signup"><div>Newsletter</div></a>
					</li> 	
		  						
			</ul>
				
			<div class="logo">
				<a href="/" accesskey="h" title="Medical News Today : Home">
					<img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-2017-640-60.png" alt="MNT home">
					<p>MNT - Hourly Medical News Since 2003</p>
				</a>
			</div> 	
				
			<ul class="main_nav right"> 	

			<div id="search_area">


<div id="searchwrapper" class="">



<div class="search_trigger">

<form id="searchFormHeader" action="/search" >
<input type="text" id="header_search" placeholder="" class="searchbox" name="q" maxlength="150" autocomplete="off"/>
<button class="screen_only black float_right" id="header_search_button" type="submit" id="" title="Search MNT" value="">Search</button>
<button class="mobile_only blue float_right" id="header_search_button" type="submit" title="Search MNT" value="">Go</button>
<input type="hidden" name="p" value="1" />
</form>



</div>
	

</div>
</div>	
							
								
				<li class="menu_login">
					<a href="#" id="menu_login_link" >
						<div>
						Login						</div>
					</a>
				</li>
			</ul>
		</nav>	

	</div> 	

</div> 
<div id="navigation_scroll" class="container light  ">

<div class="row">

<nav id="subnavigation">

			<ul class="main_nav left"> 	
				<li class="menu_topics">
					<a href="#"></a>
		
					
<div class="menu_panel fullscreen_outer topics">
  <div class="menu_panel fullscreen_inner">
    <div class="row">
					
					
					<div class="topics">
												
							<div class="menu_topic_container">
							
								<ul class="topic_headings">
									<li class="topic_headings_top"><span>Top categories</span>
										<ul class="topic_popular_list">
											<li><a href="/categories/blood">Blood / Hematology</a></li>
<li><a href="/categories/bones">Bones / Orthopedics</a></li>
<li><a href="/categories/breast_cancer">Breast Cancer</a></li>
<li><a href="/categories/colorectal_cancer">Colorectal Cancer</a></li>
<li><a href="/categories/depression">Depression</a></li>
<li><a href="/categories/eczema-psoriasis">Eczema / Psoriasis</a></li>
<li><a href="/categories/gastrointestinal">GastroIntestinal</a></li>
<li><a href="/categories/hypertension">Hypertension</a></li>
<li><a href="/categories/lymphoma-leukemia">Lymphoma / Leukemia</a></li>
<li><a href="/categories/mens_health">Men's Health</a></li>
<li><a href="/categories/neurology">Neurology / Neuroscience</a></li>
<li><a href="/categories/nutrition-diet">Nutrition / Diet</a></li>
<li><a href="/categories/pain">Pain / Anesthetics</a></li>
<li><a href="/categories/prostate">Prostate / Prostate Cancer</a></li>
<li><a href="/categories/asthma-respiratory">Respiratory</a></li>
<li><a href="/categories/sexual_health">Sexual Health / STDs</a></li>
<li><a href="/categories/stroke">Stroke</a></li>
<li><a href="/categories/tuberculosis">Tuberculosis</a></li>
<li><a href="/categories/urology-nephrology">Urology / Nephrology</a></li>
<li><a href="/categories/womens_health">Women's Health</a></li>
										</ul> 	
									</li>
																											
									<li class="topic_headings_all"><span>All categories</span>
										<ul class="topic_all_list">
											<li><a href="/categories#a">A - B</a></li>
											<li><a href="/categories#c">C - D</a></li>
											<li><a href="/categories#e">E - G</a></li>
											<li><a href="/categories#h">H - L</a></li>
											<li><a href="/categories#m">M - O</a></li>
											<li><a href="/categories#p">P - R</a></li>
											<li><a href="/categories#s">S - Z</a></li>
											<li><a href="/categories">All Topics</a></li>
										</ul>	
									</li>
																																				
									<li class="topic_headings_custom"><span>Your MNT</span>
																							<ul class="topic_custom_list">										
													<h4>Not a member yet?</h4>
													<p>Get the most out of Medical News Today. Subscribe to our Newsletter to recieve:</p>
														<ul>
															<li>Professionally-verified articles</li>
															<li>Daily or weekly updates</li>
															<li>Content custom-tailored to your needs</li>
														</ul>
													<button class="sign_up menu_signup_button new_reg_signup">Create an account</button>
												</ul>
																						</li>																		
								</ul> 	
									
							</div> 	
						
							<div class="menu_cta_container">
							
									<span>More</span>	
																		
									<ul class="topic_more_list">

										<li class="menu_newsletter_cta"><a href="#" class="new_reg_signup menu_item_link"><span class="icon_container"></span>Sign up for our newsletter</a></li>
										<li class="menu_discover_cta"><a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-menu-cta-2017.png" height="15" width ="34"/>Discover in-depth, condition specific articles written by our in-house team.</a></li>
										<li class="menu_opinions_cta"><a href="/opinions"><span class="icon_container"></span>Join a discussion</a></li>

									</ul> 	
	
							</div> 	
			
			
											
					</div> 	
					</div> 	
					</div> 	
											
											
											
					</div> 	
			  
				</li> 	
		  							<li class="menu_newsletter">
						<a href="#" class="menu-newsletter-link new_reg_signup"><div>Newsletter</div></a>
					</li> 	
		  						
			</ul>
				
			<div class="logo">
				<a href="/" accesskey="h" title="Medical News Today : Home">
					<img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-2017-640-60.png" alt="MNT home">
					<p>MNT - Hourly Medical News Since 2003</p>
				</a>
			</div> 	
				
			<ul class="main_nav right"> 	
				
					

			<div id="search_area">


<div id="searchwrapper" class="">



<div class="search_trigger">

<form id="searchFormHeader" action="/search" >
<input type="text" id="header_search" placeholder="" class="searchbox" name="q" maxlength="150" autocomplete="off"/>
<button class="screen_only black float_right" id="header_search_button" type="submit" id="" title="Search MNT" value="">Search</button>
<button class="mobile_only blue float_right" id="header_search_button" type="submit" title="Search MNT" value="">Go</button>
<input type="hidden" name="p" value="1" />
</form>



</div>
	

</div>
</div>	
							
								
				<li class="menu_login">
					<a href="#" id="menu_login_link" >
						<div>
						Login						</div>
					</a>
						
				</li>				
			</ul>
		
		</nav>	

	</div> 	

</div> <div class="modal fade modal_login_panel" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="modal-dialog" role="document">   	  
	<div class="modal-content" id="modal_login_panel">
		<div class="modal-header">
			<button type="button" class="close" data-dismiss="modal"></button>
		</div>
		<div class="modal-body">
			<div class="menu_panel fullscreen_outer account">
				<div class="menu_panel fullscreen_inner">
					<div class="row">
						<div class="login_list">
						
							<div class="login_container">
								<div class="register">
									<h2>Sign in</h2>
									<p>Log in with your Medical News Today account to create or edit your custom homepage, catch-up on your opinions notifications and set your newsletter preferences.</p>
																		
									<a href="/account/"><button class="log_in float_left secure" name="login" type="submit">Sign in</button></a>
									
								
								</div>	
										
								<div class="login_form">
									<h3>Register for a free account</h3>
									<p>Sign up for a free Medical News Today account to customize your medical and health news experiences.</p>
										<button class="sign_up menu_signup_button new_reg_signup">Register</button>										
									<div class="login_tour">
										<a class="" href="/tour">take the tour</a>
									</div> 	
								</div> 									
							</div> 	
						</div> 	
					</div> 	
				</div> 	
			</div> 		</div>	</div>	</div></div>








<hr class="header_hr">
<div class="container"> 
<div class="row site_header"> 

<article>

	<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 article_header"> 	<!-- Leaderboard BANNER advert -->

<div id="mnt_dlb_head_container" class="mnt leaderboard"> 

<!-- header_ad code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='mnt_dlb_head_unit'>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'MNT_DLB_Head',
			"slotContainer":'mnt_dlb_head_container'		});
	</script>
	</div>
	</div> <!-- /header_ad code -->
<h1 itemprop="headline">The 10 best blogs for skin disorders</h1>

</div> 	<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 main_content"> 		<div id="article_date">
				<span class="date_published screen_only">Published			<time itemprop="datePublished" datetime="2017-09-28">
			Today			</time>
			</span>
			
			<span class="date_published mobile_only">Published			Today			</span>
				</div>
		<div class="author_top">
	<span class='author_byline'>By <a href='/authors/hannah-nichols' class='article_author' rel='author' title='View all articles written by Hannah Nichols' onClick="ga('send', 'event', 'Author Byline Top', 'Visit Hannah Nichols', 'Visit Hannah Nichols');" >Hannah Nichols</a></span>	</div>
		<div class="article_meta">
	<div class="toolbox">




<div class="print">
<a id="f9358c3669ea57c196de4252c6c23adc" href="#" rel="nofollow" title="View print preview" target="_blank"></a>
</div>

</div><!-- /toolbox -->
	</div>
	<span class="clearfix"></span>

<div class="article_body">
	<div itemprop="articleBody">
	<div class="photobox_header">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/articles/319/319582/three-women-with-wearing-beauty-face-masks.jpg" alt="three women with wearing beauty face masks"><br><em>We have selected the best blogs out there to help with disorders, infections, and diseases of the skin.</em>
</div>
<header>
From rashes to skin cancer and numerous other conditions in-between, there are many disorders, infections, and diseases that affect the skin. We have found the best blogs for skin disorders that provide high-quality information, personal accounts, tips, and inspiration, and which seek to empower their readers.
</header><p>The skin is one of our largest organs, weighing between <a href="https://www.ncbi.nlm.nih.gov/pubmedhealth/PMHT0022679/" target="_blank">7.5 and 22 pounds</a> and coming in at around 1.5 to 2 meters squared in size. Our skin plays an important role in protecting our body from cold, dampness, and sunlight, as well as harmful substances and germs. Sensory information such as heat, cold, pain, itchiness, and pressure is felt through our skin.</p>

<p>Health conditions can result in changes to the color and structure of the skin - for example, individuals with <a href="/articles/145869.php" title="Viral hepatitis: Types, symptoms, treatment, and prevention" class="keywords">hepatitis</a> have a yellow tinge to their skin, while those who lack red blood cells in their blood appear more pale.</p>

<p>External factors can irritate, inflame, or clog your skin and trigger itching, burning, redness, and swelling. Likewise, irritants, allergies, your genetics, immune system problems, and diseases can lead to skin conditions including rashes and <a href="/articles/157260.php" title="Hives: Symptoms, diagnosis, and treatment" class="keywords">hives</a>.</p>

<p>While skin chronic skin conditions such as <a href="/articles/14417.php" title="Eczema: Causes, symptoms, and treatments" class="keywords">eczema</a>, <a href="/articles/107146.php" title="Acne: Causes, treatment, and tips" class="keywords">acne</a>, <a href="/info/psoriasis/" title="What is Psoriasis?" class="keywords">psoriasis</a>, and <a href="/articles/160281.php" title="Rosacea: Causes, symptoms, and treatments" class="keywords">rosacea</a> are not usually curable, they can often be managed with drugs and lifestyle changes.</p>

<p>Information about symptoms, treatments, and ways that you can help yourself to feel better are often featured on blogs. Here is <em>Medical News Today</em>'s roundup of the 10 best blogs for skin disorders.</p>

<h2>Vitiligo Clinic &amp; Research Center</h2>

<div class="photobox_left" style="max-width: 200px;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/articles/319/319582/vitiligo-clinic-and-research-center-logo.png" alt="Vitiligo Clinic and Research Center logo"></div>

<p>The <a href="https://www.umassmed.edu/vitiligo/" target="_blank">Vitiligo Clinic &amp; Research Center</a> is based in the Department of Dermatology at the <a href="https://www.umassmed.edu/" target="_blank">University of Massachusetts Medical School</a> in Worcester. The research center focuses on diagnosing and treating <a href="/articles/245081.php" title="Vitiligo: Symptoms, causes, and treatments" class="keywords">vitiligo</a> while searching for a cure.</p>

<p>Dr. John E. Harris, who runs the <a href="https://www.umassmed.edu/vitiligo/blog/" target="_blank" rel="noopener">blog</a>, is a physician-scientist and board-certified dermatologist at the medical school, and he specializes in vitiligo and is developing new vitiligo treatments with his research team.</p>

<p>Through the Vitiligo Clinic &amp; Research Center blog, Dr. Harris shares his thoughts with people who have vitiligo as well as their loved ones. Posts cover topics such as the <a href="https://www.umassmed.edu/vitiligo/blog/blog-posts1/2017/08/how-to-treat-your-vitiligo/" target="_blank">best treatments for vitiligo</a>, details on <a href="https://www.umassmed.edu/vitiligo/blog/blog-posts1/2017/01/answer-to-what-causes-vitiligo/" target="_blank">what may be involved in the cause of vitiligo</a>, and <a href="https://www.umassmed.edu/vitiligo/blog/blog-posts1/2016/01/should-i-change-my-diet-or-take-supplements-for-my-vitiligo/" target="_blank">whether you need to alter your diet or take supplements</a> in the treatment of vitiligo.</p>

<p><a href="https://www.umassmed.edu/vitiligo/blog/" target="_blank">Visit the Vitiligo Clinic &amp; Research Center blog</a>.</p>

<!--[MMR]--><!--[END MMR]--><h2>Eczema Matters</h2>

<div class="photobox_left" style="max-width: 200px;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/articles/319/319582/nea-logo.png" alt="NEA logo"></div>

<p><a href="https://nationaleczema.org/eczema-matters/" target="_blank">Eczema Matters</a> is the blog of the <a href="https://nationaleczema.org/" target="_blank">National Eczema Association</a> (NEA). The NEA say that they are the voice, resource, and hub for more than 30 million people in the United States living with eczema.</p>

<p>The NEA are a non-profit organization that provides those with eczema the information they need to manage their condition while researching improved treatments and a cure.</p>

<p>Eczema Matters provides articles on all the latest eczema research, how to live well with eczema, and personal stories from people with the condition. Recent articles include <a href="https://nationaleczema.org/8-survival-tips" target="_blank">advice for caring for a baby with eczema</a>, <a href="https://nationaleczema.org/eczema-leads-to-problems-sleeping/" target="_blank">what to do if you have trouble sleeping</a> with eczema, and <a href="https://nationaleczema.org/advice-for-students-with-eczema" target="_blank">how to cope with eczema</a> when you are a student.</p>

<p><a href="https://nationaleczema.org/eczema-matters/" target="_blank">Visit the Eczema Matters blog</a>.</p>

<h2>National Psoriasis Foundation</h2>

<div class="photobox_left" style="max-width: 200px;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/articles/319/319582/npf-logo.png" alt="NPF logo"></div>

<p>The <a href="https://www.psoriasis.org/" target="_blank">National Psoriasis Foundation</a> (NPF) have a mission to improve the lives of the 8 million U.S. individuals living with psoriasis and psoriatic disease, and to drive efforts to find a cure.</p>

<p>Over the next 2 years, the NPF aim to accelerate research, significantly improve health outcomes for those with psoriatic disease, increase the number of people receiving treatment for moderate to severe psoriasis, and reduce the number of individuals who report their condition as affecting their everyday life.</p>

<p>The NPF's <a href="https://www.psoriasis.org/blog" target="_blank">blog</a> includes posts such as how its guest blogger Sabrina <a href="https://www.psoriasis.org/blog/how-i-survived-pregnancy-with-psoriasis" target="_blank">survived pregnancy with psoriasis</a>, <a href="https://www.psoriasis.org/blog/psoriasis-her-teens-could-not-slow-her-down" target="_blank">Sheila's experience with psoriasis</a> in her teenage years, and <a href="https://www.psoriasis.org/blog/beck-natural-tips" target="_blank">how Josephine treats her psoriasis</a> using natural methods.</p>

<p><a href="https://www.psoriasis.org/blog" target="_blank">Visit the NPF blog</a>.</p>

<!--[DLB]--><!-- Leaderboard BANNER advert -->

<div id="mnt_dlb1_container" class="mnt leaderboard"> 

<!-- header_ad code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='mnt_dlb1_unit'>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'MNT_DLB1',
			"slotContainer":'mnt_dlb1_container'		});
	</script>
	</div>
	</div> <!-- /header_ad code --><!--[END DLB]--><!--[MMR]--><!--[END MMR]--><h2>Dr. Cynthia Bailey Skin Care</h2>

<div class="photobox_left" style="max-width: 200px;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/articles/319/319582/dr-cynthia-bailey-logo.png" alt="Dr Cynthia Bailey logo"></div>

<p><a href="https://www.drbaileyskincare.com/" target="_blank">Dr. Cynthia Bailey</a> is a board-certified dermatologist who has helped more than 13,000 people to overcome problems associated with rosacea, acne, melasma, dry skin, and wrinkles.</p>

<p>Dr. Bailey has more than 25 years of experience in dermatology and uses her knowledge to explain skin problems and treatment options to her patients, in order to empower them to make good decisions about their health. Dr. Bailey has first-hand experience of conditions such as acne, sensitive skin, rosacea, and seborrhea.</p>

<p>The latest posts on the Dr. Cynthia Bailey Skin Care <a href="https://www.drbaileyskincare.com/info/blog/" target="_blank">blog</a> include <a href="https://www.drbaileyskincare.com/info/blog/kate-hudson-natalie-portman-fixed-acne-diet#.WcyzhNOGMXo" target="_blank">how Natalie Portman and Kate Hudson fixed their acne</a> with diet, <a href="https://www.drbaileyskincare.com/info/blog/full-story-prevent-wrinkles#.Wcyzr9OGMXo" target="_blank">how to stop your skin from wrinkling</a>, and <a href="https://www.drbaileyskincare.com/info/blog/scalp-melanoma#.Wcy0b9OGMXo" target="_blank">how a hairdresser advising her client to see a dermatologist</a> led to early <a href="/articles/154322.php" title="Melanoma: Causes, symptoms, and treatments" class="keywords">melanoma</a> being diagnosed.</p>

<p><a href="https://www.drbaileyskincare.com/info/blog/" target="_blank">Visit the Dr. Cynthia Bailey Skin Care blog</a>.</p>

<h2>The Pai Life</h2>

<div class="photobox_left" style="max-width: 200px;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/articles/319/319582/the-pai-life-logo.png" alt="The Pai Life logo"></div>

<p>Sarah Brown founded <a href="https://www.paiskincare.com/" target="_blank">Pai Skincare</a> after developing hypersensitive, irritated, and acne-prone skin out of the blue. She had battled to find products that did not include problem ingredients, and while products claimed to be hypoallergenic and organic, their ingredient lists were full of known irritants and synthetics.</p>

<p>Sarah aimed to create effective skincare products that she could trust and take back control of her life. Sarah ensures that Pai products are made with effective organic ingredients, and she understands that skincare products are just one piece of the skincare puzzle.</p>

<p>The Pai skincare blog, called <a href="https://thepailife.paiskincare.com/" target="_blank">The Pai Life</a>, covers subject matter such as skincare, well-being, and more. Articles include <a href="https://thepailife.paiskincare.com/blog/2017/09/10/making-cleansing-mistakes/" target="_blank">cleansing mistakes</a> that you could be making, <a href="https://thepailife.paiskincare.com/blog/2017/09/03/why-you-should-lie-in-this-weekend/" target="_blank">how sleeping in at the weekend</a> can improve your skin, and <a href="https://thepailife.paiskincare.com/blog/2017/05/26/5-myths-dry-skin/" target="_blank">five myths about dry skin</a>.</p>

<p><a href="https://thepailife.paiskincare.com/" target="_blank">Visit The Pai Life blog</a>.</p>

<!--[MMR]--><!--[END MMR]--><h2>International Hyperhidrosis Society</h2>

<div class="photobox_left" style="max-width: 200px;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/articles/319/319582/ihs-logo.png" alt="IHS logo"></div>

<p>The <a href="https://www.sweathelp.org/index.php" target="_blank">International Hyperhidrosis Society</a> was founded in 2003 by a team of world-respected physicians and <a href="/articles/182130.php" title="Hyperhidrosis: Causes, Symptoms, and Effective Treatments" class="keywords">hyperhidrosis</a> experts. The society's mission is to lessen the symptoms, social stigma, and <a href="/info/anxiety/" title="What is Anxiety?" class="keywords">anxiety</a> experienced with excessive sweating by providing information, treatment, and support to those affected by the condition.</p>

<p>Their website includes discussions about different types of sweating, a directory of physicians that understand excessive sweating, up-to-date information on treatment options for excessive sweating, and practical tips for making the most of medical appointments.</p>

<p>The International Hyperhidrosis Society's <a href="https://www.sweathelp.org/home/real-stories.html" target="_blank">blog</a> includes real stories of the challenges and triumphs associated with having uncontrollable, excessive sweating. Some of these include <a href="https://www.sweathelp.org/home/real-stories.html" target="_blank">Frances' account</a> of getting Botox for underarms and iontophoresis, <a href="https://www.sweathelp.org/home/real-stories.html" target="_blank">Paul's story</a> of using a non-prescription antiperspirant, and <a href="https://www.sweathelp.org/home/real-stories.html" target="_blank">Amanda's experience</a> of using a prescription aluminum chloride solution.</p>

<p><a href="https://www.sweathelp.org/home/real-stories.html" target="_blank">Visit the International Hyperhidrosis Society blog</a>.</p>

<h2>National Rosacea Society</h2>

<div class="photobox_left" style="max-width: 200px;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/articles/319/319582/national-rosacea-society.png" alt="National Rosacea Society logo"></div>

<p><a href="https://www.rosacea.org/" target="_blank">The National Rosacea Society</a> (NRS) are dedicated to improving the lives of the 16 million U.S. individuals who have rosacea through awareness, education, and research.</p>

<p>Since 1992, the NRS have had the goal of raising awareness of the poorly understood disorder, to provide public health information on rosacea, and to support medical research that may help to improve the management and prevention of the condition, and, eventually, find a cure.</p>

<p>The most recent posts on the NRS <a href="https://www.rosacea.org/weblog" target="_blank">blog</a> include <a href="https://www.rosacea.org/weblog/how-watch-football-without-rosacea-flare-ups" target="_blank">how to watch a football game</a> without experiencing rosacea flare-ups, <a href="https://www.rosacea.org/weblog/two-steps-avoid-flare-while-running-or-cycling" target="_blank">steps to avoiding a flare-up</a> while running or cycling, and <a href="https://www.rosacea.org/weblog/shaving-tips-men-rosacea" target="_blank">shaving tips</a> for men with rosacea.</p>

<p><a href="https://www.rosacea.org/weblog" target="_blank">Visit the NRS blog</a>.</p>

<!--[DLB]--><!-- Leaderboard BANNER advert -->

<div id="mnt_dlb2_container" class="mnt leaderboard"> 

<!-- header_ad code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='mnt_dlb2_unit'>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'MNT_DLB2',
			"slotContainer":'mnt_dlb2_container'		});
	</script>
	</div>
	</div> <!-- /header_ad code --><!--[END DLB]--><!--[MMR]--><!--[END MMR]--><h2>The CLEAR SKIN Essentials</h2>

<div class="photobox_left" style="max-width: 200px;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/articles/319/319582/the-clear-skin-essentials-logo.png" alt="The Clear Skin Essentials logo"></div>

<p><a href="http://www.theclearskinessentials.com/" target="_blank">Natasha St. Michael</a> is a certified Holistic Health Coach who had <a href="/articles/103258.php" title="Cystic acne: Causes, symptoms, and treatments" class="keywords">cystic acne</a> that became worse as she aged. Natasha started The CLEAR SKIN Essentials to offer advice for women struggling with their skin.</p>

<p>Natasha tried several medications, prescription creams, and acne care skin systems to seek to improve her skin, but nothing worked. Her breakthrough came when she began to experiment with her diet, skincare, and lifestyle.</p>

<p>Through her <a href="http://www.theclearskinessentials.com/blog/" target="_blank">blog</a>, Natasha aims to help people to achieve clearer, glowing skin. Articles include <a href="http://www.theclearskinessentials.com/dry-flakey-acne-skin/" target="_blank">steps to get rid of dry and flakey acne skin</a>, <a href="http://www.theclearskinessentials.com/how-to-stop-picking-pimples/" target="_blank">how to break your pimple-picking habit</a>, and <a href="http://www.theclearskinessentials.com/blackheads/" target="_blank">the best ways to remove blackheads</a> and what not to do.</p>

<p><a href="http://www.theclearskinessentials.com/blog/" target="_blank">Visit The CLEAR SKIN Essentials blog</a>.</p>

<h2>It's An Itchy Little World</h2>

<div class="photobox_left" style="max-width: 200px;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/articles/319/319582/it-s-an-itchy-little-world-logo.png" alt="It's An Itchy Little World logo"></div>

<p>Jennifer Roberge writes the blog <a href="https://itchylittleworld.com/" target="_blank">It's An Itchy Little World</a> to share her family's story about battling with eczema, allergies, and <a href="/info/asthma/" title="What is Asthma?" class="keywords">asthma</a> using both alternative therapies and conventional medicine.</p>

<p>Jennifer's daughter has minor eczema patches that often flare up during the summer months, and her son has eczema, allergies, and asthma. Her son's eczema was severe from the age of 3 years old, when his body was 90 percent covered in what she described as looking like burn wounds, and he experienced intense itching.</p>

<p>Follow It's An Itchy Little World on their journey to become itch-, wheeze-, and sneeze-free with posts such as <a href="https://itchylittleworld.com/eczema-102-what-can-trigger-eczema/" target="_blank">the potential triggers of eczema</a>, <a href="https://itchylittleworld.com/how-to-stop-itching/" target="_blank">how to stop the itching</a> connected with dry skin, eczema, psoriasis, and allergies, and <a href="https://itchylittleworld.com/3-best-natural-oils-for-eczema/" target="_blank">the best natural oils for helping eczema</a>, according to dermatologists.</p>

<p><a href="https://itchylittleworld.com/" target="_blank">Visit the It's An Itchy Little World blog</a>.</p>

<!--[MMR]--><!--[END MMR]--><h2>Blessed by Brenna</h2>

<div class="photobox_left" style="max-width: 200px;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/articles/319/319582/blessed-by-brenna-logo.png" alt="Blessed by Brenna logo"></div>

<p>Courtney Westlake created the blog <a href="http://www.courtneywestlake.com" target="_blank" rel="noopener">Blessed by Brenna</a> in 2011, when her daughter Brenna was just 4 days old. Brenna was diagnosed at birth with a rare and severe skin disorder called harlequin ichthyosis.</p>

<p>Blessed by Brenna follows the Westlake family's journey of challenges, uninhibited joy, contentment, and discovering just how beautiful different can be.</p>

<p><a href="http://www.courtneywestlake.com/brenna-birth-story" target="_blank" rel="noopener">Brenna's birth story</a> can be read on the blog, along with <a href="http://www.courtneywestlake.com/son-turn-8-years-old" target="_blank">a letter to the Westlakes' son</a>, Connor, on his eighth birthday, <a href="http://www.courtneywestlake.com/daughter-begins-kindergarten" target="_blank" rel="noopener">Courtney's reflection</a> on Brenna beginning her journey at Kindergarten, and <a href="http://www.courtneywestlake.com/ichthyosis-awareness-month-2017" target="_blank">what ichthyosis awareness really means</a>.</p>

<p><a href="http://www.courtneywestlake.com" target="_blank">Visit the Blessed by Brenna blog</a>.</p>

<p>

 </p>
<div class="related_inline"><a href="/articles/317716.php?iacp" title="Skin aging could be delayed with a common antioxidant" target="_blank"><div>
					<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="/content/images/headlines/317/317716/a-woman-looking-at-herself-in-the-mirror.jpg" alt="Skin aging could be delayed with a common antioxidant" class="original"><div class="headline">Skin aging could be delayed with a common antioxidant</div>
<div class="excerpt">Learn how the skin's aging process could be slowed down.</div>
<div class="more">Read now</div>
					</div></a></div>
 	</div> </div> 
	<div class="telehealth_inline">
	<a href="https://telehealth.healthline.com?mnt_telehealth_cta" title="Connect with a board-certified doctor online in minutes.">
	<div>
		<img src="/structure/images/icons/telehealth_stethoscope.svg">
		<div class="headline">Have a medical question? Connect with an online doctor</div> 
		<div class="more">Get started</div> 
	</div>
	</a>
</div>
	<style type="text/css">
		/*.mnt_dlb_foot_container { display:block; width: 728px; height: 90px; }*/
		/*@media (min-width: 990px) { .mnt_dlb_foot_container { display: none; } }
		@media (min-width:1148px) { .mnt_dlb_foot_container { display:block;} }*/
</style>
	<!-- MNT_Desktop Leaderboard -->
<ins class="adsbygoogle mnt_dlb_foot_container"
		id="mnt_dlb_foot_container"
	    data-ad-client="ca-pub-1971793357249522"
	    data-ad-slot="8084911109" style="display:block; width: 728px; height: 90px;"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>




<p id='slidebox_trigger'></p>


<div id="social_bottom">		
        <div class="opinions">			<div class="commentbox">
				<a href="#post" rel="nofollow" title="add your opinion to this article">
				
				<div class="commentbox_body">
					<span class="commentbox_count">0</span>

					<span class="commentbox_label">
		
												Comments					</span>				
	
					<span class="commentbox_outside"></span>
					<span class="commentbox_inside"></span>
				</div>

				</a>
			</div>		
        </div>
	
    <div id="share_social_bottom">    
        <div id="article_social_bottom_facebook" ></div>
        <div id="article_social_bottom_twitter" ></div>

		    
    </div>
    <div class="toolbox">
		<div class="email">            <a rel="nofollow" title="email this article" href="#">
			<span class="toolbox_label">email</span></a>
            <span class="visuallyhidden">
            <a rel="nofollow" title="email this article" href="#">email</a>
            </span>
        </div>        
		        <div class="print">			            <a id="f9358c3669ea57c196de4252c6c23adc" href="#" rel="nofollow" title="View print preview" target="_blank">
			<span class="toolbox_label">print</span></a>
        </div>        		
		<div class="share">            <a rel="nofollow" title="share this article" href="#">
			<span class="toolbox_label">share</span></a>
            <span class="visuallyhidden">
            <a rel="nofollow" title="share this article" href="#">share</a>
            </span>
        </div>

    </div>

</div><a id="rate-this-article"></a>	<div id="rating_bottom" >
		
	
	<div class="hreview-aggregate" >

		<div class="message_rating" >
							<span class="current_rating_base">
					<span class="ratings_message">
					Rate this article	
					
					</span>
					<span class="current_rating_arrow">
					<i></i>
					</span>
                
                </span>

						</div>

		<div class="item">
			<span class="fn">The 10 best blogs for skin disorders</span>
		</div> <!-- /item -->

		

		<div id="rating_bottom_star" style="display:none">

			<div class="box "  >
				<div id="rating_bottom_pub_label">Public / Patient</div>
				<div id="rating_bottom_pub"></div>
			


				<div class="pub_rating  ">
										
										<span class="pub_average ">1</span>
										<span class="pub_votes ">1 rating</span>
									</div>
			</div>

			<div class="box "  >
				<div id="rating_bottom_pro_label">Health Professionals</div>
				<div id="rating_bottom_pro"></div>
			
				<div  class="hcp_rating rating " >
															<span class="hcp_average average ">5</span>
										<span class="hcp_votes votes">1 rating</span>
									</div>
			</div>
		</div>

		<noscript>
		<strong>Ratings require JavaScript to be enabled.</strong>
		</noscript>

	</div>
</div>	<div class="article_category_container">
					<div class="article_main_category_container"> 
				<span itemprop="genre" class="category_main">
				<a href="/categories/dermatology" title="Dermatology News" class="current">Dermatology</a>
				</span>
			</div> 					<div class="article_sub_category_container">
					<span itemprop="genre" class="category_sub">
			<a href="/categories/eczema-psoriasis" title="Eczema / Psoriasis News" class="current">Eczema / Psoriasis</a>
			</span>
						<span itemprop="genre" class="category_sub">
			<a href="/categories/it" title="IT / Internet / E-mail News" class="current">IT / Internet / E-mail</a>
			</span>
					</div> 	</div> 		<div id="suggest_reading_outer_container" class="place full">
		<h2 class="suggested_reading internal_related">Related coverage</h2>
	<span></span>
		<!--<h2 class="suggested_reading">Suggested Reading</h2>-->
		<div itemscope itemtype="http://schema.org/WebPage"> <!-- suggested_reading_container_parent -->
	<div class="suggested_reading_container ">
				<div class='suggested_reading_inner column1'>
				<div class="suggested_item">
		<a href="/articles/279469.php?sr" title="Two-gene test differentiates psoriasis from eczema">
		<div class="suggested_item_image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/categories/eczema-psoriasis/thumbs/image3.jpg" alt="" />
		</div>
		<span class="title">Two-gene test differentiates psoriasis from eczema</span>
						<span class="summary">After analyzing the molecular processes involved, researchers in Germany have developed a test that can differentiate psoriasis from eczema on the basis of only two genes.</span>
				
		
			<span class="more">Read now</span>
		
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column2'>
				<div class="suggested_item">
		<a href="/articles/318531.php?sr" title="The 10 best breast cancer blogs">
		<div class="suggested_item_image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/headlines/318/318531/group-of-women-wearing-pink-tops-for-breast-cancer.jpg" alt="" />
		</div>
		<span class="title">The 10 best breast cancer blogs</span>
						<span class="summary">Medical News Today have found the 10 best breast cancer blogs that offer educational information, inspiration, and support for people with breast cancer.</span>
				
		
			<span class="more">Read now</span>
		
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column3'>
				<div class="suggested_item">
		<a href="/articles/317945.php?sr" title="The 10 best cancer blogs">
		<div class="suggested_item_image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/headlines/317/317945/woman-with-cancer-looking-at-a-computer-in-bed.jpg" alt="" />
		</div>
		<span class="title">The 10 best cancer blogs</span>
						<span class="summary">Cancer blogs can help those diagnosed with cancer to receive support throughout their treatment. Medical News Today have located the 10 best cancer blogs.</span>
				
		
			<span class="more">Read now</span>
		
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column4'>
				<div class="suggested_item">
		<a href="/articles/107148.php?sr" title="Acne Rosacea Affects Millions Worldwide - Many Don't Know They Have It">
		<div class="suggested_item_image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/categories/dermatology/thumbs/image4.jpg" alt="" />
		</div>
		<span class="title">Acne Rosacea Affects Millions Worldwide - Many Don't Know They Have It</span>
						<span class="summary">Acne Rosacea affects millions of people worldwide, although some of those afflicted with the skin condition are not aware that they have it.</span>
				
		
			<span class="more">Read now</span>
		
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column5'>
				<div class="suggested_item">
		<a href="/articles/78839.php?sr" title="Scientists Discover Clues To Rosacea Skin Ailment">
		<div class="suggested_item_image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/categories/dermatology/thumbs/image1.jpg" alt="" />
		</div>
		<span class="title">Scientists Discover Clues To Rosacea Skin Ailment</span>
						<span class="summary">A new study by scientists from the US, France and Japan appears to have found what causes acne rosacea to develop, a common inflammatory skin ailment that affects the over 30s and is also...</span>
				
		
			<span class="more">Read now</span>
		
			</a>
	</div> 				</div>
				</div>
	</div>
	</div>
	
		
				
		<link rel="stylesheet" href="https://cdn1.medicalnewstoday.com/structure/styles/styles_override_trendmd_7721.css" type="text/css" media="all" />
	
		
				<h2 class="suggested_reading trendmd_suggestions_heading">Recommended related news</h2>
		
				<div id="trendmd-suggestions"></div>
				<script defer src="https://cdn1.medicalnewstoday.com/structure/javascript/cache/trendmd.min.js" data-trendmdconfig='{"journal_id":"53928","element":"#trendmd-suggestions"}'></script>
				
		<script type="text/javascript">
		
		
		//TrendMD suggest reading check 
		
		    var interval = null;
		    //Check every 5 secs
		    interval = setInterval(function(){

		    	var trendmdSuggestions = document.getElementById('trendmd-suggestions');

		    	var trendmdChildLength = trendmdSuggestions.children.length;

		    	
				if(trendmdChildLength > 0){
					trendmdSuggestions.style.display = 'block';
					//$("#trendmd-suggestions").prev().hide();
					
					document.getElementsByClassName("trendmd_suggestions_heading")[0].style.display = 'block';


					if(is_userMobile&&!glob_responsiveOverride){
						//We add new styles in

						var elements = document.querySelectorAll('.trendmd-widget_horizontal .trendmd-widget-section');

						for (var i = 0; i < elements.length; i++) {
							elements[i].style.cssText = 'width:100% !important;margin: 0!important;padding: 0!important;';
						};
						
					}

					clearInterval(interval); 
					
				}
				
	    	},5000);

		    //If it runs over 120 secs ,kill the process
		    setTimeout(function() {

		    	var trendmdSuggestions = document.getElementById('trendmd-suggestions');

		    	var trendmdChildLength = trendmdSuggestions.children.length;

		    	//If trendMD is still not working , we kill the process
				if(trendmdChildLength === 0){
					
					clearInterval(interval); 
					trendmdSuggestions.classList.add("process_killed");
					
				}
				
			}, 1200000);
			
		
		</script>
			<!--<a name="post"></a>-->
	<span class="anchor" id="post"></span>
	
<hr class="nonprint"/>
<div class="article_email">
	<div id="header_close_button" class="email_close"></div>
	<div class="emailform_container">

	</div>
</div></div>  
</article>


	<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 sidebar"> <!-- article_ad code -->
<!-- MREC ARTICLE advert -->
<div id="mnt_dmr1_container" class="mnt mrec"> 

<div class="mnt_history" style="display:none;">
	<a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_knowledge_center_001.png" alt="MNT Knowledge Center" /></a>
 	

</div>

		<div id='mnt_dmr1_unit'>
		<script type='text/javascript'>
			googleAdSlotInfo.push({
				"slotName":'MNT_DMR1',
				"slotContainer":'mnt_dmr1_container'			});
		</script>
		</div>
		</div> <!-- /article_ad code --><div class="sidebar_cta ios_app">
	
    <a href="https://itunes.apple.com/app/id1015817899" title="Download the MNT iPhone app" target="_blank">
	<img src="https://cdn1.medicalnewstoday.com/structure/images/app/mnt_app_download_half_iphone.jpg" alt="Download the MNT iPhone app" title="Download the MNT iPhone app">
    </a>

</div>	<div id="sidebar_feature" class="full">
	<h2><span>Spotlight on: </span>Dermatology</h2>
	<span></span>
	<ul class="sidebar_feature">
	<li>	<a href="/articles/317999.php" title="Skin rash: 54 pictures, causes, and treatments">
	<div>

	
	<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/articles/317/317999/young-girl-with-chickenpox.jpg" alt="Skin rash: 54 pictures, causes, and treatments" class="original">
	<div class="headline">Skin rash: 54 pictures, causes, and treatments</div> 
	<div class="excerpt">Rashes are one of the most common medical symptoms. We examine 34 potential causes of rashes, including images and links to more detailed information.</div>
	</div>

	
	</a></li>
	<li>	<a href="/articles/158065.php" title="What Are Bed Bugs?">
	<div>

	
	<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/rightbar/158065-bed-bugs.jpg" alt="What Are Bed Bugs?" class="original">
	<div class="headline">What Are Bed Bugs?</div> 
	<div class="excerpt">Our guide to bed bugs - wingless insects that feed on the blood of warm blooded animals. We look at how they feed and re-produce and how you can treat and get rid of them from your house.</div>
	</div>

	
	</a></li>
	<li>	<a href="/articles/152844.php" title="What Is Dandruff?">
	<div>

	
	<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/rightbar/152844-dandruff.jpg" alt="What Is Dandruff?" class="original">
	<div class="headline">What Is Dandruff?</div> 
	<div class="excerpt">Dandruff, also known as scurf or Pityriasis simplex capillitii, affects the scalp and causes flakes of skin to appear - it is a common condition. Our skin cells are forever renewing themselves.</div>
	</div>

	
	</a></li>
	<li><!-- MNT_RNA advert -->

<div id="mnt_rna_container" class="mnt rna_ad"> 

<!-- MNT_RNA code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='mnt_rna_unit'>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'MNT_RNA',
			"slotContainer":'mnt_rna_container'		});
	</script>
	</div>
	</div> <!-- /MNT_RNA code --></li><li>	<a href="/articles/319555.php" title="Dry skin: Seven home remedies">
	<div>

	
	<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/headlines/319/319555/honey-being-used-on-the-skin.jpg" alt="Dry skin: Seven home remedies" class="original">
	<div class="headline">Dry skin: Seven home remedies</div> 
	<div class="excerpt">There are a range of home remedies for dry skin available, including coconut oil and honey. Which ones are effective? We look at the evidence.</div>
	</div>

	
	</a></li>
	<li>	<a href="/articles/319553.php" title="Is turmeric good for your skin?">
	<div>

	
	<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/headlines/319/319553/turmeric-root-and-powder-on-a-board.jpg" alt="Is turmeric good for your skin?" class="original">
	<div class="headline">Is turmeric good for your skin?</div> 
	<div class="excerpt">What are the potential benefits for the skin of turmeric? Find out here, along with how and why it might be a good option for skin care.</div>
	</div>

	
	</a></li>
		</ul>
	</div>
		
<!-- article_ad code -->
<!-- MREC ARTICLE advert -->
<div id="mnt_dmr2_container" class="mnt mrec"> 

<div class="mnt_history" style="display:none;">
	<a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_knowledge_center_001.png" alt="MNT Knowledge Center" /></a>
 	

</div>

		<div id='mnt_dmr2_unit'>
		<script type='text/javascript'>
			googleAdSlotInfo.push({
				"slotName":'MNT_DMR2',
				"slotContainer":'mnt_dmr2_container'			});
		</script>
		</div>
		</div> <!-- /article_ad code -->	<div class="full popular_tabs_container"> 	<div class="full popular_tabs_parent"> 	<h2 class="popular_tabs_heading"><span>Popular in: </span>Dermatology</h2><span></span>
	<div id="popular_tabs">
	<div class="centered">
	
	<ul class="nav">
		</ul>
	
			<div class="list-wrap">
					<ul id="popular-read">
				<li class="knowledge">
	<a href="/articles/319515.php" title="Onion juice for hair growth: Does it work?">
		<span class="headline">
	Onion juice for hair growth: Does it work?	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/319421.php" title="How to unclog your ears: Eight home remedies ">
		<span class="headline">
	How to unclog your ears: Eight home remedies 	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/319396.php" title="Apple cider vinegar for hair growth: Does it work?">
		<span class="headline">
	Apple cider vinegar for hair growth: Does it work?	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/319444.php" title="How to use rosemary oil for hair growth">
		<span class="headline">
	How to use rosemary oil for hair growth	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/319211.php" title="Hypertrophic scars: Tips for treatment and reduction">
		<span class="headline">
	Hypertrophic scars: Tips for treatment and reduction	</span>
		</a></li>
				<span></span> 			</ul>
					</div> <!-- /list_wrap -->
			</div> <!-- /the_tabs -->
	</div> <!-- /centered -->
	</div> 	</div> 	</div> <!-- /sidebar -->
</div> 
</div> 


	
<div id="message"><a href="#top" style="display: none;">Scroll to top</a></div>


<footer>

<div class="container">

	<div class="row"> 	
		<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 footer"> 		
			<div id="footer_logo">
				<a href="/"  title="Medical News Today : Home">
					<img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-mini-2017.png" alt="MNT home">
				</a>
			</div> 				
			<div id="footer_social">
				<span class="footer_facebook fa-stack fa-lg">
				<a href="https://www.facebook.com/mntoday" target="_blank">
				<i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_twitter fa-stack fa-lg">
				<a href="https://twitter.com/mnt" target="_blank">
				<i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_linkedin fa-stack fa-lg">
				<a href="https://www.linkedin.com/company/medical-news-today" target="_blank">
				<i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_google fa-stack fa-lg">
				<a href="https://plus.google.com/+medicalnews/posts" target="_blank">
				<i class="fa fa-google-plus fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_pinterest fa-stack fa-lg">
				<a href="https://www.pinterest.com/search/pins/?q=www.medicalnewstoday.com" target="_blank">
				<i class="fa fa-pinterest fa-stack-1x fa-inverse"></i>
				</a></span>
			</div> 		
			<div id="footer_list">
				<ul>
								<li><a href="/popular" title="View our most popular news articles">Popular news</a></li>
				<li><a href="/archive" title="View all our editorial articles">Editorial articles</a></li>
				<li><a href="/categories" accesskey="m" title="View our complete news category list">All news topics</a></li>
				<li><a href="/knowledge-center" title="Medical conditions and information center">Knowledge center</a></li>

													<li><a href="/tour" title="Personalize Medical News Today">Your MNT</a></li>
					<li><a href="/account" title="Login or sign-up">Login or sign-up</a></li>
					<li><a href="/newsletter" title="Medical News Today in your inbox">Newsletters</a></li>
								<li><a href="/share-our-content" title="Share our content">Share our content</a></li>

								<li><a href="/about" title="About Medical News Today">About us</a></li>
				<li><a href="/authors" title="Our editorial team">Our editorial team</a></li>
				<li><a href="/contact" title="Contact the Medical News Today team">Contact us</a></li>
				<li><a href="/advertising" title="Advertise with Medical News Today">Advertising with MNT</a></li>
				</ul>
			</div> 				
			<span class="footer_separator">
				<span></span>
			</span> 			
			<div id="footer_newsletter" >
									<h3>get our newsletter</h3>
					<span>Health tips, wellness advice and more.</span>
					
					<div class="form-group">
						<form method="post" action='https://www.medicalnewstoday.com/account' name="footerNewsletterSignup" id="footerNewsletterSignup" class="newsletterForm">
						<div>
							<input type="text" name="formEmail" id="EmailAddress" class="newsletterFormEmail" placeholder="Enter your email address" size="25" maxlength="150"/>
							<button type="submit" class="btn btn-success btn-lg btn-block btn-footer footer_newsletter_link email-signup-btn new_reg_signup">Subscribe</button>
						</div>
						<input type="hidden" id="entrypoint" name="entrypoint" value="footer_newsletter_link">
						</form>
					</div> 								
			</div> 			
			<span class="footer_separator">
				<span></span>
			</span> 			
			<div id="copyright">
				<div class="honcode_img">
				<a href="https://www.healthonnet.org/HONcode/Conduct.html?HONConduct391155" class="seal" onclick="window.open(this.href); return false;">
				<img src="https://www.honcode.ch/HONcode/Seal/HONConduct391155_s1.gif" alt="This website is certified by Health On the Net Foundation. Click to verify."></a>
				</div> 				<div class="copyright_text float_left">
					<p>Healthline Media UK Ltd, Brighton, UK.</p>
					<p>&copy; 2004-2017 All rights reserved. MNT is the registered trade mark of Healthline Media. Any medical information published on this website is not intended as a substitute for informed medical advice and you should not take any action before consulting with a healthcare professional.</p>
				</div> 				<div class="copyright_text float_right">
					<p><a href="/privacy-policy" title="View our privacy policy" onclick="ga('send', 'event', { eventCategory: 'New Header - Desktop - Footer', eventAction: 'Footer - Privacy policy', eventLabel: 'Footer - Privacy policy' });" >Privacy Policy</a> | 
					<a href="/terms" title="View our terms of use" onclick="ga('send', 'event', { eventCategory: 'New Header - Desktop - Footer', eventAction: 'Footer - Terms', eventLabel: 'Footer - Terms' });">Terms</a> | 
					<a href="/ad-policy" title="View our advertising policy">Advertising Policy</a></p>
				</div> 			</div> 			
			<div class="footer_truste_container">
				<div class="footer_truste"><a href="//privacy.truste.com/privacy-seal/validation?rid=b59e7a69-59cd-449f-9af4-2bdba7d346e5" target="_blank"><img style="border: none" src="//privacy-policy.truste.com/privacy-seal/seal?rid=b59e7a69-59cd-449f-9af4-2bdba7d346e5" alt="TRUSTe"></a></div>
			</div> 			
		</div> 	
				
	</div> 
</div> 
<footer>

<div id="print_message">
	<p>This page was printed from: <strong><a href="https://www.medicalnewstoday.com/articles/319582.php">https://www.medicalnewstoday.com/articles/319582.php</a></strong></p>
	<p>Visit <strong><a href="https://www.medicalnewstoday.com">www.medicalnewstoday.com</a></strong> for medical news and health news headlines posted throughout the day, every day.</p>
	<hr/>
	<p>2017 Healthline Media UK Ltd. All rights reserved. MNT is the registered trade mark of Healthline Media. Any medical information published on this website is not intended as a substitute for informed medical advice and you should not take any action before consulting with a healthcare professional.</p>
</div> 
<script type="text/javascript">
		window.ga=window.ga||function(){};
</script>




<script type="text/javascript">
ga('send', 'event', { eventCategory: 'New Header - Desktop - UI/UX Testing', eventAction: 'Show new header - Desktop', eventLabel: 'Show new header - Desktop', nonInteraction: true});
</script>

<script type="text/javascript" >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</script>


	<script type="text/javascript" src="https://cdn2.medicalnewstoday.com/structure/javascript/out/mnt_default.js" defer></script>
	




<script type="text/javascript">
    _qevents.push( { qacct:"p-v03RmX3GES6RT"} );
</script>
<noscript>
<div style="display: none;">
    <img src="https://pixel.quantserve.com/pixel/p-test123.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<script src="https://cdn1.medicalnewstoday.com/structure/javascript/cache/oct.js" type="text/javascript"></script>
<script type="text/javascript">
twttr.conversion.trackPid('l4bfr');
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4bfr&p_id=Twitter" />
</noscript>



<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=147184211975697";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	
	<iframe src="https://www.medicalnewstoday.com/counters.php?e=7827d9211b887f4b72d333cb8d22df03&a=319582&ad=20170928&t=written&t2=&ac=17&u=1&d=0" style="display:none;"></iframe>
	 

	<script>
	eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('h d(){a(s t=5.p("q"),e=0;e<t.2;e++)t[e].7("8-6")&&t[e].u("6",t[e].7("8-6"))}a(c="f.g.n",k="o",b=c.2,m="",i=0;i<c.2;i++)-1==k.9(c.4(i))?(3=c.4(i),m+=3):(3=(k.9(c.4(i))-b+k.2)%k.2,m+=k.4(3));5.r==m&&5.j("l",d,!1);',31,31,'||length|ltr|charAt|document|src|getAttribute|data|indexOf|for|shift||replaceImages||YYY|30p7tBsN0YhHEpBw|function||addEventListener||DOMContentLoaded||tE3|q1Rj80GyBp4LthrnQI7Zu5XECmblkUSwKTWPH6MNzO2exgadv3csJVFYiDAf9o|getElementsByTagName|img|domain|var||setAttribute'.split('|'),0,{}))
	</script>
	


<script type="text/javascript" >
			var articleID="319582";
			var articleType = "written";
			var emailID = "319582";
			var articleURL = "/articles/319582.php";
			var threadID = "0";
			var opinionsOutput = 0;
			var showAdsOnArticle = 1;
			var isSponsored = 0;
			</script>

    <script type="text/javascript">
        for(var contentBlocksDoms=document.querySelectorAll(".infobox_large.article-tcblocks > li"),i=0;i<contentBlocksDoms.length;i++){var _this=contentBlocksDoms[i],mobileHeadline=_this.querySelector("a  > div.headline.mobile"),excerpt=_this.querySelector("a > div > .excerpt"),desktopHeadlineHtmlStr=mobileHeadline.outerHTML;desktopHeadlineHtmlStr=desktopHeadlineHtmlStr.replace(/(class=\".*?)\s*mobile\s*(.*?\")/g,"$1$2"),null===_this.querySelector("a > div > .headline")&&excerpt.insertAdjacentHTML("beforebegin",desktopHeadlineHtmlStr),_this.getElementsByTagName("a")[0].removeChild(mobileHeadline)}
    </script>







<input type="hidden" id="newsid" name="newsid" value="319582">
<input type="hidden" id="categoryid" name="categoryid" value="17">
<input type="hidden" id="glob" name="glob" value="1">
<input type="hidden" id="ratingHCP" name="ratingHCP" value="5">
<input type="hidden" id="ratingPublic" name="ratingPublic" value="1">
<input type="hidden" id="alreadyRated" name="alreadyRated" value="0">
<input type="hidden" id="kcarticle" name="kcarticle" value="0">
<input type="hidden" id="bottomRatingsBoxReadOnly" name="bottomRatingsBoxReadOnly" value="false">
	
			<script type="text/javascript" src="https://cdn2.medicalnewstoday.com/structure/javascript/out/mnt_article_7721.js" defer></script>
		




<script type="text/javascript">

var mntDataLayer = "";
//Fire in adblock.js cause that's the last event in the page 
function setMNTDataLayer(e) {
	mntDataLayer = {"article_meta":{"publisher":"Medical News Today","headline":"The 10 best blogs for skin disorders","description":"Do you have dry, itchy, acne-prone skin or eczema? We have rounded up the best blogs for skin disorders written by dermatologists, experts, and patients.","url":"\/articles\/319582.php","CanonicalURL":"https:\/\/www.medicalnewstoday.com\/articles\/319582.php","datePublished":"2017-09-28","dateUpdated":"","dateReviewed":"","author":"Hannah Nichols","coAuthor":"","reviewer":"","ratingHCP":5,"ratingPublic":1,"commentCount":0,"shareCountFacebook":0,"shareCountGooglePlus":0,"shareCountLinkedIn":0,"shareCountPinterest":0,"ampURL":"","ampVersion":"N"},"reader":{"loggedIn":"no"},"targeting":{"categoryMain":"dermatology","categorySub":["eczema-psoriasis","it"],"articleKeywords":["skin disorders","best skin disorder blogs","top 10 skin disorder blogs","acnes blogs","eczema blogs","psoriasis blogs","skincare blogs"],"articleID":"319582","articleType":"written","articleVersion":"v2","articleAge":"day"},"customDimensions":{"siteVersion":"desktop","webServer":"4","iosAppTraffic":-1,"viewportWidth":0,"viewportHeight":0,"hidpi":0,"adblockStatus":0}}
	mntDataLayer["article_meta"]["shareCountFacebook"] 	 = facebookCount;
	mntDataLayer["article_meta"]["shareCountGooglePlus"] = googlePlusCount;
	mntDataLayer["article_meta"]["shareCountLinkedIn"] 	 = linkedinCount;
	mntDataLayer["article_meta"]["shareCountPinterest"]	 = pinterestCount;
	mntDataLayer["article_meta"]["url"]	 				 = window.location.href;
	mntDataLayer["customDimensions"]["adblockStatus"] 	 = adBlockValue;
 	mntDataLayer["customDimensions"]["viewportWidth"] = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
 	mntDataLayer["customDimensions"]["viewportHeight"] = Math.max(document.documentElement.clientHeight, window.innerHeight || 0);
 	mntDataLayer["customDimensions"]["hidpi"] = (window.devicePixelRatio >= 1.5) ? "HiDPI" : "1X";
}

</script>

			 		<script type="text/javascript">var swoopID = "SW-59153175-1"; </script>	
			 						<script type="text/javascript" >
					  (function addSwoopOnce(domain) {
						var win = window;
						try {
						  while (!(win.parent == win || !win.parent.document)) {
							win = win.parent;
						  }
						} catch (e) {
						  /* noop */
						}
						var doc = win.document;
						if (!doc.getElementById('swoop_sdk')) {
						  var serverbase = doc.location.protocol + '//ardrone.swoop.com/';
						  var s = doc.createElement('script');
						  s.type = "text/javascript";
						  s.src = serverbase + 'js/spxw.js';
						  s.id = 'swoop_sdk';
						  s.setAttribute('data-domain', domain);
						  s.setAttribute('data-serverbase', serverbase);
						  doc.head.appendChild(s);
						}
					  })(swoopID);
					</script> 
			</div> </body>
</html>