<!DOCTYPE html>


<html lang="en">
<!--[322245|cccs|]--><head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>Top 6 health benefits of safflower oil</title>
<meta property='og:url' content='https://www.medicalnewstoday.com/articles/322245.php'/>		<meta property="og:type" content="article"/>
		<meta property="og:site_name" content="Medical News Today"/>
		<meta property="og:title" content="Top 6 health benefits of safflower oil"/>
					<meta property="og:description" content="Safflower oil is a healthful source of fatty acids in the diet. Research suggests that safflower oil is a heart-healthy choice that may have a range of health benefits, including when used in cooking or on the skin. In this article, we look at six benefits of safflower oil and how it may be useful for weight loss."/>
			<meta name="description" content="Safflower oil is a healthful source of fatty acids in the diet. Research suggests that safflower oil is a heart-healthy choice that may have a range of health benefits, including when used in cooking or on the skin. In this article, we look at six benefits of safflower oil and how it may be useful for weight loss."/>
						<meta property="og:image" content="https://cdn1.medicalnewstoday.com/content/images/hero/322/322245/322245_1100.jpg"/>
					<meta property="fb:admins" content="1658973110"/>
		<meta property="fb:app_id" content="147184211975697"/>
					<meta itemprop="description" content="Safflower oil is a healthful source of fatty acids in the diet. Research suggests that safflower oil is a heart-healthy choice that may have a range of health benefits, including when used in cooking or on the skin. In this article, we look at six benefits of safflower oil and how it may be useful for weight loss."/>
						<meta itemprop="image" content="https://cdn1.medicalnewstoday.com/content/images/hero/322/322245/322245_1100.jpg"/>
					<meta name="twitter:domain" content="medicalnewstoday.com"/>
		<meta name="twitter:card" content="summary_large_image"/>
		<meta name="twitter:site" content="@mnt"/>
		<meta name="twitter:title" content="Top 6 health benefits of safflower oil"/>
					<meta name="twitter:description" content="Safflower oil is a healthful source of fatty acids in the diet. Research suggests that safflower oil is a heart-healthy choice that may have a range of health benefits, including when used in cooking or on the skin. In this article, we look at six benefits of safflower oil and how it may be useful for weight loss."/>
					<meta name="twitter:creator" content="@mnt"/>
					<meta name="twitter:image:src" content="https://cdn1.medicalnewstoday.com/content/images/hero/322/322245/322245_1100.jpg"/>
			<META name="rating" content="general">
<META http-equiv="Cache-Control" content="no-cache">
<link href="https://plus.google.com/+medicalnews" rel="publisher">
<meta name="p:domain_verify" content="ca332f19ebf583ba72eff99cc210a982"/>
<META http-equiv="bulletin-text" content="Copyright">

			<link rel="canonical" href="https://www.medicalnewstoday.com/articles/322245.php">
			
<link rel="shortcut icon" type="image/png" href="https://cdn1.medicalnewstoday.com/favicon.png">
<link rel="icon" sizes="32x32" href="https://cdn1.medicalnewstoday.com/favicon.ico">
<link rel="apple-touch-icon" type="image/png" href="https://cdn1.medicalnewstoday.com/apple-touch-icon.png">

	<link rel="alternate" type="application/rss+xml" title="Medical News Today - Health News Headlines RSS Feed" href="https://rss.medicalnewstoday.com/featurednews.xml">
	<link rel="alternate" type="application/json" title="Medical News Today - Health News Headlines JSON Feed" href="https://rss.medicalnewstoday.com/json/featurednews.json">
	
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="preconnect dns-prefetch" href="//cdn1.medicalnewstoday.com" crossorigin>
<link rel="preconnect dns-prefetch" href="//cdn2.medicalnewstoday.com" crossorigin>

<link rel="preload" as="font" crossorigin="crossorigin" href="https://cdn2.medicalnewstoday.com/structure/fonts/ProximaNova/ProximaNova-Light.woff2">
<link rel="preload" as="font" crossorigin="crossorigin" href="https://cdn2.medicalnewstoday.com/structure/fonts/ProximaNova/ProximaNova-Regular.woff2">
<link rel="preload" as="font" crossorigin="crossorigin" href="https://cdn2.medicalnewstoday.com/structure/fonts/ProximaNova/ProximaNova-Bold.woff2">
<link rel="preload" as="font" crossorigin="crossorigin" href="https://cdn2.medicalnewstoday.com/structure/fonts/ProximaNova/ProximaNova-ExtraBold.woff2">
<link rel="preload" as="font" href="https://www.medicalnewstoday.com/structure/fonts/Arnhem/ArnhemPro-Bold.woff">



	<link rel="stylesheet" type="text/css" href="https://cdn2.medicalnewstoday.com/structure/styles/styles_fonts_7721.css">

		

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">

					<link rel="stylesheet" href="https://cdn2.medicalnewstoday.com/structure/styles/out/mnt_default_redesign_7721.css" type="text/css" media="all" />
			
		
		


		
					<link rel="stylesheet" href="https://cdn2.medicalnewstoday.com/structure/styles/out/mnt_print_redesign_7721.css" type="text/css" media="print">
				
		


<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<link rel="stylesheet" href="https://cdn2.medicalnewstoday.com/structure/styles/out/mnt_ie.css" type="text/css" media="all" />
	<![endif]-->
<!--[if IE 7]>

<script src="//ie7-js.googlecode.com/svn/version/2.1(beta4)/IE7.js"></script>
<![endif]-->	
<!--[if IE 9]>
<script src="//ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=0.2, maximum-scale=2.0, user-scalable=1"><!--desktop-->



<noscript>
<link rel="stylesheet" href="https://cdn1.medicalnewstoday.com/structure/styles/styles_noscript.css" type="text/css" media="all" />	
</noscript>
<script type="text/javascript" >
			var glob_mntcookie = 1;
	  </script>
<script>

glob_JS=(typeof glob_JS === 'undefined')?{'GAInit':[],'GA':[],"ExternalJS":[],"AD":[]}:glob_JS;

glob_TrueOnGDPR=(glob_mntcookie!=1);

//if use GDPR is true, we need this flag to make sure ga queue can ber execute after ga is ready
glob_isGaReady=!glob_TrueOnGDPR;



if(typeof fireOrSaveGoogleAdFunctions === 'undefined'){



    function fireOrSaveGoogleAdFunctions(adFunction){

        if(!glob_TrueOnGDPR){

            adFunction();

        }else{

            if(typeof fireOrSaveGoogleADs === 'undefined'){
                //save ad event in queue
                glob_JS.AD.push(adFunction);
            }else{
                //let next function to determine save or fire ad function
                fireOrSaveGoogleADs(adFunction);

            }
        }

    }

    function fireOrSaveJsFunctions(jsType,jsFunction){

        if(!glob_TrueOnGDPR && jsType!=0){
            //if GDPR already accept, and func type is not ga event, just exec

            jsFunction()

        }else if(!glob_TrueOnGDPR && jsType===0) {
            //for ga event only

            if(glob_isGaReady) {
                //if ga ready, call the function
                jsFunction();
            }else{
                //if user accept GDPR, but ga not ready, still push new command into queue
                glob_JS.GA.push(jsFunction);

            }

        }else{

                if(jsType<0){
                    jsType='GAInit'
                }else if(jsType==0){
                    jsType='GA';
                }else{
                    jsType='ExternalJS';
                }

                if(typeof fireJS === 'undefined'){
                    //save ad event in queue


                    if(jsType=='GAInit'){

                        glob_JS.GAInit.push(jsFunction);

                    }else if(jsType=='GA') {

                        glob_JS.GA.push(jsFunction);
                    }else
                    {
                        //default is other js
                        glob_JS.ExternalJS.push(jsFunction);
                    }


                }else{
                    //let next function to determine save or fire ad function
                    fireJS(jsType,jsFunction);

                }
            }
    }



    function loadScript(url, parameters,callback){



        var script = document.createElement("script");
        script.type = "text/javascript";


        //add custom attribute
        for (var key in parameters) {
            if (parameters.hasOwnProperty(key)) {
                script.setAttribute(key,parameters[key]);
            }
        }


        if (script.readyState){  //IE
            script.onreadystatechange = function(){
                if (script.readyState == "loaded" ||
                    script.readyState == "complete"){
                    script.onreadystatechange = null;
                    callback();
                }
            };
        } else {  //Others
            script.onload = function(){

                if(typeof callback === 'function'){
                    callback();
                }

            };
        }

        script.src = url;
        document.getElementsByTagName("head")[0].appendChild(script);
    }



}

</script>




<!--<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>-->


<script async src="//js-sec.indexww.com/ht/p/184901-208206248649346.js"></script>
<script type="text/javascript">
window.headertag = window.headertag || {};
window.headertag.pagetype='knowledge';
</script>
<!-- Load DFP -->
<script type="text/javascript">
	var googletag = googletag || { };
	googletag.cmd = googletag.cmd || [ ];
	(function() {
		var gads = document.createElement("script");
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
		var node =document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<!--New header bidding-->
<script>
var amzn_win=window,amzn_c=5,amzn_x=0;while(amzn_x<amzn_c){amzn_win=amzn_win.parent;if(amzn_win.apstag)try{amzn_win.apstag.renderImp(document,"%%PATTERN:amzniid%%");amzn_x=amzn_c}catch(e){}amzn_x++};
</script> 

<script type="text/javascript">
	fireOrSaveGoogleAdFunctions(function() {
		googletag.cmd.push(function () {
			googletag.pubads().set("adsense_background_color", "FFFFFF");
		});
	});
</script>



<script type='text/javascript'>
var pbt;
var pbtDermatology;

fireOrSaveGoogleAdFunctions(function(){
googletag.cmd.push(function() {
	

	
	//Intersitial ads define code
	pbt=googletag.pubads().defineOutOfPagePassback("/6105/vrm.h_medicalnewstoday/*celgene_psa_120588-01_int_50");

	pbtDermatology=googletag.pubads().defineOutOfPagePassback("/6105/vrm.h_medicalnewstoday/*celgene_pso_120589-01_int_50");
});
});

</script>
<script type="text/javascript">
	var googleDegfaultAdVars = {"main":"'nutrition-diet'","sub":"'cardiovascular', 'cholesterol', 'fitness-obesity'","uniq":"'322245'","msiteactive":"'False'"};
	var googleAdSlotInfo = [];
</script>

<!-- End of old ads area -->

<script type='text/javascript'>
//Page level targeting setup
var adRPV = Math.floor(Math.random()*100)+1;
adRPV = adRPV.toString();

fireOrSaveGoogleAdFunctions(function(){
googletag.cmd.push(function() {
	googletag.pubads().setTargeting('rpv', adRPV);
	googletag.pubads().enableAsyncRendering(); // enable async loading
	// Disable initial load, we will use refresh() to fetch ads.
	// Calling this function means that display() calls just
	// register the slot as ready, but do not fetch ads for it.
  	googletag.pubads().disableInitialLoad();
  	googletag.pubads().enableSingleRequest();
	//googletag.pubads().collapseEmptyDivs(); // if no ads loaded, kill their containers
	googletag.enableServices();
});
});

// check viewport for resize events and reload ads (1000ms delay)
var resizeTimer;
var width = window.innerWidth;

function resizer() {
	//Check to see if the width is changed 
	var newWidth = window.innerWidth;
	if (width != newWidth) {
		// check if we've crossed a break point (only need to refresh if crossing the 1000px break point)
		if (width >= 1000 && newWidth < 1000) {
			
			// DECREASE IN WIDTH
			fireOrSaveGoogleAdFunctions(function() {
				googletag.cmd.push(function () {
					if (typeof window.MNT_DLB_Head !== "undefined") {
						googletag.pubads().refresh([window.MNT_DLB_Head]);
					}
				});
			});
			
			// send resize+refresh event
			fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'Browser Width', eventAction: 'Resize / Shrink / Ad refresh', eventLabel: 'Resize / Shrink / Ad refresh'});});
			
		} else if (width < 1000 && newWidth >= 1000) {
			
			// INCREASE IN WIDTH
			// 
			if(typeof window.MNT_DLB_Head !== "undefined"){
				googletag.pubads().refresh([window.MNT_DLB_Head]);	
			}
			
			// send resize+refresh event
			fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'Browser Width', eventAction: 'Resize / Grow / Ad refresh', eventLabel: 'Resize / Grow / Ad refresh'});});
			
		} else {
			// send resize event
			fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'Browser Width', eventAction: 'Resize / No ad refresh', eventLabel: 'Resize / No ad refresh'});});
		}
	}

	width = newWidth;
}

window.addEventListener("resize", function(){ 
	clearTimeout(resizeTimer);
	resizeTimer = setTimeout(resizer, 1000);
});

</script>

<!--New header bidding-->
<script>
		!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");


 	var isEEA = false;
		var initParams = {
			pubID: '3083',
			adServer: 'googletag'
		};


		var metadata = 'BAAAAAAAAAAAAABABAAAAA-AAAAAAA';
		var purposeConsents = { 1: true, 2: true, 3: true, 4: true, 5: true };
		var vendorConsents = { 28: true, 32: true, 52: true, 132: true };

		function __cmp(cmd, p, cb) {
			if (cmd === 'getVendorConsents' || cmd === 'getConsentData') {
				cb({
					hasGlobalScope: true,
					gdprApplies: isEEA,
					metadata: metadata,
					consentData: metadata,
					purposeConsents: JSON.stringify(purposeConsents),
					vendorConsents: JSON.stringify(vendorConsents)
				}, true);
			} else if (cmd === 'ping') {
				cb({gdprAppliesGlobally: false, cmpLoaded: isEEA});
			} else {
				throw new Error('Invalid CMP command '+ cmd);
			}
		}


		fireOrSaveJsFunctions(1,function(){


			if (isEEA) {
			__cmp('getConsentData', null, function(vendorConsentData, success) {
				initParams.gdpr = { enabled: true, consent: vendorConsentData.metadata };
				apstag.init(initParams);
			});
		} else {
			apstag.init(initParams);
		}






		



	 })

</script>

	


	<script type="text/javascript">
	this.top.location!==this.location&&(this.top.location=this.location);
	</script>
		<script type="text/javascript">

			<!-- GA Universal Code 2014-08 (obfuscated) -->

			eval(function(p,a,c,k,e,d){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('5(-1,2(){(2(i,s,o,g,r,a,m){i[\'c\']=r;i[r]=i[r]||2(){(i[r].q=i[r].q||[]).e(d)},i[r].l=1*j h();a=s.b(o),m=s.6(o)[0];a.7=1;a.8=g;m.9.k(a,m)})(y,A,\'z\',\'//x.n-3.t/3.u\',\'4\')});5(-1,2(){4(\'v\',\'p-w-1\',\'f\')});',37,37,'||function|analytics|ga|fireOrSaveJsFunctions|getElementsByTagName|async|src|parentNode||createElement|GoogleAnalyticsObject|arguments|push|auto||Date||new|insertBefore|||google||UA||||com|js|create|849615|www|window|script|document'.split('|')))


	</script>
		<script type="text/javascript">
	/*
	CSS Browser Selector v0.4.0 (Nov 02, 2010)
	Rafael Lima (http://rafael.adm.br)
	http://rafael.adm.br/css_browser_selector
	License: http://creativecommons.org/licenses/by/2.5/
	Contributors: http://rafael.adm.br/css_browser_selector#contributors
	*/
	function css_browser_selector(u){var ua=u.toLowerCase(),is=function(t){return ua.indexOf(t)>-1},g='gecko',w='webkit',s='safari',o='opera',m='mobile',h=document.documentElement,b=[(!(/opera|webtv/i.test(ua))&&/msie\s(\d)/.test(ua))?('ie ie'+RegExp.$1):is('firefox/2')?g+' ff2':is('firefox/3.5')?g+' ff3 ff3_5':is('firefox/3.6')?g+' ff3 ff3_6':is('firefox/3')?g+' ff3':is('gecko/')?g:is('opera')?o+(/version\/(\d+)/.test(ua)?' '+o+RegExp.$1:(/opera(\s|\/)(\d+)/.test(ua)?' '+o+RegExp.$2:'')):is('konqueror')?'konqueror':is('blackberry')?m+' blackberry':is('android')?m+' android':is('chrome')?w+' chrome':is('iron')?w+' iron':is('applewebkit/')?w+' '+s+(/version\/(\d+)/.test(ua)?' '+s+RegExp.$1:''):is('mozilla/')?g:'',is('j2me')?m+' j2me':is('iphone')?m+' iphone':is('ipod')?m+' ipod':is('ipad')?m+' ipad':is('mac')?'mac':is('darwin')?'mac':is('webtv')?'webtv':is('win')?'win'+(is('windows nt 6.0')?' vista':''):is('freebsd')?'freebsd':(is('x11')||is('linux'))?'linux':'','js']; c = b.join(' '); h.className += ' '+c; return c;}; css_browser_selector(navigator.userAgent);
	</script>
	<script type="text/javascript">
var viewportWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
var viewportHeight = Math.max(document.documentElement.clientHeight, window.innerHeight || 0);

	switch (true) {
		case viewportWidth > 1360:
			var viewportBreakpoint = 'Desktop - XL';
			break;
		case viewportWidth > 1200:
			var viewportBreakpoint = 'Desktop - L';
			break;
		case viewportWidth > 1000:
			var viewportBreakpoint = 'Desktop - M';
			break;
		default:
			var viewportBreakpoint = 'Desktop - S';
	}
	
fireOrSaveJsFunctions(0,function() {ga('set', 'dimension20', viewportBreakpoint);});

fireOrSaveJsFunctions(0,function() {ga('set', {
'dimension1': "no",
'dimension2': "knowledge",
'dimension3': "Nutrition / Diet",
'dimension5': "day",
'dimension6': "desktop",
'dimension8': "3",
'dimension12': "2018-06-25",
'dimension17': "7721",
'dimension21': "2",
'dimension23': "Jayne Leonard",
'dimension24': "Cardiovascular / Cardiology",
'dimension25': "Cholesterol",
'dimension26': "Obesity / Weight Loss / Fitness",
'dimension27': "1"
});});

if (window.devicePixelRatio) {
	var pixelRatio = (window.devicePixelRatio >= 1.5) ? "HiDPI" : "1X";
	fireOrSaveJsFunctions(0,function() {ga('set', 'dimension7', pixelRatio);});
}

	fireOrSaveJsFunctions(0,function() {ga('set', 'dimension10', viewportWidth);});
	fireOrSaveJsFunctions(0,function() {ga('set', 'dimension11', viewportHeight);});
	fireOrSaveJsFunctions(0,function() {ga('set', 'dimension16', 'None');});
fireOrSaveJsFunctions(0,function() {ga('send', 'pageview');});

setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 030','322245')});",30000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 040','322245')});",40000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 050','322245')});",50000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 060','322245')});",60000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 070','322245')});",70000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 080','322245')});",80000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 090','322245')});",90000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 100','322245')});",100000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 110','322245')});",110000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 120','322245')});",120000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 130','322245')});",130000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 140','322245')});",140000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 150','322245')});",150000)
</script>
<script>
	fireOrSaveJsFunctions(1,function() {

		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');
			//elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.src = (document.location.protocol == "https:" ? "https://" : "http://") + "cdn1.medicalnewstoday.com/structure/javascript/cache/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();

		_qevents.push({
			qacct:"p-v03RmX3GES6RT"
		});
	});


</script>

<script>
	fireOrSaveJsFunctions(1,function() {

		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "19983957" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			//s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			s.src = (document.location.protocol == "https:" ? "https://" : "http://") + "cdn1.medicalnewstoday.com/structure/javascript/cache/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();

	})

</script>
<noscript>
  <img class="no_js" src="https://sb.scorecardresearch.com/p?c1=2&c2=19983957&cv=2.0&cj=1" />
</noscript>

<script>


	fireOrSaveJsFunctions(1,function() {

		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');

		fbq('init', '1039134266174910');
		fbq('track', "PageView");

		fbq('track', 'ViewContent');

	});


</script>

<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1039134266174910&ev=PageView&noscript=1"
/></noscript>

<!-- Source: /controltag?confid=qqeynsltk&site=medical%20news%20today&edit=1 -->
<script class="kxct" data-id="qqeynsltk" data-timing="async" data-version="1.9" type="text/javascript">
	fireOrSaveJsFunctions(1,function() {
		window.Krux || ((Krux = function () {
			Krux.q.push(arguments)
		}).q = []);
		(function () {
			var k = document.createElement('script');
			k.type = 'text/javascript';
			k.async = true;
			var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
			(location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=qqeynsltk";
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(k, s);
		}());
	});
</script>

<!-- Facebook Pixel Code -->
<script>

	fireOrSaveJsFunctions(1,function() {

		!function (f, b, e, v, n, t, s) {
			if (f.fbq)return;
			n = f.fbq = function () {
				n.callMethod ?
					n.callMethod.apply(n, arguments) : n.queue.push(arguments)
			};
			if (!f._fbq)f._fbq = n;
			n.push = n;
			n.loaded = !0;
			n.version = '2.0';
			n.queue = [];
			t = b.createElement(e);
			t.async = !0;
			t.src = v;
			s = b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t, s)
		}(window,
			document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');

		fbq('init', '1039134266174910');
		fbq('track', "PageView");
	});
</script>

<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1039134266174910&ev=PageView&noscript=1"
/></noscript>

<script type="text/javascript">var monetateT = new Date().getTime();</script>


<script>

	fireOrSaveJsFunctions(1,function(){loadScript(
		"//se.monetate.net/js/2/a-563f897b/p/medicalnewstoday.com/entry.js",
		{},
		function(){

			
			window.monetateQ = window.monetateQ || [];
			window.monetateQ.push(["setPageType", "article"]);
			//Need to remove single quote
			window.monetateQ.push(["addCategories", ["nutrition-diet"]]);
			window.monetateQ.push(["addBreadcrumbs", ["Six health benefits of safflower oil"]]);
			window.monetateQ.push(["addProductDetails", ["322245"]]);
			window.monetateQ.push(["trackData"]);


		})
	});

</script>



<!--Moat content code-->
<script>

	fireOrSaveJsFunctions(1,function(){

		(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
																																																																																																																								   c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://wve3oiypgri4-a.akamaihd.net/z.gif?e=17&d="+
			encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=HEALTHLINECONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=HEALTHLINECONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=HEALTHLINECONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
			var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/healthlinecontent451781663455/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
			(new Image).src=y}catch(e){}}})();


	});

</script>
</head>
<body id="knowledge_center" class="article v2 tabbed lang_en">
<div itemscope="" itemtype="http://schema.org/NewsArticle">







<noscript>
<div class="header_message enable_js error">
<p>For full functionality, it is necessary to enable JavaScript. Here are <a href="http://www.enable-javascript.com" target="_blank">instructions how to enable JavaScript</a> in your web browser.</p>
</div>


<div class="fullscreen_outer">
	<div class="fullscreen_inner">
		<h5>Welcome to Medical News Today</h5>
		<p>
			Healthline Media, Inc. would like to process and share personal data (e.g., mobile ad id) and data about your use of our site (e.g., content interests) with our third party partners (see a <a href="https://www.medicalnewstoday.com/privacy-policy#vendors" target="_blank">current list</a>) using cookies and similar automatic collection tools in order to a) personalize content and/or offers on our site or other sites, b) communicate with you upon request, and/or c) for additional reasons upon notice and, when applicable, with your consent.</p>
		<p>
			Healthline Media, Inc. is based in and operates this site from the United States. Any data you provide will be primarily stored and processed in the United States, pursuant to the laws of the United States, which may provide lesser privacy protections than European Economic Area countries.
		</p>
		<p>
			By clicking “accept” below, you acknowledge and grant your consent for these activities unless and until you withdraw your consent using our <a href="https://www.healthline.com/rights-request" target="_blank">rights request form</a>. Learn more in our <a href="https://www.medicalnewstoday.com/privacy-policy" target="_blank">Privacy Policy</a>.
		</p>
	</div>
</div>


</noscript>
<div id="header_message" class="new_menu">
<input type="hidden" id="is_usermobile" name="is_usermobile" value="0">





 
</div>

<div id="navigation" class="container default_menu new_menu">

	<div class="row">

		<nav role="navigation" class="main_nav">
		
			<ul class="main_nav left"> 	
				<li class="menu_topics">
					<a href="#"></a>
		
					
<div class="menu_panel fullscreen_outer topics">
  <div class="menu_panel fullscreen_inner">
    <div class="row">
					
					
					<div class="topics">
												
							<div class="menu_topic_container">
							
								<ul class="topic_headings">
									<li class="topic_headings_top"><span>Top categories</span>
										<ul class="topic_popular_list">
											<li><a href="/categories/blood">Blood / Hematology</a></li>
<li><a href="/categories/bones">Bones / Orthopedics</a></li>
<li><a href="/categories/breast_cancer">Breast Cancer</a></li>
<li><a href="/categories/colorectal_cancer">Colorectal Cancer</a></li>
<li><a href="/categories/depression">Depression</a></li>
<li><a href="/categories/gastrointestinal">GastroIntestinal</a></li>
<li><a href="/categories/hypertension">Hypertension</a></li>
<li><a href="/categories/lymphoma">Lymphoma</a></li>
<li><a href="/categories/mens_health">Men's Health</a></li>
<li><a href="/categories/neurology">Neurology / Neuroscience</a></li>
<li><a href="/categories/nutrition-diet">Nutrition / Diet</a></li>
<li><a href="/categories/pain">Pain / Anesthetics</a></li>
<li><a href="/categories/prostate">Prostate / Prostate Cancer</a></li>
<li><a href="/categories/psoriasis">Psoriasis</a></li>
<li><a href="/categories/respiratory">Respiratory</a></li>
<li><a href="/categories/sexual_health">Sexual Health / STDs</a></li>
<li><a href="/categories/stroke">Stroke</a></li>
<li><a href="/categories/tuberculosis">Tuberculosis</a></li>
<li><a href="/categories/urology-nephrology">Urology / Nephrology</a></li>
<li><a href="/categories/womens_health">Women's Health</a></li>
										</ul> 	
									</li>
																											
									<li class="topic_headings_all"><span>All categories</span>
										<ul class="topic_all_list">
											<li><a href="/categories#a">A - B</a></li>
											<li><a href="/categories#c">C - D</a></li>
											<li><a href="/categories#e">E - G</a></li>
											<li><a href="/categories#h">H - L</a></li>
											<li><a href="/categories#m">M - O</a></li>
											<li><a href="/categories#p">P - R</a></li>
											<li><a href="/categories#s">S - Z</a></li>
											<li><a href="/categories">All Topics</a></li>
										</ul>	
									</li>
																																				
									<li class="topic_headings_custom"><span>Your MNT</span>
																							<ul class="topic_custom_list">										
													<h4>Not a member yet?</h4>
													<p>Get the most out of Medical News Today. Subscribe to our Newsletter to recieve:</p>
														<ul>
															<li>Professionally-verified articles</li>
															<li>Daily or weekly updates</li>
															<li>Content custom-tailored to your needs</li>
														</ul>
													<button class="sign_up menu_signup_button new_reg_signup">Create an account</button>
												</ul>
																						</li>																		
								</ul> 	
									
							</div> 	
						
							<div class="menu_cta_container">
							
									<span>More</span>	
																		
									<ul class="topic_more_list">
										<li class="menu_newsletter_cta"><a href="#" class="new_reg_signup menu_item_link"><span class="icon_container"></span>Sign up for our newsletter</a></li>
										<li class="menu_discover_cta"><a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-menu-cta-2017.png" height="15" width ="34"/>Discover in-depth, condition specific articles written by our in-house team.</a></li>
																			</ul> 	
	
							</div> 	
			
			
											
					</div> 	
					</div> 	
					</div> 	
											
											
											
					</div> 	
			  
				</li> 	
				
		  							<li class="menu_newsletter">
						<a href="#" class="menu-newsletter-link new_reg_signup"><div>Newsletter</div></a>
					</li> 	
		  						
			</ul>
				
			<div class="logo">
				<a href="/" accesskey="h" title="Medical News Today : Home">
					<img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-2017-640-60.png" alt="MNT home">
					<p>MNT - Hourly Medical News Since 2003</p>
				</a>
			</div> 	
				
			<ul class="main_nav right"> 	

			<div id="search_area">


<div id="searchwrapper" class="">



<div class="search_trigger">

<form id="searchFormHeader" action="/search" >
<input type="text" id="header_search" placeholder="" class="searchbox" name="q" maxlength="150" autocomplete="off"/>
<button class="screen_only black float_right" id="header_search_button" type="submit" id="" title="Search MNT" value="">Search</button>
<button class="mobile_only blue float_right" id="header_search_button" type="submit" title="Search MNT" value="">Go</button>
<input type="hidden" name="p" value="1" />
</form>



</div>
	

</div>
</div>	
							
								
				<li class="menu_login">
					<a href="#" id="menu_login_link" >
						<div>
						Log in						</div>
					</a>
				</li>
			</ul>
		</nav>	

	</div> 	

</div> 
<div id="navigation_scroll" class="container light  ">

<div class="row">

<nav id="subnavigation">

			<ul class="main_nav left"> 	
				<li class="menu_topics">
					<a href="#"></a>
		
					
<div class="menu_panel fullscreen_outer topics">
  <div class="menu_panel fullscreen_inner">
    <div class="row">
					
					
					<div class="topics">
												
							<div class="menu_topic_container">
							
								<ul class="topic_headings">
									<li class="topic_headings_top"><span>Top categories</span>
										<ul class="topic_popular_list">
											<li><a href="/categories/blood">Blood / Hematology</a></li>
<li><a href="/categories/bones">Bones / Orthopedics</a></li>
<li><a href="/categories/breast_cancer">Breast Cancer</a></li>
<li><a href="/categories/colorectal_cancer">Colorectal Cancer</a></li>
<li><a href="/categories/depression">Depression</a></li>
<li><a href="/categories/gastrointestinal">GastroIntestinal</a></li>
<li><a href="/categories/hypertension">Hypertension</a></li>
<li><a href="/categories/lymphoma">Lymphoma</a></li>
<li><a href="/categories/mens_health">Men's Health</a></li>
<li><a href="/categories/neurology">Neurology / Neuroscience</a></li>
<li><a href="/categories/nutrition-diet">Nutrition / Diet</a></li>
<li><a href="/categories/pain">Pain / Anesthetics</a></li>
<li><a href="/categories/prostate">Prostate / Prostate Cancer</a></li>
<li><a href="/categories/psoriasis">Psoriasis</a></li>
<li><a href="/categories/respiratory">Respiratory</a></li>
<li><a href="/categories/sexual_health">Sexual Health / STDs</a></li>
<li><a href="/categories/stroke">Stroke</a></li>
<li><a href="/categories/tuberculosis">Tuberculosis</a></li>
<li><a href="/categories/urology-nephrology">Urology / Nephrology</a></li>
<li><a href="/categories/womens_health">Women's Health</a></li>
										</ul> 	
									</li>
																											
									<li class="topic_headings_all"><span>All categories</span>
										<ul class="topic_all_list">
											<li><a href="/categories#a">A - B</a></li>
											<li><a href="/categories#c">C - D</a></li>
											<li><a href="/categories#e">E - G</a></li>
											<li><a href="/categories#h">H - L</a></li>
											<li><a href="/categories#m">M - O</a></li>
											<li><a href="/categories#p">P - R</a></li>
											<li><a href="/categories#s">S - Z</a></li>
											<li><a href="/categories">All Topics</a></li>
										</ul>	
									</li>
																																				
									<li class="topic_headings_custom"><span>Your MNT</span>
																							<ul class="topic_custom_list">										
													<h4>Not a member yet?</h4>
													<p>Get the most out of Medical News Today. Subscribe to our Newsletter to recieve:</p>
														<ul>
															<li>Professionally-verified articles</li>
															<li>Daily or weekly updates</li>
															<li>Content custom-tailored to your needs</li>
														</ul>
													<button class="sign_up menu_signup_button new_reg_signup">Create an account</button>
												</ul>
																						</li>																		
								</ul> 	
									
							</div> 	
						
							<div class="menu_cta_container">
							
									<span>More</span>	
																		
									<ul class="topic_more_list">

										<li class="menu_newsletter_cta"><a href="#" class="new_reg_signup menu_item_link"><span class="icon_container"></span>Sign up for our newsletter</a></li>
										<li class="menu_discover_cta"><a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-menu-cta-2017.png" height="15" width ="34"/>Discover in-depth, condition specific articles written by our in-house team.</a></li>
																			</ul> 	
	
							</div> 	
			
			
											
					</div> 	
					</div> 	
					</div> 	
											
											
											
					</div> 	
			  
				</li> 	
		  							<li class="menu_newsletter">
						<a href="#" class="menu-newsletter-link new_reg_signup"><div>Newsletter</div></a>
					</li> 	
		  						
			</ul>
				
			<div class="logo">
				<a href="/" accesskey="h" title="Medical News Today : Home">
					<img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-2017-640-60.png" alt="MNT home">
					<p>MNT - Hourly Medical News Since 2003</p>
				</a>
			</div> 	
				
			<ul class="main_nav right"> 	
				
					

			<div id="search_area">


<div id="searchwrapper" class="">



<div class="search_trigger">

<form id="searchFormHeader" action="/search" >
<input type="text" id="header_search" placeholder="" class="searchbox" name="q" maxlength="150" autocomplete="off"/>
<button class="screen_only black float_right" id="header_search_button" type="submit" id="" title="Search MNT" value="">Search</button>
<button class="mobile_only blue float_right" id="header_search_button" type="submit" title="Search MNT" value="">Go</button>
<input type="hidden" name="p" value="1" />
</form>



</div>
	

</div>
</div>	
							
								
				<li class="menu_login">
					<a href="#" id="menu_login_link" >
						<div>
						Login						</div>
					</a>
						
				</li>				
			</ul>
		
		</nav>	

	</div> 	

</div> <div class="modal fade" id="picModal" tabindex="-1" role="dialog" style="z-index: 1040; padding-left:0;">
	<div class="modal-dialog" role="document">
		<div class="modal-content" style="">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"></button>

			</div>
			<div class="modal-body" style="text-align: center;">

				<div id="picModal-loading-animation">

					<i class="fa fa-circle-o-notch fa-spin fa-3x fa-fw"></i>
					<span class="sr-only">Loading...</span>

				</div>


				<span class="helper" style="display: inline-block;height: 100%;vertical-align: middle;"></span> <img id="origin-img" src="">

			</div>

		</div>
	</div>
</div>


<div class="modal fade in site_modal modal_gdpr" tabindex="-1" role="dialog" aria-hidden="true" id="gdprModal" data-backdrop="static" data-keyboard="false">
	<div class="modal-dialog" role="document">

		<div class="modal-content" onscroll="modalScroll()">

			<div class="modal-header">
			</div>

			<div class="modal-body">
				<div class="fullscreen_outer">
					<div class="fullscreen_inner">
						<h5>Welcome to Medical News Today</h5>
						<p>
							Healthline Media, Inc. would like to process and share personal data (e.g., mobile ad id) and data about your use of our site (e.g., content interests) with our third party partners (see a <a href="https://www.medicalnewstoday.com/privacy-policy#vendors" target="_blank">current list</a>) using cookies and similar automatic collection tools in order to a) personalize content and/or offers on our site or other sites, b) communicate with you upon request, and/or c) for additional reasons upon notice and, when applicable, with your consent.</p>
						<p>
							Healthline Media, Inc. is based in and operates this site from the United States. Any data you provide will be primarily stored and processed in the United States, pursuant to the laws of the United States, which may provide lesser privacy protections than European Economic Area countries.
						</p>
						<p>
							By clicking “accept” below, you acknowledge and grant your consent for these activities unless and until you withdraw your consent using our <a href="https://www.healthline.com/rights-request" target="_blank">rights request form</a>. Learn more in our <a href="https://www.medicalnewstoday.com/privacy-policy" target="_blank">Privacy Policy</a>.
						</p>
					</div>
				</div>
			</div>
			<div class="modal-footer">
				<div>
					<button class="primary" onclick="GDPRAccept()">Accept</button>
					<button onclick="GDPRReject()">No</button>
				</div>
			</div>

		</div>

		<div class="scroll_more">
			<button class="primary" onclick="scrollAccept()">Scroll to Accept</button>
		</div>

	</div>
</div>


<div class="modal fade modal_login_panel" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="modal-dialog" role="document">   	  
	<div class="modal-content" id="modal_login_panel">
		<div class="modal-header">
			<button type="button" class="close" data-dismiss="modal"></button>
		</div>
		<div class="modal-body">
			<div class="menu_panel fullscreen_outer account">
				<div class="menu_panel fullscreen_inner">
					<div class="row">
						<div class="login_list">
						
							<div class="login_container">
								<div class="register">
									<h2>Sign in</h2>
									<p>Log in with your Medical News Today account to create or edit your custom homepage, catch-up on your opinions notifications and set your newsletter preferences.</p>
																										
									<a href="/account/"><button class="log_in float_left secure" name="login" type="submit">Sign in</button></a>
									

								</div>										
								<div class="login_form">
									<h3>Register for a free account</h3>
									<p>Sign up for a free Medical News Today account to customize your medical and health news experiences.</p>
										<button class="sign_up menu_signup_button new_reg_signup">Register</button>										
									<div class="login_tour">
										<a class="" href="/tour">take the tour</a>
									</div> 	
								</div> 									
							</div> 	
						</div> 	
					</div> 	
				</div> 	
			</div> 		</div>	</div>	</div></div>









<hr class="header_bar">

<div class="container"> 

<div class="row site_header"> 

<article  >

			<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 article_header"> 		<!-- Leaderboard BANNER advert -->

<div id="mnt_dlb_head_container" class="mnt leaderboard" > 

<!-- header_ad code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='mnt_dlb_head_unit' adonis-marker>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'MNT_DLB_Head',
			"slotContainer":'mnt_dlb_head_container'		});
	</script>
	</div>
	</div> <!-- /header_ad code -->
<h1 itemprop="headline">Six health benefits of safflower oil</h1>

</div> 	<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 main_content"> 	<div id="article_date">
			<span class="date_reviewed screen_only">Last reviewed		<time itemprop="lastReviewed" datetime="2018-06-25">
		Mon 25 June 2018		</time></span>
		
		<span class="date_reviewed mobile_only">Last reviewed		Mon 25 Jun 2018</span>
		
			</div>
		<div class="author_top">
	<span class='author_byline'>By Jayne Leonard</span>	</div>
				<div class="reviewer_top">
			<span class='reviewer_byline'>Reviewed by <a href='/reviewers' class='article_author' rel='author' title='MNT medical review team' >Philip Gregory, PharmD, MS</a></span>			</div>
			<span class="clearfix"></span>

<div class="article_body">
	<div itemprop="articleBody">
	<div class="article_toc collapsed article_collapsed">
<a class="collapsed__click" href="#"><i class="collapsed__icon"></i>Table of contents</a><ol class="collapsed__tabs hide">
<li><a href="#six-health-benefits">Health benefits</a></li>







<li><a href="#safflower-oil-for-weight-loss">Weight loss</a></li>







<li><a href="#side-effects">Side effects</a></li>







<li><a href="#takeaway">Takeaway</a></li>







</ol>
</div>







<header>Research suggests that safflower oil may provide some health benefits, especially for blood sugar, cholesterol, and skin inflammation.</header><p>Safflower oil is a popular cooking oil made from the seeds of the safflower plant. Some research suggests it may have some health benefits when used in the diet and on the skin.</p>









<p>Safflower oil may be a more healthful option than olive oil when cooking at high temperatures, thanks to its high smoke point and neutral flavor.</p>







<p>In this article, we list the top health benefits of safflower oil. We also discuss the effects of safflower oil for weight loss.</p>







<span class="anchor" id="six-health-benefits"></span>
<h2>Six health benefits of safflower oil</h2>







<p>Safflower oil offers a variety of potential benefits. Below, we discuss the evidence behind six key benefits of safflower oil:</p>







<!--[MMR]--><!--[END MMR]--><h3>1. A healthful source of fatty acids</h3>







<div class="photobox_right" style="max-width: 550px;">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/articles/322/322245/safflower-seeds-can-create-safflower-oil.jpg" alt="Safflower seeds can create Safflower oil"><br><em>Safflower oil is made from the safflower plant.</em>
</div>







<p>Safflower oil is a rich source of unsaturated fatty acids, including monounsaturated and polyunsaturated fats.</p>




<p>The body needs these fats to function, and unsaturated fatty acids are generally <a href="https://healthyforgood.heart.org/Eat-smart/Articles/Dietary-Fats#.V4P6to6KTBI" target="_blank" rel="noopener">considered</a> 'good fats.'</p>







<p>Fats in the diet, such as those found in safflower oil, are essential for hormone regulation and memory. They are vital in allowing the body to absorb fat-soluble <a href="/articles/195878.php" title="Vitamins: What are they and what do they do?" class="keywords">vitamins</a> A, D, E, and K. Eating some fat with meals may also help a person to feel fuller.</p>







<p>Safflower oil is <a href="https://health.gov/dietaryguidelines/2015/resources/2015-2020_Dietary_Guidelines.pdf" target="_blank" rel="noopener">lower</a> in saturated fats, which are often considered 'bad' fats, than olive oil, avocado oil, and sunflower oil.</p>







<p>A diet high in 'good' fats and low in 'bad' fats has many health benefits, including reducing <a href="/articles/248423.php" title="Everything you need to know about inflammation" class="keywords">inflammation</a> and improving heart health.</p>







<p>There are two types of safflower oil: high-oleic and high-linoleic. Both contain unsaturated fatty acids.</p>







<p>Like olive oil, the high-oleic variety of safflower oil contains monounsaturated fats and is a good option for cooking at high temperatures.</p>




<p>High-linoleic safflower oil contains higher quantities of polyunsaturated fats. It should not be heated but is ideal for use in the preparation of salad dressings.</p>







<!--[MMR]--><!--[END MMR]--><h3>2. Improves blood sugar levels</h3>







<p>A systematic review of studies from <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4951141/" target="_blank" rel="noopener">2016</a> suggests that eating a diet high in unsaturated fats can improve a person's blood glucose control.</p>







<p>The study found that replacing some sources of <a href="/articles/161547.php" title="What you need to know about carbs" class="keywords">carbohydrate</a> or saturated fats with unsaturated fatty acids, especially polyunsaturated fats, had a beneficial effect on blood sugar levels, as well as <a href="/articles/305567.php" title="What's to know about insulin resistance?" class="keywords">insulin resistance</a> and <a href="/info/diabetes/whatisinsulin.php" title="What is insulin?" class="keywords">insulin</a> secretion.</p>







<p>A <a href="https://www.sciencedirect.com/science/article/pii/S0261561411000021" target="_blank" rel="noopener">2011 study</a> suggested that consuming 8 grams (g) of safflower oil daily for 4 months may reduce inflammation while improving blood sugar in some people with <a href="/info/diabetes/type2diabetes.php" title="What is type 2 diabetes?" class="keywords">type 2 diabetes</a>.</p>




<p>It is important to note that the participants in this study were women who had type 2 diabetes and were also obese and post-menopausal.</p>







<p>The researchers suggest that quality dietary fats may be used alongside <a href="/info/diabetes/" title="What is Diabetes?" class="keywords">diabetes</a> treatments to reduce complications associated with the condition.</p>







<!--[MMR]--><!--[END MMR]--><h3>3. Lowers cholesterol, boosts heart health</h3>







<p>The same <a href="https://www.sciencedirect.com/science/article/pii/S0261561411000021" target="_blank" rel="noopener">2011 study</a> also reports that participants' blood <a href="/articles/9152.php" title="What causes high cholesterol?" class="keywords">cholesterol</a> levels improved following 4 months safflower oil use.</p>







<p>These findings support the American Heart Association's <a href="https://healthyforgood.heart.org/Eat-smart/Articles/Dietary-Fats" target="_blank" rel="noopener">suggestion</a> that unsaturated fats may lower LDL or 'bad,' cholesterol in the blood.</p>







<p>High cholesterol is a risk factor for <a href="/articles/237191.php" title="Everything you need to know about heart disease" class="keywords">heart disease</a>. Safflower oil may contribute to heart health in other ways too.</p>







<p>The unsaturated fats in safflower oil can thin the blood and make platelets less sticky. This might help prevent blood clots that can lead to <a href="/articles/151444.php" title="How to spot and treat a heart attack" class="keywords">heart attack</a> and <a href="/articles/7624.php" title="Everything you need to know about stroke" class="keywords">stroke</a>. Safflower oil might also affect blood vessels by relaxing them and reducing <a href="/articles/270644.php" title="What is a normal blood pressure?" class="keywords">blood pressure</a>.</p>







<div class="related_inline"><a href="/articles/141442.php?iacp" title="Can fat be good for you?" target="_blank"><div>
					<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="/content/images/headlines/141/141442/olive-oil-in-water.jpg" alt="Can fat be good for you?" class="original"><div class="headline">Can fat be good for you?</div>
<div class="excerpt">Fats are an essential component of the diet, and some fats are much more healthful than others. Learn more about the types of fats and where to find them here.</div>
<div class="more">Read now</div>
					</div></a></div>

<h3>4. Fights inflammation</h3>







<p>Safflower oil may also have anti-inflammatory properties.</p>







<p>According to a study in <a href="https://www.sciencedirect.com/science/article/pii/S0261561411000021" target="_blank" rel="noopener"><em>Clinical Nutrition</em></a>, Safflower oil and the unsaturated fatty acids in safflower oil improved markers of inflammation. This may help with several conditions, including diabetes and heart disease.</p>







<h3>5. Soothes dry skin</h3>







<p>Applying safflower oil topically to dry or inflamed skin may help soothe it and give the skin a soft and smooth appearance. Although most of the research on safflower oil for the skin is anecdotal, it is a common ingredient in cosmetics and skin care products.</p>







<p>Safflower oil contains vitamin E, which may be responsible for some of its skin benefits. Vitamin E has been an important ingredient in dermatological products for decades.</p>




<p>Some <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4976416/" target="_blank" rel="noopener">research</a> suggests that vitamin E protects the skin from free radicals, which are harmful molecules that damage cells in the body and contribute to disease, and the effects of sunlight.</p>







<p>Before using safflower oil on the skin, perform a patch test. Rub a drop of the oil into the arm and wait for 24 hours. If no reaction develops, it is probably safe to use.</p>







<!--[MMR]--><!--[END MMR]--><h3>6. Safe for cooking at high temperatures</h3>







<p>Not all oils are safe to use for frying. This is because overheating delicate oils can create free radicals.</p>







<p>High-oleic safflower oil is safe to cook with at high temperatures. In fact, this monounsaturated oil has a higher smoke point than many other oils, including:</p>







<ul>
<li>corn oil</li>







<li>canola oil</li>







<li>olive oil</li>







<li>sesame oil</li>







</ul>
<p>Safflower also has a milder flavor than other oils, including olive and coconut, which makes it an excellent choice for deep frying, pan frying, or baking.</p>







<p>Polyunsaturated safflower oil, on the other hand, should not be heated. Save it for drizzling over steamed vegetables and making vinaigrettes. Keep the oil in the refrigerator to prevent it from turning rancid.</p>







<span class="anchor" id="safflower-oil-for-weight-loss"></span>
<!--[DLB]--><!-- Leaderboard BANNER advert -->

<div id="mnt_dlb1_container" class="mnt leaderboard" > 

<!-- header_ad code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='mnt_dlb1_unit' adonis-marker>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'MNT_DLB1',
			"slotContainer":'mnt_dlb1_container'		});
	</script>
	</div>
	</div> <!-- /header_ad code --><!--[END DLB]--><!--[MMR]--><!--[END MMR]--><h2>Safflower oil for weight loss</h2>







<div class="photobox_right" style="max-width: 550px;">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/articles/322/322245/oil-being-poured-into-a-pan.jpg" alt="Oil being poured into a pan"><br><em>Safflower oil is not a low-calorie food.</em>
</div>







<p>Some people consider safflower oil to be a weight loss aid, but research in this area is limited. Some studies, including a <a href="https://www.ncbi.nlm.nih.gov/pubmed/21697535" target="_blank" rel="noopener">2011 study</a>, report that safflower oil has no significant effects on weight or body fat.</p>







<p>At <a href="https://ndb.nal.usda.gov/ndb/foods/show/04511" target="_blank" rel="noopener">120 calories</a> per tablespoon, safflower oil is not a low-calorie food. Eating too many <a href="/articles/245588.php" title="How many calories should I eat a day?" class="keywords">calories</a>, regardless of their source, can adversely affect weight-loss efforts.</p>







<p>But adding a small amount of this oil to food may improve its flavor, increase the feeling of being full, and balance blood sugar — all of which can have a beneficial effect on weight management.</p>







<p>When trying to lose weight, it may be helpful to limit the intake of oils to recommended amounts and to focus on eating whole foods, such as fruits, vegetables, whole grains, and lean protein sources.</p>







<p>The 'Choose my Plate' initiative <a href="https://www.choosemyplate.gov/oils" target="_blank" rel="noopener">recommend</a> the following intake of oils by teaspoon (tsp) each day:</p>







<table><tbody>
<tr>
<td><strong>Sex</strong></td>







<td><strong>Age</strong></td>







<td><strong>Recommended daily oil</strong></td>







</tr>
<tr>
<td><strong>Female</strong></td>







<td>19–30</td>







<td>6 tsp</td>







</tr>
<tr>
<td><strong>Female</strong></td>







<td>30+</td>







<td>5 tsp</td>







</tr>
<tr>
<td><strong>Male</strong></td>







<td>19–30</td>







<td>7 tsp</td>







</tr>
<tr>
<td><strong>Male</strong></td>







<td>30+</td>







<td>6 tsp</td>







</tr>
</tbody></table>
<p>However, the <a href="https://health.gov/dietaryguidelines/2015/resources/2015-2020_Dietary_Guidelines.pdf" target="_blank" rel="noopener">Dietary Guidelines for Americans 2015–2020</a> states that most oils consumed in the United States are in the form of processed foods, such as:</p>







<ul>
<li>salad dressings</li>







<li>mayonnaise</li>







<li>prepared meals</li>







<li>corn and potato chips</li>







</ul>
<p>When calculating daily oil intake, remember to include these fats, as well as healthful sources of fats, such as those found naturally in nuts, seeds, and fish.</p>







<span class="anchor" id="side-effects"></span>
<h2>Side effects of safflower oil</h2>







<p>Most people will not have any adverse reaction to safflower oil, as long as they consume it in the recommended daily amounts.</p>







<p>As safflower can thin the blood, it may slow down the clotting of the blood, which may increase the risk of bleeding in:</p>







<ul>
<li>people who have bleeding disorders</li>







<li>those undergoing surgery</li>







</ul>
<span class="anchor" id="takeaway"></span>
<!--[DLB]--><!-- Leaderboard BANNER advert -->

<div id="mnt_dlb2_container" class="mnt leaderboard" > 

<!-- header_ad code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='mnt_dlb2_unit' adonis-marker>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'MNT_DLB2',
			"slotContainer":'mnt_dlb2_container'		});
	</script>
	</div>
	</div> <!-- /header_ad code --><!--[END DLB]--><h2>Outlook</h2>







<p>Safflower oil contains healthful fats called unsaturated fatty acids.</p>







<p>When consumed in moderation, it may offer health benefits, such as blood sugar control, improved heart health, and reduced inflammation.</p>




<p>People can use it topically to treat dry skin, and it is safe to use when cooking at high temperatures.</p>







<p>Safflower oil is available to buy from health food stores, some supermarkets, and <a href="https://amzn.to/2tHtPKP" target="_blank" rel="noopener" class="is_affiliate_link">online</a>.</p>







<p>As with all oils, safflower is high in calories and low in many nutrients. Therefore, use it sparingly and as part of a balanced diet.</p>
 	</div> 				<p id="advertiser_disclosure">We picked linked items based on the quality of products, and list the pros and cons of each to help you determine which will work best for you. We partner with some of the companies that sell these products, which means Healthline UK and our partners may receive a portion of revenues if you make a purchase using a link(s) above.</p>
	</div> 
<style type="text/css">
		/*.mnt_dlb_foot_container { display:block; width: 728px; height: 90px; }*/
		/*@media (min-width: 990px) { .mnt_dlb_foot_container { display: none; } }
		@media (min-width:1148px) { .mnt_dlb_foot_container { display:block;} }*/
</style>
	<!-- MNT_Desktop Leaderboard -->
<ins class="adsbygoogle mnt_dlb_foot_container"
		id="mnt_dlb_foot_container"
	    data-ad-client="ca-pub-1971793357249522"
	    data-ad-slot="8084911109" style="display:block; width: 728px; height: 90px;"></ins>


<script>


	fireOrSaveJsFunctions(1,function(){loadScript(
		"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js",
		{},
		function(){}

	)});


</script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<p id='slidebox_trigger'></p>

	<div id="suggest_reading_outer_container" class="place full">

		<h2 class="suggested_reading internal_related">Related coverage</h2>
	<span></span>
		<!--<h2 class="suggested_reading">Suggested Reading</h2>-->
	
	<div itemscope itemtype="http://schema.org/WebPage"> <!-- suggested_reading_container_parent -->
	<div class="suggested_reading_container ">
				<div class='suggested_reading_inner column1'>
				<div class="suggested_item">
		<a href="/articles/321897.php?sr" title="Is krill oil better than fish oil for omega-3?">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/321/321897/321897_1100.jpg" alt="" />
		</div>
		<span class="title">Is krill oil better than fish oil for omega-3?</span>
		<span class="summary">Krill oil and fish oil are popular dietary supplements containing omega-3. Krill oil comes from a small crustacean while fish oil comes from oily fish, such as salmon. Both are shown to increase blood levels of omega-3 and have benefits for health. Learn more about the differences between krill oil and fish oil here.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column2'>
				<div class="suggested_item">
		<a href="/articles/320423.php?sr" title="What are the possible benefits of clary sage oil?">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/320/320423/320423_1100.jpg" alt="" />
		</div>
		<span class="title">What are the possible benefits of clary sage oil?</span>
		<span class="summary">Learn about some of the supposed health benefits of clary sage essential oil. We look at the current evidence, along with how this oil can be used.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column3'>
				<div class="suggested_item">
		<a href="/articles/321606.php?sr" title="Can avocado oil strengthen my hair?">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/321/321606/321606_1100.jpg" alt="" />
		</div>
		<span class="title">Can avocado oil strengthen my hair?</span>
		<span class="summary">Oils play an important role in the health of a person’s hair. Avocado oil may have specific benefits due to its vitamin and mineral composition. When the hair’s natural oil balance is uneven, or the environment has damaged the hair, using oils on the scalp or hair may moisturize it and prevent further damage.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column4'>
				<div class="suggested_item">
		<a href="/articles/316190.php?sr" title="Cholesterol: What is a healthy level?">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/headlines/316/316190/piece-of-salted-meat.jpg" alt="" />
		</div>
		<span class="title">Cholesterol: What is a healthy level?</span>
		<span class="summary">In this article, learn about the different kinds of cholesterol, what different factors affect cholesterol, and when to see a doctor.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column5'>
				<div class="suggested_item">
		<a href="/articles/320540.php?sr" title="Does green tea help weight loss?">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/320/320540/320540_1100.jpg" alt="" />
		</div>
		<span class="title">Does green tea help weight loss?</span>
		<span class="summary">Green tea has been associated with a range of health benefits, including weight loss, due to its rich nutritional and antioxidant make-up. Does it work?</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
				</div>
	</div>
	</div>
	

<div id="social_bottom"  >			
    <div id="share_social_bottom">    
        <div id="article_social_bottom_facebook" ></div>
        <div id="article_social_bottom_twitter" ></div>
        <div id="article_social_bottom_linkedin" ></div>

		    
    </div>
    <div class="toolbox">
		<div class="email">            <a rel="nofollow" title="email this article" href="#">
			<span class="toolbox_label">email</span></a>
            <span class="visuallyhidden">
            <a rel="nofollow" title="email this article" href="#">email</a>
            </span>
        </div>        
		        <div class="print">			            <a id="3790590ad6cb6e6855dafd3e683d30aa" href="#" rel="nofollow" title="View print preview" target="_blank">
			<span class="toolbox_label">print</span></a>
        </div>        		
		<div class="share">            <a rel="nofollow" title="share this article" href="#">
			<span class="toolbox_label">share</span></a>
            <span class="visuallyhidden">
            <a rel="nofollow" title="share this article" href="#">share</a>
            </span>
        </div>

    </div>

</div><a id="rate-this-article"></a>	<div class="article_category_container">
					<div class="article_main_category_container"> 
				<span itemprop="genre" class="category_main">
				<a href="/categories/nutrition-diet" title="Nutrition / Diet News" class="current">Nutrition / Diet</a>
				</span>
			</div> 					<div class="article_sub_category_container">
					<span itemprop="genre" class="category_sub">
			<a href="/categories/cardiovascular" title="Cardiovascular / Cardiology News" class="current">Cardiovascular / Cardiology</a>
			</span>
						<span itemprop="genre" class="category_sub">
			<a href="/categories/cholesterol" title="Cholesterol News" class="current">Cholesterol</a>
			</span>
						<span itemprop="genre" class="category_sub">
			<a href="/categories/fitness-obesity" title="Obesity / Weight Loss / Fitness News" class="current">Obesity / Weight Loss / Fitness</a>
			</span>
					</div> 	</div> 	                    <div class="widget_citation_group" id="widget_citation">

                        <div class="panel widget_citation_panel">
                            <div class="panel-heading widget_citation_heading active">
                                <h4 class="panel-title">
                                    <a data-toggle="collapse" data-parent="#widget_citation" href="#additional">
                                        Additional information</a>
                                </h4>
                            </div>
                            <div id="additional" class="panel-collapse collapse in">
                                <div class="panel-body widget_citation_body">
                                    	<ul id="additional" >

		<p> Article last reviewed by Mon 25 June 2018.<br><br>Visit our <a href='/categories/nutrition-diet' title='Visit our Nutrition / Diet category page'>Nutrition / Diet</a> category page for the latest news on this subject, or <a href='/newsletter' title='Sign up to our newsletter'>sign up to our newsletter</a> to receive the latest updates on Nutrition / Diet.<br><br>All references are available in the <b>References</b> tab.		</p>
	</ul>
	                                </div>
                            </div>
                        </div>


                        <div class="panel widget_citation_panel">
                            <div class="panel-heading widget_citation_heading">
                                <h4 class="panel-title">
                                    <a data-toggle="collapse" data-parent="#widget_citation" href="#references">
                                        References</a>
                                </h4>
                            </div>
                            <div id="references" class="panel-collapse collapse">
                                <div class="panel-body widget_citation_body">
                                    	<ul id="references" >
		<noscript> 
		This content requires JavaScript to be enabled.<br/><br/> 
		</noscript>
		<p>
		<p>Asp, M. L., Collene, A. L., Norris, L. E., Cole, R. M., Stout, M. B., Tang, S. Y., ... Belury, M. A. (2011, August). Time-dependent effects of safflower oil to improve glycemia, inflammation and blood lipids in obese, post-menopausal women with type 2 diabetes: A randomized, double-masked, crossover study [Abstract]. <em>Clinical Nutrition</em>, <em>30</em>(4), 443–449. Retrieved from <a href="https://www.sciencedirect.com/science/article/pii/S0261561411000021" target="_blank" rel="noopener">https://www.sciencedirect.com/science/article/pii/S0261561411000021</a></p>
<p>Basic report: 04511, oil, safflower, salad or cooking, high oleic (primary safflower oil of commerce). (2018, April). Retrieved from <a href="https://ndb.nal.usda.gov/ndb/foods/show/04511" target="_blank" rel="noopener">https://ndb.nal.usda.gov/ndb/foods/show/04511</a></p>
<p>Dietary fats. (2017, March 24). Retrieved from <a href="https://healthyforgood.heart.org/Eat-smart/Articles/Dietary-Fats#.V4P6to6KTBI" target="_blank" rel="noopener">https://healthyforgood.heart.org/Eat-smart/Articles/Dietary-Fats#.V4P6to6KTBI</a></p>
<p>Dietary guidelines for Americans 2015-2020. (2015, December). Retrieved from <a href="https://health.gov/dietaryguidelines/2015/resources/2015-2020_Dietary_Guidelines.pdf" target="_blank" rel="noopener">https://health.gov/dietaryguidelines/2015/resources/2015-2020_Dietary_Guidelines.pdf</a></p>
<p>Imamura, F., Micha, R., Wu, J. H. Y., de Oliveira Otto, M. C., Otite, F. O., Abioye, A. I., &amp; Mozaffarian, D. (2016, July 19). Effects of saturated fat, polyunsaturated fat, monounsaturated fat, and carbohydrate on glucose-insulin homeostasis: A systematic review and meta-analysis of randomised controlled feeding trials. <em>PLoS Medicine</em>, <em>13</em>(7), e1002087. Retrieved from <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4951141/" target="_blank" rel="noopener">https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4951141/</a></p>
<p>Keen, M. A., &amp; Hassan, I. (2016, July–August). Vitamin E in dermatology. <em>Indian Dermatology Online Journal</em>, <em>7</em>(4), 311–315. Retrieved from <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4976416/" target="_blank" rel="noopener">https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4976416/</a></p>
<p>Pfeuffer, M., Fielitz, K., Laue, C., Winkler, P., Rubin, D., Helwig, U., ... Schrezenmeir, J. (2011, February). CLA does not impair endothelial function and decreases body weight as compared with safflower oil in overweight and obese male subjects. <em>Journal of the American College of Nutrition</em>, <em>30</em>(1), 19–28. Retrieved from <a href="https://www.ncbi.nlm.nih.gov/pubmed/21697535" target="_blank" rel="noopener">https://www.ncbi.nlm.nih.gov/pubmed/21697535</a></p>
<p>What are "oils"? (2016, July 26). Retrieved from <a href="https://www.choosemyplate.gov/oils" target="_blank" rel="noopener">https://www.choosemyplate.gov/oils</a></p>		</p>
	</ul>
	                                </div>
                            </div>
                        </div>


                        <div class="panel widget_citation_panel">
                            <div class="panel-heading widget_citation_heading">
                                <h4 class="panel-title">
                                    <a data-toggle="collapse" data-parent="#widget_citation" href="#citations">
                                        Citations</a>
                                </h4>
                            </div>
                            <div id="citations" class="panel-collapse collapse">
                                <div class="panel-body widget_citation_body">
                                    	<ul id="citations" >
		<p>Please use one of the following formats to cite this article in your essay, paper or report:</p><p><strong>MLA</strong><br />Leonard, Jayne. "Six health benefits of safflower oil." <i>Medical News Today</i>. MediLexicon, Intl., 25 Jun. 2018. Web.<br>25 Jun. 2018. &lt;https://www.medicalnewstoday.com/articles/322245.php&gt;</p><hr size="1" /><p><strong>APA</strong><br />Leonard, J. (2018, June 25). "Six health benefits of safflower oil." <i>Medical News Today</i>. Retrieved from<br><a href='https://www.medicalnewstoday.com/articles/322245.php' itemprop='url'>https://www.medicalnewstoday.com/articles/322245.php</a>.</p><hr size="1" /><p>Please note: If no author information is provided, the source is cited instead.</p>	</ul>
	                                </div>
                            </div>
                        </div>

                    </div>


					
	
		
						<link rel="stylesheet" href="https://cdn1.medicalnewstoday.com/structure/styles/styles_override_trendmd_7721.css" type="text/css" media="all" />
			
		
				<h2 class="suggested_reading trendmd_suggestions_heading">Recommended related news</h2>
		
				<div id="trendmd-suggestions"></div>
		
		<script>

			//init glob_JS, depulicate in gdpr_js_queue.js because the file will be execute before gdpr_js_queue.js loading
			glob_JS=(typeof glob_JS === 'undefined')?{'GAInit':[],'GA':[],"ExternalJS":[],"AD":[]}:glob_JS;

			fireOrSaveJsFunctions(1,function(){loadScript(
				"https://cdn1.medicalnewstoday.com/structure/javascript/cache/trendmd.min.js",
				{"data-trendmdconfig":'{"journal_id":"53928","element":"#trendmd-suggestions"}'},
				function(){}

			)});

		</script>


				
		<script type="text/javascript">

		fireOrSaveJsFunctions(1,function(){

			//TrendMD suggest reading check

			var interval = null;
			//Check every 5 secs
			interval = setInterval(function(){

				var trendmdSuggestions = document.getElementById('trendmd-suggestions');

				var trendmdChildLength = trendmdSuggestions.children.length;


				if(trendmdChildLength > 0){
					trendmdSuggestions.style.display = 'block';
					//$("#trendmd-suggestions").prev().hide();

					document.getElementsByClassName("trendmd_suggestions_heading")[0].style.display = 'block';


					if(is_userMobile&&!glob_responsiveOverride){
						//We add new styles in

						var elements = document.querySelectorAll('.trendmd-widget_horizontal .trendmd-widget-section');

						for (var i = 0; i < elements.length; i++) {
							elements[i].style.cssText = 'width:100% !important;margin: 0!important;padding: 0!important;';
						};

					}

					clearInterval(interval);

				}

			},5000);

			//If it runs over 120 secs ,kill the process
			setTimeout(function() {

				var trendmdSuggestions = document.getElementById('trendmd-suggestions');

				var trendmdChildLength = trendmdSuggestions.children.length;

				//If trendMD is still not working , we kill the process
				if(trendmdChildLength === 0){

					clearInterval(interval);
					trendmdSuggestions.classList.add("process_killed");

				}

			}, 1200000);

		});

			
		
		</script>
		<hr class="nonprint"/>
<div class="article_email">
	<div id="header_close_button" class="email_close"></div>
	<div class="emailform_container">

	</div>
</div></div>  
</article>

	<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 sidebar"> <!-- article_ad code -->
<!-- MREC ARTICLE advert -->
<div id="mnt_dmr1_container" class="mnt mrec"> 

<div class="mnt_history" style="display:none;">
	<a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_knowledge_center_001.png" alt="MNT Knowledge Center" /></a>
 	

</div>

		<div id='mnt_dmr1_unit' adonis-marker>
		<script type='text/javascript'>
			googleAdSlotInfo.push({
				"slotName":'MNT_DMR1',
				"slotContainer":'mnt_dmr1_container'			});
		</script>
		</div>
		</div> <!-- /article_ad code --><div class="sidebar_cta ios_app">
	
    <a href="https://itunes.apple.com/app/id1015817899" title="Download the MNT iPhone app" target="_blank">
	<img src="https://cdn1.medicalnewstoday.com/structure/images/app/mnt_app_download_half_iphone.jpg" alt="Download the MNT iPhone app" title="Download the MNT iPhone app">
    </a>

</div>	<div id="sidebar_feature" class="full">
	<h2><span>Spotlight on: </span>Nutrition / Diet</h2>
	<span></span>
	<ul class="sidebar_feature">
	<li>	<a href="/articles/40253.php" title="What are the benefits of fish oils?">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/rightbar/40253-fish-oils.jpg" alt="What are the benefits of fish oils?" class="original">
	<div class="headline">What are the benefits of fish oils?</div> 
	<div class="excerpt">We take a look at fish oils, in particular what they are, the potential health benefits of including them in your diet and the best sources of fish oils.</div>
	</div>

	</a></li>
	<li>	<a href="/articles/269143.php" title="What are the health benefits of popular foods?">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/rightbar/269143-healthy-foods.jpg" alt="What are the health benefits of popular foods?" class="original">
	<div class="headline">What are the health benefits of popular foods?</div> 
	<div class="excerpt">Looking at the health benefits associated with a wide range of popular foods. If you're wondering what foods you should be including in your diet, look no further.</div>
	</div>

	</a></li>
	<li>	<a href="/articles/262978.php" title="How Much Sugar Is In Your Food?">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/rightbar/262978-sugar.jpg" alt="How Much Sugar Is In Your Food?" class="original">
	<div class="headline">How Much Sugar Is In Your Food?</div> 
	<div class="excerpt">These days we're all being warned to cut down on our sugar consumption. But, sometimes we can be unaware of just how much sugar is in the food that we are eating. We have analyzed the sugar content of common everyday foods and drinks.</div>
	</div>

	</a></li>
	<li><!-- MNT_RNA advert -->

<div id="mnt_rna_container" class="mnt rna_ad" > 

<!-- MNT_RNA code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='mnt_rna_unit' adonis-marker>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'MNT_RNA',
			"slotContainer":'mnt_rna_container'		});
	</script>
	</div>
	</div> <!-- /MNT_RNA code --></li><li>	<a href="/articles/245588.php" title="How Many Calories Should I Eat?">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/rightbar/245588-calories.jpg" alt="How Many Calories Should I Eat?" class="original">
	<div class="headline">How Many Calories Should I Eat?</div> 
	<div class="excerpt">The number of calories people should eat each day depends on several factors, including their age, size, height, sex, lifestyle, and overall general health.</div>
	</div>

	</a></li>
	<li>	<a href="/articles/161618.php" title="What Is Vitamin D?">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/rightbar/161618-vitamin-d.jpg" alt="What Is Vitamin D?" class="original">
	<div class="headline">What Is Vitamin D?</div> 
	<div class="excerpt">Find out all about vitamin d and how it at helps enhance the absorption of iron, calcium, magnesium, phosphate and zinc.  We look at its role in nutrition, how much you need and how you can get more of it.</div>
	</div>

	</a></li>
		</ul>
	</div>
		
<!-- article_ad code -->
<!-- MREC ARTICLE advert -->
<div id="mnt_dmr2_container" class="mnt mrec"> 

<div class="mnt_history" style="display:none;">
	<a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_knowledge_center_001.png" alt="MNT Knowledge Center" /></a>
 	

</div>

		<div id='mnt_dmr2_unit' adonis-marker>
		<script type='text/javascript'>
			googleAdSlotInfo.push({
				"slotName":'MNT_DMR2',
				"slotContainer":'mnt_dmr2_container'			});
		</script>
		</div>
		</div> <!-- /article_ad code -->	<div class="full popular_tabs_container"> 	<div class="full popular_tabs_parent"> 	<h2 class="popular_tabs_heading"><span>Popular in: </span>Nutrition / Diet</h2><span></span>
	<div id="popular_tabs">
	<div class="centered">
	
	<ul class="nav">
		</ul>
	
			<div class="list-wrap">
					<ul id="popular-read">
				<li class="featured">
	<a href="/articles/322194.php" title="16:8 fasting diet actually works, study finds">
		<span class="headline">
	16:8 fasting diet actually works, study finds	</span>
		</a></li>
		<li class="written">
	<a href="/articles/322039.php" title="These four foods are proven to lower your cholesterol">
		<span class="headline">
	These four foods are proven to lower your cholesterol	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/322044.php" title="How does cheese affect cholesterol levels?">
		<span class="headline">
	How does cheese affect cholesterol levels?	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/321923.php" title="Can vitamin D relieve joint pain?">
		<span class="headline">
	Can vitamin D relieve joint pain?	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/322157.php" title="What are the signs of not eating enough?">
		<span class="headline">
	What are the signs of not eating enough?	</span>
		</a></li>
				<span></span> 			</ul>
					</div> <!-- /list_wrap -->
			</div> <!-- /the_tabs -->
	</div> <!-- /centered -->
	</div> 	</div> 	</div> <!-- /sidebar -->
</div> 
</div> 


	
<div id="message"><a href="#top" style="display: none;">Scroll to top</a></div>


<footer>

<div class="container">

	<div class="row"> 	
		<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 footer"> 		
			<div id="footer_logo">
				<a href="/"  title="Medical News Today : Home">
					<img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-mini-2017.png" alt="MNT home">
				</a>
			</div> 				
			<div id="footer_social">
				<span class="footer_facebook fa-stack fa-lg">
				<a href="https://www.facebook.com/mntoday" target="_blank">
				<i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_twitter fa-stack fa-lg">
				<a href="https://twitter.com/mnt" target="_blank">
				<i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_linkedin fa-stack fa-lg">
				<a href="https://www.linkedin.com/company/medical-news-today" target="_blank">
				<i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_google fa-stack fa-lg">
				<a href="https://plus.google.com/+medicalnews/posts" target="_blank">
				<i class="fa fa-google-plus fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_pinterest fa-stack fa-lg">
				<a href="https://www.pinterest.com/search/pins/?q=www.medicalnewstoday.com" target="_blank">
				<i class="fa fa-pinterest fa-stack-1x fa-inverse"></i>
				</a></span>
			</div> 		
			<div id="footer_list">
				<ul>
								<li><a href="/popular" title="View our most popular news articles">Popular news</a></li>
				<li><a href="/archive" title="View all our editorial articles">Editorial articles</a></li>
				<li><a href="/categories" accesskey="m" title="View our complete news category list">All news topics</a></li>
				<li><a href="/knowledge-center" title="Medical conditions and information center">Knowledge center</a></li>

													<li><a href="/tour" title="Personalize Medical News Today">Your MNT</a></li>
					<li><a href="/account" title="Log in or sign up">Log in or sign up</a></li>
					<li><a href="/newsletter" title="Medical News Today in your inbox">Newsletters</a></li>
								<li><a href="/share-our-content" title="Share our content">Share our content</a></li>

								<li><a href="/about" title="About Medical News Today">About us</a></li>
				<li><a href="/authors" title="Our editorial team">Our editorial team</a></li>
				<li><a href="/contact" title="Contact the Medical News Today team">Contact us</a></li>
				<li><a href="/advertising" title="Advertise with Medical News Today">Advertise with MNT</a></li>
				</ul>
			</div> 				
			<span class="footer_separator">
				<span></span>
			</span> 			
			<div id="footer_newsletter" >
									<h3>get our newsletter</h3>
					<span>Health tips, wellness advice and more.</span>
					
					<div class="form-group">
						<form method="post" action='https://www.medicalnewstoday.com/account' name="footerNewsletterSignup" id="footerNewsletterSignup" class="newsletterForm">
						<div>
							<input type="text" name="formEmail" id="EmailAddress" class="newsletterFormEmail" placeholder="Enter your email address" size="25" maxlength="150"/>
							<button type="submit" class="btn btn-success btn-lg btn-block btn-footer footer_newsletter_link email-signup-btn new_reg_signup">Subscribe</button>
							

<p>Your <a href="/privacy-policy" title="Privacy policy">privacy</a> is important to us.</p>

						</div>
						<input type="hidden" id="entrypoint" name="entrypoint" value="footer_newsletter_link">
						</form>
					</div> 								
			</div> 			
			<span class="footer_separator">
				<span></span>
			</span> 			
			<div id="copyright">
				<div class="honcode_img">
				<a href="https://www.healthonnet.org/HONcode/Conduct.html?HONConduct391155" class="seal" onclick="window.open(this.href); return false;">
				<img src="https://www.honcode.ch/HONcode/Seal/HONConduct391155_s1.gif" alt="This website is certified by Health On the Net Foundation. Click to verify."></a>
				</div> 				<div class="copyright_text float_left">
					<p>Healthline Media UK Ltd, Brighton, UK.</p>
					<p>&copy; 2004-2018 All rights reserved. MNT is the registered trade mark of Healthline Media. Any medical information published on this website is not intended as a substitute for informed medical advice and you should not take any action before consulting with a healthcare professional.</p>
				</div> 				<div class="copyright_text float_right">
					<p><a href="/privacy-policy" title="View our privacy policy" onclick="fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'New Header - Desktop - Footer', eventAction: 'Footer - Privacy policy', eventLabel: 'Footer - Privacy policy' });});" >Privacy</a> |
					<a href="/terms" title="View our terms of use" onclick="fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'New Header - Desktop - Footer', eventAction: 'Footer - Terms', eventLabel: 'Footer - Terms' });});">Terms</a> |
					<a href="/ad-policy" title="View our advertising policy">Ad policy</a> | 
					<a href="https://www.healthline.com/health/careers" title="Careers" target="_blank">Careers</a></p>
				</div> 			</div> 			
			<div class="footer_truste_container">
				<div class="footer_truste"><a href="//privacy.truste.com/privacy-seal/validation?rid=b59e7a69-59cd-449f-9af4-2bdba7d346e5" target="_blank"><img style="border: none" src="//privacy-policy.truste.com/privacy-seal/seal?rid=b59e7a69-59cd-449f-9af4-2bdba7d346e5" alt="TRUSTe"></a></div>
			</div> 			
		</div> 	
				
	</div> 
</div> 
<footer>

<div id="print_message">
	<p>This page was printed from: <strong><a href="https://www.medicalnewstoday.com/articles/322245.php">https://www.medicalnewstoday.com/articles/322245.php</a></strong></p>
	<p>Visit <strong><a href="https://www.medicalnewstoday.com">www.medicalnewstoday.com</a></strong> for medical news and health news headlines posted throughout the day, every day.</p>
	<hr/>
	<p>2018 Healthline Media UK Ltd. All rights reserved. MNT is the registered trade mark of Healthline Media. Any medical information published on this website is not intended as a substitute for informed medical advice and you should not take any action before consulting with a healthcare professional.</p>
</div> 
<script type="text/javascript">
	window.ga=window.ga||function(){};
</script>






	<script type="text/javascript">
		fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'New Header - Desktop - UI/UX Testing', eventAction: 'Show new header - Desktop', eventLabel: 'Show new header - Desktop', nonInteraction: true});});
	</script>

<script type="text/javascript" >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</script>


		<script type="text/javascript" src="https://cdn2.medicalnewstoday.com/structure/javascript/out/mnt_default.js" defer></script>
	




<script type="text/javascript">

	fireOrSaveJsFunctions(1,function(){

		var tempAacctTid =setInterval(function() {

			if(typeof _qevents !== "undefined"){
				//wait until _qevents had been set
				_qevents.push( { qacct:"p-v03RmX3GES6RT"} );
				clearInterval(tempAacctTid);
			}

		}, 500);

	});

</script>
<noscript>
	<div style="display: none;">
		<img src="https://pixel.quantserve.com/pixel/p-test123.gif" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>


<script src="https://cdn1.medicalnewstoday.com/structure/javascript/cache/oct.js" type="text/javascript"></script>
<script type="text/javascript">

	fireOrSaveJsFunctions(1,function(){
		twttr.conversion.trackPid('l4bfr');
	});

</script>
<noscript>
	<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4bfr&p_id=Twitter" />
</noscript>



<div id="fb-root"></div>
<script>


	fireOrSaveJsFunctions(1,function(){

		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=147184211975697";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));

	});




</script>


	<iframe src="https://www.medicalnewstoday.com/counters.php?e=2992b8edc4275a1748c66b6743180b98&a=322245&ad=20180625&t=knowledge&t2=&ac=65&u=1&d=0" style="display:none;"></iframe>


	<script>
		eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('h d(){a(s t=5.p("q"),e=0;e<t.2;e++)t[e].7("8-6")&&t[e].u("6",t[e].7("8-6"))}a(c="f.g.n",k="o",b=c.2,m="",i=0;i<c.2;i++)-1==k.9(c.4(i))?(3=c.4(i),m+=3):(3=(k.9(c.4(i))-b+k.2)%k.2,m+=k.4(3));5.r==m&&5.j("l",d,!1);',31,31,'||length|ltr|charAt|document|src|getAttribute|data|indexOf|for|shift||replaceImages||YYY|30p7tBsN0YhHEpBw|function||addEventListener||DOMContentLoaded||tE3|q1Rj80GyBp4LthrnQI7Zu5XECmblkUSwKTWPH6MNzO2exgadv3csJVFYiDAf9o|getElementsByTagName|img|domain|var||setAttribute'.split('|'),0,{}))
	</script>



<div id="amzn-assoc-ad-c3555b57-ee3e-4ba5-b6f4-ec40911af7e4"></div>
<script>

	fireOrSaveJsFunctions(1,function(){loadScript(
		"//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=c3555b57-ee3e-4ba5-b6f4-ec40911af7e4",
		{},
		function(){}

	)});

</script>


<script type="text/javascript" >
				var articleID="322245";
				var articleType = "knowledge";
				var emailID = "322245";
				var articleURL = "/articles/322245.php";
				var threadID = "0";
				var opinionsOutput = 0;
				var showAdsOnArticle = 1;
				var isSponsored = 0;
				var monetateVars = {
					k1: ""
				};
				</script>
    <script type="text/javascript">
    
		for(var contentBlocksDoms=document.querySelectorAll(".infobox_large.article-tcblocks > li"),i=0;i<contentBlocksDoms.length;i++){var _this=contentBlocksDoms[i],mobileHeadline=_this.querySelector("a  > div.headline.mobile"),excerpt=_this.querySelector("a > div > .excerpt"),desktopHeadlineHtmlStr=mobileHeadline.outerHTML;desktopHeadlineHtmlStr=desktopHeadlineHtmlStr.replace(/(class=\".*?)\s*mobile\s*(.*?\")/g,"$1$2"),null===_this.querySelector("a > div > .headline")&&excerpt.insertAdjacentHTML("beforebegin",desktopHeadlineHtmlStr),_this.getElementsByTagName("a")[0].removeChild(mobileHeadline)}

		//Remove  class hide in tabbed content to show on desktop/ tablet
		if(document.getElementsByClassName("collapsed__tabs")[0]){
			document.getElementsByClassName("collapsed__tabs")[0].classList.remove('hide');	
		}

    </script>



	<script type="text/javascript">

		var articleTOC = document.getElementsByClassName("article_toc")[0];

		if(document.body.contains(articleTOC)){
			// if the page contains article TOC, we do the trick
			var articleTOCpreviousElement = articleTOC.previousElementSibling;

			if(articleTOCpreviousElement){
				if((articleTOCpreviousElement.className.indexOf("photobox_header") !==-1&&articleTOCpreviousElement.querySelector("em") != null)||(articleTOCpreviousElement.className.indexOf("photobox_left") !==-1&&articleTOCpreviousElement.querySelector("em") != null)||(articleTOCpreviousElement.className.indexOf("photobox_right") !==-1&&articleTOCpreviousElement.querySelector("em") != null)){
					articleTOC.classList.add("article_collapsed--top");
				}
			}

		}

	</script>



	<input type="hidden" id="newsid" name="newsid" value="322245">
	<input type="hidden" id="categoryid" name="categoryid" value="65">
	<input type="hidden" id="glob" name="glob" value="1">
	<input type="hidden" id="ratingHCP" name="ratingHCP" value="0">
	<input type="hidden" id="ratingPublic" name="ratingPublic" value="0">
	<input type="hidden" id="alreadyRated" name="alreadyRated" value="0">
	<input type="hidden" id="kcarticle" name="kcarticle" value="1">
	<input type="hidden" id="bottomRatingsBoxReadOnly" name="bottomRatingsBoxReadOnly" value="false">
		
			<script type="text/javascript" src="https://cdn2.medicalnewstoday.com/structure/javascript/out/mnt_article_7721.js" defer></script>
		



<script type="text/javascript">
var mntDataLayer = "";
//Fire in adblock.js cause that's the last event in the page 
function setMNTDataLayer(e) {
	mntDataLayer = {"article_meta":{"publisher":"Medical News Today","headline":"Six health benefits of safflower oil","description":"Safflower oil is a healthful source of fatty acids in the diet. Research suggests that safflower oil is a heart-healthy choice that may have a range of health benefits, including when used in cooking or on the skin. In this article, we look at six benefits of safflower oil and how it may be useful for weight loss.","url":"\/articles\/322245.php","CanonicalURL":"https:\/\/www.medicalnewstoday.com\/articles\/322245.php","datePublished":"2018-06-25","dateUpdated":"","dateReviewed":"2018-06-25","author":"Jayne Leonard","coAuthor":"","reviewer":"Philip Gregory, PharmD, MS","ratingHCP":0,"ratingPublic":0,"commentCount":0,"shareCountFacebook":0,"shareCountGooglePlus":0,"shareCountLinkedIn":0,"shareCountPinterest":0,"ampURL":"","ampVersion":"N"},"reader":{"loggedIn":"no"},"targeting":{"categoryMain":"nutrition-diet","categorySub":["cardiovascular","cholesterol","fitness-obesity"],"articleKeywords":"","articleID":"322245","articleType":"knowledge","articleVersion":"v2","articleAge":"day"},"customDimensions":{"siteVersion":"desktop","webServer":"3","iosAppTraffic":-1,"viewportWidth":0,"viewportHeight":0,"hidpi":0,"adblockStatus":0}}
	mntDataLayer["article_meta"]["shareCountFacebook"] 	 = facebookCount;
	mntDataLayer["article_meta"]["shareCountGooglePlus"] = googlePlusCount;
	mntDataLayer["article_meta"]["shareCountLinkedIn"] 	 = linkedinCount;
	mntDataLayer["article_meta"]["shareCountPinterest"]	 = pinterestCount;
	mntDataLayer["article_meta"]["url"]	 				 = window.location.href;
	mntDataLayer["customDimensions"]["adblockStatus"] 	 = adBlockValue;
 	mntDataLayer["customDimensions"]["viewportWidth"] = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
 	mntDataLayer["customDimensions"]["viewportHeight"] = Math.max(document.documentElement.clientHeight, window.innerHeight || 0);
 	mntDataLayer["customDimensions"]["hidpi"] = (window.devicePixelRatio >= 1.5) ? "HiDPI" : "1X";
}
</script>

				 		<script type="text/javascript">var swoopID = "SW-59153175-1"; </script>	
				 							<script type="text/javascript" >
						  (function addSwoopOnce(domain) {
							var win = window;
							try {
							  while (!(win.parent == win || !win.parent.document)) {
								win = win.parent;
							  }
							} catch (e) {
							  /* noop */
							}
							var doc = win.document;
							if (!doc.getElementById('swoop_sdk')) {
							  var serverbase = doc.location.protocol + '//ardrone.swoop.com/';
							  var s = doc.createElement('script');
							  s.type = "text/javascript";
							  s.src = serverbase + 'js/spxw.js';
							  s.id = 'swoop_sdk';
							  s.setAttribute('data-domain', domain);
							  s.setAttribute('data-serverbase', serverbase);
							  doc.head.appendChild(s);
							}
						  })(swoopID);
						</script> 
			</div> </body>
</html>
