<!DOCTYPE html>


<html lang="en">
<!--[323180|cccs|]--><head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>Sumatriptan: Side effects, dosage, uses, and more</title>
<meta property='og:url' content='https://www.medicalnewstoday.com/articles/323180.php'/>		<meta property="og:type" content="article"/>
		<meta property="og:site_name" content="Medical News Today"/>
		<meta property="og:title" content="Sumatriptan: Side effects, dosage, uses, and more"/>
					<meta property="og:description" content="The sumatriptan oral tablet (Imitrex) is used to treat severe migraine headaches. Learn about side effects, warnings, dosage, and more."/>
			<meta name="description" content="The sumatriptan oral tablet (Imitrex) is used to treat severe migraine headaches. Learn about side effects, warnings, dosage, and more."/>
						<meta property="og:image" content="https://cdn1.medicalnewstoday.com/content/images/hero/323/323180/323180_1100.jpg"/>
					<meta property="fb:admins" content="1658973110"/>
		<meta property="fb:app_id" content="147184211975697"/>
					<meta itemprop="description" content="The sumatriptan oral tablet (Imitrex) is used to treat severe migraine headaches. Learn about side effects, warnings, dosage, and more."/>
						<meta itemprop="image" content="https://cdn1.medicalnewstoday.com/content/images/hero/323/323180/323180_1100.jpg"/>
					<meta name="twitter:domain" content="medicalnewstoday.com"/>
		<meta name="twitter:card" content="summary_large_image"/>
		<meta name="twitter:site" content="@mnt"/>
		<meta name="twitter:title" content="Sumatriptan: Side effects, dosage, uses, and more"/>
					<meta name="twitter:description" content="The sumatriptan oral tablet (Imitrex) is used to treat severe migraine headaches. Learn about side effects, warnings, dosage, and more."/>
					<meta name="twitter:creator" content="@mnt"/>
					<meta name="twitter:image:src" content="https://cdn1.medicalnewstoday.com/content/images/hero/323/323180/323180_1100.jpg"/>
			<META name="rating" content="general">
<META http-equiv="Cache-Control" content="no-cache">
<link href="https://plus.google.com/+medicalnews" rel="publisher">
<meta name="p:domain_verify" content="ca332f19ebf583ba72eff99cc210a982"/>
<META http-equiv="bulletin-text" content="Copyright">

			<link rel="canonical" href="https://www.medicalnewstoday.com/articles/323180.php">
			
<link rel="shortcut icon" type="image/png" href="https://cdn1.medicalnewstoday.com/favicon.png">
<link rel="icon" sizes="32x32" href="https://cdn1.medicalnewstoday.com/favicon.ico">
<link rel="apple-touch-icon" type="image/png" href="https://cdn1.medicalnewstoday.com/apple-touch-icon.png">

	<link rel="alternate" type="application/rss+xml" title="Medical News Today - Health News Headlines RSS Feed" href="https://rss.medicalnewstoday.com/featurednews.xml">
	<link rel="alternate" type="application/json" title="Medical News Today - Health News Headlines JSON Feed" href="https://rss.medicalnewstoday.com/json/featurednews.json">
	
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="preconnect dns-prefetch" href="//cdn1.medicalnewstoday.com" crossorigin>
<link rel="preconnect dns-prefetch" href="//cdn2.medicalnewstoday.com" crossorigin>

<link rel="preload" as="font" crossorigin="crossorigin" href="https://cdn2.medicalnewstoday.com/structure/fonts/ProximaNova/ProximaNova-Light.woff2">
<link rel="preload" as="font" crossorigin="crossorigin" href="https://cdn2.medicalnewstoday.com/structure/fonts/ProximaNova/ProximaNova-Regular.woff2">
<link rel="preload" as="font" crossorigin="crossorigin" href="https://cdn2.medicalnewstoday.com/structure/fonts/ProximaNova/ProximaNova-Bold.woff2">
<link rel="preload" as="font" crossorigin="crossorigin" href="https://cdn2.medicalnewstoday.com/structure/fonts/ProximaNova/ProximaNova-ExtraBold.woff2">
<link rel="preload" as="font" crossorigin="crossorigin" href="https://cdn2.medicalnewstoday.com/structure/fonts/Arnhem/ArnhemPro-Bold.woff">



	<link rel="stylesheet" type="text/css" href="https://cdn2.medicalnewstoday.com/structure/styles/styles_fonts_7721.css">

		

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">

					<link rel="stylesheet" href="https://cdn2.medicalnewstoday.com/structure/styles/out/mnt_default_redesign_7721.css" type="text/css" media="all" />
			
		
		


		
					<link rel="stylesheet" href="https://cdn2.medicalnewstoday.com/structure/styles/out/mnt_print_redesign_7721.css" type="text/css" media="print">
				
		


<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<link rel="stylesheet" href="https://cdn2.medicalnewstoday.com/structure/styles/out/mnt_ie.css" type="text/css" media="all" />
	<![endif]-->
<!--[if IE 7]>

<script src="//ie7-js.googlecode.com/svn/version/2.1(beta4)/IE7.js"></script>
<![endif]-->	
<!--[if IE 9]>
<script src="//ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=0.2, maximum-scale=2.0, user-scalable=1"><!--desktop-->



<noscript>
<link rel="stylesheet" href="https://cdn1.medicalnewstoday.com/structure/styles/styles_noscript.css" type="text/css" media="all" />	
</noscript>
<script type="text/javascript" >
			var glob_mntcookie = 1;
	  </script>
<script>

glob_JS=(typeof glob_JS === 'undefined')?{'GAInit':[],'GA':[],"ExternalJS":[],"AD":[]}:glob_JS;

glob_TrueOnGDPR=(glob_mntcookie!=1);

//if use GDPR is true, we need this flag to make sure ga queue can ber execute after ga is ready
glob_isGaReady=!glob_TrueOnGDPR;



if(typeof fireOrSaveGoogleAdFunctions === 'undefined'){



    function fireOrSaveGoogleAdFunctions(adFunction){

        if(!glob_TrueOnGDPR){

            adFunction();

        }else{

            if(typeof fireOrSaveGoogleADs === 'undefined'){
                //save ad event in queue
                glob_JS.AD.push(adFunction);
            }else{
                //let next function to determine save or fire ad function
                fireOrSaveGoogleADs(adFunction);

            }
        }

    }

    function fireOrSaveJsFunctions(jsType,jsFunction){

        if(!glob_TrueOnGDPR && jsType!=0){
            //if GDPR already accept, and func type is not ga event, just exec

            jsFunction()

        }else if(!glob_TrueOnGDPR && jsType===0) {
            //for ga event only

            if(glob_isGaReady) {
                //if ga ready, call the function
                jsFunction();
            }else{
                //if user accept GDPR, but ga not ready, still push new command into queue
                glob_JS.GA.push(jsFunction);

            }

        }else{

                if(jsType<0){
                    jsType='GAInit'
                }else if(jsType==0){
                    jsType='GA';
                }else{
                    jsType='ExternalJS';
                }

                if(typeof fireJS === 'undefined'){
                    //save ad event in queue


                    if(jsType=='GAInit'){

                        glob_JS.GAInit.push(jsFunction);

                    }else if(jsType=='GA') {

                        glob_JS.GA.push(jsFunction);
                    }else
                    {
                        //default is other js
                        glob_JS.ExternalJS.push(jsFunction);
                    }


                }else{
                    //let next function to determine save or fire ad function
                    fireJS(jsType,jsFunction);

                }
            }
    }



    function loadScript(url, parameters,callback){



        var script = document.createElement("script");
        script.type = "text/javascript";


        //add custom attribute
        for (var key in parameters) {
            if (parameters.hasOwnProperty(key)) {
                script.setAttribute(key,parameters[key]);
            }
        }


        if (script.readyState){  //IE
            script.onreadystatechange = function(){
                if (script.readyState == "loaded" ||
                    script.readyState == "complete"){
                    script.onreadystatechange = null;
                    callback();
                }
            };
        } else {  //Others
            script.onload = function(){

                if(typeof callback === 'function'){
                    callback();
                }

            };
        }

        script.src = url;
        document.getElementsByTagName("head")[0].appendChild(script);
    }



}

</script>




<!--<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>-->


<script type="text/javascript">
	//CMP	
 	var isEEA = false;
 	var passEEACheck = false;

	var metadata = 'BOSk20WOSk20WABABBENBR-AAAAeCAFAAUABwAEAANABCA';
	var purposeConsents = { 1: true, 2: true, 3: true, 4: true, 5: true };
	var vendorConsents = { 10:true, 28: true, 32: true, 52: true, 132: true };

		function __cmp(cmd, p, cb) {
			if (cmd === 'getVendorConsents' || cmd === 'getConsentData') {
				cb({
					hasGlobalScope: true,
					gdprApplies: isEEA,
					metadata: metadata,
					consentData: metadata,
					purposeConsents: purposeConsents,
					vendorConsents: vendorConsents
				}, true);
			} else if (cmd === 'ping') {
				cb({gdprAppliesGlobally: false, cmpLoaded: isEEA});
			} else {
				throw new Error('Invalid CMP command '+ cmd);
			}
		}
</script>
<!-- <script async src="//js-sec.indexww.com/ht/p/184901-208206248649346.js"></script> -->
<script type="text/javascript">
	fireOrSaveJsFunctions(1,function(){
		(function() {
			var indexWrapper = document.createElement("script");
			indexWrapper.async = true;
			indexWrapper.type = "text/javascript";
			var useSSL = "https:" == document.location.protocol;
			indexWrapper.src = (useSSL ? "https:" : "http:") + "//js-sec.indexww.com/ht/p/184901-208206248649346.js";
			var node =document.getElementsByTagName("script")[0];
			node.parentNode.insertBefore(indexWrapper, node);
		})();
	});
</script>
<script type="text/javascript">
fireOrSaveJsFunctions(1,function(){
	window.headertag = window.headertag || {};
	window.headertag.pagetype='knowledge';
});
</script>
<!-- Load DFP -->
<script type="text/javascript">
	var googletag = googletag || { };
	googletag.cmd = googletag.cmd || [ ];
	fireOrSaveJsFunctions(1,function(){
		(function() {
			var gads = document.createElement("script");
			gads.async = true;
			gads.type = "text/javascript";
			var useSSL = "https:" == document.location.protocol;
			gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
			var node =document.getElementsByTagName("script")[0];
			node.parentNode.insertBefore(gads, node);
		})();
	});
</script>

<!--New header bidding-->
<script>
var amzn_win=window,amzn_c=5,amzn_x=0;while(amzn_x<amzn_c){amzn_win=amzn_win.parent;if(amzn_win.apstag)try{amzn_win.apstag.renderImp(document,"%%PATTERN:amzniid%%");amzn_x=amzn_c}catch(e){}amzn_x++};
</script> 

<script type="text/javascript">
	fireOrSaveGoogleAdFunctions(function() {
		googletag.cmd.push(function () {
			googletag.pubads().set("adsense_background_color", "FFFFFF");
		});
	});
</script>



<script type='text/javascript'>
var pbt;
var pbtDermatology;

fireOrSaveGoogleAdFunctions(function(){
googletag.cmd.push(function() {
	

	
	//Intersitial ads define code
	pbt=googletag.pubads().defineOutOfPagePassback("/6105/vrm.h_medicalnewstoday/*celgene_psa_120588-01_int_50");

	pbtDermatology=googletag.pubads().defineOutOfPagePassback("/6105/vrm.h_medicalnewstoday/*celgene_pso_120589-01_int_50");
});
});

</script>
<script type="text/javascript">
	var googleDegfaultAdVars = {"main":"'pharmacy'","sub":"'headache-migraine', 'pain'","k2":"'healthsystems'","k3":"'health'","uniq":"'323180'","msiteactive":"'False'"};
	var googleAdSlotInfo = [];
</script>

<!-- End of old ads area -->

<script type='text/javascript'>
//Page level targeting setup
var adRPV = Math.floor(Math.random()*100)+1;
adRPV = adRPV.toString();

fireOrSaveGoogleAdFunctions(function(){
googletag.cmd.push(function() {
	googletag.pubads().setTargeting('rpv', adRPV);
	googletag.pubads().enableAsyncRendering(); // enable async loading
	// Disable initial load, we will use refresh() to fetch ads.
	// Calling this function means that display() calls just
	// register the slot as ready, but do not fetch ads for it.
  	googletag.pubads().disableInitialLoad();
  	googletag.pubads().enableSingleRequest();
	//googletag.pubads().collapseEmptyDivs(); // if no ads loaded, kill their containers
	googletag.enableServices();
});
});

// check viewport for resize events and reload ads (1000ms delay)
var resizeTimer;
var width = window.innerWidth;

function resizer() {
	//Check to see if the width is changed 
	var newWidth = window.innerWidth;
	if (width != newWidth) {
		// check if we've crossed a break point (only need to refresh if crossing the 1000px break point)
		if (width >= 1000 && newWidth < 1000) {
			
			// DECREASE IN WIDTH
			fireOrSaveGoogleAdFunctions(function() {
				googletag.cmd.push(function () {
					if (typeof window.MNT_DLB_Head !== "undefined") {
						googletag.pubads().refresh([window.MNT_DLB_Head]);
					}
				});
			});
			
			// send resize+refresh event
			fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'Browser Width', eventAction: 'Resize / Shrink / Ad refresh', eventLabel: 'Resize / Shrink / Ad refresh'});});
			
		} else if (width < 1000 && newWidth >= 1000) {
			
			// INCREASE IN WIDTH
			// 
			if(typeof window.MNT_DLB_Head !== "undefined"){
				googletag.pubads().refresh([window.MNT_DLB_Head]);	
			}
			
			// send resize+refresh event
			fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'Browser Width', eventAction: 'Resize / Grow / Ad refresh', eventLabel: 'Resize / Grow / Ad refresh'});});
			
		} else {
			// send resize event
			fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'Browser Width', eventAction: 'Resize / No ad refresh', eventLabel: 'Resize / No ad refresh'});});
		}
	}

	width = newWidth;
}

window.addEventListener("resize", function(){ 
	clearTimeout(resizeTimer);
	resizeTimer = setTimeout(resizer, 1000);
});

</script>

<!--New header bidding-->
<script>
		!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");


		var initParams = {
			pubID: '3083',
			adServer: 'googletag'
		};


		fireOrSaveJsFunctions(1,function(){

			if (passEEACheck||(isEEA&&glob_mntcookie)) {
				__cmp('getConsentData', null, function(vendorConsentData, success) {
					
					initParams.gdpr = { enabled: true, consent: vendorConsentData.metadata };
					apstag.init(initParams);
				});
			} else {
				apstag.init(initParams);
			}


		

	 })

</script>

	


	<script type="text/javascript">
	this.top.location!==this.location&&(this.top.location=this.location);
	</script>
		<script type="text/javascript">

			<!-- GA Universal Code 2014-08 (obfuscated) -->

			eval(function(p,a,c,k,e,d){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('5(-1,2(){(2(i,s,o,g,r,a,m){i[\'c\']=r;i[r]=i[r]||2(){(i[r].q=i[r].q||[]).e(d)},i[r].l=1*j h();a=s.b(o),m=s.6(o)[0];a.7=1;a.8=g;m.9.k(a,m)})(y,A,\'z\',\'//x.n-3.t/3.u\',\'4\')});5(-1,2(){4(\'v\',\'p-w-1\',\'f\')});',37,37,'||function|analytics|ga|fireOrSaveJsFunctions|getElementsByTagName|async|src|parentNode||createElement|GoogleAnalyticsObject|arguments|push|auto||Date||new|insertBefore|||google||UA||||com|js|create|849615|www|window|script|document'.split('|')))


	</script>
		<script type="text/javascript">
	/*
	CSS Browser Selector v0.4.0 (Nov 02, 2010)
	Rafael Lima (http://rafael.adm.br)
	http://rafael.adm.br/css_browser_selector
	License: http://creativecommons.org/licenses/by/2.5/
	Contributors: http://rafael.adm.br/css_browser_selector#contributors
	*/
	function css_browser_selector(u){var ua=u.toLowerCase(),is=function(t){return ua.indexOf(t)>-1},g='gecko',w='webkit',s='safari',o='opera',m='mobile',h=document.documentElement,b=[(!(/opera|webtv/i.test(ua))&&/msie\s(\d)/.test(ua))?('ie ie'+RegExp.$1):is('firefox/2')?g+' ff2':is('firefox/3.5')?g+' ff3 ff3_5':is('firefox/3.6')?g+' ff3 ff3_6':is('firefox/3')?g+' ff3':is('gecko/')?g:is('opera')?o+(/version\/(\d+)/.test(ua)?' '+o+RegExp.$1:(/opera(\s|\/)(\d+)/.test(ua)?' '+o+RegExp.$2:'')):is('konqueror')?'konqueror':is('blackberry')?m+' blackberry':is('android')?m+' android':is('chrome')?w+' chrome':is('iron')?w+' iron':is('applewebkit/')?w+' '+s+(/version\/(\d+)/.test(ua)?' '+s+RegExp.$1:''):is('mozilla/')?g:'',is('j2me')?m+' j2me':is('iphone')?m+' iphone':is('ipod')?m+' ipod':is('ipad')?m+' ipad':is('mac')?'mac':is('darwin')?'mac':is('webtv')?'webtv':is('win')?'win'+(is('windows nt 6.0')?' vista':''):is('freebsd')?'freebsd':(is('x11')||is('linux'))?'linux':'','js']; c = b.join(' '); h.className += ' '+c; return c;}; css_browser_selector(navigator.userAgent);
	</script>
	<script type="text/javascript">
var viewportWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
var viewportHeight = Math.max(document.documentElement.clientHeight, window.innerHeight || 0);

	switch (true) {
		case viewportWidth > 1360:
			var viewportBreakpoint = 'Desktop - XL';
			break;
		case viewportWidth > 1200:
			var viewportBreakpoint = 'Desktop - L';
			break;
		case viewportWidth > 1000:
			var viewportBreakpoint = 'Desktop - M';
			break;
		default:
			var viewportBreakpoint = 'Desktop - S';
	}
	
fireOrSaveJsFunctions(0,function() {ga('set', 'dimension20', viewportBreakpoint);});

fireOrSaveJsFunctions(0,function() {ga('set', {
'dimension1': "no",
'dimension2': "knowledge",
'dimension3': "Pharmacy / Pharmacist",
'dimension5': "day",
'dimension6': "desktop",
'dimension8': "3",
'dimension12': "2018-09-27",
'dimension17': "7721",
'dimension18': "healthsystems",
'dimension21': "2",
'dimension23': "UIC, Drug Information ",
'dimension24': "Headache / Migraine",
'dimension25': "Pain / Anesthetics",
'dimension27': "1"
});});

if (window.devicePixelRatio) {
	var pixelRatio = (window.devicePixelRatio >= 1.5) ? "HiDPI" : "1X";
	fireOrSaveJsFunctions(0,function() {ga('set', 'dimension7', pixelRatio);});
}

	fireOrSaveJsFunctions(0,function() {ga('set', 'dimension10', viewportWidth);});
	fireOrSaveJsFunctions(0,function() {ga('set', 'dimension11', viewportHeight);});
	fireOrSaveJsFunctions(0,function() {ga('set', 'dimension16', 'None');});
fireOrSaveJsFunctions(0,function() {ga('send', 'pageview');});

setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 030','323180')});",30000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 040','323180')});",40000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 050','323180')});",50000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 060','323180')});",60000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 070','323180')});",70000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 080','323180')});",80000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 090','323180')});",90000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 100','323180')});",100000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 110','323180')});",110000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 120','323180')});",120000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 130','323180')});",130000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 140','323180')});",140000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 150','323180')});",150000)
</script>
<script>
	fireOrSaveJsFunctions(1,function() {

		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');
			//elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.src = (document.location.protocol == "https:" ? "https://" : "http://") + "cdn1.medicalnewstoday.com/structure/javascript/cache/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();

		_qevents.push({
			qacct:"p-v03RmX3GES6RT"
		});
	});


</script>

<script>
	fireOrSaveJsFunctions(1,function() {

		window._comscore = window._comscore || [];
		window._comscore.push({ c1: "2", c2: "19983957" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			//s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			s.src = (document.location.protocol == "https:" ? "https://" : "http://") + "cdn1.medicalnewstoday.com/structure/javascript/cache/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();

	})

</script>
<noscript>
  <img class="no_js" src="https://sb.scorecardresearch.com/p?c1=2&c2=19983957&cv=2.0&cj=1" />
</noscript>

<script>


	fireOrSaveJsFunctions(1,function() {

		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');

		fbq('init', '1039134266174910');
		fbq('track', "PageView");

		fbq('track', 'ViewContent');

	});


</script>

<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1039134266174910&ev=PageView&noscript=1"
/></noscript>

<!-- Source: /controltag?confid=qqeynsltk&site=medical%20news%20today&edit=1 -->
<script class="kxct" data-id="qqeynsltk" data-timing="async" data-version="1.9" type="text/javascript">
	fireOrSaveJsFunctions(1,function() {
		window.Krux || ((Krux = function () {
			Krux.q.push(arguments)
		}).q = []);
		(function () {
			var k = document.createElement('script');
			k.type = 'text/javascript';
			k.async = true;
			var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
			(location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=qqeynsltk";
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(k, s);
		}());
	});
</script>

<!-- Facebook Pixel Code -->
<script>

	fireOrSaveJsFunctions(1,function() {

		!function (f, b, e, v, n, t, s) {
			if (f.fbq)return;
			n = f.fbq = function () {
				n.callMethod ?
					n.callMethod.apply(n, arguments) : n.queue.push(arguments)
			};
			if (!f._fbq)f._fbq = n;
			n.push = n;
			n.loaded = !0;
			n.version = '2.0';
			n.queue = [];
			t = b.createElement(e);
			t.async = !0;
			t.src = v;
			s = b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t, s)
		}(window,
			document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');

		fbq('init', '1039134266174910');
		fbq('track', "PageView");
	});
</script>

<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1039134266174910&ev=PageView&noscript=1"
/></noscript>

<script type="text/javascript">var monetateT = new Date().getTime();</script>


<script>

	fireOrSaveJsFunctions(1,function(){loadScript(
		"//se.monetate.net/js/2/a-563f897b/p/medicalnewstoday.com/entry.js",
		{},
		function(){

			
			window.monetateQ = window.monetateQ || [];
			window.monetateQ.push(["setPageType", "article"]);
			//Need to remove single quote
			window.monetateQ.push(["addCategories", ["pharmacy"]]);
			window.monetateQ.push(["addBreadcrumbs", ["What is sumatriptan?"]]);
			window.monetateQ.push(["addProductDetails", ["323180"]]);
			window.monetateQ.push(["trackData"]);


		})
	});

</script>



<!--Moat content code-->
<script>

	fireOrSaveJsFunctions(1,function(){

		(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
																																																																																																																								   c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://wve3oiypgri4-a.akamaihd.net/z.gif?e=17&d="+
			encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=HEALTHLINECONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=HEALTHLINECONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=HEALTHLINECONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
			var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/healthlinecontent451781663455/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
			(new Image).src=y}catch(e){}}})();


	});

</script>
</head>
<body id="knowledge_center" class="article v2 tabbed lang_en">
<div itemscope="" itemtype="http://schema.org/NewsArticle">







<noscript>
<div class="header_message enable_js error">
<p>For full functionality, it is necessary to enable JavaScript. Here are <a href="http://www.enable-javascript.com" target="_blank">instructions how to enable JavaScript</a> in your web browser.</p>
</div>


<div class="fullscreen_outer">
	<div class="fullscreen_inner">
		<h5>Welcome to Medical News Today</h5>
		<p>
			Healthline Media, Inc. would like to process and share personal data (e.g., mobile ad id) and data about your use of our site (e.g., content interests) with our third party partners (see a <a href="https://www.medicalnewstoday.com/privacy-policy#vendors" target="_blank">current list</a>) using cookies and similar automatic collection tools in order to a) personalize content and/or offers on our site or other sites, b) communicate with you upon request, and/or c) for additional reasons upon notice and, when applicable, with your consent.</p>
		<p>
			Healthline Media, Inc. is based in and operates this site from the United States. Any data you provide will be primarily stored and processed in the United States, pursuant to the laws of the United States, which may provide lesser privacy protections than European Economic Area countries.
		</p>
		<p>
			By clicking “accept” below, you acknowledge and grant your consent for these activities unless and until you withdraw your consent using our <a href="https://www.healthline.com/rights-request" target="_blank">rights request form</a>. Learn more in our <a href="https://www.medicalnewstoday.com/privacy-policy" target="_blank">Privacy Policy</a>.
		</p>
	</div>
</div>


</noscript>
<div id="header_message" class="new_menu">
<input type="hidden" id="is_usermobile" name="is_usermobile" value="0">





 
</div>

<div id="navigation" class="container default_menu new_menu">

	<div class="row">

		<nav role="navigation" class="main_nav">
		
			<ul class="main_nav left"> 	
				<li class="menu_topics">
					<a href="#"></a>
		
					
<div class="menu_panel fullscreen_outer topics">
  <div class="menu_panel fullscreen_inner">
    <div class="row">
					
					
					<div class="topics">
												
							<div class="menu_topic_container">
							
								<ul class="topic_headings">
									<li class="topic_headings_top"><span>Top categories</span>
										<ul class="topic_popular_list">
											<li><a href="/categories/blood">Blood / Hematology</a></li>
<li><a href="/categories/bones">Bones / Orthopedics</a></li>
<li><a href="/categories/breast_cancer">Breast Cancer</a></li>
<li><a href="/categories/colorectal_cancer">Colorectal Cancer</a></li>
<li><a href="/categories/depression">Depression</a></li>
<li><a href="/categories/gastrointestinal">GastroIntestinal</a></li>
<li><a href="/categories/hypertension">Hypertension</a></li>
<li><a href="/categories/lymphoma">Lymphoma</a></li>
<li><a href="/categories/mens_health">Men's Health</a></li>
<li><a href="/categories/neurology">Neurology / Neuroscience</a></li>
<li><a href="/categories/nutrition-diet">Nutrition / Diet</a></li>
<li><a href="/categories/pain">Pain / Anesthetics</a></li>
<li><a href="/categories/prostate">Prostate / Prostate Cancer</a></li>
<li><a href="/categories/psoriasis">Psoriasis</a></li>
<li><a href="/categories/respiratory">Respiratory</a></li>
<li><a href="/categories/sexual_health">Sexual Health / STDs</a></li>
<li><a href="/categories/stroke">Stroke</a></li>
<li><a href="/categories/tuberculosis">Tuberculosis</a></li>
<li><a href="/categories/urology-nephrology">Urology / Nephrology</a></li>
<li><a href="/categories/womens_health">Women's Health</a></li>
										</ul> 	
									</li>
																											
									<li class="topic_headings_all"><span>All categories</span>
										<ul class="topic_all_list">
											<li><a href="/categories#a">A - B</a></li>
											<li><a href="/categories#c">C - D</a></li>
											<li><a href="/categories#e">E - G</a></li>
											<li><a href="/categories#h">H - L</a></li>
											<li><a href="/categories#m">M - O</a></li>
											<li><a href="/categories#p">P - R</a></li>
											<li><a href="/categories#s">S - Z</a></li>
											<li><a href="/categories">All Topics</a></li>
										</ul>	
									</li>
																																				
									<li class="topic_headings_custom"><span>Your MNT</span>
																							<ul class="topic_custom_list">										
													<h4>Not a member yet?</h4>
													<p>Get the most out of Medical News Today. Subscribe to our Newsletter to recieve:</p>
														<ul>
															<li>Professionally-verified articles</li>
															<li>Daily or weekly updates</li>
															<li>Content custom-tailored to your needs</li>
														</ul>
													<button class="sign_up menu_signup_button new_reg_signup">Create an account</button>
												</ul>
																						</li>																		
								</ul> 	
									
							</div> 	
						
							<div class="menu_cta_container">
							
									<span>More</span>	
																		
									<ul class="topic_more_list">
										<li class="menu_newsletter_cta"><a href="#" class="new_reg_signup menu_item_link"><span class="icon_container"></span>Sign up for our newsletter</a></li>
										<li class="menu_discover_cta"><a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-menu-cta-2017.png" height="15" width ="34"/>Discover in-depth, condition specific articles written by our in-house team.</a></li>
																			</ul> 	
	
							</div> 	
			
			
											
					</div> 	
					</div> 	
					</div> 	
											
											
											
					</div> 	
			  
				</li> 	
				
		  							<li class="menu_newsletter">
						<a href="#" class="menu-newsletter-link new_reg_signup"><div>Newsletter</div></a>
					</li> 	
		  						
			</ul>
				
			<div class="logo">
				<a href="/" accesskey="h" title="Medical News Today : Home">
					<img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-2017-640-60.png" alt="MNT home">
					<p>MNT - Hourly Medical News Since 2003</p>
				</a>
			</div> 	
				
			<ul class="main_nav right"> 	

			<div id="search_area">


<div id="searchwrapper" class="">



<div class="search_trigger">

<form id="searchFormHeader" action="/search" >
<input type="text" id="header_search" placeholder="" class="searchbox" name="q" maxlength="150" autocomplete="off"/>
<button class="screen_only black float_right" id="header_search_button" type="submit" id="" title="Search MNT" value="">Search</button>
<button class="mobile_only blue float_right" id="header_search_button" type="submit" title="Search MNT" value="">Go</button>
<input type="hidden" name="p" value="1" />
</form>



</div>
	

</div>
</div>	
							
								
				<li class="menu_login">
					<a href="#" id="menu_login_link" >
						<div>
						Log in						</div>
					</a>
				</li>
			</ul>
		</nav>	

	</div> 	

</div> 
<div id="navigation_scroll" class="container light  ">

<div class="row">

<nav id="subnavigation">

			<ul class="main_nav left"> 	
				<li class="menu_topics">
					<a href="#"></a>
		
					
<div class="menu_panel fullscreen_outer topics">
  <div class="menu_panel fullscreen_inner">
    <div class="row">
					
					
					<div class="topics">
												
							<div class="menu_topic_container">
							
								<ul class="topic_headings">
									<li class="topic_headings_top"><span>Top categories</span>
										<ul class="topic_popular_list">
											<li><a href="/categories/blood">Blood / Hematology</a></li>
<li><a href="/categories/bones">Bones / Orthopedics</a></li>
<li><a href="/categories/breast_cancer">Breast Cancer</a></li>
<li><a href="/categories/colorectal_cancer">Colorectal Cancer</a></li>
<li><a href="/categories/depression">Depression</a></li>
<li><a href="/categories/gastrointestinal">GastroIntestinal</a></li>
<li><a href="/categories/hypertension">Hypertension</a></li>
<li><a href="/categories/lymphoma">Lymphoma</a></li>
<li><a href="/categories/mens_health">Men's Health</a></li>
<li><a href="/categories/neurology">Neurology / Neuroscience</a></li>
<li><a href="/categories/nutrition-diet">Nutrition / Diet</a></li>
<li><a href="/categories/pain">Pain / Anesthetics</a></li>
<li><a href="/categories/prostate">Prostate / Prostate Cancer</a></li>
<li><a href="/categories/psoriasis">Psoriasis</a></li>
<li><a href="/categories/respiratory">Respiratory</a></li>
<li><a href="/categories/sexual_health">Sexual Health / STDs</a></li>
<li><a href="/categories/stroke">Stroke</a></li>
<li><a href="/categories/tuberculosis">Tuberculosis</a></li>
<li><a href="/categories/urology-nephrology">Urology / Nephrology</a></li>
<li><a href="/categories/womens_health">Women's Health</a></li>
										</ul> 	
									</li>
																											
									<li class="topic_headings_all"><span>All categories</span>
										<ul class="topic_all_list">
											<li><a href="/categories#a">A - B</a></li>
											<li><a href="/categories#c">C - D</a></li>
											<li><a href="/categories#e">E - G</a></li>
											<li><a href="/categories#h">H - L</a></li>
											<li><a href="/categories#m">M - O</a></li>
											<li><a href="/categories#p">P - R</a></li>
											<li><a href="/categories#s">S - Z</a></li>
											<li><a href="/categories">All Topics</a></li>
										</ul>	
									</li>
																																				
									<li class="topic_headings_custom"><span>Your MNT</span>
																							<ul class="topic_custom_list">										
													<h4>Not a member yet?</h4>
													<p>Get the most out of Medical News Today. Subscribe to our Newsletter to recieve:</p>
														<ul>
															<li>Professionally-verified articles</li>
															<li>Daily or weekly updates</li>
															<li>Content custom-tailored to your needs</li>
														</ul>
													<button class="sign_up menu_signup_button new_reg_signup">Create an account</button>
												</ul>
																						</li>																		
								</ul> 	
									
							</div> 	
						
							<div class="menu_cta_container">
							
									<span>More</span>	
																		
									<ul class="topic_more_list">

										<li class="menu_newsletter_cta"><a href="#" class="new_reg_signup menu_item_link"><span class="icon_container"></span>Sign up for our newsletter</a></li>
										<li class="menu_discover_cta"><a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-menu-cta-2017.png" height="15" width ="34"/>Discover in-depth, condition specific articles written by our in-house team.</a></li>
																			</ul> 	
	
							</div> 	
			
			
											
					</div> 	
					</div> 	
					</div> 	
											
											
											
					</div> 	
			  
				</li> 	
		  							<li class="menu_newsletter">
						<a href="#" class="menu-newsletter-link new_reg_signup"><div>Newsletter</div></a>
					</li> 	
		  						
			</ul>
				
			<div class="logo">
				<a href="/" accesskey="h" title="Medical News Today : Home">
					<img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-2017-640-60.png" alt="MNT home">
					<p>MNT - Hourly Medical News Since 2003</p>
				</a>
			</div> 	
				
			<ul class="main_nav right"> 	
				
					

			<div id="search_area">


<div id="searchwrapper" class="">



<div class="search_trigger">

<form id="searchFormHeader" action="/search" >
<input type="text" id="header_search" placeholder="" class="searchbox" name="q" maxlength="150" autocomplete="off"/>
<button class="screen_only black float_right" id="header_search_button" type="submit" id="" title="Search MNT" value="">Search</button>
<button class="mobile_only blue float_right" id="header_search_button" type="submit" title="Search MNT" value="">Go</button>
<input type="hidden" name="p" value="1" />
</form>



</div>
	

</div>
</div>	
							
								
				<li class="menu_login">
					<a href="#" id="menu_login_link" >
						<div>
						Login						</div>
					</a>
						
				</li>				
			</ul>
		
		</nav>	

	</div> 	

</div> <div class="modal fade" id="picModal" tabindex="-1" role="dialog" style="z-index: 1040; padding-left:0;">
	<div class="modal-dialog" role="document">
		<div class="modal-content" style="">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"></button>

			</div>
			<div class="modal-body" style="text-align: center;">

				<div id="picModal-loading-animation">

					<i class="fa fa-circle-o-notch fa-spin fa-3x fa-fw"></i>
					<span class="sr-only">Loading...</span>

				</div>


				<span class="helper" style="display: inline-block;height: 100%;vertical-align: middle;"></span> <img id="origin-img" src="">

			</div>

		</div>
	</div>
</div>


<div class="modal fade site_modal modal_gdpr" tabindex="-1" role="dialog" aria-hidden="true" id="gdprModal" data-backdrop="static" data-keyboard="false">
	<div class="modal-dialog" role="document">

		<div class="modal-content">

			<div class="modal-header">
			</div>

			<div class="modal-body container" onscroll="modalScroll()">
				<div class="fullscreen_outer article_header">
					<div class="fullscreen_inner">
						<h5>Please accept our privacy terms</h5>
						<p>
							We use cookies and similar technologies to improve your browsing experience, personalize content and offers, show targeted ads, analyze traffic, and better understand you. We may share your information with third-party partners for marketing purposes. To learn more and make choices about data use, visit our <a href="https://www.medicalnewstoday.com/advertising" target="_blank">Advertising Policy</a> and <a href="https://www.medicalnewstoday.com/privacy-policy" target="_blank">Privacy Policy</a>. By clicking “Accept and Continue” below, (1) you consent to these activities unless and until you withdraw your consent using our rights request form, and (2) you consent to allow your data to be transferred, processed, and stored in the United States.
						</p>
					</div>
				</div>
			</div>
			<div class="modal-footer container gradient">
				<div class="article_header">
					<button class="primary" onclick="GDPRAccept()">ACCEPT AND CONTINUE TO SITE</button>
					<button class="secondary" onclick="confirmDeny()">Deny permission</button>
				</div>
			</div>

		</div>
		<div class="scroll_more hidden">
			<button class="primary" onclick="scrollAccept()">Scroll to Accept</button>
		</div>

	</div>
</div>


<div class="modal fade modal_login_panel" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="modal-dialog" role="document">   	  
	<div class="modal-content" id="modal_login_panel">
		<div class="modal-header">
			<button type="button" class="close" data-dismiss="modal"></button>
		</div>
		<div class="modal-body">
			<div class="menu_panel fullscreen_outer account">
				<div class="menu_panel fullscreen_inner">
					<div class="row">
						<div class="login_list">
						
							<div class="login_container">
								<div class="register">
									<h2>Sign in</h2>
									<p>Log in with your Medical News Today account to create or edit your custom homepage, catch-up on your opinions notifications and set your newsletter preferences.</p>
																										
									<a href="/account/"><button class="log_in float_left secure" name="login" type="submit">Sign in</button></a>
									

								</div>										
								<div class="login_form">
									<h3>Register for a free account</h3>
									<p>Sign up for a free Medical News Today account to customize your medical and health news experiences.</p>
										<button class="sign_up menu_signup_button new_reg_signup">Register</button>
									<div class="login_tour">
										<a class="" href="/tour">take the tour</a>
									</div> 	
								</div> 									
							</div> 	
						</div> 	
					</div> 	
				</div> 	
			</div> 		</div>	</div>	</div></div>









<hr class="header_bar">

<div class="container"> 

<div class="row site_header"> 

<article  >

			<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 article_header"> 		<!-- Leaderboard BANNER advert -->

<div id="mnt_dlb_head_container" class="mnt leaderboard" > 

<!-- header_ad code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='mnt_dlb_head_unit' adonis-marker>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'MNT_DLB_Head',
			"slotContainer":'mnt_dlb_head_container'		});
	</script>
	</div>
	</div> <!-- /header_ad code -->
<h1 itemprop="headline">What is sumatriptan?</h1>

</div> 	<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 main_content"> 	<div id="article_date">
			<span class="date_reviewed screen_only">Last reviewed		<time itemprop="lastReviewed" datetime="2018-09-27">
		Thu 27 September 2018		</time></span>
		
		<span class="date_reviewed mobile_only">Last reviewed		Thu 27 Sep 2018</span>
		
			</div>
		<div class="author_top">
	<span class='author_byline'>By UIC, Drug Information </span>	</div>
				<div class="reviewer_top">
			<span class='reviewer_byline'>Reviewed by <a href='/reviewers' class='article_author' rel='author' title='MNT medical review team' >UIC Drug Group</a></span>			</div>
			<span class="clearfix"></span>

<div class="article_body">
	<div itemprop="articleBody">
	<div class="article_toc collapsed article_collapsed">
<a class="collapsed__click" href="#"><i class="collapsed__icon"></i>Table of contents</a><ol class="collapsed__tabs hide">
<li><a href="#important-warnings">Important warnings</a></li>







<li><a href="#about">About</a></li>







<li><a href="#side-effects">Side effects</a></li>







<li><a href="#interactions">Interactions</a></li>







<li><a href="#other-warnings">Other warnings</a></li>







<li><a href="#dosage">Dosage</a></li>







<li><a href="#take-as-directed">Take as directed</a></li>







<li><a href="#important-considerations">Important considerations</a></li>







<li><a href="#alternatives">Alternatives</a></li>







</ol>
</div>







<h2>Highlights for sumatriptan</h2>







<ol>
<li>Sumatriptan oral tablets are available as both generic and brand-name drugs. <strong>Brand name: Imitrex.</strong>
</li>







<li>Sumatriptan also comes in a nasal spray, an injectable solution, or a nasal powder.</li>







<li>Sumatriptan oral tablet is used to treat <a href="/articles/148373.php" title="Everything you need to know about migraines" class="keywords">migraine</a> headaches. It's used when <a href="/articles/73936.php" title="What is causing this headache?" class="keywords">headache</a> symptoms first start. It's not used to prevent headaches.</li>







</ol>
<span class="anchor" id="important-warnings"></span>
<!--[MMR]--><!--[END MMR]--><h2>Important warnings</h2>







<p><strong>Heart attack:</strong> This drug can cause serious heart problems such as <a href="/articles/151444.php" title="How to spot and treat a heart attack" class="keywords">heart attack</a>, <a href="/articles/8886.php" title="Everything you need to know about angina" class="keywords">angina</a> (chest pain), or cardiac arrest. If you're at risk for <a href="/articles/237191.php" title="Everything you need to know about heart disease" class="keywords">heart disease</a>, your doctor may have you take your first dose in their office so they can monitor you.</p>







<p><strong>Arrhythmias:</strong> This drug may cause your heart rhythm to change, which can be dangerous. If you feel changes in the way your heart beats, stop taking this drug and call your doctor right away.</p>







<p><strong>Chest, throat, neck, or jaw pain:</strong> This drug can cause tightness, pain, or pressure in your chest, throat, neck, or jaw. In general, this feeling can be a symptom of heart attack, but it may not be when you're taking this drug. If you have this symptom, call your doctor.</p>







<p><strong>Brain hemorrhage or stroke:</strong> Severe bleeding in the brain (brain hemorrhage) or <a href="/articles/7624.php" title="Everything you need to know about stroke" class="keywords">stroke</a> can occur if you take this drug. It's not clear if sumatriptan is a direct cause of these effects.</p>







<span class="anchor" id="about"></span>
<h2>What is sumatriptan?</h2>







<p>Sumatriptan oral tablet is a prescription drug that's available as the brand-name drug <strong>Imitrex</strong>. It's also available as a generic drug. Generic drugs usually cost less. In some cases, they may not be available in every strength or form as the brand-name version.</p>







<p>Sumatriptan also comes in a nasal spray, an injectable solution, or a nasal powder.</p>







<h3>Why it's used</h3>







<p>Sumatriptan is used to treat migraine headaches. Sumatriptan may be used as part of a combination therapy. This means you may need to take it with other medications.</p>







<h3>How it works</h3>







<p>Sumatriptan belongs to a class of drugs called serotonin-1 receptor agonists. A class of drugs is a group of medications that work in a similar way. These drugs are often used to treat similar conditions.</p>







<p>A migraine causes the blood vessels in the brain to expand. It also causes a release of chemicals in the brain that can cause <a href="/articles/248423.php" title="Everything you need to know about inflammation" class="keywords">inflammation</a> (swelling and irritation). Sumatriptan works by helping to bring your blood vessels back to their normal size. It also helps prevent your body's release of these chemicals that cause inflammation.</p>







<span class="anchor" id="side-effects"></span>
<!--[DLB]--><!-- Leaderboard BANNER advert -->

<div id="mnt_dlb1_container" class="mnt leaderboard" > 

<!-- header_ad code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='mnt_dlb1_unit' adonis-marker>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'MNT_DLB1',
			"slotContainer":'mnt_dlb1_container'		});
	</script>
	</div>
	</div> <!-- /header_ad code --><!--[END DLB]--><!--[MMR]--><!--[END MMR]--><h2>Sumatriptan side effects</h2>







<p>Sumatriptan oral tablet may cause drowsiness. It may also cause other side effects.</p>







<h3>More common side effects</h3>







<p>The more common side effects that can occur with use of sumatriptan tablets include:</p>







<ul>
<li>feeling warm or cold</li>







<li>tingling or prickling sensations in your skin</li>







<li>pressure or pain in your chest, neck, jaw, or throat</li>







<li>dizziness</li>







<li><a href="/articles/248002.php" title="Fatigue: Why am I so tired and what can I do about it?" class="keywords">tiredness</a></li>







</ul>
<p>If these effects are mild, they may go away within a few days or a couple of weeks. If they're more severe or don't go away, talk to your doctor or pharmacist.</p>







<h3>Serious side effects</h3>







<p>Call your doctor right away if you have serious side effects. Call 911 if your symptoms feel life-threatening or if you think you're having a medical emergency. Serious side effects and their symptoms can include the following:</p>







<ul>
<li>Heart attack. Symptoms can include:</li>







<ul>
<li>chest pain that spreads to your shoulder or arm</li>







<li><a href="/articles/182130.php" title="What is hyperhidrosis?" class="keywords">excessive sweating</a></li>







<li>dizziness</li>







<li>weakness</li>







<li>shortness of breath</li>







</ul>
<li>Other heart problems. Symptoms can include:</li>







<ul>
<li>severe chest pain</li>







<li>fast heart rate</li>







<li>irregular heart beat</li>







<li>palpitations (feeling like your heart is skipping beats)</li>







</ul>
<li>Abnormal feelings in your chest (not related to your heart), throat, neck, or jaw. Symptoms can include:</li>







<ul>
<li>tightness</li>







<li>pain</li>







<li>pressure</li>







<li>heaviness</li>







</ul>
<li>Vision problems. Symptoms can include:</li>







<ul>
<li>blurred vision</li>







<li>loss of vision (may be temporary or permanent)</li>







</ul>
<li>Stroke or brain hemorrhage. Symptoms can include:</li>







<ul>
<li>headache</li>







<li>face drooping</li>







<li>trouble speaking</li>







<li>numbness or weakness on one side of your body</li>







<li>loss of balance</li>







</ul>
<li>Changes in <a href="/articles/154543.php" title="What is mental health?" class="keywords">mental health</a>. Symptoms can include:</li>







<ul>
<li>confusion</li>







<li>agitation</li>







<li>hallucinations (seeing or hearing things that aren't real)</li>







<li>thoughts of suicide or hurting yourself</li>







</ul>
<li>Digestive tract problems. Symptoms can include:</li>







<ul>
<li>pain in your abdomen (stomach area)</li>







<li>bloody <a href="/articles/158634.php" title="What you should know about diarrhea" class="keywords">diarrhea</a>
</li>







<li>nausea and vomiting</li>







</ul>
<li>
<a href="/kc/serotonin-facts-232248" title="What is serotonin and what does it do?" class="keywords">Serotonin</a> syndrome. Symptoms can include:</li>







<ul>
<li>agitation</li>







<li>confusion</li>







<li>hallucinations (seeing or hearing things that aren't real)</li>







<li>fast heart rate</li>







<li>shaking</li>







<li>sweating</li>







<li>big pupils (dark centers of your eyes)</li>







<li>diarrhea</li>







<li>rigid muscles</li>







</ul>
<li>Seizures</li>







</ul>
<p><strong>Disclaimer:</strong> Our goal is to provide you with the most relevant and current information. However, because drugs affect each person differently, we cannot guarantee that this information includes all possible side effects. This information is not a substitute for medical advice. Always discuss possible side effects with a healthcare provider who knows your medical history.</p>







<div id="onequarter-of-article"></div>
<span class="anchor" id="interactions"></span>
<h2>Sumatriptan may interact with other medications</h2>







<p>Sumatriptan oral tablet can interact with other medications, <a href="/articles/195878.php" title="Vitamins: What are they and what do they do?" class="keywords">vitamins</a>, or herbs you may be taking. An interaction is when a substance changes the way a drug works. This can be harmful or prevent the drug from working well.</p>







<p>To help avoid interactions, your doctor should manage all of your medications carefully. Be sure to tell your doctor about all medications, vitamins, or herbs you're taking. To find out how this drug might interact with something else you're taking, talk to your doctor or pharmacist.</p>







<h3>Drugs you should not use with sumatriptan</h3>







<p>Do not take these drugs with sumatriptan. Doing so can cause dangerous effects in the body. Examples of these drugs include:</p>







<ul>
<li>
<strong>Monoamine oxidase-A inhibitors (MAOIs), such as phenelzine, isocarboxazid, or tranylcypromine.</strong> Taking these drugs with sumatriptan can cause a severe condition called serotonin syndrome. Symptoms can include agitation, sweating, fast heartbeat, or hallucinations (seeing or hearing things that aren't real). They can also include nausea, vomiting, diarrhea, or loss of balance.</li>







<li>
<strong>Ergot-containing drugs, such as dihydroergotamine or methysergide.</strong> Taking these drugs with sumatriptan raises your risk of certain side effects, such as tightness or pressure in your chest. Don't take these medications if you've taken sumatriptan in the last 24 hours.</li>







<li>
<strong>Other serotonin-1 receptor agonists, such as almotriptan or zolmitriptan.</strong> Taking these drugs with sumatriptan raises your risk of certain side effects, such as tightness or pressure in your chest. Don't take these medications if you've taken sumatriptan in the last 24 hours.</li>







</ul>
<h3>Interactions that increase your risk of side effects</h3>







<p><strong>Side effects from sumatriptan:</strong> Taking sumatriptan with certain medications raises your risk of side effects from sumatriptan. Examples of these drugs include:</p>







<ul>
<li>
<strong>Tricyclic antidepressants, such as amitriptyline.</strong> You're at higher risk of developing a serious condition called serotonin syndrome if you take these drugs. Symptoms can include agitation, sweating, fast heartbeat, or hallucinations (seeing or hearing things that aren't real). They can also include nausea, vomiting, diarrhea, or loss of balance.</li>







<li>
<strong>Selective serotonin reuptake inhibitors used to treat depression, such as sertraline or fluoxetine.</strong> You're at higher risk of developing a serious condition called serotonin syndrome if you take these drugs. Symptoms can include agitation, sweating, fast heartbeat, or hallucinations (seeing or hearing things that aren't real). They can also include nausea, vomiting, diarrhea, or loss of balance.</li>







<li>
<strong>Serotonin and norepinephrine reuptake inhibitors, such as venlafaxine or duloxetine.</strong> You're at higher risk of developing a serious condition called serotonin syndrome if you take these drugs. Symptoms can include agitation, sweating, fast heartbeat, or hallucinations (seeing or hearing things that aren't real). They can also include nausea, vomiting, diarrhea, or loss of balance.</li>







<li>
<strong>Medications used to control headache pain, such as dihydroergotamine, codeine, or hydrocodone.</strong> Using too many medications to help control your headache symptoms may make your headache worse. Talk with your doctor about which medications to take to help manage your headache symptoms.</li>







</ul>
<p><strong>Disclaimer:</strong> Our goal is to provide you with the most relevant and current information. However, because drugs interact differently in each person, we cannot guarantee that this information includes all possible interactions. This information is not a substitute for medical advice. Always speak with your healthcare provider about possible interactions with all prescription drugs, vitamins, herbs and supplements, and over-the-counter drugs that you are taking.</p>







<span class="anchor" id="other-warnings"></span>
<!--[MMR]--><!--[END MMR]--><h2>Sumatriptan warnings</h2>







<p>Sumatriptan oral tablet comes with several warnings</p>







<h3>Allergy warning</h3>







<p>Sumatriptan can cause a severe allergic reaction. Symptoms can include:</p>







<ul>
<li><a href="/articles/157260.php" title="What are hives (urticaria)?" class="keywords">hives</a></li>







<li>rash</li>







<li>swelling of the tongue, mouth, or throat</li>







<li>trouble breathing</li>







</ul>
<p>If you have an allergic reaction, call your doctor or local poison control center right away. If your symptoms are severe, call 911 or go to the nearest emergency room.</p>







<p><strong>Don't take this drug again if you've ever had an allergic reaction to it.</strong> Taking it again could be fatal (cause death).</p>







<h3>Warnings for people with certain health conditions</h3>







<p><strong>For people with heart conditions:</strong> Sumatriptan may cause serious problems with your heart. Tell your doctor if you've had a heart attack before. Also tell them if you have any other heart condition, such as <a href="/articles/184130.php" title="Coronary heart disease: What you need to know" class="keywords">coronary artery disease</a> (CAD) or angina (chest pain). If you have any of these conditions, you should not use this drug. Your doctor will find other options to treat your symptoms of migraine. If you have certain risk factors for CAD, your doctor will give you tests to see if you have CAD. If you don't, your doctor may prescribe this drug, but they may have you take the first dose in their office.</p>







<p><strong>For people with heart rhythm disorders:</strong> Sumatriptan may cause changes in your heart rhythm. Tell your doctor if you have any heart rhythm disorders. If you have certain types of heart rhythm disorders, you should not use this drug.</p>







<p><strong>For people with a previous stroke or mini-stroke:</strong> This drug may cause severe bleeding in the brain (brain hemorrhage) or stroke. If you've ever had any form of stroke in the past, you should not use this drug.</p>







<p><strong>For people with problems with circulation:</strong> Sumatriptan may cause or worsen symptoms of a condition called <a href="/articles/188939.php" title="Peripheral artery disease: Symptoms, causes, and more" class="keywords">peripheral vascular disease</a>. If you have this condition, you should not use this drug. Your doctor will find other options to treat your symptoms of migraine.</p>







<p><strong>For people with serious bowel disorders:</strong> Sumatriptan may cause or worsen symptoms of a condition called ischemic bowel disease. If you have this condition, talk with your doctor about whether this drug is safe for you.</p>







<p><strong>For people with uncontrolled high blood pressure:</strong> Sumatriptan can increase your <a href="/articles/270644.php" title="What is a normal blood pressure?" class="keywords">blood pressure</a>. If you have <a href="/articles/159283.php" title="What's to know about high blood pressure?" class="keywords">high blood pressure</a> that's not controlled, you should not take this medication.</p>







<p><strong>For people with serious liver disease:</strong> You should not use sumatriptan. Your doctor will find other options to treat your symptoms of migraine.</p>







<p><strong>For people with seizures:</strong> Sumatriptan may cause seizures. If you've had seizures in the past, talk with your doctor about whether this drug is safe for you.</p>







<h3>Warnings for other groups</h3>







<div id="middle-of-article"></div>
<p><strong>For pregnant women:</strong> Research in animals has shown negative effects to the fetus when the mother takes the drug. However, studies done in humans have not shown negative effects to the fetus.</p>







<p>Talk to your doctor if you're pregnant or planning to become pregnant. This drug should be used only if the potential benefit justifies the potential risk to the fetus.</p>







<p>Call your doctor if you become pregnant while taking this drug.</p>







<p><strong>For women who are breastfeeding:</strong> Sumatriptan may pass into breast milk and may cause side effects in a child who is breastfed. You should not breastfeed your child for at least 12 hours after taking sumatriptan. Talk to your doctor if you breastfeed your child.</p>







<p><strong>For children:</strong> It has not been confirmed that sumatriptan is safe and effective for use in children. Do not use in people younger than 18 years.</p>







<span class="anchor" id="dosage"></span>
<h2>How to take sumatriptan</h2>







<p>This dosage information is for sumatriptan oral tablet. All possible dosages and drug forms may not be included here. Your dosage, drug form, and how often you take the drug will depend on:</p>







<ul>
<li>your age</li>







<li>the condition being treated</li>







<li>how severe your condition is</li>







<li>other medical conditions you have</li>







<li>how you react to the first dose</li>







</ul>
<h3>Forms and strengths</h3>







<p><strong>Generic:</strong> sumatriptan</p>







<ul>
<li>
<strong>Form:</strong> Oral tablet</li>







<li>
<strong>Strengths:</strong> 25 mg, 50 mg, 100 mg</li>







</ul>
<p><strong>Brand:</strong> Imitrex</p>







<ul>
<li>
<strong>Form:</strong> Oral tablet</li>







<li>
<strong>Strengths:</strong> 25 mg, 50 mg, 100 mg</li>







</ul>
<h3>Dosage for migraine headache</h3>







<p><strong>Adult dosage (ages 18–64 years)</strong></p>







<ul>
<li>
<strong>Typical starting dosage:</strong> One tablet (25 mg, 50 mg, or 100 mg) taken when migraine symptoms appear.</li>







<li>
<strong>Dosage increases:</strong> If you don't get enough relief within 2 hours of the first dose, you can take a second dose at least 2 hours after the first dose.</li>







<li>
<strong>Maximum dosage:</strong> Do not take more than 200 mg within a 24-hour period.</li>







</ul>
<p><strong>Child dosage (ages 0–17 years)</strong></p>







<p>It has not been confirmed that sumatriptan is safe and effective for use in children. Do not use in people younger than 18 years.</p>







<p><strong>Senior dosage (ages 65 years and older)</strong></p>







<p>The kidneys, liver, and heart of older adults may not work as well as they used to. This can cause your body to process drugs more slowly. As a result, more of a drug stays in your body for a longer time. This increases your risk of side effects.</p>







<p>Your doctor may start you on a lowered dose or a different medication schedule. This can help keep levels of this drug from building up too much in your body. Before prescribing sumatriptan, your doctor should also evaluate the condition of your heart if you have certain risks for heart disease.</p>







<h3>Special considerations</h3>







<p>If you have mild or moderate liver disease, you should not take more than 50 mg of sumatriptan in a single dose. If you have severe liver disease, you should not use sumatriptan at all.</p>







<p><strong>Disclaimer:</strong> Our goal is to provide you with the most relevant and current information. However, because drugs affect each person differently, we cannot guarantee that this list includes all possible dosages. This information is not a substitute for medical advice. Always to speak with your doctor or pharmacist about dosages that are right for you.</p>







<span class="anchor" id="take-as-directed"></span>
<!--[DLB]--><!-- Leaderboard BANNER advert -->

<div id="mnt_dlb2_container" class="mnt leaderboard" > 

<!-- header_ad code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='mnt_dlb2_unit' adonis-marker>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'MNT_DLB2',
			"slotContainer":'mnt_dlb2_container'		});
	</script>
	</div>
	</div> <!-- /header_ad code --><!--[END DLB]--><!--[MMR]--><!--[END MMR]--><h2>Take as directed</h2>







<p>Sumatriptan oral tablet is used for short-term treatment. It comes with serious risks if you don't take it as prescribed.</p>







<p><strong>If you don't take the drug at all:</strong> Your symptoms of migraine may not improve.</p>







<div id="threequarter-of-article"></div>
<p><strong>If you take too much:</strong> You could have dangerous levels of the drug in your body. Symptoms of an overdose of this drug can include:</p>







<ul>
<li>seizures</li>







<li>tremor</li>







<li>paralysis of one limb, one side of the body, or the whole body</li>







<li>swelling and redness of the arms and legs</li>







<li>trouble breathing</li>







<li>loss of balance</li>







</ul>
<p>If you think you've taken too much of this drug, call your doctor or local poison control center. If your symptoms are severe, call 911 or go to the nearest emergency room right away.</p>







<p><strong>How to tell if the drug is working:</strong> Your symptoms of migraine should get better. If your symptoms do not get better at all after taking the drug, talk to your doctor before taking any more of the medication.</p>







<span class="anchor" id="important-considerations"></span>
<h2>Important considerations for taking sumatriptan</h2>







<p>Keep these considerations in mind if your doctor prescribes sumatriptan oral tablet for you.</p>







<h3>General</h3>







<ul>
<li>You can take sumatriptan tablets with or without food.</li>







<li>Do not cut or crush the tablet.</li>







<li>Not every pharmacy stocks this drug. When filling your prescription, be sure to call ahead.</li>







</ul>
<h3>Storage</h3>







<p>Store sumatriptan tablets between 36°F and 86°F (2°C and 30°C).</p>







<ul>
<li>Keep this drug away from light.</li>







<li>Don't store this medication in moist or damp areas, such as bathrooms.</li>







</ul>
<h3>Refills</h3>







<p>A prescription for this medication is refillable. You should not need a new prescription for this medication to be refilled. Your doctor will write the number of refills authorized on your prescription.</p>







<h3>Travel</h3>







<p>When traveling with your medication:</p>







<ul>
<li>Always carry your medication with you. When flying, never put it into a checked bag. Keep it in your carry-on bag.</li>







<li>Don't worry about airport x-ray machines. They can't hurt your medication.</li>







<li>You may need to show airport staff the pharmacy label for your medication. Always carry the original prescription-labeled box with you.</li>







<li>Don't put this medication in your car's glove compartment or leave it in the car. Be sure to avoid doing this when the weather is very hot or very cold.</li>







</ul>
<h3>Clinical monitoring</h3>







<p>Your doctor will monitor your health during your treatment with sumatriptan. They may check your:</p>







<ul>
<li>blood pressure</li>







<li>heart rate and rhythm</li>







<li>vision</li>







<li>kidney function</li>







<li>liver function</li>







</ul>
<p>You may need to have some blood tests done to be sure your kidneys and liver are working well.</p>







<h3>Hidden costs</h3>







<p>You may need to have blood tests during your treatment with sumatriptan. The cost of these tests will depend on your insurance coverage.</p>







<h3>Insurance</h3>







<p>Many insurance companies require a prior authorization for this drug. This means your doctor may need to get approval from your insurance company before your insurance company will pay for the prescription.</p>







<span class="anchor" id="alternatives"></span>
<h2>Are there any alternatives?</h2>







<p>There are other drugs available to treat your condition. Some may be better suited for you than others. Talk to your doctor about other drug options that may work for you.</p>







<p><strong>Disclaimer:</strong> Medical News Today has made every effort to make certain that all information is factually correct, comprehensive, and up-to-date. However, this article should not be used as a substitute for the knowledge and expertise of a licensed healthcare professional. You should always consult your doctor or other healthcare professional before taking any medication. The drug information contained herein is subject to change and is not intended to cover all possible uses, directions, precautions, warnings, drug interactions, allergic reactions, or adverse effects. The absence of warnings or other information for a given drug does not indicate that the drug or drug combination is safe, effective, or appropriate for all patients or all specific uses.</p>
<div id="bottom-of-article"></div>
 	</div> 	</div> 
<style type="text/css">
		/*.mnt_dlb_foot_container { display:block; width: 728px; height: 90px; }*/
		/*@media (min-width: 990px) { .mnt_dlb_foot_container { display: none; } }
		@media (min-width:1148px) { .mnt_dlb_foot_container { display:block;} }*/
</style>
	<!-- MNT_Desktop Leaderboard -->
<ins class="adsbygoogle mnt_dlb_foot_container"
		id="mnt_dlb_foot_container"
	    data-ad-client="ca-pub-1971793357249522"
	    data-ad-slot="8084911109" style="display:block; width: 728px; height: 90px;"></ins>


<script>


	fireOrSaveJsFunctions(1,function(){loadScript(
		"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js",
		{},
		function(){}

	)});


</script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<p id='slidebox_trigger'></p>

	<div id="suggest_reading_outer_container" class="place full">

		<h2 class="suggested_reading internal_related">Related coverage</h2>
	<span></span>
		<!--<h2 class="suggested_reading">Suggested Reading</h2>-->
	
	<div itemscope itemtype="http://schema.org/WebPage"> <!-- suggested_reading_container_parent -->
	<div class="suggested_reading_container ">
				<div class='suggested_reading_inner column1'>
				<div class="suggested_item">
		<a href="/articles/322814.php?sr" title="What are some tips for instant migraine relief?">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/322/322814/322814_1100.jpg" alt="" />
		</div>
		<span class="title">What are some tips for instant migraine relief?</span>
		<span class="summary">Many people experience intense forms of headache known as migraine. There are many potential natural remedies for migraines, including diet changes, yoga, and stress reduction. Other remedies, such as staying hydrated, can prove helpful for migraines. Learn more about the best natural remedies for migraines here.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column2'>
				<div class="suggested_item">
		<a href="/articles/321653.php?sr" title="Can CBD oil help with migraines?">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/321/321653/321653_1100.jpg" alt="" />
		</div>
		<span class="title">Can CBD oil help with migraines?</span>
		<span class="summary">Some researchers suggest that cannabidiol (CBD) oil can treat a range of complaints and conditions. While CBD is a compound in cannabis, the oil cannot get a person high. In some people, it may relieve pain associated with migraines. Here, learn about the potentially healthful properties of CBD oil and how to use it.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column3'>
				<div class="suggested_item">
		<a href="/articles/323011.php?sr" title="Silent migraine: What to know">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/323/323011/323011_1100.jpg" alt="" />
		</div>
		<span class="title">Silent migraine: What to know</span>
		<span class="summary">A silent migraine is a type of migraine that does not cause pain. However, the other symptoms, including nausea and dizziness, may be debilitating. In this article, learn more about the symptoms of silent migraines, as well as what to expect in each phase of an attack. We also cover the causes and risk factors.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column4'>
				<div class="suggested_item">
		<a href="/articles/323161.php?sr" title="Which foods help prevent migraines?">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/323/323161/323161_1100.jpg" alt="" />
		</div>
		<span class="title">Which foods help prevent migraines?</span>
		<span class="summary">Food is one of the possible triggers of migraines. As a result, some people who get migraines may benefit from eating or avoiding certain types of food. Learn more about the foods that could prevent, trigger, or relieve a migraine here.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column5'>
				<div class="suggested_item">
		<a href="/articles/322354.php?sr" title="What's the link between birth control and headaches?">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/322/322354/322354_1100.jpg" alt="" />
		</div>
		<span class="title">What's the link between birth control and headaches?</span>
		<span class="summary">Forms of hormonal birth control, such as contraceptive pills, can cause headaches and migraines in some people. In others, these contraceptives can improve headaches. A person who has a history of migraines with auras should avoid certain hormones. Learn more about the link between birth control and headaches here.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
				</div>
	</div>
	</div>
	

<div id="social_bottom"  >			
    <div id="share_social_bottom">    
        <div id="article_social_bottom_facebook" ></div>
        <div id="article_social_bottom_twitter" ></div>
        <div id="article_social_bottom_linkedin" ></div>

		    
    </div>
    <div class="toolbox">
		<div class="email">            <a rel="nofollow" title="email this article" href="#">
			<span class="toolbox_label">email</span></a>
            <span class="visuallyhidden">
            <a rel="nofollow" title="email this article" href="#">email</a>
            </span>
        </div>        
		        <div class="print">			            <a id="ecaf4d7fb14a1a8c8787244af5f41851" href="#" rel="nofollow" title="View print preview" target="_blank">
			<span class="toolbox_label">print</span></a>
        </div>        		
		<div class="share">            <a rel="nofollow" title="share this article" href="#">
			<span class="toolbox_label">share</span></a>
            <span class="visuallyhidden">
            <a rel="nofollow" title="share this article" href="#">share</a>
            </span>
        </div>

    </div>

</div><a id="rate-this-article"></a>	<div class="article_category_container">
					<div class="article_main_category_container"> 
				<span itemprop="genre" class="category_main">
				<a href="/categories/pharmacy" title="Pharmacy / Pharmacist News" class="current">Pharmacy / Pharmacist</a>
				</span>
			</div> 					<div class="article_sub_category_container">
					<span itemprop="genre" class="category_sub">
			<a href="/categories/headache-migraine" title="Headache / Migraine News" class="current">Headache / Migraine</a>
			</span>
						<span itemprop="genre" class="category_sub">
			<a href="/categories/pain" title="Pain / Anesthetics News" class="current">Pain / Anesthetics</a>
			</span>
					</div> 	</div> 	                    <div class="widget_citation_group" id="widget_citation">

                        <div class="panel widget_citation_panel">
                            <div class="panel-heading widget_citation_heading active">
                                <h4 class="panel-title">
                                    <a data-toggle="collapse" data-parent="#widget_citation" href="#additional">
                                        Additional information</a>
                                </h4>
                            </div>
                            <div id="additional" class="panel-collapse collapse in">
                                <div class="panel-body widget_citation_body">
                                    	<ul id="additional" >

		<p> Article last reviewed by Thu 27 September 2018.<br><br>Visit our <a href='/categories/pharmacy' title='Visit our Pharmacy / Pharmacist category page'>Pharmacy / Pharmacist</a> category page for the latest news on this subject, or <a href='/newsletter' title='Sign up to our newsletter'>sign up to our newsletter</a> to receive the latest updates on Pharmacy / Pharmacist.<br><br>All references are available in the <b>References</b> tab.		</p>
	</ul>
	                                </div>
                            </div>
                        </div>


                        <div class="panel widget_citation_panel">
                            <div class="panel-heading widget_citation_heading">
                                <h4 class="panel-title">
                                    <a data-toggle="collapse" data-parent="#widget_citation" href="#references">
                                        References</a>
                                </h4>
                            </div>
                            <div id="references" class="panel-collapse collapse">
                                <div class="panel-body widget_citation_body">
                                    	<ul id="references" >
		<noscript> 
		This content requires JavaScript to be enabled.<br/><br/> 
		</noscript>
		<p>
		<p>Imitrex - sumatriptan spray. (2017, December 14). Retrieved from <a href="http://dailymed.nlm.nih.gov/dailymed/drugInfo.cfm?setid=cc11b09d-e6cc-4cf8-1495-5ac64d5aae5f" target="_blank" rel="noopener">http://dailymed.nlm.nih.gov/dailymed/drugInfo.cfm?setid=cc11b09d-e6cc-4cf8-1495-5ac64d5aae5f</a></p>
<p>Imitrex - sumatriptan succinate injection. (2018, July 17). Retrieved from <a href="http://dailymed.nlm.nih.gov/dailymed/drugInfo.cfm?setid=fee7d073-0b99-48f2-7985-0d8cf970894b" target="_blank" rel="noopener">http://dailymed.nlm.nih.gov/dailymed/drugInfo.cfm?setid=fee7d073-0b99-48f2-7985-0d8cf970894b</a></p>
<p>Imitrex (sumatriptan succinate) tablets, for oral use. (2017, December). Retrieved from <a href="https://www.accessdata.fda.gov/drugsatfda_docs/label/2017/020132s029lbl.pdf" target="_blank" rel="noopener">https://www.accessdata.fda.gov/drugsatfda_docs/label/2017/020132s029lbl.pdf</a></p>
<p>Sumavel DosePro - sumatriptan injection. (2016, June 27). Retrieved from <a href="http://dailymed.nlm.nih.gov/dailymed/drugInfo.cfm?setid=5e9a0861-a802-4580-bb34-f84f0ee4ac07" target="_blank" rel="noopener">http://dailymed.nlm.nih.gov/dailymed/drugInfo.cfm?setid=5e9a0861-a802-4580-bb34-f84f0ee4ac07</a></p>		</p>
	</ul>
	                                </div>
                            </div>
                        </div>


                        <div class="panel widget_citation_panel">
                            <div class="panel-heading widget_citation_heading">
                                <h4 class="panel-title">
                                    <a data-toggle="collapse" data-parent="#widget_citation" href="#citations">
                                        Citations</a>
                                </h4>
                            </div>
                            <div id="citations" class="panel-collapse collapse">
                                <div class="panel-body widget_citation_body">
                                    	<ul id="citations" >
		<p>Please use one of the following formats to cite this article in your essay, paper or report:</p><p><strong>MLA</strong><br />UIC, . "What is sumatriptan?." <i>Medical News Today</i>. MediLexicon, Intl., 27 Sep. 2018. Web.<br>27 Sep. 2018. &lt;https://www.medicalnewstoday.com/articles/323180.php&gt;</p><hr size="1" /><p><strong>APA</strong><br />UIC, . (2018, September 27). "What is sumatriptan?." <i>Medical News Today</i>. Retrieved from<br><a href='https://www.medicalnewstoday.com/articles/323180.php' itemprop='url'>https://www.medicalnewstoday.com/articles/323180.php</a>.</p><hr size="1" /><p>Please note: If no author information is provided, the source is cited instead.</p>	</ul>
	                                </div>
                            </div>
                        </div>

                    </div>


					
	
		
						<link rel="stylesheet" href="https://cdn1.medicalnewstoday.com/structure/styles/styles_override_trendmd_7721.css" type="text/css" media="all" />
			
		
				<h2 class="suggested_reading trendmd_suggestions_heading">Recommended related news</h2>
		
				<div id="trendmd-suggestions"></div>
		
		<script>

			//init glob_JS, depulicate in gdpr_js_queue.js because the file will be execute before gdpr_js_queue.js loading
			glob_JS=(typeof glob_JS === 'undefined')?{'GAInit':[],'GA':[],"ExternalJS":[],"AD":[]}:glob_JS;

			fireOrSaveJsFunctions(1,function(){loadScript(
				"https://cdn1.medicalnewstoday.com/structure/javascript/cache/trendmd.min.js",
				{"data-trendmdconfig":'{"journal_id":"53928","element":"#trendmd-suggestions"}'},
				function(){}

			)});

		</script>


				
		<script type="text/javascript">

		fireOrSaveJsFunctions(1,function(){

			//TrendMD suggest reading check

			var interval = null;
			//Check every 5 secs
			interval = setInterval(function(){

				var trendmdSuggestions = document.getElementById('trendmd-suggestions');

				var trendmdChildLength = trendmdSuggestions.children.length;


				if(trendmdChildLength > 0){
					trendmdSuggestions.style.display = 'block';
					//$("#trendmd-suggestions").prev().hide();

					document.getElementsByClassName("trendmd_suggestions_heading")[0].style.display = 'block';


					if(is_userMobile&&!glob_responsiveOverride){
						//We add new styles in

						var elements = document.querySelectorAll('.trendmd-widget_horizontal .trendmd-widget-section');

						for (var i = 0; i < elements.length; i++) {
							elements[i].style.cssText = 'width:100% !important;margin: 0!important;padding: 0!important;';
						};

					}

					clearInterval(interval);

				}

			},5000);

			//If it runs over 120 secs ,kill the process
			setTimeout(function() {

				var trendmdSuggestions = document.getElementById('trendmd-suggestions');

				var trendmdChildLength = trendmdSuggestions.children.length;

				//If trendMD is still not working , we kill the process
				if(trendmdChildLength === 0){

					clearInterval(interval);
					trendmdSuggestions.classList.add("process_killed");

				}

			}, 1200000);

		});

			
		
		</script>
		<hr class="nonprint"/>
<div class="article_email">
	<div id="header_close_button" class="email_close"></div>
	<div class="emailform_container">

	</div>
</div></div>  
</article>

	<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 sidebar"> <!-- article_ad code -->
<!-- MREC ARTICLE advert -->
<div id="mnt_dmr1_container" class="mnt mrec"> 

<div class="mnt_history" style="display:none;">
	<a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_knowledge_center_001.png" alt="MNT Knowledge Center" /></a>
 	

</div>

		<div id='mnt_dmr1_unit' adonis-marker>
		<script type='text/javascript'>
							googleAdSlotInfo.push({
					"slotName":'MNT_DMR1',
					"slotContainer":'mnt_dmr1_container'				});
						
		</script>
		</div>
		</div> <!-- /article_ad code --><div class="sidebar_cta ios_app">
	
    <a href="https://itunes.apple.com/app/id1015817899" title="Download the MNT iPhone app" target="_blank">
	<img src="https://cdn1.medicalnewstoday.com/structure/images/app/mnt_app_download_half_iphone.jpg" alt="Download the MNT iPhone app" title="Download the MNT iPhone app">
    </a>

</div>	<div id="sidebar_feature" class="full">
			<h2>Latest news</h2>
		<span></span>
	<ul class="sidebar_feature">
	<li>	<a href="/articles/323195.php" title="Genetics may determine severe alcohol withdrawal">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/323/323195/323195_1100.jpg" alt="Genetics may determine severe alcohol withdrawal" class="original">
	<div class="headline">Genetics may determine severe alcohol withdrawal</div> 
	<div class="excerpt">The sudden cessation of drinking in people with harmful drinking habits leads to withdrawal symptoms. But how do genes influence symptom severity?</div>
	</div>

	</a></li>
	<li>	<a href="/articles/323153.php" title="We may not need to rely on antibiotics to treat UTIs">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/323/323153/323153_1100.jpg" alt="We may not need to rely on antibiotics to treat UTIs" class="original">
	<div class="headline">We may not need to rely on antibiotics to treat UTIs</div> 
	<div class="excerpt">New research has discovered that targeting cellulose may reduce — or even completely do away with — the need to take antibiotics to treat some infections.</div>
	</div>

	</a></li>
	<li>	<a href="/articles/323194.php" title="Mediterranean diet tied to lower risk of depression">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/323/323194/323194_1100.jpg" alt="Mediterranean diet tied to lower risk of depression" class="original">
	<div class="headline">Mediterranean diet tied to lower risk of depression</div> 
	<div class="excerpt">A review of 41 observational studies supports the idea that Mediterranean-like diets can prevent depression and makes a case for interventional research. </div>
	</div>

	</a></li>
	<li><!-- MNT_RNA advert -->

<div id="mnt_rna_container" class="mnt rna_ad" > 

<!-- MNT_RNA code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='mnt_rna_unit' adonis-marker>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'MNT_RNA',
			"slotContainer":'mnt_rna_container'		});
	</script>
	</div>
	</div> <!-- /MNT_RNA code --></li><li>	<a href="/articles/323148.php" title="How does being busy affect your lifestyle choices?">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/323/323148/323148_1100.jpg" alt="How does being busy affect your lifestyle choices?" class="original">
	<div class="headline">How does being busy affect your lifestyle choices?</div> 
	<div class="excerpt">New research has found that the busier a person is, the more likely they are to make better, more healthful choices, including diet, exercise, and money.</div>
	</div>

	</a></li>
	<li>	<a href="/articles/323189.php" title="A new drug could strip pancreatic cancer of its defenses">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/323/323189/323189_1100.jpg" alt="A new drug could strip pancreatic cancer of its defenses" class="original">
	<div class="headline">A new drug could strip pancreatic cancer of its defenses</div> 
	<div class="excerpt">A common type of pancreatic cancer is aggressive and highly treatment-resistant. Experts have now developed a drug that may kill this cancer more easily.</div>
	</div>

	</a></li>
		</ul>
	</div>
		
<!-- article_ad code -->
<!-- MREC ARTICLE advert -->
<div id="mnt_dmr2_container" class="mnt mrec"> 

<div class="mnt_history" style="display:none;">
	<a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_knowledge_center_001.png" alt="MNT Knowledge Center" /></a>
 	

</div>

		<div id='mnt_dmr2_unit' adonis-marker>
		<script type='text/javascript'>
							googleAdSlotInfo.push({
					"slotName":'MNT_DMR2',
					"slotContainer":'mnt_dmr2_container'				});
						
		</script>
		</div>
		</div> <!-- /article_ad code -->	<div class="full popular_tabs_container"> 	<div class="full popular_tabs_parent"> 	<h2 class="popular_tabs_heading"><span>Popular in: </span>Pharmacy / Pharmacist</h2><span></span>
	<div id="popular_tabs">
	<div class="centered">
	
	<ul class="nav">
		</ul>
	
			<div class="list-wrap">
					<ul id="popular-read">
				<li class="knowledge">
	<a href="/articles/322547.php" title="What is acetaminophen-hydrocodone?">
		<span class="headline">
	What is acetaminophen-hydrocodone?	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/322429.php" title="What is pregabalin?">
		<span class="headline">
	What is pregabalin?	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/322549.php" title="What is clindamycin?">
		<span class="headline">
	What is clindamycin?	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/322431.php" title="What is venlafaxine?">
		<span class="headline">
	What is venlafaxine?	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/322413.php" title="What is fluoxetine?">
		<span class="headline">
	What is fluoxetine?	</span>
		</a></li>
				<span></span> 			</ul>
					</div> <!-- /list_wrap -->
			</div> <!-- /the_tabs -->
	</div> <!-- /centered -->
	</div> 	</div> 	</div> <!-- /sidebar -->
</div> 
</div> 


	
<div id="message"><a href="#top" style="display: none;">Scroll to top</a></div>


<footer>

<div class="container">

	<div class="row"> 	
		<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 footer"> 		
			<div id="footer_logo">
				<a href="/"  title="Medical News Today : Home">
					<img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-mini-2017.png" alt="MNT home">
				</a>
			</div> 				
			<div id="footer_social">
				<span class="footer_facebook fa-stack fa-lg">
				<a href="https://www.facebook.com/mntoday" target="_blank">
				<i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_twitter fa-stack fa-lg">
				<a href="https://twitter.com/mnt" target="_blank">
				<i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_linkedin fa-stack fa-lg">
				<a href="https://www.linkedin.com/company/medical-news-today" target="_blank">
				<i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_google fa-stack fa-lg">
				<a href="https://plus.google.com/+medicalnews/posts" target="_blank">
				<i class="fa fa-google-plus fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_pinterest fa-stack fa-lg">
				<a href="https://www.pinterest.com/search/pins/?q=www.medicalnewstoday.com" target="_blank">
				<i class="fa fa-pinterest fa-stack-1x fa-inverse"></i>
				</a></span>
			</div> 		
			<div id="footer_list">
				<ul>
								<li><a href="/popular" title="View our most popular news articles">Popular news</a></li>
				<li><a href="/archive" title="View all our editorial articles">Editorial articles</a></li>
				<li><a href="/categories" accesskey="m" title="View our complete news category list">All news topics</a></li>
				<li><a href="/knowledge-center" title="Medical conditions and information center">Knowledge center</a></li>

													<li><a href="/tour" title="Personalize Medical News Today">Your MNT</a></li>
					<li><a href="/account" title="Log in or sign up">Log in or sign up</a></li>
					<li><a href="/newsletter" title="Medical News Today in your inbox">Newsletters</a></li>
								<li><a href="/share-our-content" title="Share our content">Share our content</a></li>

								<li><a href="/about" title="About Medical News Today">About us</a></li>
				<li><a href="/authors" title="Our editorial team">Our editorial team</a></li>
				<li><a href="/contact" title="Contact the Medical News Today team">Contact us</a></li>
				<li><a href="/advertising" title="Advertise with Medical News Today">Advertise with MNT</a></li>
				</ul>
			</div> 				
			<span class="footer_separator">
				<span></span>
			</span> 			
			<div id="footer_newsletter" >
									<h3>get our newsletter</h3>
					<span>Health tips, wellness advice and more.</span>
					
					<div class="form-group">
						<form method="post" action='https://www.medicalnewstoday.com/account' name="footerNewsletterSignup" id="footerNewsletterSignup" class="newsletterForm">
						<div>
							<input type="text" name="formEmail" id="EmailAddress" class="newsletterFormEmail" placeholder="Enter your email address" size="25" maxlength="150"/>
							<button type="submit" class="btn btn-success btn-lg btn-block btn-footer footer_newsletter_link email-signup-btn new_reg_signup">Subscribe</button>
							

<p>Your <a href="/privacy-policy" title="Privacy policy">privacy</a> is important to us.</p>

						</div>
						<input type="hidden" id="entrypoint" name="entrypoint" value="footer_newsletter_link">
						</form>
					</div> 								
			</div> 			
			<span class="footer_separator">
				<span></span>
			</span> 			
			<div id="copyright">
				<div class="honcode_img">
				<a href="https://www.healthonnet.org/HONcode/Conduct.html?HONConduct391155" class="seal" onclick="window.open(this.href); return false;">
				<img src="https://www.honcode.ch/HONcode/Seal/HONConduct391155_s1.gif" alt="This website is certified by Health On the Net Foundation. Click to verify."></a>
				</div> 				<div class="copyright_text float_left">
					<p>Healthline Media UK Ltd, Brighton, UK.</p>
					<p>&copy; 2004-2018 All rights reserved. MNT is the registered trade mark of Healthline Media. Any medical information published on this website is not intended as a substitute for informed medical advice and you should not take any action before consulting with a healthcare professional.</p>
				</div> 				<div class="copyright_text float_right">
					<p><a href="/privacy-policy" title="View our privacy policy" onclick="fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'New Header - Desktop - Footer', eventAction: 'Footer - Privacy policy', eventLabel: 'Footer - Privacy policy' });});" >Privacy</a> |
					<a href="/terms" title="View our terms of use" onclick="fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'New Header - Desktop - Footer', eventAction: 'Footer - Terms', eventLabel: 'Footer - Terms' });});">Terms</a> |
					<a href="/ad-policy" title="View our advertising policy">Ad policy</a> | 
					<a href="https://www.healthline.com/health/careers" title="Careers" target="_blank">Careers</a></p>
				</div> 			</div> 			
			<div class="footer_truste_container">
				<div class="footer_truste"><a href="//privacy.truste.com/privacy-seal/validation?rid=b59e7a69-59cd-449f-9af4-2bdba7d346e5" target="_blank"><img style="border: none" src="//privacy-policy.truste.com/privacy-seal/seal?rid=b59e7a69-59cd-449f-9af4-2bdba7d346e5" alt="TRUSTe"></a></div>
			</div> 			
		</div> 	
				
	</div> 
</div> 
<footer>

<div id="print_message">
	<p>This page was printed from: <strong><a href="https://www.medicalnewstoday.com/articles/323180.php">https://www.medicalnewstoday.com/articles/323180.php</a></strong></p>
	<p>Visit <strong><a href="https://www.medicalnewstoday.com">www.medicalnewstoday.com</a></strong> for medical news and health news headlines posted throughout the day, every day.</p>
	<hr/>
	<p>2018 Healthline Media UK Ltd. All rights reserved. MNT is the registered trade mark of Healthline Media. Any medical information published on this website is not intended as a substitute for informed medical advice and you should not take any action before consulting with a healthcare professional.</p>
</div> 
<script type="text/javascript">
	window.ga=window.ga||function(){};
</script>






<script type="text/javascript">
		fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'New Header - Desktop - UI/UX Testing', eventAction: 'Show new header - Desktop', eventLabel: 'Show new header - Desktop', nonInteraction: true});});
</script>

<script type="text/javascript" >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</script>


		<script type="text/javascript" src="https://cdn2.medicalnewstoday.com/structure/javascript/out/mnt_default.js" defer></script>
	




<script type="text/javascript">

	fireOrSaveJsFunctions(1,function(){

		var tempAacctTid =setInterval(function() {

			if(typeof _qevents !== "undefined"){
				//wait until _qevents had been set
				_qevents.push( { qacct:"p-v03RmX3GES6RT"} );
				clearInterval(tempAacctTid);
			}

		}, 500);

	});

</script>
<noscript>
	<div style="display: none;">
		<img src="https://pixel.quantserve.com/pixel/p-test123.gif" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>


<script src="https://cdn1.medicalnewstoday.com/structure/javascript/cache/oct.js" type="text/javascript"></script>
<script type="text/javascript">

	fireOrSaveJsFunctions(1,function(){
		twttr.conversion.trackPid('l4bfr');
	});

</script>
<noscript>
	<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4bfr&p_id=Twitter" />
</noscript>



<div id="fb-root"></div>
<script>


	fireOrSaveJsFunctions(1,function(){

		(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=147184211975697";
  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));

	});




</script>

	<script>
		eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('h d(){a(s t=5.p("q"),e=0;e<t.2;e++)t[e].7("8-6")&&t[e].u("6",t[e].7("8-6"))}a(c="f.g.n",k="o",b=c.2,m="",i=0;i<c.2;i++)-1==k.9(c.4(i))?(3=c.4(i),m+=3):(3=(k.9(c.4(i))-b+k.2)%k.2,m+=k.4(3));5.r==m&&5.j("l",d,!1);',31,31,'||length|ltr|charAt|document|src|getAttribute|data|indexOf|for|shift||replaceImages||YYY|30p7tBsN0YhHEpBw|function||addEventListener||DOMContentLoaded||tE3|q1Rj80GyBp4LthrnQI7Zu5XECmblkUSwKTWPH6MNzO2exgadv3csJVFYiDAf9o|getElementsByTagName|img|domain|var||setAttribute'.split('|'),0,{}))
	</script>



<div id="amzn-assoc-ad-c3555b57-ee3e-4ba5-b6f4-ec40911af7e4"></div>
<script>

	fireOrSaveJsFunctions(1,function(){loadScript(
		"//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=c3555b57-ee3e-4ba5-b6f4-ec40911af7e4",
		{},
		function(){}

	)});

</script>


<script type="text/javascript" >
				var articleID="323180";
				var articleType = "knowledge";
				var emailID = "323180";
				var articleURL = "/articles/323180.php";
				var threadID = "0";
				var opinionsOutput = 0;
				var showAdsOnArticle = 1;
				var isSponsored = 0;
				var monetateVars = {
					k1: "healthsystems"
				};
				</script>
    <script type="text/javascript">
    
		for(var contentBlocksDoms=document.querySelectorAll(".infobox_large.article-tcblocks > li"),i=0;i<contentBlocksDoms.length;i++){var _this=contentBlocksDoms[i],mobileHeadline=_this.querySelector("a  > div.headline.mobile"),excerpt=_this.querySelector("a > div > .excerpt"),desktopHeadlineHtmlStr=mobileHeadline.outerHTML;desktopHeadlineHtmlStr=desktopHeadlineHtmlStr.replace(/(class=\".*?)\s*mobile\s*(.*?\")/g,"$1$2"),null===_this.querySelector("a > div > .headline")&&excerpt.insertAdjacentHTML("beforebegin",desktopHeadlineHtmlStr),_this.getElementsByTagName("a")[0].removeChild(mobileHeadline)}

		//Remove  class hide in tabbed content to show on desktop/ tablet
		if(document.getElementsByClassName("collapsed__tabs")[0]){
			document.getElementsByClassName("collapsed__tabs")[0].classList.remove('hide');	
		}

    </script>



	<script type="text/javascript">

		var articleTOC = document.getElementsByClassName("article_toc")[0];

		if(document.body.contains(articleTOC)){
			// if the page contains article TOC, we do the trick
			var articleTOCpreviousElement = articleTOC.previousElementSibling;

			if(articleTOCpreviousElement){
				if((articleTOCpreviousElement.className.indexOf("photobox_header") !==-1&&articleTOCpreviousElement.querySelector("em") != null)||(articleTOCpreviousElement.className.indexOf("photobox_left") !==-1&&articleTOCpreviousElement.querySelector("em") != null)||(articleTOCpreviousElement.className.indexOf("photobox_right") !==-1&&articleTOCpreviousElement.querySelector("em") != null)){
					articleTOC.classList.add("article_collapsed--top");
				}
			}

		}

	</script>



	<input type="hidden" id="newsid" name="newsid" value="323180">
	<input type="hidden" id="categoryid" name="categoryid" value="108">
	<input type="hidden" id="glob" name="glob" value="1">
	<input type="hidden" id="ratingHCP" name="ratingHCP" value="0">
	<input type="hidden" id="ratingPublic" name="ratingPublic" value="0">
	<input type="hidden" id="alreadyRated" name="alreadyRated" value="0">
	<input type="hidden" id="kcarticle" name="kcarticle" value="1">
	<input type="hidden" id="bottomRatingsBoxReadOnly" name="bottomRatingsBoxReadOnly" value="false">
		
			<script type="text/javascript" src="https://cdn2.medicalnewstoday.com/structure/javascript/out/mnt_article_7721.js" defer></script>
		



<script type="text/javascript">
var mntDataLayer = "";
//Fire in adblock.js cause that's the last event in the page 
function setMNTDataLayer(e) {
	mntDataLayer = {"article_meta":{"publisher":"Medical News Today","headline":"What is sumatriptan?","description":"The sumatriptan oral tablet (Imitrex) is used to treat severe migraine headaches. Learn about side effects, warnings, dosage, and more.","url":"\/articles\/323180.php","CanonicalURL":"https:\/\/www.medicalnewstoday.com\/articles\/323180.php","datePublished":"2018-09-27","dateUpdated":"","dateReviewed":"2018-09-27","author":"UIC, Drug Information ","coAuthor":"","reviewer":"UIC Drug Group","ratingHCP":0,"ratingPublic":0,"commentCount":0,"shareCountFacebook":0,"shareCountGooglePlus":0,"shareCountLinkedIn":0,"shareCountPinterest":0,"ampURL":"","ampVersion":"N"},"reader":{"loggedIn":"no"},"targeting":{"categoryMain":"pharmacy","categorySub":["headache-migraine","pain"],"articleKeywords":"","articleID":"323180","articleType":"knowledge","articleVersion":"v2","articleAge":"day"},"customDimensions":{"siteVersion":"desktop","webServer":"3","iosAppTraffic":-1,"viewportWidth":0,"viewportHeight":0,"hidpi":0,"adblockStatus":0}}
	mntDataLayer["article_meta"]["shareCountFacebook"] 	 = facebookCount;
	mntDataLayer["article_meta"]["shareCountGooglePlus"] = googlePlusCount;
	mntDataLayer["article_meta"]["shareCountLinkedIn"] 	 = linkedinCount;
	mntDataLayer["article_meta"]["shareCountPinterest"]	 = pinterestCount;
	mntDataLayer["article_meta"]["url"]	 				 = window.location.href;
	mntDataLayer["customDimensions"]["adblockStatus"] 	 = adBlockValue;
 	mntDataLayer["customDimensions"]["viewportWidth"] = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
 	mntDataLayer["customDimensions"]["viewportHeight"] = Math.max(document.documentElement.clientHeight, window.innerHeight || 0);
 	mntDataLayer["customDimensions"]["hidpi"] = (window.devicePixelRatio >= 1.5) ? "HiDPI" : "1X";
}
</script>

				 		<script type="text/javascript">var swoopID = "SW-59153175-1"; </script>	
				 							<script type="text/javascript" >
						  (function addSwoopOnce(domain) {
							var win = window;
							try {
							  while (!(win.parent == win || !win.parent.document)) {
								win = win.parent;
							  }
							} catch (e) {
							  /* noop */
							}
							var doc = win.document;
							if (!doc.getElementById('swoop_sdk')) {
							  var serverbase = doc.location.protocol + '//ardrone.swoop.com/';
							  var s = doc.createElement('script');
							  s.type = "text/javascript";
							  s.src = serverbase + 'js/spxw.js';
							  s.id = 'swoop_sdk';
							  s.setAttribute('data-domain', domain);
							  s.setAttribute('data-serverbase', serverbase);
							  doc.head.appendChild(s);
							}
						  })(swoopID);
						</script> 
			</div> </body>
</html>
