<!DOCTYPE html>


<html lang="en">
<!--[324025|cccs|]--><head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>The health benefits of 5-HTP: For sleep, weight loss, and depression</title>
<meta property='og:url' content='https://www.medicalnewstoday.com/articles/324025.php'/>		<meta property="og:type" content="article"/>
		<meta property="og:site_name" content="Medical News Today"/>
		<meta property="og:title" content="The health benefits of 5-HTP: For sleep, weight loss, and depression"/>
					<meta property="og:description" content="L-5 hydroxytryptophan (5-HTP) is a naturally occurring compound in the body. It is related to the production of serotonin, so some people think that it may aid weight loss, treat sleep problems, and help manage depression. Learn more about 5-HTP supplements in this article."/>
			<meta name="description" content="L-5 hydroxytryptophan (5-HTP) is a naturally occurring compound in the body. It is related to the production of serotonin, so some people think that it may aid weight loss, treat sleep problems, and help manage depression. Learn more about 5-HTP supplements in this article."/>
						<meta property="og:image" content="https://cdn1.medicalnewstoday.com/content/images/hero/324/324025/324025_1100.jpg"/>
					<meta property="fb:admins" content="1658973110"/>
		<meta property="fb:app_id" content="147184211975697"/>
					<meta itemprop="description" content="L-5 hydroxytryptophan (5-HTP) is a naturally occurring compound in the body. It is related to the production of serotonin, so some people think that it may aid weight loss, treat sleep problems, and help manage depression. Learn more about 5-HTP supplements in this article."/>
						<meta itemprop="image" content="https://cdn1.medicalnewstoday.com/content/images/hero/324/324025/324025_1100.jpg"/>
					<meta name="twitter:domain" content="medicalnewstoday.com"/>
		<meta name="twitter:card" content="summary_large_image"/>
		<meta name="twitter:site" content="@mnt"/>
		<meta name="twitter:title" content="The health benefits of 5-HTP: For sleep, weight loss, and depression"/>
					<meta name="twitter:description" content="L-5 hydroxytryptophan (5-HTP) is a naturally occurring compound in the body. It is related to the production of serotonin, so some people think that it may aid weight loss, treat sleep problems, and help manage depression. Learn more about 5-HTP supplements in this article."/>
					<meta name="twitter:creator" content="@mnt"/>
					<meta name="twitter:image:src" content="https://cdn1.medicalnewstoday.com/content/images/hero/324/324025/324025_1100.jpg"/>
			<META name="rating" content="general">
<META http-equiv="Cache-Control" content="no-cache">
<link href="https://plus.google.com/+medicalnews" rel="publisher">
<meta name="p:domain_verify" content="ca332f19ebf583ba72eff99cc210a982"/>
<META http-equiv="bulletin-text" content="Copyright">

			<link rel="canonical" href="https://www.medicalnewstoday.com/articles/324025.php">
			
<link rel="shortcut icon" type="image/png" href="https://cdn1.medicalnewstoday.com/favicon.png">
<link rel="icon" sizes="32x32" href="https://cdn1.medicalnewstoday.com/favicon.ico">
<link rel="apple-touch-icon" type="image/png" href="https://cdn1.medicalnewstoday.com/apple-touch-icon.png">

	<link rel="alternate" type="application/rss+xml" title="Medical News Today - Health News Headlines RSS Feed" href="https://rss.medicalnewstoday.com/featurednews.xml">
	<link rel="alternate" type="application/json" title="Medical News Today - Health News Headlines JSON Feed" href="https://rss.medicalnewstoday.com/json/featurednews.json">
	
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="preconnect dns-prefetch" href="//cdn1.medicalnewstoday.com" crossorigin>
<link rel="preconnect dns-prefetch" href="//cdn2.medicalnewstoday.com" crossorigin>

<link rel="preload" as="font" crossorigin="crossorigin" href="https://cdn2.medicalnewstoday.com/structure/fonts/ProximaNova/ProximaNova-Light.woff2">
<link rel="preload" as="font" crossorigin="crossorigin" href="https://cdn2.medicalnewstoday.com/structure/fonts/ProximaNova/ProximaNova-Regular.woff2">
<link rel="preload" as="font" crossorigin="crossorigin" href="https://cdn2.medicalnewstoday.com/structure/fonts/ProximaNova/ProximaNova-Bold.woff2">
<link rel="preload" as="font" crossorigin="crossorigin" href="https://cdn2.medicalnewstoday.com/structure/fonts/ProximaNova/ProximaNova-ExtraBold.woff2">
<link rel="preload" as="font" crossorigin="crossorigin" href="https://cdn2.medicalnewstoday.com/structure/fonts/Arnhem/ArnhemPro-Bold.woff">




	<link rel="stylesheet" type="text/css" href="https://cdn2.medicalnewstoday.com/structure/styles/styles_fonts_7721.css">

		

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">

					<link rel="stylesheet" href="https://cdn2.medicalnewstoday.com/structure/styles/out/mnt_default_redesign_7721.css?v=20181203" type="text/css" media="all" />
			
		
		


		
					<link rel="stylesheet" href="https://cdn2.medicalnewstoday.com/structure/styles/out/mnt_print_redesign_7721.css?v=20181203" type="text/css" media="print">
				
		


<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<link rel="stylesheet" href="https://cdn2.medicalnewstoday.com/structure/styles/out/mnt_ie.css" type="text/css" media="all" />
	<![endif]-->
<!--[if IE 7]>

<script src="//ie7-js.googlecode.com/svn/version/2.1(beta4)/IE7.js"></script>
<![endif]-->	
<!--[if IE 9]>
<script src="//ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=0.2, maximum-scale=2.0, user-scalable=1"><!--desktop-->


<noscript>
<link rel="stylesheet" href="https://cdn1.medicalnewstoday.com/structure/styles/styles_noscript.css" type="text/css" media="all" />	
</noscript>
<script type="text/javascript" >
			var glob_mntcookie = 1;
	  </script>
<script>

glob_JS=(typeof glob_JS === 'undefined')?{'GAInit':[],'GA':[],"ExternalJS":[],"AD":[]}:glob_JS;

glob_TrueOnGDPR=(glob_mntcookie!=1);

//if use GDPR is true, we need this flag to make sure ga queue can ber execute after ga is ready
glob_isGaReady=!glob_TrueOnGDPR;



if(typeof fireOrSaveGoogleAdFunctions === 'undefined'){



    function fireOrSaveGoogleAdFunctions(adFunction){

        if(!glob_TrueOnGDPR){

            adFunction();

        }else{

            if(typeof fireOrSaveGoogleADs === 'undefined'){
                //save ad event in queue
                glob_JS.AD.push(adFunction);
            }else{
                //let next function to determine save or fire ad function
                fireOrSaveGoogleADs(adFunction);

            }
        }

    }

    function fireOrSaveJsFunctions(jsType,jsFunction){

        if(!glob_TrueOnGDPR && jsType!=0){
            //if GDPR already accept, and func type is not ga event, just exec

            jsFunction()

        }else if(!glob_TrueOnGDPR && jsType===0) {
            //for ga event only

            if(glob_isGaReady) {
                //if ga ready, call the function
                jsFunction();
            }else{
                //if user accept GDPR, but ga not ready, still push new command into queue
                glob_JS.GA.push(jsFunction);

            }

        }else{

                if(jsType<0){
                    jsType='GAInit'
                }else if(jsType==0){
                    jsType='GA';
                }else{
                    jsType='ExternalJS';
                }

                if(typeof fireJS === 'undefined'){
                    //save ad event in queue


                    if(jsType=='GAInit'){

                        glob_JS.GAInit.push(jsFunction);

                    }else if(jsType=='GA') {

                        glob_JS.GA.push(jsFunction);
                    }else
                    {
                        //default is other js
                        glob_JS.ExternalJS.push(jsFunction);
                    }


                }else{
                    //let next function to determine save or fire ad function
                    fireJS(jsType,jsFunction);

                }
            }
    }



    function loadScript(url, parameters,callback){



        var script = document.createElement("script");
        script.type = "text/javascript";


        //add custom attribute
        for (var key in parameters) {
            if (parameters.hasOwnProperty(key)) {
                script.setAttribute(key,parameters[key]);
            }
        }


        if (script.readyState){  //IE
            script.onreadystatechange = function(){
                if (script.readyState == "loaded" ||
                    script.readyState == "complete"){
                    script.onreadystatechange = null;
                    callback();
                }
            };
        } else {  //Others
            script.onload = function(){

                if(typeof callback === 'function'){
                    callback();
                }

            };
        }

        script.src = url;
        document.getElementsByTagName("head")[0].appendChild(script);
    }



}

</script>




<!--<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>-->


<script type="text/javascript">
	//CMP	
 	var isEEA = false;
 	var passEEACheck = false;

	var metadata = 'BOSk20WOSk20WABABBENBR-AAAAeCAFAAUABwAEAANABCA';
	var purposeConsents = { 1: true, 2: true, 3: true, 4: true, 5: true };
	var vendorConsents = { 10:true, 28: true, 32: true, 52: true, 132: true };

		function __cmp(cmd, p, cb) {
			if (cmd === 'getVendorConsents' || cmd === 'getConsentData') {
				cb({
					hasGlobalScope: true,
					gdprApplies: isEEA,
					metadata: metadata,
					consentData: metadata,
					purposeConsents: purposeConsents,
					vendorConsents: vendorConsents
				}, true);
			} else if (cmd === 'ping') {
				cb({gdprAppliesGlobally: false, cmpLoaded: isEEA});
			} else {
				throw new Error('Invalid CMP command '+ cmd);
			}
		}
</script>
<!-- <script async src="//js-sec.indexww.com/ht/p/184901-208206248649346.js"></script> -->
<script type="text/javascript">
	fireOrSaveJsFunctions(1,function(){
		(function() {
			var indexWrapper = document.createElement("script");
			indexWrapper.async = true;
			indexWrapper.type = "text/javascript";
			var useSSL = "https:" == document.location.protocol;
			indexWrapper.src = (useSSL ? "https:" : "http:") + "//js-sec.indexww.com/ht/p/184901-208206248649346.js";
			var node =document.getElementsByTagName("script")[0];
			node.parentNode.insertBefore(indexWrapper, node);
		})();
	});
</script>
<script type="text/javascript">
fireOrSaveJsFunctions(1,function(){
	window.headertag = window.headertag || {};
	window.headertag.pagetype='knowledge';
});
</script>
<!-- Load DFP -->
<script type="text/javascript">
	var googletag = googletag || { };
	googletag.cmd = googletag.cmd || [ ];
	fireOrSaveJsFunctions(1,function(){
		(function() {
			var gads = document.createElement("script");
			gads.async = true;
			gads.type = "text/javascript";
			var useSSL = "https:" == document.location.protocol;
			gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
			var node =document.getElementsByTagName("script")[0];
			node.parentNode.insertBefore(gads, node);
		})();
	});
</script>

<!--New header bidding-->
<script>
var amzn_win=window,amzn_c=5,amzn_x=0;while(amzn_x<amzn_c){amzn_win=amzn_win.parent;if(amzn_win.apstag)try{amzn_win.apstag.renderImp(document,"%%PATTERN:amzniid%%");amzn_x=amzn_c}catch(e){}amzn_x++};
</script> 

<script type="text/javascript">
	fireOrSaveGoogleAdFunctions(function() {
		googletag.cmd.push(function () {
			googletag.pubads().set("adsense_background_color", "FFFFFF");
		});
	});
</script>


<script type="text/javascript">
	var googleDegfaultAdVars = {"main":"'mental_health'","sub":"'complementary_medicine', 'fitness-obesity', 'sleep'","k1":"'othermentalhealth'","k2":"'mentalhealth'","k3":"'health'","uniq":"'324025'","msiteactive":"'False'"};
	var googleAdSlotInfo = [];
</script>

<!-- End of old ads area -->
<script type='text/javascript'>
//Page level targeting setup
var adRPV = Math.floor(Math.random()*100)+1;
adRPV = adRPV.toString();

fireOrSaveGoogleAdFunctions(function(){
googletag.cmd.push(function() {
	googletag.pubads().setTargeting('rpv', adRPV);
	//We need to add a new key for 'url'
    googletag.pubads().setTargeting('url', encodeURI(location.pathname));

    //Set default targeting first
            if (typeof googleDegfaultAdVars !== "undefined") {
            for (var k in googleDegfaultAdVars) {
                if (k == "sub" || googleDegfaultAdVars[k].toString().indexOf(",") > -1) {
                    var finalOutput = googleDegfaultAdVars[k].split(',');
                    //Remove the single qoute
                    for (var i in finalOutput) {
                        if (finalOutput[i].trim().toString().indexOf("'") == 0) {
                            finalOutput[i] = finalOutput[i].trim().slice(1, -1);
                        } else {
    						finalOutput[i] = finalOutput[i].trim();
                        }
                    }
                } else {
                    if (googleDegfaultAdVars[k].toString().indexOf("'") == 0) {
                        //if it got single qoute inside, we remove it
                        var finalOutput = googleDegfaultAdVars[k].slice(1, -1);
                    } else {
                        var finalOutput = googleDegfaultAdVars[k];
                    }
                }
                googletag.pubads().setTargeting(k, finalOutput);
            }
        }
    	googletag.pubads().enableAsyncRendering(); // enable async loading
	// Disable initial load, we will use refresh() to fetch ads.
	// Calling this function means that display() calls just
	// register the slot as ready, but do not fetch ads for it.
	googletag.pubads().disableInitialLoad();
  	googletag.pubads().enableSingleRequest();
    // googletag.pubads().enableLazyLoad({
    //     fetchMarginPercent: 50,  // Fetch slots within 5 viewports.
    //     renderMarginPercent: 30,  // Render slots within 2 viewports.
    //     mobileScaling: 2.0  // Double the above values on mobile.
    // });
	googletag.enableServices();
});
});
</script>
<script>
// check viewport for resize events and reload ads (1000ms delay)
var resizeTimer;
var width = window.innerWidth;

function resizer() {
	//Check to see if the width is changed 
	var newWidth = window.innerWidth;
	if (width != newWidth) {
		// check if we've crossed a break point (only need to refresh if crossing the 1000px break point)
		if (width >= 1000 && newWidth < 1000) {
			
							// DECREASE IN WIDTH
				fireOrSaveGoogleAdFunctions(function() {
					googletag.cmd.push(function () {
						if (typeof window.DLB1 !== "undefined") {
							googletag.pubads().refresh([window.DLB1]);
						}
					});
				});
			
			// send resize+refresh event
			fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'Browser Width', eventAction: 'Resize / Shrink / Ad refresh', eventLabel: 'Resize / Shrink / Ad refresh'});});
			
		} else if (width < 1000 && newWidth >= 1000) {
			
			// INCREASE IN WIDTH
			// 
							if(typeof window.DLB1 !== "undefined"){
					googletag.pubads().refresh([window.DLB1]);	
				}
						
			// send resize+refresh event
			fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'Browser Width', eventAction: 'Resize / Grow / Ad refresh', eventLabel: 'Resize / Grow / Ad refresh'});});
			
		} else {
			// send resize event
			fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'Browser Width', eventAction: 'Resize / No ad refresh', eventLabel: 'Resize / No ad refresh'});});
		}
	}

	width = newWidth;
}

window.addEventListener("resize", function(){ 
	clearTimeout(resizeTimer);
	resizeTimer = setTimeout(resizer, 1000);
});

</script>

<!--New header bidding-->
<script>
		!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");


		var initParams = {
			pubID: '3083',
			adServer: 'googletag'
		};


		fireOrSaveJsFunctions(1,function(){

			if (passEEACheck||(isEEA&&glob_mntcookie)) {
				__cmp('getConsentData', null, function(vendorConsentData, success) {
					
					initParams.gdpr = { enabled: true, consent: vendorConsentData.metadata };
					apstag.init(initParams);
				});
			} else {
				apstag.init(initParams);
			}

	 })

</script>

	


	<script type="text/javascript">
	this.top.location!==this.location&&(this.top.location=this.location);
	</script>
	<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-W59HFNJ':true});</script>

	<script type="text/javascript">

			<!-- GA Universal Code 2014-08 (obfuscated) -->

			eval(function(p,a,c,k,e,d){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('5(-1,2(){(2(i,s,o,g,r,a,m){i[\'c\']=r;i[r]=i[r]||2(){(i[r].q=i[r].q||[]).e(d)},i[r].l=1*j h();a=s.b(o),m=s.6(o)[0];a.7=1;a.8=g;m.9.k(a,m)})(y,A,\'z\',\'//x.n-3.t/3.u\',\'4\')});5(-1,2(){4(\'v\',\'p-w-1\',\'f\')});',37,37,'||function|analytics|ga|fireOrSaveJsFunctions|getElementsByTagName|async|src|parentNode||createElement|GoogleAnalyticsObject|arguments|push|auto||Date||new|insertBefore|||google||UA||||com|js|create|849615|www|window|script|document'.split('|')))


	</script>
		<script type="text/javascript">
	/*
	CSS Browser Selector v0.4.0 (Nov 02, 2010)
	Rafael Lima (http://rafael.adm.br)
	http://rafael.adm.br/css_browser_selector
	License: http://creativecommons.org/licenses/by/2.5/
	Contributors: http://rafael.adm.br/css_browser_selector#contributors
	*/
	function css_browser_selector(u){var ua=u.toLowerCase(),is=function(t){return ua.indexOf(t)>-1},g='gecko',w='webkit',s='safari',o='opera',m='mobile',h=document.documentElement,b=[(!(/opera|webtv/i.test(ua))&&/msie\s(\d)/.test(ua))?('ie ie'+RegExp.$1):is('firefox/2')?g+' ff2':is('firefox/3.5')?g+' ff3 ff3_5':is('firefox/3.6')?g+' ff3 ff3_6':is('firefox/3')?g+' ff3':is('gecko/')?g:is('opera')?o+(/version\/(\d+)/.test(ua)?' '+o+RegExp.$1:(/opera(\s|\/)(\d+)/.test(ua)?' '+o+RegExp.$2:'')):is('konqueror')?'konqueror':is('blackberry')?m+' blackberry':is('android')?m+' android':is('chrome')?w+' chrome':is('iron')?w+' iron':is('applewebkit/')?w+' '+s+(/version\/(\d+)/.test(ua)?' '+s+RegExp.$1:''):is('mozilla/')?g:'',is('j2me')?m+' j2me':is('iphone')?m+' iphone':is('ipod')?m+' ipod':is('ipad')?m+' ipad':is('mac')?'mac':is('darwin')?'mac':is('webtv')?'webtv':is('win')?'win'+(is('windows nt 6.0')?' vista':''):is('freebsd')?'freebsd':(is('x11')||is('linux'))?'linux':'','js']; c = b.join(' '); h.className += ' '+c; return c;}; css_browser_selector(navigator.userAgent);
	</script>
	<script type="text/javascript">
var viewportWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
var viewportHeight = Math.max(document.documentElement.clientHeight, window.innerHeight || 0);

	switch (true) {
		case viewportWidth > 1360:
			var viewportBreakpoint = 'Desktop - XL';
			break;
		case viewportWidth > 1200:
			var viewportBreakpoint = 'Desktop - L';
			break;
		case viewportWidth > 1000:
			var viewportBreakpoint = 'Desktop - M';
			break;
		default:
			var viewportBreakpoint = 'Desktop - S';
	}
	
fireOrSaveJsFunctions(0,function() {ga('set', 'dimension20', viewportBreakpoint);});

fireOrSaveJsFunctions(0,function() {ga('set', {
'dimension1': "no",
'dimension2': "knowledge",
'dimension3': "Mental Health",
'dimension5': "day",
'dimension6': "desktop",
'dimension8': "3",
'dimension12': "2018-12-18",
'dimension17': "7721",
'dimension21': "2",
'dimension23': "Rachel Nall, MSN, CRNA",
'dimension24': "Complementary Medicine / Alternative Medicine",
'dimension25': "Obesity / Weight Loss / Fitness",
'dimension26': "Sleep / Sleep Disorders / Insomnia",
'dimension27': "1",
'dimension28': "othermentalhealth",
'dimension29': "mentalhealth"
});});

if (window.devicePixelRatio) {
	var pixelRatio = (window.devicePixelRatio >= 1.5) ? "HiDPI" : "1X";
	fireOrSaveJsFunctions(0,function() {ga('set', 'dimension7', pixelRatio);});
}

	fireOrSaveJsFunctions(0,function() {ga('set', 'dimension10', viewportWidth);});
	fireOrSaveJsFunctions(0,function() {ga('set', 'dimension11', viewportHeight);});
	fireOrSaveJsFunctions(0,function() {ga('set', 'dimension16', 'None');});fireOrSaveJsFunctions(0,function() {ga('require', 'GTM-W59HFNJ');});
fireOrSaveJsFunctions(0,function() {ga('send', 'pageview');});

setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 030','324025')});",30000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 040','324025')});",40000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 050','324025')});",50000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 060','324025')});",60000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 070','324025')});",70000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 080','324025')});",80000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 090','324025')});",90000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 100','324025')});",100000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 110','324025')});",110000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 120','324025')});",120000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 130','324025')});",130000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 140','324025')});",140000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 150','324025')});",150000)
</script>
<script>
	fireOrSaveJsFunctions(1,function() {

		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');
			//elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.src = (document.location.protocol == "https:" ? "https://" : "http://") + "cdn1.medicalnewstoday.com/structure/javascript/cache/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();

		_qevents.push({
			qacct:"p-v03RmX3GES6RT"
		});
	});


</script>

<script>
	fireOrSaveJsFunctions(1,function() {

		window._comscore = window._comscore || [];
		window._comscore.push({ c1: "2", c2: "19983957" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			//s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			s.src = (document.location.protocol == "https:" ? "https://" : "http://") + "cdn1.medicalnewstoday.com/structure/javascript/cache/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();

	})

</script>
<noscript>
  <img class="no_js" src="https://sb.scorecardresearch.com/p?c1=2&c2=19983957&cv=2.0&cj=1" />
</noscript>

<script>


	fireOrSaveJsFunctions(1,function() {

		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');

		fbq('init', '1039134266174910');
		fbq('track', "PageView");

		fbq('track', 'ViewContent');

	});


</script>

<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1039134266174910&ev=PageView&noscript=1"
/></noscript>

<!-- Source: /controltag?confid=qqeynsltk&site=medical%20news%20today&edit=1 -->
<script class="kxct" data-id="qqeynsltk" data-timing="async" data-version="1.9" type="text/javascript">
	fireOrSaveJsFunctions(1,function() {
		window.Krux || ((Krux = function () {
			Krux.q.push(arguments)
		}).q = []);
		(function () {
			var k = document.createElement('script');
			k.type = 'text/javascript';
			k.async = true;
			var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
			(location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=qqeynsltk";
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(k, s);
		}());
	});
</script>

<!-- Facebook Pixel Code -->
<script>

	fireOrSaveJsFunctions(1,function() {

		!function (f, b, e, v, n, t, s) {
			if (f.fbq)return;
			n = f.fbq = function () {
				n.callMethod ?
					n.callMethod.apply(n, arguments) : n.queue.push(arguments)
			};
			if (!f._fbq)f._fbq = n;
			n.push = n;
			n.loaded = !0;
			n.version = '2.0';
			n.queue = [];
			t = b.createElement(e);
			t.async = !0;
			t.src = v;
			s = b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t, s)
		}(window,
			document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');

		fbq('init', '1039134266174910');
		fbq('track', "PageView");
	});
</script>

<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1039134266174910&ev=PageView&noscript=1"
/></noscript>

<script type="text/javascript">var monetateT = new Date().getTime();</script>


<script>

	fireOrSaveJsFunctions(1,function(){loadScript(
		"//se.monetate.net/js/2/a-563f897b/p/medicalnewstoday.com/entry.js",
		{},
		function(){

			
			window.monetateQ = window.monetateQ || [];
			window.monetateQ.push(["setPageType", "article"]);
			//Need to remove single quote
			window.monetateQ.push(["addCategories", ["mental_health"]]);
			window.monetateQ.push(["addBreadcrumbs", ["What are the health benefits of 5-HTP?"]]);
			window.monetateQ.push(["addProductDetails", ["324025"]]);
			window.monetateQ.push(["trackData"]);


		})
	});

</script>



<!--Moat content code-->
<script>

	fireOrSaveJsFunctions(1,function(){

		(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://wve3oiypgri4-a.akamaihd.net/z.gif?e=17&d="+
			encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=HEALTHLINECONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=HEALTHLINECONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=HEALTHLINECONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
			var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/healthlinecontent451781663455/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
			(new Image).src=y}catch(e){}}})();


	});

</script>
</head>
<body id="knowledge_center" class="article v2 tabbed lang_en">
<div itemscope="" itemtype="http://schema.org/NewsArticle">







<noscript>
<div class="header_message enable_js error">
<p>For full functionality, it is necessary to enable JavaScript. Here are <a href="http://www.enable-javascript.com" target="_blank">instructions how to enable JavaScript</a> in your web browser.</p>
</div>


<div class="fullscreen_outer">
	<div class="fullscreen_inner">
		<h5>Welcome to Medical News Today</h5>
		<p>
			Healthline Media, Inc. would like to process and share personal data (e.g., mobile ad id) and data about your use of our site (e.g., content interests) with our third party partners (see a <a href="https://www.medicalnewstoday.com/privacy-policy#vendors" target="_blank">current list</a>) using cookies and similar automatic collection tools in order to a) personalize content and/or offers on our site or other sites, b) communicate with you upon request, and/or c) for additional reasons upon notice and, when applicable, with your consent.</p>
		<p>
			Healthline Media, Inc. is based in and operates this site from the United States. Any data you provide will be primarily stored and processed in the United States, pursuant to the laws of the United States, which may provide lesser privacy protections than European Economic Area countries.
		</p>
		<p>
			By clicking “accept” below, you acknowledge and grant your consent for these activities unless and until you withdraw your consent using our <a href="https://www.healthline.com/rights-request" target="_blank">rights request form</a>. Learn more in our <a href="https://www.medicalnewstoday.com/privacy-policy" target="_blank">Privacy Policy</a>.
		</p>
	</div>
</div>


</noscript>
<div id="header_message" class="new_menu">
<input type="hidden" id="is_usermobile" name="is_usermobile" value="0">





 
</div>

<div id="navigation" class="container default_menu new_menu">

	<div class="row">

		<nav role="navigation" class="main_nav">
		
			<ul class="main_nav left"> 	
				<li class="menu_topics">
					<a href="#"></a>
		
					
<div class="menu_panel fullscreen_outer topics">
  <div class="menu_panel fullscreen_inner">
    <div class="row">
					
					
					<div class="topics">
												
							<div class="menu_topic_container">
							
								<ul class="topic_headings">
									<li class="topic_headings_top"><span>Top categories</span>
										<ul class="topic_popular_list">
											<li><a href="/categories/blood">Blood / Hematology</a></li>
<li><a href="/categories/bones">Bones / Orthopedics</a></li>
<li><a href="/categories/breast_cancer">Breast Cancer</a></li>
<li><a href="/categories/colorectal_cancer">Colorectal Cancer</a></li>
<li><a href="/categories/depression">Depression</a></li>
<li><a href="/categories/gastrointestinal">GastroIntestinal</a></li>
<li><a href="/categories/hypertension">Hypertension</a></li>
<li><a href="/categories/lymphoma">Lymphoma</a></li>
<li><a href="/categories/mens_health">Men's Health</a></li>
<li><a href="/categories/neurology">Neurology / Neuroscience</a></li>
<li><a href="/categories/nutrition-diet">Nutrition / Diet</a></li>
<li><a href="/categories/pain">Pain / Anesthetics</a></li>
<li><a href="/categories/prostate">Prostate / Prostate Cancer</a></li>
<li><a href="/categories/psoriasis">Psoriasis</a></li>
<li><a href="/categories/respiratory">Respiratory</a></li>
<li><a href="/categories/sexual_health">Sexual Health / STDs</a></li>
<li><a href="/categories/stroke">Stroke</a></li>
<li><a href="/categories/tuberculosis">Tuberculosis</a></li>
<li><a href="/categories/urology-nephrology">Urology / Nephrology</a></li>
<li><a href="/categories/womens_health">Women's Health</a></li>
										</ul> 	
									</li>
																											
									<li class="topic_headings_all"><span>All categories</span>
										<ul class="topic_all_list">
											<li><a href="/categories#a">A - B</a></li>
											<li><a href="/categories#c">C - D</a></li>
											<li><a href="/categories#e">E - G</a></li>
											<li><a href="/categories#h">H - L</a></li>
											<li><a href="/categories#m">M - O</a></li>
											<li><a href="/categories#p">P - R</a></li>
											<li><a href="/categories#s">S - Z</a></li>
											<li><a href="/categories">All Topics</a></li>
										</ul>	
									</li>
																																				
									<li class="topic_headings_custom"><span>Your MNT</span>
																							<ul class="topic_custom_list">										
													<h4>Not a member yet?</h4>
													<p>Get the most out of Medical News Today. Subscribe to our Newsletter to recieve:</p>
														<ul>
															<li>Professionally-verified articles</li>
															<li>Daily or weekly updates</li>
															<li>Content custom-tailored to your needs</li>
														</ul>
													<button class="sign_up menu_signup_button new_reg_signup">Create an account</button>
												</ul>
																						</li>																		
								</ul> 	
									
							</div> 	
						
							<div class="menu_cta_container">
							
									<span>More</span>	
																		
									<ul class="topic_more_list">
										<li class="menu_newsletter_cta"><a href="#" class="new_reg_signup menu_item_link"><span class="icon_container"></span>Sign up for our newsletter</a></li>
										<li class="menu_discover_cta"><a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-menu-cta-2017.png" height="15" width ="34"/>Discover in-depth, condition specific articles written by our in-house team.</a></li>
																			</ul> 	
	
							</div> 	
			
			
											
					</div> 	
					</div> 	
					</div> 	
											
											
											
					</div> 	
			  
				</li> 	
				
		  							<li class="menu_newsletter">
						<a href="#" class="menu-newsletter-link new_reg_signup"><div>Newsletter</div></a>
					</li> 	
		  						
			</ul>
				
			<div class="logo">
				<a href="/" accesskey="h" title="Medical News Today : Home">
					<img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-2017-640-60.png" alt="MNT home">
					<p>MNT - Hourly Medical News Since 2003</p>
				</a>
			</div> 	
				
			<ul class="main_nav right"> 	

			<div id="search_area">


<div id="searchwrapper" class="">



<div class="search_trigger">

<form id="searchFormHeader" action="/search" >
<input type="text" id="header_search" placeholder="" class="searchbox" name="q" maxlength="150" autocomplete="off"/>
<button class="screen_only black float_right" id="header_search_button" type="submit" id="" title="Search MNT" value="">Search</button>
<button class="mobile_only blue float_right" id="header_search_button" type="submit" title="Search MNT" value="">Go</button>
<input type="hidden" name="p" value="1" />
</form>



</div>
	

</div>
</div>	
							
								
				<li class="menu_login">
					<a href="#" id="menu_login_link" >
						<div>
						Log in						</div>
					</a>
				</li>
			</ul>
		</nav>	

	</div> 	

</div> 
<div id="navigation_scroll" class="container light  ">

<div class="row">

<nav id="subnavigation">

			<ul class="main_nav left"> 	
				<li class="menu_topics">
					<a href="#"></a>
		
					
<div class="menu_panel fullscreen_outer topics">
  <div class="menu_panel fullscreen_inner">
    <div class="row">
					
					
					<div class="topics">
												
							<div class="menu_topic_container">
							
								<ul class="topic_headings">
									<li class="topic_headings_top"><span>Top categories</span>
										<ul class="topic_popular_list">
											<li><a href="/categories/blood">Blood / Hematology</a></li>
<li><a href="/categories/bones">Bones / Orthopedics</a></li>
<li><a href="/categories/breast_cancer">Breast Cancer</a></li>
<li><a href="/categories/colorectal_cancer">Colorectal Cancer</a></li>
<li><a href="/categories/depression">Depression</a></li>
<li><a href="/categories/gastrointestinal">GastroIntestinal</a></li>
<li><a href="/categories/hypertension">Hypertension</a></li>
<li><a href="/categories/lymphoma">Lymphoma</a></li>
<li><a href="/categories/mens_health">Men's Health</a></li>
<li><a href="/categories/neurology">Neurology / Neuroscience</a></li>
<li><a href="/categories/nutrition-diet">Nutrition / Diet</a></li>
<li><a href="/categories/pain">Pain / Anesthetics</a></li>
<li><a href="/categories/prostate">Prostate / Prostate Cancer</a></li>
<li><a href="/categories/psoriasis">Psoriasis</a></li>
<li><a href="/categories/respiratory">Respiratory</a></li>
<li><a href="/categories/sexual_health">Sexual Health / STDs</a></li>
<li><a href="/categories/stroke">Stroke</a></li>
<li><a href="/categories/tuberculosis">Tuberculosis</a></li>
<li><a href="/categories/urology-nephrology">Urology / Nephrology</a></li>
<li><a href="/categories/womens_health">Women's Health</a></li>
										</ul> 	
									</li>
																											
									<li class="topic_headings_all"><span>All categories</span>
										<ul class="topic_all_list">
											<li><a href="/categories#a">A - B</a></li>
											<li><a href="/categories#c">C - D</a></li>
											<li><a href="/categories#e">E - G</a></li>
											<li><a href="/categories#h">H - L</a></li>
											<li><a href="/categories#m">M - O</a></li>
											<li><a href="/categories#p">P - R</a></li>
											<li><a href="/categories#s">S - Z</a></li>
											<li><a href="/categories">All Topics</a></li>
										</ul>	
									</li>
																																				
									<li class="topic_headings_custom"><span>Your MNT</span>
																							<ul class="topic_custom_list">										
													<h4>Not a member yet?</h4>
													<p>Get the most out of Medical News Today. Subscribe to our Newsletter to recieve:</p>
														<ul>
															<li>Professionally-verified articles</li>
															<li>Daily or weekly updates</li>
															<li>Content custom-tailored to your needs</li>
														</ul>
													<button class="sign_up menu_signup_button new_reg_signup">Create an account</button>
												</ul>
																						</li>																		
								</ul> 	
									
							</div> 	
						
							<div class="menu_cta_container">
							
									<span>More</span>	
																		
									<ul class="topic_more_list">

										<li class="menu_newsletter_cta"><a href="#" class="new_reg_signup menu_item_link"><span class="icon_container"></span>Sign up for our newsletter</a></li>
										<li class="menu_discover_cta"><a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-menu-cta-2017.png" height="15" width ="34"/>Discover in-depth, condition specific articles written by our in-house team.</a></li>
																			</ul> 	
	
							</div> 	
			
			
											
					</div> 	
					</div> 	
					</div> 	
											
											
											
					</div> 	
			  
				</li> 	
		  							<li class="menu_newsletter">
						<a href="#" class="menu-newsletter-link new_reg_signup"><div>Newsletter</div></a>
					</li> 	
		  						
			</ul>
				
			<div class="logo">
				<a href="/" accesskey="h" title="Medical News Today : Home">
					<img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-2017-640-60.png" alt="MNT home">
					<p>MNT - Hourly Medical News Since 2003</p>
				</a>
			</div> 	
				
			<ul class="main_nav right"> 	
				
					

			<div id="search_area">


<div id="searchwrapper" class="">



<div class="search_trigger">

<form id="searchFormHeader" action="/search" >
<input type="text" id="header_search" placeholder="" class="searchbox" name="q" maxlength="150" autocomplete="off"/>
<button class="screen_only black float_right" id="header_search_button" type="submit" id="" title="Search MNT" value="">Search</button>
<button class="mobile_only blue float_right" id="header_search_button" type="submit" title="Search MNT" value="">Go</button>
<input type="hidden" name="p" value="1" />
</form>



</div>
	

</div>
</div>	
							
								
				<li class="menu_login">
					<a href="#" id="menu_login_link" >
						<div>
						Login						</div>
					</a>
						
				</li>				
			</ul>
		
		</nav>	

	</div> 	

</div> <div class="modal fade" id="picModal" tabindex="-1" role="dialog" style="z-index: 1040; padding-left:0;">
	<div class="modal-dialog" role="document">
		<div class="modal-content" style="">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"></button>

			</div>
			<div class="modal-body" style="text-align: center;">

				<div id="picModal-loading-animation">

					<i class="fa fa-circle-o-notch fa-spin fa-3x fa-fw"></i>
					<span class="sr-only">Loading...</span>

				</div>


				<span class="helper" style="display: inline-block;height: 100%;vertical-align: middle;"></span> <img id="origin-img" src="">

			</div>

		</div>
	</div>
</div>


<div class="modal fade site_modal modal_gdpr" tabindex="-1" role="dialog" aria-hidden="true" id="gdprModal" data-backdrop="static" data-keyboard="false">
	<div class="modal-dialog" role="document">

		<div class="modal-content">

			<div class="modal-header">
			</div>

			<div class="modal-body container" onscroll="modalScroll()">
				<div class="fullscreen_outer article_header">
					<div class="fullscreen_inner">
						<h5>Please accept our privacy terms</h5>
						<p>
							We use cookies and similar technologies to improve your browsing experience, personalize content and offers, show targeted ads, analyze traffic, and better understand you. We may share your information with third-party partners for marketing purposes. To learn more and make choices about data use, visit our <a href="https://www.medicalnewstoday.com/advertising" target="_blank">Advertising Policy</a> and <a href="https://www.medicalnewstoday.com/privacy-policy" target="_blank">Privacy Policy</a>. By clicking “Accept and Continue” below, (1) you consent to these activities unless and until you withdraw your consent using our rights request form, and (2) you consent to allow your data to be transferred, processed, and stored in the United States.
						</p>
					</div>
				</div>
			</div>
			<div class="modal-footer container gradient">
				<div class="article_header">
					<button class="primary" onclick="GDPRAccept()">ACCEPT AND CONTINUE TO SITE</button>
					<button class="secondary" onclick="confirmDeny()">Deny permission</button>
				</div>
			</div>

		</div>
		<div class="scroll_more hidden">
			<button class="primary" onclick="scrollAccept()">Scroll to Accept</button>
		</div>

	</div>
</div>


<div class="modal fade modal_login_panel" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="modal-dialog" role="document">   	  
	<div class="modal-content" id="modal_login_panel">
		<div class="modal-header">
			<button type="button" class="close" data-dismiss="modal"></button>
		</div>
		<div class="modal-body">
			<div class="menu_panel fullscreen_outer account">
				<div class="menu_panel fullscreen_inner">
					<div class="row">
						<div class="login_list">
						
							<div class="login_container">
								<div class="register">
									<h2>Sign in</h2>
									<p>Log in with your Medical News Today account to create or edit your custom homepage, catch-up on your opinions notifications and set your newsletter preferences.</p>
																										
									<a href="/account/"><button class="log_in float_left secure" name="login" type="submit">Sign in</button></a>
									

								</div>										
								<div class="login_form">
									<h3>Register for a free account</h3>
									<p>Sign up for a free Medical News Today account to customize your medical and health news experiences.</p>
										<button class="sign_up menu_signup_button new_reg_signup">Register</button>
									<div class="login_tour">
										<a class="" href="/tour">take the tour</a>
									</div> 	
								</div> 									
							</div> 	
						</div> 	
					</div> 	
				</div> 	
			</div> 		</div>	</div>	</div></div>









<hr class="css_h1ksn">

<div class="container"> 

<div class="row site_header"> 

<article  >

			<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 article_header"> 		<!-- Leaderboard BANNER advert -->

<div id="dlb1_container" class="mnt css_c4zij" >


<!-- header_ad code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='dlb1_unit' adonis-marker>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'DLB1',
			"slotContainer":'dlb1_container'		});
	</script>
	</div>
	<span class='bt-uid-tg' data-uid='5b84646203-160' style='display: none !important' data-style='width: 728px;height: 90px;background: rgba(255, 255, 255, 0.5);border: 2px solid #888;box-sizing: border-box;margin: 0 auto 0;'></span>

</div>






<!-- /header_ad code -->
<h1 itemprop="headline">What are the health benefits of 5-HTP?</h1>

</div> 	<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 main_content"> 	<div id="article_date">
			<span class="date_reviewed screen_only">Last reviewed		<time itemprop="lastReviewed" datetime="2018-12-18">
		Tue 18 December 2018		</time></span>
		
		<span class="date_reviewed mobile_only">Last reviewed		Tue 18 Dec 2018</span>
		
			</div>
		<div class="author_top">
	<span class='author_byline'>By Rachel Nall, MSN, CRNA</span>	</div>
				<div class="reviewer_top">
			<span class='reviewer_byline'>Reviewed by <a href='/reviewers' class='article_author' rel='author' title='MNT medical review team' >Alan Carter, PharmD</a></span>			</div>
			<span class="clearfix"></span>

<div class="article_body">
	<div itemprop="articleBody">
	<div class="article_toc collapsed article_collapsed">
<a class="collapsed__click" href="#"><i class="collapsed__icon"></i>Table of contents</a><ol class="collapsed__tabs hide">
<li><a href="#overview">Overview</a></li>






<li><a href="#sleep">Sleep</a></li>






<li><a href="#weight-loss">Weight loss</a></li>






<li><a href="#depression">Depression</a></li>






<li><a href="#anxiety">Anxiety</a></li>






<li><a href="#pain">Pain</a></li>






<li><a href="#dosage">Dosage</a></li>






<li><a href="#side-effects">Side effects</a></li>






<li><a href="#summary">Summary</a></li>






</ol>
</div>






<header>L-5 hydroxytryptophan is a natural chemical in the body that people can also take as a nutritional supplement. Some people believe that taking the supplement can improve certain aspects of health, including mental health and sleep quality.</header><p>The compound is a natural precursor to a neurotransmitter called <a href="/kc/serotonin-facts-232248" title="What is serotonin and what does it do?" class="keywords">serotonin</a>, which helps produce "feel-good" chemicals in the brain and body.</p>






<p>However, there is little significant research to prove that L-5 hydroxytryptophan (5-HTP) can offer such benefits.</p>






<p>In this article, learn about the possible benefits of 5-HTP, as well as its possible side effects.</p>






<span class="anchor" id="overview"></span>
<h2>What is 5-HTP?</h2>






<div class="photobox_right" style="max-width: 550px;">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/articles/324/324025/woman-looking-at-supplements-in-a-shop.jpg" alt="Woman looking at supplements in a shop"><br><em>Manufacturers use the seeds of Griffonia simplicifolia to produce 5-HTP supplements.</em>
</div>






<p>The body produces serotonin through a series of chemical steps, starting with the amino acid L-tryptophan. One of the chemicals on the way from transforming L-tryptophan to serotonin is 5-HTP.</p>






<p>The chemical was only available via prescription <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3415362/" target="_blank" rel="noopener">until 1995</a>, when the United States Food and Drug Administration (FDA) approved it as an over-the-counter (OTC) supplement.</p>






<p>Manufacturers derive the supplement from the seeds of <em>Griffonia simplicifolia</em>, which is an African plant. The supplement does not naturally occur in foods.</p>






<p>Some people believe that taking 5-HTP can increase the amount of serotonin in the body. Doctors have previously linked a lack of serotonin with a number of medical conditions, including <a href="/kc/depression-causes-symptoms-treatments-8933" title="What is depression and what can I do about it?" class="keywords">depression</a>.</p>






<p>As a result, some doctors recommend taking 5-HTP along with regular medications for certain conditions.</p>






<div class="related_inline"><a href="/articles/323795.php?iacp" title="Benefits of passionflower for anxiety and insomnia" target="_blank"><div>
					<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="/content//images/articles/323/323795/passionflower.jpg" alt="Benefits of passionflower for anxiety and insomnia" class="original"><div class="headline">Benefits of passionflower for anxiety and insomnia</div>
<div class="excerpt">Research shows that passionflower may help treat anxiety and insomnia. Learn more here.</div>
<div class="more">Read now</div>
					</div></a></div>

<span class="anchor" id="sleep"></span>
<!--[MMR]--><!--[END MMR]--><h2>For sleep</h2>






<p>Many studies into the health benefits of 5-HTP and sleep are based on animal models.</p>






<p>For example, a <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC5974066/" target="_blank" rel="noopener">2018 study</a> looked the effects of 5-HTP and gamma-Aminobutyric acid (GABA) on fruit flies, mice, and rats. The scientists used caffeine to induce sleeplessness, then they administered the GABA/5-HTP combination.</p>






<div id="onequarter-of-article"></div>
<p>They found that the combination could induce sleep and seemed to enhance sleep quality and length of sleeping time.</p>






<p>Another <a href="https://www.ncbi.nlm.nih.gov/pubmed/29869076" target="_blank" rel="noopener">review of treatments</a> available for sleep problems found that 5-HTP may be beneficial in treating disorders of arousal, such as sleep terrors and sleepwalking.</p>






<span class="anchor" id="weight-loss"></span>
<!--[DLB]--><!-- Leaderboard BANNER advert -->

<div id="dlb2_container" class="mnt css_c4zij" >


<!-- header_ad code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='dlb2_unit' adonis-marker>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'DLB2',
			"slotContainer":'dlb2_container'		});
	</script>
	</div>
	<span class='bt-uid-tg' data-uid='5b846471dd-160' style='display: none !important' ></span>

</div>






<!-- /header_ad code --><!--[END DLB]--><h2>For weight loss</h2>






<p>Taking 5-HTP may support behaviors that help a person lose weight or maintain a healthy weight.</p>






<p>In a 2017 study that appears in the journal <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC5256178/" target="_blank" rel="noopener"><em>Brain and Behavior</em></a>, scientists gave seven healthy human participants a 5-HTP supplement and another seven a <a href="/articles/195878.php" title="Vitamins: What are they and what do they do?" class="keywords">vitamin</a> C supplement.</p>






<p>They then performed an <a href="/articles/146309.php" title="What to know about MRI scans" class="keywords">MRI scan</a> while showing participants real food and images of food to see how their brains responded.</p>






<p>A brain response for protein-rich foods was more likely to occur in those who took the 5-HTP supplement than in people who did not.</p>






<p>Protein can help a person maintain a healthy <a href="/info/obesity/how-much-should-i-weigh.php" title="How Much Should I Weigh?" class="keywords">body weight</a>, so the researchers concluded that 5-HTP may help a person lose weight by reducing cravings for unhealthful foods.</p>






<p>It is vital to note that this study was very small, so larger-scale research is necessary to validate these results.</p>






<p>Another <a href="https://www.ncbi.nlm.nih.gov/pubmed/22142813" target="_blank" rel="noopener">project</a> studied 20 women who were overweight, 10 of whom took a 5-HTP supplement for 4 weeks. The other 10 women took a <a href="/articles/306437.php" title="Placebos: The power of the placebo effect" class="keywords">placebo</a> for the same amount of time.</p>






<p>At the end of the study, the women who took 5-HTP reported greater feelings of satiety, or fullness, when eating, which led to a decreased food intake. The women who took 5-HTP also had reduced body mass index (<a href="/info/obesity/what-is-bmi.php" title="What is BMI?" class="keywords">BMI</a>).</p>






<p>While these studies were very small, they showed some promise that 5-HTP could help weight loss efforts.</p>






<span class="anchor" id="depression"></span>
<!--[MMR]--><!--[END MMR]--><h2>For depression</h2>






<div class="photobox_right" style="max-width: 550px;">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/articles/324/324025/woman-tipping-herbal-capsules-into-hand.jpg" alt="woman tipping herbal capsules into hand"><br><em>Studies suggest that 5-HTP may not be suitable for treating depression.</em>
</div>






<p>Selective serotonin reuptake inhibitors are a common treatment for depression. These medications work by preventing the body from breaking down serotonin, thereby increasing the amount that is available in the body.</p>






<p>Some researchers believe that 5-HTP could act in a similar way by increasing the amount of 5-HTP in the body. Unfortunately, there is not a lot of research to support this.</p>






<div id="middle-of-article"></div>
<p>An <a href="https://www.cochranelibrary.com/cdsr/doi/10.1002/14651858.CD003198/full" target="_blank" rel="noopener">older meta-analysis</a> examined the results of studies on 5-HTP and tryptophan in relieving depression symptoms. While the authors reviewed more than 100 studies related to the topic, they found that few studies used high-quality methods.</p>






<p>The researchers concluded that there was not enough evidence to say that 5-HTP had a greater effect than a placebo on depression.</p>






<p>However, they did note that some of the studies found that 5-HTP could be better than placebo in some people. These studies were too old, however, to represent the latest clinical research methods.</p>






<p>Another challenge in using 5-HTP to treat depression is that the supplement does not usually last long in the body, which rapidly absorbs and eliminates it.</p>






<p>These characteristics can keep it from being an effective method to treat depression.</p>






<p>If researchers could find a way to make 5-HTP last longer in the body, it may show more promise as a depression treatment, according to <a href="https://www.ncbi.nlm.nih.gov/pubmed/27692695" target="_blank" rel="noopener">one study</a>.</p>






<span class="anchor" id="anxiety"></span>
<h2>For anxiety</h2>






<p>Some natural medicine proponents believe that taking 5-HTP supplements can help reduce <a href="/info/anxiety/" title="What is Anxiety?" class="keywords">anxiety</a> and panic. However, most of the research about 5-HTP and anxiety is 15–20 years old.</p>






<p><a href="https://www.sciencedirect.com/science/article/pii/S0165178102002627" target="_blank" rel="noopener">One research study</a> from 2002 found that taking 5-HTP reduced anxiety and panic in people with panic disorder. However, the researchers did not find any difference in anxiety in other participants who did not have a panic disorder.</p>






<p>Doctors know that a lack of serotonin is likely to play a role in anxiety and panic. However, studies have not yet proven that using 5-HTP to increase serotonin is an effective strategy for reducing anxiety.</p>






<span class="anchor" id="pain"></span>
<!--[DLB]--><!-- Leaderboard BANNER advert -->

<div id="dlb3_container" class="mnt css_c4zij" >


<!-- header_ad code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='dlb3_unit' adonis-marker>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'DLB3',
			"slotContainer":'dlb3_container'		});
	</script>
	</div>
	

</div>






<!-- /header_ad code --><!--[END DLB]--><!--[MMR]--><!--[END MMR]--><h2>For pain</h2>






<p>Much of the focus on using 5-HTP for pain relief surrounds the treatment of <a href="/articles/147083.php" title="Everything you need to know about fibromyalgia" class="keywords">fibromyalgia</a>, a condition that causes chronic nerve pain. Chronic pain from fibromyalgia can affect a person's sleep and mood.</p>






<p>Studies on 5-HTP and fibromyalgia are limited and too old to provide significant results. A <a href="https://www.ncbi.nlm.nih.gov/pubmed/2193835" target="_blank" rel="noopener">study from 1990</a>, for example, found that taking the supplement may help reduce symptoms in participants with primary fibromyalgia syndrome, but larger and newer studies are necessary to confirm these results.</p>






<p>However, <a href="http://www.indianjournals.com/ijor.aspx?target=ijor:ajrps&amp;volume=8&amp;issue=1&amp;article=001" target="_blank" rel="noopener">a small study</a> in an animal model found that 5-HTP might reduce the perception of pain.</p>






<span class="anchor" id="dosage"></span>
<h2>Dosage</h2>






<div id="threequarter-of-article"></div>
<p>Supplement manufacturers sell 5-HTP in a variety of dosages. These include 25-, 50-, and 100-milligram (mg) capsules.</p>






<p>Some supplement manufacturers may also add 5-HTP to multivitamins. There is no specific recommended daily allowance for 5-HTP.</p>






<p>Most people will take 50–100 mg per day after starting at a lower dose of 25 mg and increasing the dose weekly.</p>






<p>A person should read their supplement label and talk to a doctor before taking any supplement.</p>






<p>It is vital to remember the FDA do not regulate supplements. A person should purchase supplements from a reputable manufacturer and store them as the label advises.</p>






<span class="anchor" id="side-effects"></span>
<!--[MMR]--><!--[END MMR]--><h2>Side effects</h2>






<div class="photobox_right" style="max-width: 550px;">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn1.medicalnewstoday.com/content/images/articles/324/324025/fatigue-dizziness-and-nausea.jpg" alt="fatigue dizziness and nausea"><br><em>Side effects of 5-HTP may include nausea and dizziness.</em>
</div>






<p>According to some <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3415362/" target="_blank" rel="noopener">research</a>, taking 5-HTP may increase serotonin but deplete or reduce the amounts of other neurotransmitters. These include dopamine and norepinephrine.</p>






<p>This side effect could actually make some medical conditions worse. Examples of such conditions include:</p>






<ul>
<li>attention deficit hyperactivity disorder</li>






<li>depression</li>






<li>generalized anxiety disorder</li>






<li><a href="/info/obesity/how-much-should-i-weigh.php" title="How Much Should I Weigh?" class="keywords">obesity</a></li>






<li><a href="/info/parkinsons-disease/" title="What is Parkinson's Disease?" class="keywords">Parkinson's disease</a></li>






<li><a href="/articles/10306.php" title="Seasonal affective disorder (SAD): What is it?" class="keywords">seasonal affective disorder</a></li>






</ul>
<p>This is more likely to occur when a person has taken 5-HTP supplements long-term. Some people may suggest taking 5-HTP along with a supplement that increases the amount of dopamine in the body, such as l-tyrosine or l-dopa.</p>






<p>Other potential side effects of taking 5-HTP supplements include:</p>






<ul>
<li><a href="/articles/158634.php" title="What you should know about diarrhea" class="keywords">diarrhea</a></li>






<li>dizziness</li>






<li>nausea</li>






</ul>
<p>Before taking 5-HTP, it is vital to check with a doctor to ensure the supplement will not interfere with any medical conditions or medications.</p>






<span class="anchor" id="summary"></span>
<!--[DLB]--><!-- Leaderboard BANNER advert -->

<div id="dlb4_container" class="mnt css_c4zij" >


<!-- header_ad code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='dlb4_unit' adonis-marker>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'DLB4',
			"slotContainer":'dlb4_container'		});
	</script>
	</div>
	

</div>






<!-- /header_ad code --><!--[END DLB]--><h2>Summary</h2>






<p>5-HTP has been available as a prescription medication and an OTC supplement for several decades. During this time, no large-scale studies have yet concluded that the supplement may successfully treat any medical condition.</p>






<p>It is possible that taking 5-HTP could have some short-term benefits in promoting sleep and weight loss.</p>






<p>Taking 5-HTP long-term could deplete stores of other vital neurotransmitters. A person should talk to their doctor if they are thinking of taking 5-HTP. This will help ensure that it will not cause any adverse reactions.</p>






<p>People can purchase 5-HTP supplements in pharmacies, at health food stores, and <a href="https://amzn.to/2GpSjlb?bl" target="_blank" rel="noopener" class="is_affiliate_link">online</a>.</p>
<div id="bottom-of-article"></div>
 	</div> 				<p id="advertiser_disclosure">We picked linked items based on the quality of products, and list the pros and cons of each to help you determine which will work best for you. We partner with some of the companies that sell these products, which means Healthline UK and our partners may receive a portion of revenues if you make a purchase using a link(s) above.</p>
	</div> 
<style type="text/css">
		/*.mnt_dlb_foot_container { display:block; width: 728px; height: 90px; }*/
		/*@media (min-width: 990px) { .mnt_dlb_foot_container { display: none; } }
		@media (min-width:1148px) { .mnt_dlb_foot_container { display:block;} }*/
</style>
	<!-- MNT_Desktop Leaderboard -->
<ins class="adsbygoogle mnt_dlb_foot_container"
		id="mnt_dlb_foot_container"
	    data-ad-client="ca-pub-1971793357249522"
	    data-ad-slot="8084911109" style="display:block; width: 728px; height: 90px;"></ins>


<script>


	fireOrSaveJsFunctions(1,function(){loadScript(
		"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js",
		{},
		function(){}

	)});


</script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<p id='slidebox_trigger'></p>

	<div id="suggest_reading_outer_container" class="place full">

		<h2 class="suggested_reading internal_related">Related coverage</h2>
	<span></span>
		<!--<h2 class="suggested_reading">Suggested Reading</h2>-->
	
	<div itemscope itemtype="http://schema.org/WebPage"> <!-- suggested_reading_container_parent -->
	<div class="suggested_reading_container ">
				<div class='suggested_reading_inner column1'>
				<div class="suggested_item">
		<a href="/articles/314421.php?sr" title="Eight herbs and supplements for depression">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/headlines/314/314421/st-john-s-wort.jpg" alt="" />
		</div>
		<span class="title">Eight herbs and supplements for depression</span>
		<span class="summary">Treatment for depression includes antidepressant medications, but some herbs and supplements may also help, such as St. John's Wort, lavender, and chamomile. Not all herbal products are regarded as safe by the FDA. It is important to check with a doctor first to make sure your chosen herb is safe for you to use.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column2'>
				<div class="suggested_item">
		<a href="/articles/322538.php?sr" title="Benefiber vs. Metamucil: Which is better?">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/322/322538/322538_1100.jpg" alt="" />
		</div>
		<span class="title">Benefiber vs. Metamucil: Which is better?</span>
		<span class="summary">Benefiber and Metamucil are two popular fiber supplements. Both products are designed to relieve constipation and promote gut health. Benefiber and Metamucil work in very similar ways but contain different types of fiber. Learn more about the similarities and differences between Benefiber and Metamucil here.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column3'>
				<div class="suggested_item">
		<a href="/articles/315372.php?sr" title="The uses and benefits of magnesium glycinate">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/headlines/315/315372/magnesium-tablet.jpg" alt="" />
		</div>
		<span class="title">The uses and benefits of magnesium glycinate</span>
		<span class="summary">Magnesium glycinate is the best-absorbed form of magnesium and the gentlest on the stomach. Magnesium is a vital nutrient, essential to the body’s development and several of its processes. How much does a person need, how can it be added to the diet, and are there any risks? Find answers and more in this article.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column4'>
				<div class="suggested_item">
		<a href="/articles/319370.php?sr" title="Does forskolin work? Uses, risks, and benefits">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/headlines/319/319370/forskalin-weight-loss-supplement.jpg" alt="" />
		</div>
		<span class="title">Does forskolin work? Uses, risks, and benefits</span>
		<span class="summary">Forskolin is a plant-based product that is used as a weight loss supplement. It is thought to help people lose weight by creating certain enzymes, and it may also have a range of medicinal uses. It has recently experienced a surge in popularity, but does it really work?  We look at the benefits and risks of forskolin.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column5'>
				<div class="suggested_item">
		<a href="/articles/322416.php?sr" title="How to boost serotonin and improve mood">
		<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/322/322416/322416_1100.jpg" alt="" />
		</div>
		<span class="title">How to boost serotonin and improve mood</span>
		<span class="summary">Foods that contain tryptophan can help the body produce serotonin, which may improve mood. Here, we look at eight foods that boost serotonin, including salmon, eggs, spinach, and seeds. We also cover the difference between serotonin and tryptophan, the importance of carbohydrates, and other tips for improving mood.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
				</div>
	</div>
	</div>
	

<div id="social_bottom"  >			
    <div id="share_social_bottom">    
        <div id="article_social_bottom_facebook" ></div>
        <div id="article_social_bottom_twitter" ></div>
        <div id="article_social_bottom_linkedin" ></div>

		    
    </div>
    <div class="toolbox">
		<div class="email">            <a rel="nofollow" title="email this article" href="#">
			<span class="toolbox_label">email</span></a>
            <span class="visuallyhidden">
            <a rel="nofollow" title="email this article" href="#">email</a>
            </span>
        </div>        
		        <div class="print">			            <a id="95f01a3d1f34c06d666c2c031e98acd1" href="#" rel="nofollow" title="View print preview" target="_blank">
			<span class="toolbox_label">print</span></a>
        </div>        		
		<div class="share">            <a rel="nofollow" title="share this article" href="#">
			<span class="toolbox_label">share</span></a>
            <span class="visuallyhidden">
            <a rel="nofollow" title="share this article" href="#">share</a>
            </span>
        </div>

    </div>

</div><a id="rate-this-article"></a>	<div class="article_category_container">
					<div class="article_main_category_container"> 
				<span itemprop="genre" class="category_main">
				<a href="/categories/mental_health" title="Mental Health News" class="current">Mental Health</a>
				</span>
			</div> 					<div class="article_sub_category_container">
					<span itemprop="genre" class="category_sub">
			<a href="/categories/complementary_medicine" title="Complementary Medicine / Alternative Medicine News" class="current">Complementary Medicine / Alternative Medicine</a>
			</span>
						<span itemprop="genre" class="category_sub">
			<a href="/categories/fitness-obesity" title="Obesity / Weight Loss / Fitness News" class="current">Obesity / Weight Loss / Fitness</a>
			</span>
						<span itemprop="genre" class="category_sub">
			<a href="/categories/sleep" title="Sleep / Sleep Disorders / Insomnia News" class="current">Sleep / Sleep Disorders / Insomnia</a>
			</span>
					</div> 	</div> 	                    <div class="widget_citation_group" id="widget_citation">

                        <div class="panel widget_citation_panel">
                            <div class="panel-heading widget_citation_heading active">
                                <h4 class="panel-title">
                                    <a data-toggle="collapse" data-parent="#widget_citation" href="#additional">
                                        Additional information</a>
                                </h4>
                            </div>
                            <div id="additional" class="panel-collapse collapse in">
                                <div class="panel-body widget_citation_body">
                                    	<ul id="additional" >

		<p> Article last reviewed by Tue 18 December 2018.<br><br>Visit our <a href='/categories/mental_health' title='Visit our Mental Health category page'>Mental Health</a> category page for the latest news on this subject, or <a href='/newsletter' title='Sign up to our newsletter'>sign up to our newsletter</a> to receive the latest updates on Mental Health.<br><br>All references are available in the <b>References</b> tab.		</p>
	</ul>
	                                </div>
                            </div>
                        </div>


                        <div class="panel widget_citation_panel">
                            <div class="panel-heading widget_citation_heading">
                                <h4 class="panel-title">
                                    <a data-toggle="collapse" data-parent="#widget_citation" href="#references">
                                        References</a>
                                </h4>
                            </div>
                            <div id="references" class="panel-collapse collapse">
                                <div class="panel-body widget_citation_body">
                                    	<ul id="references" >
		<noscript> 
		This content requires JavaScript to be enabled.<br/><br/> 
		</noscript>
		<p>
		<p>Aduema, W., Amah, A. K., &amp; Wariso, A. C. (2018, June 2). The effects of 5-hydroxytryptohan on pain following formalin administration [Abstract]. <em>Asian Journal of Research in Pharmaceutical Science</em>, <em>8</em>(1), 1–3. Retrieved from <a href="http://www.indianjournals.com/ijor.aspx?target=ijor:ajrps&amp;volume=8&amp;issue=1&amp;article=001" target="_blank" rel="noopener">http://www.indianjournals.com/ijor.aspx?target=ijor:ajrps&amp;volume=8&amp;issue=1&amp;article=001</a></p>
<p>Burke, L. K., &amp; Heisler, L. K. (2015, June). 5-hydroxytryptamine medications for the treatment of obesity. <em>Journal of Neuroendocrinology</em>, <em>27</em>(6), 389–398. Retrieved from <a href="https://onlinelibrary.wiley.com/doi/full/10.1111/jne.12287" target="_blank" rel="noopener">https://onlinelibrary.wiley.com/doi/full/10.1111/jne.12287</a></p>
<p>Hinz, M., Stein, A., &amp; Uncini, T. (2012, July 19). 5-HTP efficacy and contraindications. <em>Neuropsychiatric Disease and Treatment</em>, <em>8</em>, 323–328. Retrieved from <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3415362/" target="_blank" rel="noopener">https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3415362/</a></p>
<p>Hong, K.-B., Park, Y., &amp; Suh, H. J. (2018, June). Two combined amino acids promote sleep activity in caffeine-induced sleepless model systems. <em>Nutrition Research and Practice</em>, <em>12</em>(3), 208–214. Retrieved from <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC5974066/" target="_blank" rel="noopener">https://www.ncbi.nlm.nih.gov/pmc/articles/PMC5974066/</a></p>
<p>Jacobsen, J. P. R., Krystal, A. D., Krishnan, K. R. R., &amp; Caron, M. G. (2016, November). Adjunctive 5-hydroxytryptophan slow-release for treatment-resistant depression: Clinical and preclinical rationale. <em>Trends in Pharmacological Sciences</em>, <em>37</em>(11), 933–944. Retrieved from <a href="https://www.sciencedirect.com/science/article/pii/S0165614716301092" target="_blank" rel="noopener">https://www.sciencedirect.com/science/article/pii/S0165614716301092</a></p>
<p>Kious, B. M., Sabic, H., Sung, Y. H., Kondo, D. G, &amp; Renshaw, P. (2017, October). An open-label pilot study of combined augmentation with creatine monohydrate and 5-hydroxytryptophan for selective serotonin reuptake inhibitor — or serotonin-norepinephrine reuptake inhibitor-resistant depression in adult women [Abstract]. <em>Journal of Clinical Psychopharmacology</em>, <em>37</em>(5), 578–583. Retrieved from <a href="https://journals.lww.com/psychopharmacology/Abstract/2017/10000/An_Open_Label_Pilot_Study_of_Combined_Augmentation.16.aspx" target="_blank" rel="noopener">https://journals.lww.com/psychopharmacology/Abstract/2017/10000/An_Open_Label_Pilot_Study_of_Combined_Augmentation.16.aspx</a></p>
<p>Manni, R., Toscano, G., &amp; Terzaghi, M. (2018, June 5). Therapeutic symptomatic strategies in the parasomnias [Absract]. <em>Current Treatment Options in Neurology</em>, <em>20</em>(7), 26. Retrieved from <a href="https://www.ncbi.nlm.nih.gov/pubmed/29869076" target="_blank" rel="noopener">https://www.ncbi.nlm.nih.gov/pubmed/29869076</a></p>
<p>Rondanelli, M., Opizzi, A., Faliva, M., Bucci, M., &amp; Perna, S. (2012, March). Relationship between the absorption of 5-hydroxytryptophan from an integrated diet, by means of Griffonia simplicifolia extract, and the effect on satiety in overweight females after oral spray administration. <em>Eating and Weight Disorders</em>, <em>17</em>(1), e22–e28. Retrieved from <a href="https://www.ncbi.nlm.nih.gov/pubmed/22142813" target="_blank" rel="noopener">https://www.ncbi.nlm.nih.gov/pubmed/22142813</a></p>
<p>Schruers, K., van Diest, R., Overbeek, T., &amp; Griez, E. (2002, December 30). Acute L-5 hydroxytryptophan administration inhibits carbon dioxide-induced panic in panic disorder patients [Abstract]. <em>Psychiatry Research</em>, <em>113</em>(3), 237–243. Retrieved from <a href="https://www.sciencedirect.com/science/article/pii/S0165178102002627" target="_blank" rel="noopener">https://www.sciencedirect.com/science/article/pii/S0165178102002627</a></p>
<p>Shaw, K. A., Turner, J., &amp; Del Mar, C. (2002, January 21). Tryptophan and 5-hydroxytryptophan for depression [Abstract]. <em>The Cochrane Database of Systematic Reviews</em>. Retrieved from <a href="https://www.cochranelibrary.com/cdsr/doi/10.1002/14651858.CD003198/full" target="_blank" rel="noopener">https://www.cochranelibrary.com/cdsr/doi/10.1002/14651858.CD003198/full</a></p>
<p>Weinberg-Wolf, H., Fagan, N. A., Anderson, G. M., Tringides, M., Monte, O. D., &amp; Chang, S. W. C. (2018, January 30). The effects of 5-hydroxytrytophan on attention and central serotonin neurochemistry in the rhesus macaque. <em>Neuropsychopharmacology</em>, <em>43</em>, 1589–1598. Retrieved from <a href="https://www.nature.com/articles/s41386-017-0003-7" target="_blank" rel="noopener">https://www.nature.com/articles/s41386-017-0003-7</a></p>		</p>
	</ul>
	                                </div>
                            </div>
                        </div>


                        <div class="panel widget_citation_panel">
                            <div class="panel-heading widget_citation_heading">
                                <h4 class="panel-title">
                                    <a data-toggle="collapse" data-parent="#widget_citation" href="#citations">
                                        Citations</a>
                                </h4>
                            </div>
                            <div id="citations" class="panel-collapse collapse">
                                <div class="panel-body widget_citation_body">
                                    	<ul id="citations" >
		<p>Please use one of the following formats to cite this article in your essay, paper or report:</p><p><strong>MLA</strong><br />Nall, Rachel. "What are the health benefits of 5-HTP?." <i>Medical News Today</i>. MediLexicon, Intl., 18 Dec. 2018. Web.<br>18 Dec. 2018. &lt;https://www.medicalnewstoday.com/articles/324025.php&gt;</p><hr size="1" /><p><strong>APA</strong><br />Nall, R. (2018, December 18). "What are the health benefits of 5-HTP?." <i>Medical News Today</i>. Retrieved from<br><a href='https://www.medicalnewstoday.com/articles/324025.php' itemprop='url'>https://www.medicalnewstoday.com/articles/324025.php</a>.</p><hr size="1" /><p>Please note: If no author information is provided, the source is cited instead.</p>	</ul>
	                                </div>
                            </div>
                        </div>

                    </div>


					
	
		
						<link rel="stylesheet" href="https://cdn1.medicalnewstoday.com/structure/styles/styles_override_trendmd_7721.css" type="text/css" media="all" />
			
		
				<h2 class="suggested_reading trendmd_suggestions_heading">Recommended related news</h2>
		
				<div id="trendmd-suggestions"></div>
		
		<script>

			//init glob_JS, depulicate in gdpr_js_queue.js because the file will be execute before gdpr_js_queue.js loading
			glob_JS=(typeof glob_JS === 'undefined')?{'GAInit':[],'GA':[],"ExternalJS":[],"AD":[]}:glob_JS;

			fireOrSaveJsFunctions(1,function(){loadScript(
				"https://cdn1.medicalnewstoday.com/structure/javascript/cache/trendmd.min.js",
				{"data-trendmdconfig":'{"journal_id":"53928","element":"#trendmd-suggestions"}'},
				function(){}

			)});

		</script>


				
		<script type="text/javascript">

		fireOrSaveJsFunctions(1,function(){

			//TrendMD suggest reading check

			var interval = null;
			//Check every 5 secs
			interval = setInterval(function(){

				var trendmdSuggestions = document.getElementById('trendmd-suggestions');

				var trendmdChildLength = trendmdSuggestions.children.length;


				if(trendmdChildLength > 0){
					trendmdSuggestions.style.display = 'block';
					//$("#trendmd-suggestions").prev().hide();

					document.getElementsByClassName("trendmd_suggestions_heading")[0].style.display = 'block';


					if(is_userMobile&&!glob_responsiveOverride){
						//We add new styles in

						var elements = document.querySelectorAll('.trendmd-widget_horizontal .trendmd-widget-section');

						for (var i = 0; i < elements.length; i++) {
							elements[i].style.cssText = 'width:100% !important;margin: 0!important;padding: 0!important;';
						};

					}

					clearInterval(interval);

				}

			},5000);

			//If it runs over 120 secs ,kill the process
			setTimeout(function() {

				var trendmdSuggestions = document.getElementById('trendmd-suggestions');

				var trendmdChildLength = trendmdSuggestions.children.length;

				//If trendMD is still not working , we kill the process
				if(trendmdChildLength === 0){

					clearInterval(interval);
					trendmdSuggestions.classList.add("process_killed");

				}

			}, 1200000);

		});

			
		
		</script>
		<hr class="nonprint"/>
<div class="article_email">
	<div id="header_close_button" class="email_close"></div>
	<div class="emailform_container">

	</div>
</div></div>  
</article>

	<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 sidebar"> 
<!-- article_ad code -->
<!-- MREC ARTICLE advert -->
<div id="dmr1_container" class="mnt css_hs211">

<div class="mnt_history" style="display:none;">
	<a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_knowledge_center_001.png" alt="MNT Knowledge Center" /></a>
 	

</div>

		<div id='dmr1_unit' adonis-marker>
		<script type='text/javascript'>
			googleAdSlotInfo.push({
				"slotName":'DMR1',
				"slotContainer":'dmr1_container'			});
		</script>
		</div>
		<span class='bt-uid-tg' data-uid='5b84643d24-160' style='display: none !important'></span></div> <!-- /article_ad code -->
	<div id="sidebar_feature" class="full">
			<h2>Latest news</h2>
		<span></span>
	<ul class="sidebar_feature">
	<li>	<a href="/articles/324029.php" title="Type 2 diabetes: How do migraines affect risk?">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/324/324029/324029_1100.jpg" alt="Type 2 diabetes: How do migraines affect risk?" class="original">
	<div class="headline">Type 2 diabetes: How do migraines affect risk?</div> 
	<div class="excerpt">Women with current migraine have a lower risk of type 2 diabetes compared with those with no history of migraine, according to a large observational study.</div>
	</div>

	</a></li>
	<li>	<a href="/articles/324030.php" title="How do anxiety and depression affect physical health?">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/324/324030/324030_1100.jpg" alt="How do anxiety and depression affect physical health?" class="original">
	<div class="headline">How do anxiety and depression affect physical health?</div> 
	<div class="excerpt">New research investigates the physical health risks associated with anxiety and depression and compares them with those of smoking and obesity. </div>
	</div>

	</a></li>
	<li>	<a href="/articles/324020.php" title="Simply receiving DNA test results can alter your physiology">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/324/324020/324020_1100.jpg" alt="Simply receiving DNA test results can alter your physiology" class="original">
	<div class="headline">Simply receiving DNA test results can alter your physiology</div> 
	<div class="excerpt">A fascinating new study demonstrates that simply being told we have a genetic risk can alter the way our body behaves, even if the risk does not exist.</div>
	</div>

	</a></li>
	<li><!-- RNA advert -->

<div id="rna_container" class="mnt rna_ad" > 

<!-- RNA code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='rna_unit' adonis-marker>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'RNA',
			"slotContainer":'rna_container'		});
	</script>
	</div>
	</div> <!-- /RNA code --></li><li>	<a href="/articles/324024.php" title="Type 2 diabetes: Gut bacteria may influence drug effectiveness">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/324/324024/324024_1100.jpg" alt="Type 2 diabetes: Gut bacteria may influence drug effectiveness" class="original">
	<div class="headline">Type 2 diabetes: Gut bacteria may influence drug effectiveness</div> 
	<div class="excerpt">A new review of existing research examines the effect of the gut bacteria composition on the effectiveness of type 2 diabetes medications.</div>
	</div>

	</a></li>
	<li>	<a href="/articles/324017.php" title="Recalled 'weight history' can predict heart failure risk">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn1.medicalnewstoday.com/content/images/hero/324/324017/324017_1100.jpg" alt="Recalled 'weight history' can predict heart failure risk" class="original">
	<div class="headline">Recalled 'weight history' can predict heart failure risk</div> 
	<div class="excerpt">While obesity can raise heart failure risk at any age, the risk is higher in those with a lifetime history of obesity compared with only recent obesity.</div>
	</div>

	</a></li>
		</ul>
	</div>
		
<!-- article_ad code -->
<!-- MREC ARTICLE advert -->
<div id="dmr2_container" class="mnt css_hs211">

<div class="mnt_history" style="display:none;">
	<a href="/knowledge-center"><img src="https://cdn1.medicalnewstoday.com/structure/images/mnt_ads/mnt_knowledge_center_001.png" alt="MNT Knowledge Center" /></a>
 	

</div>

		<div id='dmr2_unit' adonis-marker>
		<script type='text/javascript'>
			googleAdSlotInfo.push({
				"slotName":'DMR2',
				"slotContainer":'dmr2_container'			});
		</script>
		</div>
		<span class='bt-uid-tg' data-uid='5b846454f2-160' style='display: none !important'></span></div> <!-- /article_ad code -->
	<div class="full popular_tabs_container"> 	<div class="full popular_tabs_parent"> 	<h2 class="popular_tabs_heading"><span>Popular in: </span>Mental Health</h2><span></span>
	<div id="popular_tabs">
	<div class="centered">
	
	<ul class="nav">
		</ul>
	
			<div class="list-wrap">
					<ul id="popular-read">
				<li class="knowledge">
	<a href="/articles/321018.php" title="What are the signs of a nervous breakdown?">
		<span class="headline">
	What are the signs of a nervous breakdown?	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/322886.php" title="What to know about complex PTSD">
		<span class="headline">
	What to know about complex PTSD	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/320508.php" title="What are cluster B personality disorders?">
		<span class="headline">
	What are cluster B personality disorders?	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/320658.php" title="How to stop racing thoughts">
		<span class="headline">
	How to stop racing thoughts	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/320682.php" title="What is misophonia?">
		<span class="headline">
	What is misophonia?	</span>
		</a></li>
				<span></span> 			</ul>
					</div> <!-- /list_wrap -->
			</div> <!-- /the_tabs -->
	</div> <!-- /centered -->
	</div> 	</div> 	</div> <!-- /sidebar -->
</div> 
</div> 


	
<div id="message"><a href="#top" style="display: none;">Scroll to top</a></div>


<footer>

<div class="container">

	<div class="row"> 	
		<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 footer"> 		
			<div id="footer_logo">
				<a href="/"  title="Medical News Today : Home">
					<img src="https://cdn1.medicalnewstoday.com/structure/images/logo/logo-mini-2017.png" alt="MNT home">
				</a>
			</div> 				
			<div id="footer_social">
				<span class="footer_facebook fa-stack fa-lg">
				<a href="https://www.facebook.com/MedicalNewsToday" target="_blank">
				<i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_twitter fa-stack fa-lg">
				<a href="https://twitter.com/mnt" target="_blank">
				<i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_linkedin fa-stack fa-lg">
				<a href="https://www.linkedin.com/company/medical-news-today" target="_blank">
				<i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_google fa-stack fa-lg">
				<a href="https://plus.google.com/+medicalnews/posts" target="_blank">
				<i class="fa fa-google-plus fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_pinterest fa-stack fa-lg">
				<a href="https://www.pinterest.com/search/pins/?q=www.medicalnewstoday.com" target="_blank">
				<i class="fa fa-pinterest fa-stack-1x fa-inverse"></i>
				</a></span>
			</div> 		
			<div id="footer_list">
				<ul>
								<li><a href="/popular" title="View our most popular news articles">Popular news</a></li>
				<li><a href="/archive" title="View all our editorial articles">Editorial articles</a></li>
				<li><a href="/categories" accesskey="m" title="View our complete news category list">All news topics</a></li>
				<li><a href="/knowledge-center" title="Medical conditions and information center">Knowledge center</a></li>

													<li><a href="/tour" title="Personalize Medical News Today">Your MNT</a></li>
					<li><a href="/account" title="Log in or sign up">Log in or sign up</a></li>
					<li><a href="/newsletter" title="Medical News Today in your inbox">Newsletters</a></li>
								<li><a href="/share-our-content" title="Share our content">Share our content</a></li>

								<li><a href="/about" title="About Medical News Today">About us</a></li>
				<li><a href="/authors" title="Our editorial team">Our editorial team</a></li>
				<li><a href="/contact" title="Contact the Medical News Today team">Contact us</a></li>
				<li><a href="/advertising" title="Advertise with Medical News Today">Advertise with MNT</a></li>
				</ul>
			</div> 				
			<span class="footer_separator">
				<span></span>
			</span> 			
			<div id="footer_newsletter" >
									<h3>get our newsletter</h3>
					<span>Health tips, wellness advice and more.</span>
					
					<div class="form-group">
						<form method="post" action='https://www.medicalnewstoday.com/account' name="footerNewsletterSignup" id="footerNewsletterSignup" class="newsletterForm">
						<div>
							<input type="text" name="formEmail" id="EmailAddress" class="newsletterFormEmail" placeholder="Enter your email address" size="25" maxlength="150"/>
							<button type="submit" class="btn btn-success btn-lg btn-block btn-footer footer_newsletter_link email-signup-btn new_reg_signup">Subscribe</button>
							

<p>Your <a href="/privacy-policy" title="Privacy policy">privacy</a> is important to us.</p>

						</div>
						<input type="hidden" id="entrypoint" name="entrypoint" value="footer_newsletter_link">
						</form>
					</div> 								
			</div> 			
			<span class="footer_separator">
				<span></span>
			</span> 			
			<div id="copyright">
				<div class="honcode_img">
				<a href="https://www.healthonnet.org/HONcode/Conduct.html?HONConduct391155" class="seal" onclick="window.open(this.href); return false;">
				<img src="https://www.honcode.ch/HONcode/Seal/HONConduct391155_s1.gif" alt="This website is certified by Health On the Net Foundation. Click to verify."></a>
				</div> 				<div class="copyright_text float_left">
					<p>Healthline Media UK Ltd, Brighton, UK.</p>
					<p>&copy; 2004-2018 All rights reserved. MNT is the registered trade mark of Healthline Media. Any medical information published on this website is not intended as a substitute for informed medical advice and you should not take any action before consulting with a healthcare professional.</p>
				</div> 				<div class="copyright_text float_right">
					<p><a href="/privacy-policy" title="View our privacy policy" onclick="fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'New Header - Desktop - Footer', eventAction: 'Footer - Privacy policy', eventLabel: 'Footer - Privacy policy' });});" >Privacy</a> |
					<a href="/terms" title="View our terms of use" onclick="fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'New Header - Desktop - Footer', eventAction: 'Footer - Terms', eventLabel: 'Footer - Terms' });});">Terms</a> |
					<a href="/ad-policy" title="View our advertising policy">Ad policy</a> | 
					<a href="https://www.healthline.com/health/careers" title="Careers" target="_blank">Careers</a></p>
				</div> 			</div> 			
			<div class="footer_truste_container">
				<div class="footer_truste"><a href="//privacy.truste.com/privacy-seal/validation?rid=b59e7a69-59cd-449f-9af4-2bdba7d346e5" target="_blank"><img style="border: none" src="//privacy-policy.truste.com/privacy-seal/seal?rid=b59e7a69-59cd-449f-9af4-2bdba7d346e5" alt="TRUSTe"></a></div>
			</div> 			
		</div> 	
				
	</div> 
</div> 
<footer>

<div id="print_message">
	<p>This page was printed from: <strong><a href="https://www.medicalnewstoday.com/articles/324025.php">https://www.medicalnewstoday.com/articles/324025.php</a></strong></p>
	<p>Visit <strong><a href="https://www.medicalnewstoday.com">www.medicalnewstoday.com</a></strong> for medical news and health news headlines posted throughout the day, every day.</p>
	<hr/>
	<p>2018 Healthline Media UK Ltd. All rights reserved. MNT is the registered trade mark of Healthline Media. Any medical information published on this website is not intended as a substitute for informed medical advice and you should not take any action before consulting with a healthcare professional.</p>
</div> <script type="text/javascript">
	eval(function(p,a,c,k,e,d){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--){d[e(c)]=k[c]||e(c)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('9 g=f.16(\'.v-15 a\');3(g&&g.b("8-7")){g.7=g.b("8-7");g.14(\'8-7\')}9 6=[].u.w(f.s(\'[8-7]\'));9 t=4(j,d){3(j.d==""){j.d=d}m{9 O=j.d.12(" ");3(O.13(d)==-1){j.d+=" "+d}}};1c(9 i=0;i<6.G;i++){3(6[i].J.J.h[0]==\'1b\'){t(6[i],"v-c")}m{t(6[i],"c")}}f.o("1a",4(){6=[].u.w(f.s(\'a.c\'));9 E=19 5!=="11";9 H=E&&!("1d"k 5)||/(Y|S|10)T|Z|X/i.W(U.V);3(H){6.r(4(2){2.7=2.b("8-7");2.h.n("c");2.h.n("v-c")})}m{3("R"k 5){3(\'q\'k 5&&\'K\'k 5.q.z&&!(\'x\'k q.z)){1E.1e(5.q.z,\'x\',{1w:4(){1v 1t.K>0}})}9 B=1y R(4(N,1z){N.r(4(A){3(A.x){9 2=A.1C;2.h.n("c");2.7=2.b("8-7");D(2);B.1B(2)}})},{1A:"y y 1u y"});6.r(4(2){B.1i(2)})}m{9 l;4 e(){6=[].u.w(f.s(\'.c\'));3(l){1g(l)}l=1l(4(){9 1p=5.1o;6.r(4(a){3((a.L().1n-1x<=5.1h&&a.L().1m>=0)&&1q(a).1k!=="1f"){a.7=a.b("8-7");a.h.n(\'c\');D(a)}});3(6.G==0){f.C("Q",e);5.C("M",e);5.C("F",e)}},1s)}e();f.o("Q",e);5.o("M",e);5.o("F",e)}4 D(2){2.1D=4(){3(2.b(\'8-I-2-p\')){1r(2.b(\'8-I-2-p\'),"",18)}3(2.b(\'8-P-2-p\')){17(2.b(\'8-P-2-p\'),"",1j)}}}}});',62,103,'||image|if|function|window|lazyloadImages|src|data|var|img|getAttribute|lazy|className|lazyload|document|owlCarouselFirstImage|classList||element|in|lazyloadThrottleTimeout|else|remove|addEventListener|index|IntersectionObserverEntry|forEach|querySelectorAll|addLazyClass|slice|owl|call|isIntersecting|0px|prototype|entry|imageObserver|removeEventListener|includeImagePlugin|runningOnBrowser|orientationChange|length|isBot|click|parentNode|intersectionRatio|getBoundingClientRect|resize|entries|arr|sharing|scroll|IntersectionObserver|ing|bot|navigator|userAgent|test|spider|gle|crawl|ro|undefined|split|indexOf|removeAttribute|carousel|querySelector|loadImageSharingImageByIndex|true|typeof|DOMContentLoaded|item|for|onscroll|defineProperty|none|clearTimeout|innerHeight|observe|null|display|setTimeout|bottom|top|pageYOffset|scrollTop|getComputedStyle|loadClickableImageByIndex|20|this|300px|return|get|300|new|observer|rootMargin|unobserve|target|onload|Object'.split('|'),0,{}))
</script>
<script type="text/javascript">
	window.ga=window.ga||function(){};
	if (typeof window.googletag === 'undefined') {
		//Fallback safe for googletag
    	var googletag = googletag || { };
		googletag.cmd = googletag.cmd || [ ];
	}
</script>






<script type="text/javascript">
		fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'New Header - Desktop - UI/UX Testing', eventAction: 'Show new header - Desktop', eventLabel: 'Show new header - Desktop', nonInteraction: true});});
</script>

<script type="text/javascript" >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</script>


					<script type="text/javascript" src="https://cdn2.medicalnewstoday.com/structure/javascript/out/mnt_default.js?v=20181203" defer></script>
				
		<script src="https://healthline-com.videoplayerhub.com/galleryloader.js" defer></script>
	




<script type="text/javascript">

	fireOrSaveJsFunctions(1,function(){

		var tempAacctTid =setInterval(function() {

			if(typeof _qevents !== "undefined"){
				//wait until _qevents had been set
				_qevents.push( { qacct:"p-v03RmX3GES6RT"} );
				clearInterval(tempAacctTid);
			}

		}, 500);

	});

</script>
<noscript>
	<div style="display: none;">
		<img src="https://pixel.quantserve.com/pixel/p-test123.gif" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>


<script src="https://cdn1.medicalnewstoday.com/structure/javascript/cache/oct.js" type="text/javascript"></script>
<script type="text/javascript">

	fireOrSaveJsFunctions(1,function(){
		twttr.conversion.trackPid('l4bfr');
	});

</script>
<noscript>
	<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4bfr&p_id=Twitter" />
</noscript>



<div id="fb-root"></div>
<script>


	fireOrSaveJsFunctions(1,function(){

		(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=147184211975697";
  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));

	});


</script>




<div id="amzn-assoc-ad-c3555b57-ee3e-4ba5-b6f4-ec40911af7e4"></div>
<script>

	fireOrSaveJsFunctions(1,function(){loadScript(
		"//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=c3555b57-ee3e-4ba5-b6f4-ec40911af7e4",
		{},
		function(){}

	)});

</script>


<script type="text/javascript" >
				var articleID="324025";
				var articleType = "knowledge";
				var emailID = "324025";
				var articleURL = "/articles/324025.php";
				var threadID = "0";
				var opinionsOutput = 0;
				var showAdsOnArticle = 1;
				var isSponsored = 0;
				var monetateVars = {
					k1: ""
				};
				</script>
    <script type="text/javascript">
    
		for(var contentBlocksDoms=document.querySelectorAll(".infobox_large.article-tcblocks > li"),i=0;i<contentBlocksDoms.length;i++){var _this=contentBlocksDoms[i],mobileHeadline=_this.querySelector("a  > div.headline.mobile"),excerpt=_this.querySelector("a > div > .excerpt"),desktopHeadlineHtmlStr=mobileHeadline.outerHTML;desktopHeadlineHtmlStr=desktopHeadlineHtmlStr.replace(/(class=\".*?)\s*mobile\s*(.*?\")/g,"$1$2"),null===_this.querySelector("a > div > .headline")&&excerpt.insertAdjacentHTML("beforebegin",desktopHeadlineHtmlStr),_this.getElementsByTagName("a")[0].removeChild(mobileHeadline)}

		//Remove  class hide in tabbed content to show on desktop/ tablet
		if(document.getElementsByClassName("collapsed__tabs")[0]){
			document.getElementsByClassName("collapsed__tabs")[0].classList.remove('hide');	
		}

    </script>



	<script type="text/javascript">

		var articleTOC = document.getElementsByClassName("article_toc")[0];

		if(document.body.contains(articleTOC)){
			// if the page contains article TOC, we do the trick
			var articleTOCpreviousElement = articleTOC.previousElementSibling;

			if(articleTOCpreviousElement){
				if((articleTOCpreviousElement.className.indexOf("photobox_header") !==-1&&articleTOCpreviousElement.querySelector("em") != null)||(articleTOCpreviousElement.className.indexOf("photobox_left") !==-1&&articleTOCpreviousElement.querySelector("em") != null)||(articleTOCpreviousElement.className.indexOf("photobox_right") !==-1&&articleTOCpreviousElement.querySelector("em") != null)){
					articleTOC.classList.add("article_collapsed--top");
				}
			}

		}

	</script>



	<input type="hidden" id="newsid" name="newsid" value="324025">
	<input type="hidden" id="categoryid" name="categoryid" value="30">
	<input type="hidden" id="glob" name="glob" value="1">
	<input type="hidden" id="ratingHCP" name="ratingHCP" value="0">
	<input type="hidden" id="ratingPublic" name="ratingPublic" value="0">
	<input type="hidden" id="alreadyRated" name="alreadyRated" value="0">
	<input type="hidden" id="kcarticle" name="kcarticle" value="1">
	<input type="hidden" id="bottomRatingsBoxReadOnly" name="bottomRatingsBoxReadOnly" value="false">
		
			<script type="text/javascript" src="https://cdn2.medicalnewstoday.com/structure/javascript/out/mnt_article_7721.js" defer></script>
		




<script type="text/javascript">
var mntDataLayer = "";
//Fire in adblock.js cause that's the last event in the page 
function setMNTDataLayer(e) {
	mntDataLayer = {"article_meta":{"publisher":"Medical News Today","headline":"What are the health benefits of 5-HTP?","description":"L-5 hydroxytryptophan (5-HTP) is a naturally occurring compound in the body. It is related to the production of serotonin, so some people think that it may aid weight loss, treat sleep problems, and help manage depression. Learn more about 5-HTP supplements in this article.","url":"\/articles\/324025.php","CanonicalURL":"https:\/\/www.medicalnewstoday.com\/articles\/324025.php","datePublished":"2018-12-18","dateUpdated":"","dateReviewed":"2018-12-18","author":"Rachel Nall, MSN, CRNA","coAuthor":"","reviewer":"Alan Carter, PharmD","ratingHCP":0,"ratingPublic":0,"commentCount":0,"shareCountFacebook":0,"shareCountGooglePlus":0,"shareCountLinkedIn":0,"shareCountPinterest":0,"ampURL":"","ampVersion":"N"},"reader":{"loggedIn":"no"},"targeting":{"categoryMain":"mental_health","categorySub":["complementary_medicine","fitness-obesity","sleep"],"articleKeywords":"","articleID":"324025","articleType":"knowledge","micrositeID":"","articleVersion":"v2","articleAge":"day"},"customDimensions":{"siteVersion":"desktop","webServer":"3","iosAppTraffic":-1,"viewportWidth":0,"viewportHeight":0,"hidpi":0,"adblockStatus":0}}
	mntDataLayer["article_meta"]["shareCountFacebook"] 	 = facebookCount;
	mntDataLayer["article_meta"]["shareCountGooglePlus"] = googlePlusCount;
	mntDataLayer["article_meta"]["shareCountLinkedIn"] 	 = linkedinCount;
	mntDataLayer["article_meta"]["shareCountPinterest"]	 = pinterestCount;
	mntDataLayer["article_meta"]["url"]	 				 = window.location.href;
	mntDataLayer["customDimensions"]["adblockStatus"] 	 = adBlockValue;
 	mntDataLayer["customDimensions"]["viewportWidth"] = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
 	mntDataLayer["customDimensions"]["viewportHeight"] = Math.max(document.documentElement.clientHeight, window.innerHeight || 0);
 	mntDataLayer["customDimensions"]["hidpi"] = (window.devicePixelRatio >= 1.5) ? "HiDPI" : "1X";
}
</script>

				 		<script type="text/javascript">var swoopID = "SW-59153175-1"; </script>	
				 							<script type="text/javascript" >
						  (function addSwoopOnce(domain) {
							var win = window;
							try {
							  while (!(win.parent == win || !win.parent.document)) {
								win = win.parent;
							  }
							} catch (e) {
							  /* noop */
							}
							var doc = win.document;
							if (!doc.getElementById('swoop_sdk')) {
							  var serverbase = doc.location.protocol + '//ardrone.swoop.com/';
							  var s = doc.createElement('script');
							  s.type = "text/javascript";
							  s.src = serverbase + 'js/spxw.js';
							  s.id = 'swoop_sdk';
							  s.setAttribute('data-domain', domain);
							  s.setAttribute('data-serverbase', serverbase);
							  doc.head.appendChild(s);
							}
						  })(swoopID);
						</script> 
			</div> </body>
</html>
