<!DOCTYPE html><html lang="en"><head>
<link rel=preload href="https://assets.medicalnewstoday.com/_next/vendor-e820f-legacy.js" as=script crossorigin=anonymous><link rel=preload href="https://assets.medicalnewstoday.com/_next/lib-668d5-legacy.js" as=script crossorigin=anonymous><link rel=preload href="https://assets.medicalnewstoday.com/_next/f8a538d0-40ea-4603-b209-fb5b6cdb10c5/mnt/pages/infinite.js-legacy.js" as=script crossorigin=anonymous>
<title>Five things you should know about the clitoris</title><link rel="canonical" href="https://www.medicalnewstoday.com/articles/322235"/><meta name="description" content="How much do you know about the clitoris? Why is it so often shrouded in mystery? Read this Spotlight to learn more about the female genital organ."/><meta name="k1" content="otherwomenshealth"/><meta name="k2" content="femalehealth"/><meta name="ROBOTS" content="NOODP"/><meta name="sailthru.image.thumb" content="https://post.medicalnewstoday.com/wp-content/uploads/sites/3/2020/02/322235_2200-732x549.jpg"/><meta name="sailthru.tags" content="cat_sexual-health,cat_womens_health,k1_otherwomenshealth,k2_femalehealth"/><meta name="article:published_time" content="2018-06-22T15:00:00.000Z"/><meta name="article:author" content="Maria Cohut, Ph.D."/><meta property="og:title" content="Five things you should know about the clitoris"/><meta property="og:description" content="How much do you know about the clitoris? Why is it so often shrouded in mystery? Read this Spotlight to learn more about the female genital organ."/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.medicalnewstoday.com/articles/322235"/><meta name="twitter:title" content="Five things you should know about the clitoris"/><meta name="twitter:description" content="How much do you know about the clitoris? Why is it so often shrouded in mystery? Read this Spotlight to learn more about the female genital organ."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://post.medicalnewstoday.com/wp-content/uploads/sites/3/2020/02/322235_2200-732x549.jpg"/><meta property="og:image" content="https://post.medicalnewstoday.com/wp-content/uploads/sites/3/2020/02/322235_2200-1200x628.jpg"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="628"/><meta property="og:image" content="https://post.medicalnewstoday.com/wp-content/uploads/sites/3/2020/02/322235_2200-800x1200.jpg"/><meta property="og:image:width" content="800"/><meta property="og:image:height" content="1200"/><link rel="amphtml" href="https://www.medicalnewstoday.com/amp/articles/322235"/>
<meta content="width=device-width, initial-scale=1, user-scalable=no" name="viewport"/><meta charset="utf-8"/><link rel="preload" href="https://assets.medicalnewstoday.com/fonts/proxima/v1/32A982_7_0.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="https://assets.medicalnewstoday.com/fonts/proxima/v1/32A982_9_0.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="https://assets.medicalnewstoday.com/fonts/proxima/v1/38C507_0_0.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link href="https://images-prod.healthline.com/hlcmsresource/images/frontend-static/favicon/mnt-apple-touch-icon.png" rel="apple-touch-icon" sizes="180x180"/><link rel="shortcut icon" href="https://images-prod.healthline.com/hlcmsresource/images/frontend-static/favicon/mnt-favicon.ico"/><link href="https://securepubads.g.doubleclick.net" rel="preconnect"/><link href="https://ib.adnxs.com" rel="preconnect"/><link href="https://prebid.media.net" rel="preconnect"/><link href="https://tlx.3lift.com" rel="preconnect"/><link href="https://static.chartbeat.com" rel="preconnect"/><link href="https://adserver-us.adtech.advertising.com" rel="preconnect"/><style>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</style>
    </head><body><svg style="display:none"><defs><svg id="logo-mnt" xmlns="http://www.w3.org/2000/svg" width="500" height="42" viewBox="0 0 500 42"><g fill="none" fill-rule="evenodd"><path fill="#05A2D3" fill-rule="nonzero" d="M479.387 40.187l3.07-.64c.961-.182 1.236-.365 1.236-.914V29.77l-8.933-13.66c-.458-.685-.64-.868-1.283-1.097l-1.282-.457v-1.37h11.407v1.37l-2.108.503c-.778.183-1.191.228-.733.914l7.146 10.965 6.367-10.828c.458-.777.092-.96-1.098-1.188l-2.016-.41v-1.326H500v1.325l-1.328.365c-.733.183-1.145.366-1.604 1.142l-8.107 12.884v9.731c0 .64.137.685 1.19.914l3.116.64v1.325h-13.88v-1.325zm-14.874-8.914l-4.494-12.142-4.264 12.142h8.758zm-17.196 8.925l2.064-.498c.596-.136.917-.408 1.146-1.042l9.905-25.96H463l9.859 26.006c.183.497.55.86 1.145 1.041l1.606.453v1.314h-11.555v-1.314l2.43-.498c.78-.181 1.009-.453.733-1.178l-1.971-5.256h-10.134l-1.88 5.438c-.23.68.091.86.642.996l2.384.498v1.314h-8.942v-1.314zm-15.661-.194c6.027 0 10.045-4.843 10.045-12.838 0-6.442-2.466-12.564-10.684-12.564h-.96c-.913 0-2.283.274-2.967.594v24.306c.776.274 2.237.502 3.653.502h.913zm-13.607.182l2.511-.548c1.096-.228 1.233-.273 1.233-.913V16.018c0-.594-.137-.73-1.188-.96l-2.556-.548v-1.324h13.744c8.448 0 15.524 4.888 15.524 13.797 0 8.042-5.616 14.529-14.429 14.529h-14.84v-1.326zm-8.167-13.13c0-6.276-2.345-12.733-8.93-12.733-6.493 0-8.883 6.457-8.883 12.732 0 6.321 2.345 13.275 8.884 13.275 6.54 0 8.93-6.954 8.93-13.275zm-23.54 0c0-7.722 5.908-14.358 14.61-14.358 8.705 0 14.658 6.592 14.658 14.357 0 7.812-5.907 14.945-14.657 14.945-8.703 0-14.611-7.178-14.611-14.945zM356.249 39.61l4.216-.852c1.581-.328 1.779-.328 1.779-1.246V3.148h-2.306c-4.017 0-7.048.852-8.168 1.574-1.252 1.835-2.503 5.508-3.162 8.328h-1.779L347.29 0c1.318.525 3.624.852 6.06.852h26.154c1.382 0 4.413-.327 5.401-.786l.46 13.05h-1.844c-.592-2.82-2.042-6.559-3.162-8.33-2.436-1.442-4.48-1.638-7.509-1.638h-2.965v34.364c0 .918.199.918 1.713 1.246l4.348.852v1.902h-19.697V39.61z"></path><path fill="#231F20" d="M324.878 31.644h1.449c.374 1.9.934 4.477 1.868 6.241 1.075 1.312 2.57 2.577 5.328 2.577 3.831 0 5.981-2.306 5.981-5.516 0-3.166-1.962-4.568-4.532-5.608l-2.945-1.176c-4.205-1.673-6.682-3.979-6.682-7.958 0-4.567 4.533-7.506 9.906-7.506 2.758 0 4.767.723 6.262 1.537l.982-1.31h.981l.28 8.861H342.4c-.373-1.853-1.215-4.07-2.01-5.245-1.167-1.13-2.662-2.351-5.186-2.351-2.616 0-4.813 1.718-4.813 4.612 0 2.442 1.261 3.799 3.832 4.974l4.252 1.945c2.85 1.31 6.402 3.3 6.402 7.913 0 5.29-4.626 8.366-10.84 8.366-3.552 0-5.702-.678-7.151-1.357L326.093 42h-1.029c.14-1.674-.092-6.557-.186-10.356zM283.04 16.017c-.274-.73-.73-.868-1.413-1.096l-1.14-.41v-1.325h11.306v1.324l-2.188.503c-.911.228-1.14.319-.957.913l6.382 19.499 6.11-16.485-1.186-2.923c-.273-.73-.73-.913-1.322-1.096l-1.277-.41v-1.325h10.942v1.324l-2.052.503c-.866.228-.956.548-.729 1.141l6.884 19.134 6.474-19.134c.274-.776.045-.913-1.186-1.187l-2.188-.457v-1.324h8.89v1.324l-1.458.457c-.64.182-1.05.229-1.369 1.096L311.67 42h-2.096l-7.203-19.773L294.164 42h-2.142l-8.982-25.983zm-26.942 24.17l2.518-.548c1.1-.228 1.236-.273 1.236-.913V16.03c0-.64-.137-.73-1.19-.959l-2.564-.548V13.2h18.224c1.283 0 2.977-.274 3.664-.502l.824 9.086h-1.237c-.549-2.1-1.373-4.383-2.289-5.57-1.008-.64-3.663-1.37-6.549-1.37h-.411c-1.1 0-2.198.091-3.16.274v10.731h5.082c1.283-.776 2.382-2.832 2.61-4.248h.917V32.06h-.916c-.412-1.872-1.283-3.47-2.61-4.384h-5.082v11.919c1.007.137 1.922.319 3.846.319h1.053c1.785 0 4.625-.457 5.907-1.415.96-1.142 2.198-3.836 2.793-5.891H280l-1.327 8.905h-22.575v-1.325zm-37.1-32.408v22.53c0 2.495.263 5.649.395 6.896.131.854.33 1.183 1.184 1.314l5.332.789v1.904h-15.665v-1.904l3.95-.657c.854-.132 1.052-.46 1.184-1.314.066-1.314.394-4.467.394-6.963V4.626c0-1.05-.262-1.05-1.908-1.444l-3.225-.723V.489h11.453l23.367 29.162V11.523c0-2.759-.198-5.32-.396-6.765-.065-.788-.329-1.445-1.25-1.576l-5.332-.789V.488h15.665v1.905l-3.883.657c-.79.132-1.316.394-1.316 1.51-.066 1.38-.33 3.876-.33 6.832V42h-2.171L218.998 7.78z"></path><path fill="#05A2D3" fill-rule="nonzero" d="M185.9 40.187l2.455-.549c1.091-.228 1.227-.273 1.227-.914V16.018c0-.64-.136-.685-1.181-.913l-2.547-.594v-1.325h13.23v1.325l-3.046.594c-1 .182-1.182.32-1.182.913v21.748c0 2.055 2.091 2.146 3.501 2.146h.5c2.137 0 4.637-.594 5.82-1.416.91-1.142 1.864-2.924 2.455-4.432l.91-2.375h1.226l-2.09 9.823h-21.279v-1.325zm-11.631-8.914l-4.495-12.142-4.263 12.142h8.758zm-17.196 8.925l2.064-.498c.596-.136.917-.408 1.146-1.042l9.905-25.96h2.568l9.858 26.006c.183.497.55.86 1.146 1.041l1.606.453v1.314H173.81v-1.314l2.43-.498c.78-.181 1.01-.453.734-1.178l-1.972-5.256H164.87l-1.88 5.438c-.23.68.091.86.641.996l2.385.498v1.314h-8.942v-1.314zm-26.829-12.804c0-8.637 6.772-14.696 15.878-14.696 2.791 0 5.354.406 7.596 1.402l.87-1.131h.96l.504 9.722h-1.236c-.411-1.944-1.373-5.155-2.288-6.376-1.19-1.086-3.248-2.17-6.27-2.17-7.595 0-10.157 6.556-10.157 12.977 0 7.914 4.027 13.296 9.518 13.296 2.609 0 4.896-1.04 6.132-1.9 1.007-.994 2.516-4.657 3.065-6.602h1.282l-1.556 8.41c-1.784.814-5.309 1.674-9.106 1.674-9.93 0-15.192-6.918-15.192-14.606zm-15.122 12.793l2.491-.549c1.087-.228 1.223-.273 1.223-.914V16.018c0-.64-.136-.685-1.177-.913l-2.537-.594v-1.325h12.683v1.325l-2.492.594c-1.042.228-1.222.274-1.222.913v22.706c0 .64.136.686 1.177.914l2.537.549v1.325h-12.683v-1.325zm-18.1-.183c6.027 0 10.045-4.843 10.045-12.838 0-6.442-2.466-12.564-10.685-12.564h-.958c-.914 0-2.283.274-2.968.594v24.306c.776.274 2.237.502 3.653.502h.913zm-13.607.182l2.511-.548c1.096-.228 1.233-.273 1.233-.913V16.018c0-.594-.137-.73-1.187-.96l-2.557-.548v-1.324h13.744c8.447 0 15.524 4.888 15.524 13.797 0 8.042-5.616 14.529-14.428 14.529h-14.84v-1.326zm-26.342.001l2.519-.548c1.098-.228 1.236-.273 1.236-.913V16.03c0-.64-.138-.73-1.191-.959l-2.564-.548V13.2h18.225c1.282 0 2.976-.274 3.663-.502l.824 9.086H78.55c-.55-2.1-1.374-4.383-2.289-5.57-1.008-.64-3.663-1.37-6.549-1.37H69.3c-1.099 0-2.198.091-3.159.274v10.731h5.082c1.283-.776 2.381-2.832 2.61-4.248h.916V32.06h-.916c-.412-1.872-1.282-3.47-2.61-4.384H66.14v11.919c1.007.137 1.923.319 3.846.319h1.053c1.786 0 4.626-.457 5.907-1.415.962-1.142 2.198-3.836 2.793-5.891h1.237l-1.328 8.905H57.073v-1.325zM0 39.417l4.455-.657c.983-.132 1.244-.92 1.376-1.842.066-1.315.328-3.287.328-6.311V4.701c0-1.118-.328-1.053-1.966-1.447L.785 2.465V.493h12.45l14.217 29.785L42.13.558h12.187V2.4l-3.67.92c-1.309.328-1.571.46-1.571 1.315v32.678c0 .921.196.986 1.703 1.315l3.604.79v1.906H36.56v-1.907l3.08-.723c1.507-.329 1.769-.46 1.769-1.38v-28.8L25.356 41.26h-.394L9.5 9.303v21.238c0 2.893.196 4.865.328 6.246 0 .855.196 1.775 1.113 1.907l4.652.723v1.907H0v-1.907z"></path></g></svg><svg id="icon-hamburger" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 40 25" width="40" height="25"><path d="M38 3H2L0 2V1l2-1h36l1 1v1l-1 1zm0 11H2l-2-1v-1l2-1h36l1 1v1l-1 1zm0 11H2l-2-1v-1l2-1h36l1 1v1l-1 1z"></path></svg><svg id="icon-hamburger-menu" xmlns="http://www.w3.org/2000/svg" width="30" height="19" viewBox="0 0 30 19"><path d="M29.823 17.211c.236.38.236.864 0 1.244-.233.38-.663.589-1.1.537H1.276a1.136 1.136 0 0 1-1.1-.537 1.186 1.186 0 0 1 0-1.244 1.14 1.14 0 0 1 1.1-.537h27.447c.437-.051.867.158 1.1.537zm0-8.333c.236.38.236.864 0 1.244-.233.38-.663.589-1.1.537H1.276a1.138 1.138 0 0 1-1.1-.537 1.186 1.186 0 0 1 0-1.244c.234-.38.663-.589 1.1-.537h27.447c.437-.052.867.158 1.1.537zm0-8.333c.236.38.236.863 0 1.244a1.139 1.139 0 0 1-1.1.537H1.276a1.14 1.14 0 0 1-1.1-.537 1.186 1.186 0 0 1 0-1.244c.234-.38.663-.589 1.1-.537h27.447c.437-.052.867.157 1.1.537z"></path></svg><svg id="icon-search" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 41 41" width="40" height="40"><defs><path id="a" d="M16.4 28a11.7 11.7 0 1 1 0-23.4 11.7 11.7 0 0 1 0 23.5zm22.9 8l-9.8-10a16 16 0 0 0 3.2-9.6A16.3 16.3 0 0 0 1.7 9C-1.7 15.8.1 24 6 29a16.4 16.4 0 0 0 20.4.4l9.7 10a2.3 2.3 0 0 0 4-1 2.3 2.3 0 0 0-.8-2.2z"></path></defs><use fill-rule="evenodd" xlink:href="#a"></use></svg><svg id="icon-close" xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0, 0, 40, 40"><path d="M23.65 20L39 4.66A2.587 2.587 0 1 0 35.34 1L20 16.35 4.66 1A2.587 2.587 0 1 0 1 4.66L16.35 20 1 35.34A2.587 2.587 0 1 0 4.66 39L20 23.65 35.34 39A2.587 2.587 0 1 0 39 35.34z"></path></svg></defs></svg><div id="top-of-page"></div><div id="modal-host"></div><div class="__chrome"><div id="__next"><span class="css-zya54r"></span><span style="font-size:0;line-height:0"></span><div class="css-47twm5"><header id="site-header" class="css-nfhy3k"><div class="css-125lnyt"></div><div class="css-5kzy8o"><div class="css-y05yhn"><div class="css-9800as"><a class="css-45mfor" data-event="|Global Header|Logo Click" data-element-event="INTERNAL LINK|HEADER|Any Page|GLOBAL HEADER|LOGO|MedicalNewsToday|" href="/"><svg class="logo" viewBox="0 0 500 42"><title>Medical News Today</title><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo-mnt"></use></svg></a></div></div><button data-auto="header-menu" aria-label="Open Menu" class="css-1ts46an"><svg viewBox="0 0 40 25" height="25" width="40"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-hamburger"></use></svg></button><div class="css-hjk2di"><button aria-label="Click to Subscribe to our Newsletter" class="css-4bf4gc"><span class="css-1rzdnss">Newsletter</span></button></div><button aria-label="Open Search" class="css-r37or1"><svg viewBox="0 0 41 41" width="40" height="40"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use></svg></button></div></header></div><div class="css-1op7gxx"><aside class="css-1wm8u43"><div data-empty="true" class="css-1y709x9"><div class="css-1hjaa0k"><span class="css-zya54r"></span></div><div id="dlb1__slot" data-adbridg-ad-class="dlb1" data-ad="true" class="css-16nrrds"></div></div></aside></div><span class="css-zya54r"></span><aside class="css-pdceuf"><div class="css-iwb3cn"><button class="icon-hl-close-thick css-1nw70vr"></button><div data-empty="true" class="css-lzra3c"><div class="css-1hjaa0k"><span class="css-zya54r"></span></div><div id="mlb1__slot" data-adbridg-ad-class="mlb1" data-ad="true" class="css-zutda9"></div></div></div></aside><div><div class="css-stl7tm"><div data-article-body="0" class="css-14cfce3"><div class="css-z468a2"><h1>The clitoris: What is there to know about this mystery organ?</h1><section class="css-19y29pm"><div class="css-1q67gt9"><div class="css-1y0p5vg"><img src="//i0.wp.com/post.medicalnewstoday.com/wp-content/uploads/sites/3/2020/06/500x500_Maria_Cohut.png?w=105&amp;h=105" alt=""/></div></div><div><span>Written by <a class="css-1g08k51" href="/authors/maria-cohut">Maria Cohut, Ph.D.</a></span><span> on June 22, 2018</span> — <span tabindex="0" role="button" class="css-st6t3g">Fact checked</span> by<!-- --> Jasmin Collier</div></section><div><article class="article-body css-d2znx6 undefined"><div class="css-2h0l1x"><span style="font-size:0;line-height:0"></span><div></div><p class="disclaimer">We include products we think are useful for our readers. If you buy through links on this page, we may earn a small commission. <a href="/product-selection-process">Here’s our process.</a></p></div><div class="css-0"><span style="font-size:0;line-height:0"></span><div></div><div><p class="css-dmtxcr">That most elusive part of the female anatomy: the clitoris. What is it, where is it located, and what does it do? How did it develop, and why don’t we hear much about it? We answer all these questions and more in this Spotlight.</p></div><div><figure class="css-4kegza"><span class="css-rwmw5v"><span class="css-s2beh1"><picture class="css-16pk1is"><source srcSet="//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/orchid-as-a-metaphor-for-the-female-vulve.jpg?w=1575 750w" media="(min-width: 1190px)"/><source srcSet="//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/orchid-as-a-metaphor-for-the-female-vulve.jpg?w=1575 750w" media="(min-width: 990px)"/><source srcSet="//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/orchid-as-a-metaphor-for-the-female-vulve.jpg?w=1845 879w" media="(min-width: 768px)"/><img src="//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/orchid-as-a-metaphor-for-the-female-vulve.jpg?w=1155&h=1797" alt="orchid as a metaphor for the female vulva" class="css-1lwg88w"/></picture></span><hl-share-overlay class="css-18moxll"><a class="icon-hl-pinterest css-1fquaub" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.medicalnewstoday.com%2Farticles%2F322235&media=https%3A%2F%2Fcdn-prod.medicalnewstoday.com%2Fcontent%2Fimages%2Farticles%2F322%2F322235%2Forchid-as-a-metaphor-for-the-female-vulve.jpg&description=Five%20things%20you%20should%20know%20about%20the%20clitoris" target="_blank" rel="noopener noreferrer nofollow" title="Share on Pinterest" data-pin-custom="true" data-share-url="https://cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/orchid-as-a-metaphor-for-the-female-vulve.jpg" data-event="|Sharebar more|Pinterest"><span class="css-8yl26h">Share on Pinterest</span></a></hl-share-overlay></span><figcaption class="css-1h1noa3">How much do you know about the clitoris?</figcaption></figure></div><p>The clitoris has long been misrepresented and misunderstood, and even now, it still holds some riddles that science is yet to solve.</p><p>All female mammals — and some female birds and reptiles — have a clitoris (<a href="https://news.nationalgeographic.com/2018/02/snakes-alligators-reptiles-genitalia-animals/" target="_blank" rel="noopener noreferrer" class="content-link css-29oowu">or two</a>, as is the case with snakes).</p><p>However, it is not clear if or how many of them also orgasm thanks to this organ.</p><p>In humans, the clitoris has been firmly tied to sexual pleasure, though whether it plays any other role is still a matter for debate.</p><p>Despite approximately half the world’s population being born with a clitoris, this sexual organ is not talked about very much, and, until very recently, even the information that we might have found about it in textbooks was incorrect or misleading.</p><p>So, what is there to know about this elusive organ, and why are we still struggling to understand it? Read on to find out.</p></div><div class="css-0"><span style="font-size:0;line-height:0"></span><h2><div><a class="chartbeat-section" name="1.-More-than-just-a-little-hill">1. More than just a ‘little hill’</a></div></h2><p>The nature of the clitoris can be found in the name itself; “clitoris” comes from the Ancient Greek word “<hl-trusted-source source="Wiley" rationale="Peer reviewed journal"><a href="https://onlinelibrary.wiley.com/doi/full/10.1525/si.2007.30.2.151" target="_blank" rel="noopener noreferrer" class="content-link css-29oowu">kleitoris</a></hl-trusted-source>,” meaning “little hill,” and which itself may also be related to the word “<a href="https://www.dartmouth.edu/~humananatomy/resources/etymology/Pelvis.htm" target="_blank" rel="noopener noreferrer" class="content-link css-29oowu">kleis</a>,” meaning “key.”</p><div><figure class="css-4kegza"><span class="css-rwmw5v"><span class="css-8a7ufk"><picture class="css-16pk1is"><source srcSet="//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/3d-printed-model-of-the-clitoris.jpg?w=1575 750w" media="(min-width: 1190px)"/><source srcSet="//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/3d-printed-model-of-the-clitoris.jpg?w=1575 750w" media="(min-width: 990px)"/><source srcSet="//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/3d-printed-model-of-the-clitoris.jpg?w=1845 879w" media="(min-width: 768px)"/><img src="//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/3d-printed-model-of-the-clitoris.jpg?w=1155&h=1541" alt="3d printed model of the clitoris" class="css-1lwg88w"/></picture></span><hl-share-overlay class="css-18moxll"><a class="icon-hl-pinterest css-1fquaub" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.medicalnewstoday.com%2Farticles%2F322235&media=https%3A%2F%2Fcdn-prod.medicalnewstoday.com%2Fcontent%2Fimages%2Farticles%2F322%2F322235%2F3d-printed-model-of-the-clitoris.jpg&description=Five%20things%20you%20should%20know%20about%20the%20clitoris" target="_blank" rel="noopener noreferrer nofollow" title="Share on Pinterest" data-pin-custom="true" data-share-url="https://cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/3d-printed-model-of-the-clitoris.jpg" data-event="|Sharebar more|Pinterest"><span class="css-8yl26h">Share on Pinterest</span></a></hl-share-overlay></span><figcaption class="css-1h1noa3">This is a 3-D printed model of the clitoris, showing the glans, the crura, and the vestibular bulbs.</figcaption></figure></div><p>Although this organ may be the key that unlocks female sexual pleasure, it is not just a “little hill,” as it has long been believed.</p><p>In fact, the little hill (protected by a cloak of skin, or the “clitoral hood,” which is found over the urethral opening) is just the tip of the much larger organ that is the clitoris.</p><p>That tip, called the clitoral gland, is the most readily visible part of this genital organ.</p><p>Yet the entire organ extends much farther than that, and this notion was initially brought to public attention only <a href="https://www.sciencedirect.com/science/article/pii/S0022534701685720" target="_blank" rel="noopener noreferrer" class="content-link css-29oowu">a few years ago</a> by researcher Dr. Helen O’Connell.</p><p><strong>“The vaginal wall is, in fact, the clitoris. If you lift the skin off the vagina on the side walls, you get the bulbs of the clitoris — triangular, crescental masses of erectile tissue,” Dr. O’Connell explained in <a href="http://news.bbc.co.uk/1/hi/health/5013866.stm" target="_blank" rel="noopener noreferrer" class="content-link css-29oowu">an interview</a> with the BBC in 2006.</strong></p><p>The clitoris has three major components:</p><ul><li>the glans clitoris, which is the only visible part of the organ, accounting for “<a href="https://www.sciencedirect.com/science/article/pii/B9780444632470000043" target="_blank" rel="noopener noreferrer" class="content-link css-29oowu">a fifth or less</a>” of the entire structure</li><li>the two crura, which extend, like brackets, down from the glans clitoris and deep into the tissue of the vulva, on either side</li><li>the two bulbs of the vestibule, which extend either side of the vaginal orifice (not all researchers agree that the vestibular bulbs have a relation to the clitoris, however; researchers Vincenzo and Giulia Puppo, for instance, <hl-trusted-source source="Wiley" rationale="Peer reviewed journal"><a href="https://onlinelibrary.wiley.com/doi/abs/10.1002/ca.22471" target="_blank" rel="noopener noreferrer" class="content-link css-29oowu">argue</a></hl-trusted-source> that the clitoris consists “of the glans, body, and crura” only)</li></ul><p>In its entirety, the clitoris may reach as many as 7 centimeters in length, if not longer, and the glans makes up about 4–7 millimeters of the whole.</p><p>The glans is also the part that is richest in free nerve endings, thus providing the most sensation.</p><div class="css-20w1gi"><aside class="css-0"><div><div data-empty="true" class="css-1sq15os"><div class="css-1hjaa0k"><span class="css-zya54r"></span></div><div id="inline0__slot" data-adbridg-ad-class="inline0" data-ad="true" class="css-viwnne"></div></div></div></aside></div></div><span class="css-zya54r"></span><div class="css-0"><span style="font-size:0;line-height:0"></span><h2><div><a class="chartbeat-section" name="2.-Grand-Central-Station-of-erotic-sensation">2. ‘Grand Central Station of erotic sensation’</a></div></h2><p>Due to its high level of sensitivity, the clitoris is usually the main player when it comes to the female orgasm.</p><div><figure class="css-4kegza"><span class="css-rwmw5v"><span class="css-1c4v61v"><lazy-image alt="woman gripping pillow in bed during cervix penetration" src="//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/woman-gripping-pillow-in-bed-during-cervix-penetration.jpg?w=1155&h=1339" srcSet="//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/woman-gripping-pillow-in-bed-during-cervix-penetration.jpg?w=1845 879w,//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/woman-gripping-pillow-in-bed-during-cervix-penetration.jpg?w=1575 750w,//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/woman-gripping-pillow-in-bed-during-cervix-penetration.jpg?w=1575 750w" className="css-1lwg88w"></lazy-image></span><hl-share-overlay class="css-18moxll"><a class="icon-hl-pinterest css-1fquaub" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.medicalnewstoday.com%2Farticles%2F322235&media=https%3A%2F%2Fcdn-prod.medicalnewstoday.com%2Fcontent%2Fimages%2Farticles%2F322%2F322235%2Fwoman-gripping-pillow-in-bed-during-cervix-penetration.jpg&description=Five%20things%20you%20should%20know%20about%20the%20clitoris" target="_blank" rel="noopener noreferrer nofollow" title="Share on Pinterest" data-pin-custom="true" data-share-url="https://cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/woman-gripping-pillow-in-bed-during-cervix-penetration.jpg" data-event="|Sharebar more|Pinterest"><span class="css-8yl26h">Share on Pinterest</span></a></hl-share-overlay></span><figcaption class="css-1h1noa3">The clitoris has only one role: erotic sensation.</figcaption></figure></div><p>Popular culture and pornographic material often tend to depict the female orgasm as something usually achievable solely through penetration, but science tells a different story altogether.</p><p>Most women, researchers <a href="https://www.sciencedirect.com/science/article/pii/S0272735800000696" target="_blank" rel="noopener noreferrer" class="content-link css-29oowu">have found</a>, will only achieve orgasm when the clitoris — or, more specifically, the glans clitoris — is also stimulated.</p><p><strong>Sex educator and researcher Emily Nagoski calls the female genital organ the “Grand Central Station of erotic sensation” in her book <span style="font-size:0;line-height:0"></span><a class="content-link content-link is_affiliate_link css-1w4iypt" target="_blank" rel="noopener noreferrer sponsored" data-event="In-Content Affiliate Link|undefined|clicked" href="https://amzn.to/2tmVote?correlationId=a9bee8cf-16c8-45fb-85f2-82291054804a" data-sponsor-index="1"><em>Come As You Are</em></a>.</strong></p><p>In fact, recent studies suggest that women who experience the less common, and sometimes more controversial types of orgasm — vaginal orgasm due to penetration, or vaginal orgasm through G spot stimulation — may actually have clitoral stimulation to thank.</p><div id="hl-incontent-video-ad" data-adbridg-ad-class="hl-incontent" class="css-1sxbpyw"></div><div id="div-gpt-ad-out-of-page" class="css-1h5aco8"></div></div><div class="css-0"><span style="font-size:0;line-height:0"></span><h2><div><a class="chartbeat-section" name="3.-A-female-penis?">3. A female penis?</a></div></h2><p>The clitoris has also sometimes been seen as a female penis, largely due to a phenomenon that we may refer to as “biological homology,” which refers to the fact that all fetuses are born, as Emily Nagoski puts it, with “all the same part, organized in different ways.”</p><div><figure class="css-4kegza"><span class="css-rwmw5v"><span class="css-1dcdq2c"><lazy-image alt="illustration of female genitalia" src="//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/illustration-of-female-genitalia-rotated.jpg?w=1155&h=1596" srcSet="//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/illustration-of-female-genitalia-rotated.jpg?w=1845 879w,//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/illustration-of-female-genitalia-rotated.jpg?w=1575 750w,//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/illustration-of-female-genitalia-rotated.jpg?w=1575 750w" className="css-1lwg88w"></lazy-image></span><hl-share-overlay class="css-18moxll"><a class="icon-hl-pinterest css-1fquaub" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.medicalnewstoday.com%2Farticles%2F322235&media=https%3A%2F%2Fcdn-prod.medicalnewstoday.com%2Fcontent%2Fimages%2Farticles%2F322%2F322235%2Fillustration-of-female-genitalia-rotated.jpg&description=Five%20things%20you%20should%20know%20about%20the%20clitoris" target="_blank" rel="noopener noreferrer nofollow" title="Share on Pinterest" data-pin-custom="true" data-share-url="https://cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/illustration-of-female-genitalia-rotated.jpg" data-event="|Sharebar more|Pinterest"><span class="css-8yl26h">Share on Pinterest</span></a></hl-share-overlay></span><figcaption class="css-1h1noa3">The clitoris and the penis are homologous organs.</figcaption></figure></div><p>This is also why men — who, unlike women, will not need, or be able, to express milk and breast-feed babies — have nipples.</p><p>They still develop nipples, however, because they — like pretty much all body parts — are preprogrammed in the earliest stages of embryonic development.</p><p>In other words, men and women actually mirror each other physiologically to a very great extent.</p><p>And this is how the clitoris develops; it and the penis are homologues. Nagoski explains how this happens during very early development in the womb.</p><p>“About 6 weeks after the fertilized egg implants in the uterus, there is a wash of masculinizing hormones,” she writes.</p><blockquote class="css-34gtoi"><p><span class="pullquote">“</span>The male blastocyst (a group of cells that will form the embryo) responds to this by developing its ‘prefab’ universal genital hardware into the male configuration of penis, testicles, and scrotum. The female blastocyst does not respond to [this] […] and instead develops its prefab universal genital hardware into the default, female configuration of clitoris, ovaries, and labia.”</p><p class="right">Emily Nagoski</p></blockquote><div class="css-umsscj"><aside class="css-0"><div><div data-empty="true" class="css-10gx9pb"><div class="css-1hjaa0k"><span class="css-zya54r"></span></div><div id="inline1__slot" data-adbridg-ad-class="inline1" data-ad="true" class="css-12zon3z"></div></div></div></aside></div></div><span class="css-zya54r"></span><div class="css-0"><span style="font-size:0;line-height:0"></span><h2><div><a class="chartbeat-section" name="4.-Evolutionary-relic-or-erotic-bonus?">4. Evolutionary relic or erotic bonus?</a></div></h2><p>While the penis and the clitoris are homologous, however, the penis plays several roles — erotic, reproductive, and excretive — while the clitoris performs only one job: that of creating erotic sensation, which may lead to orgasm. Why might that be?</p><div><figure class="css-4kegza"><span class="css-rwmw5v"><span class="css-8a7ufk"><lazy-image alt="couple having sex" src="//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/couple-having-sex.jpg?w=1155&h=1541" srcSet="//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/couple-having-sex.jpg?w=1845 879w,//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/couple-having-sex.jpg?w=1575 750w,//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/couple-having-sex.jpg?w=1575 750w" className="css-1lwg88w"></lazy-image></span><hl-share-overlay class="css-18moxll"><a class="icon-hl-pinterest css-1fquaub" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.medicalnewstoday.com%2Farticles%2F322235&media=https%3A%2F%2Fcdn-prod.medicalnewstoday.com%2Fcontent%2Fimages%2Farticles%2F322%2F322235%2Fcouple-having-sex.jpg&description=Five%20things%20you%20should%20know%20about%20the%20clitoris" target="_blank" rel="noopener noreferrer nofollow" title="Share on Pinterest" data-pin-custom="true" data-share-url="https://cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/couple-having-sex.jpg" data-event="|Sharebar more|Pinterest"><span class="css-8yl26h">Share on Pinterest</span></a></hl-share-overlay></span><figcaption class="css-1h1noa3">Nagoski calls the female orgasm ‘the fantastic bonus.’</figcaption></figure></div><p>According to Nagoski, the female orgasm is a “byproduct” of biological homology, and so it should be celebrated as a fantastic bonus.</p><p><strong>“Male ejaculation, with its close tie to orgasm, is crucial to reproduction,” she explains. “As a result, orgasm is embedded on female sexual hardware, too.”</strong></p><p>But some researchers believe that the female orgasm may not always have been “a bonus.”</p><p>Instead, they think that, similarly to male orgasm — which coincides with the release of semen — female orgasm may have stimulated the release of ovules.</p><p>For instance, the authors of <hl-trusted-source source="Wiley" rationale="Peer reviewed journal"><a href="https://onlinelibrary.wiley.com/doi/full/10.1002/jez.b.22690" target="_blank" rel="noopener noreferrer" class="content-link css-29oowu">an article</a></hl-trusted-source> that was published in 2016 in the journal <em>JEZ-B Molecular and Developmental Evolution</em> found that immediately after orgasming, women experience a hormonal surge that, in the modern human, has the effect of improving the mood.</p><p>But the substances thus released in the body, the scientists say, are not unlike those released in the bodies of other female mammals such as rats during intercourse, stimulating the release of eggs that can be fertilized.</p><p>In humans, <a href="https://www.medicalnewstoday.com/articles/150870.php" title="Everything you need to know about ovulation" class="content-link css-29oowu keywords">ovulation</a> is a spontaneous event, independent from intercourse. But the authors of the aforementioned study hypothesize that, at some point in our evolutionary past, we may well have functioned like other mammals, and female orgasm may have stimulated the release of ovules.</p><p>Now, orgasm has persisted as a pleasurable evolutionary legacy, without the reproductive association.</p><div class="css-1cg0byz"><aside class="css-0"><div><div data-empty="true" class="css-az6x7v"><div class="css-1hjaa0k"><span class="css-zya54r"></span></div><div id="inline2__slot" data-adbridg-ad-class="inline2" data-ad="true" class="css-eykv1o"></div></div></div></aside></div></div><div class="css-0"><span style="font-size:0;line-height:0"></span><h2><div><a class="chartbeat-section" name="5.-Why-is-the-clitoris-so-taboo?">5. Why is the clitoris so taboo?</a></div></h2><p>But why has it taken so long for scientists to start taking more of an interest in the clitoris, and why is it that someone only took the initiative to scan the clitoris and produce an accurate representation of it<a href="https://www.theguardian.com/commentisfree/2016/sep/15/3d-model-clitoris-sexual-revolution-sex-education-womens-sexuality" target="_blank" rel="noopener noreferrer" class="content-link css-29oowu"> in 2009</a>?</p><div><figure class="css-4kegza"><span class="css-rwmw5v"><span class="css-8a7ufk"><lazy-image alt="shocked woman afraid to speak" src="//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/shocked-woman-afraid-to-speak.jpg?w=1155&h=1541" srcSet="//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/shocked-woman-afraid-to-speak.jpg?w=1845 879w,//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/shocked-woman-afraid-to-speak.jpg?w=1575 750w,//i0.wp.com/cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/shocked-woman-afraid-to-speak.jpg?w=1575 750w" className="css-1lwg88w"></lazy-image></span><hl-share-overlay class="css-18moxll"><a class="icon-hl-pinterest css-1fquaub" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.medicalnewstoday.com%2Farticles%2F322235&media=https%3A%2F%2Fcdn-prod.medicalnewstoday.com%2Fcontent%2Fimages%2Farticles%2F322%2F322235%2Fshocked-woman-afraid-to-speak.jpg&description=Five%20things%20you%20should%20know%20about%20the%20clitoris" target="_blank" rel="noopener noreferrer nofollow" title="Share on Pinterest" data-pin-custom="true" data-share-url="https://cdn-prod.medicalnewstoday.com/content/images/articles/322/322235/shocked-woman-afraid-to-speak.jpg" data-event="|Sharebar more|Pinterest"><span class="css-8yl26h">Share on Pinterest</span></a></hl-share-overlay></span><figcaption class="css-1h1noa3">The clitoris has been a taboo topic for too long, so we must break the silence, researchers say.</figcaption></figure></div><p>In <a href="https://link.springer.com/article/10.1023/A:1011093123517" target="_blank" rel="noopener noreferrer" class="content-link css-29oowu">an article</a> published in the journal <em>Sex Roles</em> in 2000, researchers Shirley Mattel Ogletree and Harvey J. Ginsburg write that the clitoris had been shrouded in secrecy.</p><p>Nobody liked to talk about it, and the problem, the investigators suggested, started in the home.</p><p>They write, “[B]ecause the clitoris’s only function is for sexual pleasure, parents have no […] reason to discuss the clitoris.”</p><p>More shockingly, though, they found, “Even ‘experts’ providing advice to parents have used terms other than clitoris” when discussing the importance of female genitalia.</p><p>In a culture that has focused on the importance of reproduction to the detriment of enjoyment, the clitoris has lain forgotten, and the public and medical professionals alike have felt embarrassed to discuss and pay closer attention to it.</p><p>Yet the lack of a conversation about female genitalia and female pleasure may affect the way in which women understand their sexual health, and it may even impact their sex lives.</p><p><strong>“Reclaiming the clitoris may help women actively discover their own sexual pleasure and be more independent in the sexual choices that they make,” conclude Ogletree and Ginsburg.</strong></p><p>We hope that this Spotlight can further the conversation about the clitoris, and that it has provided you with further insight into the wonders of female sexuality.</p></div><span class="css-zya54r"></span></article></div><div class="css-5b5f7q"><ul><li itemProp="genre"><a class="css-29oowu" data-event="Navigation|article tag click|Sexual Health / STDs" href="/categories/sexual-health">Sexual Health / STDs</a></li><li itemProp="genre"><a class="css-29oowu" data-event="Navigation|article tag click|Women&#x27;s Health / Gynecology" href="/categories/womens_health">Women&#x27;s Health / Gynecology</a></li></ul></div></div><section style="position:relative;margin-top:0" class="css-82r5pg"><div class="css-1eq4juu"><div class="css-npv6dx"><section class="css-b1jl63"><div class="css-1q67gt9"><div class="css-1y0p5vg"><img src="//i0.wp.com/post.medicalnewstoday.com/wp-content/uploads/sites/3/2020/06/500x500_Maria_Cohut.png?w=105&amp;h=105" alt=""/></div></div><div><span>Written by <a class="css-1g08k51" href="/authors/maria-cohut">Maria Cohut, Ph.D.</a></span><span> on June 22, 2018</span> — <span tabindex="0" role="button" class="css-st6t3g">Fact checked</span> by<!-- --> Jasmin Collier</div></section></div></div><span class="css-zya54r"></span><div data-empty="true" class="css-1y1s420"><div class="css-1hjaa0k"><span class="css-zya54r"></span></div><div id="DMR1__slot" data-adbridg-ad-class="DMR1" data-ad="true" class="css-1i2icgm"></div></div><span style="font-size:0;line-height:0"></span><div class="css-zpupvj"><h2 class="css-1nnldnv">Latest news</h2><ul class="css-17mrx6g"><li class="css-qt919d"><a class="css-1d4s4nb" data-event="Right Rail|Latest News|https://www.medicalnewstoday.com/articles/sugary-drinks-may-double-bowel-cancer-risk-in-women-under-50" href="https://www.medicalnewstoday.com/articles/sugary-drinks-may-double-bowel-cancer-risk-in-women-under-50" data-testid="thumbnail-link"><lazy-image alt="" src="//i0.wp.com/post.medicalnewstoday.com/wp-content/uploads/sites/3/2021/05/sugar-sweetened_beverages_GettyImages138007129_Thumb.jpg?w=176" className="css-1e3jfij"></lazy-image></a><div class="css-bufxhs"><a class="css-1o8oi00" data-event="Right Rail|Latest News|https://www.medicalnewstoday.com/articles/sugary-drinks-may-double-bowel-cancer-risk-in-women-under-50" href="https://www.medicalnewstoday.com/articles/sugary-drinks-may-double-bowel-cancer-risk-in-women-under-50" data-testid="text-link">Sugary drinks may double bowel cancer risk in women under 50</a></div></li><li class="css-qt919d"><a class="css-1d4s4nb" data-event="Right Rail|Latest News|https://www.medicalnewstoday.com/articles/mediterranean-diet-could-it-reduce-dementia-risk" href="https://www.medicalnewstoday.com/articles/mediterranean-diet-could-it-reduce-dementia-risk" data-testid="thumbnail-link"><lazy-image alt="" src="//i0.wp.com/post.medicalnewstoday.com/wp-content/uploads/sites/3/2021/05/Mediterranean_diet_GettyImages1161433375_Thumb.jpg?w=176" className="css-1e3jfij"></lazy-image></a><div class="css-bufxhs"><a class="css-1o8oi00" data-event="Right Rail|Latest News|https://www.medicalnewstoday.com/articles/mediterranean-diet-could-it-reduce-dementia-risk" href="https://www.medicalnewstoday.com/articles/mediterranean-diet-could-it-reduce-dementia-risk" data-testid="text-link">Mediterranean diet: Could it reduce dementia risk?</a></div></li><li class="css-qt919d"><a class="css-1d4s4nb" data-event="Right Rail|Latest News|https://www.medicalnewstoday.com/articles/scientists-propose-a-rethink-of-the-role-of-carbs-in-obesity" href="https://www.medicalnewstoday.com/articles/scientists-propose-a-rethink-of-the-role-of-carbs-in-obesity" data-testid="thumbnail-link"><lazy-image alt="" src="//i0.wp.com/post.medicalnewstoday.com/wp-content/uploads/sites/3/2021/05/carbs_obesity_GettyImages881186968_Thumb.jpg?w=176" className="css-1e3jfij"></lazy-image></a><div class="css-bufxhs"><a class="css-1o8oi00" data-event="Right Rail|Latest News|https://www.medicalnewstoday.com/articles/scientists-propose-a-rethink-of-the-role-of-carbs-in-obesity" href="https://www.medicalnewstoday.com/articles/scientists-propose-a-rethink-of-the-role-of-carbs-in-obesity" data-testid="text-link">Scientists propose a rethink of the role of carbs in obesity</a></div></li><li class="css-qt919d"><a class="css-1d4s4nb" data-event="Right Rail|Latest News|https://www.medicalnewstoday.com/articles/do-bacteria-in-the-mouth-affect-arthritis-risk" href="https://www.medicalnewstoday.com/articles/do-bacteria-in-the-mouth-affect-arthritis-risk" data-testid="thumbnail-link"><lazy-image alt="" src="//i0.wp.com/post.medicalnewstoday.com/wp-content/uploads/sites/3/2021/05/bacteria_arthritis_GettyImages672667264_Thumb.jpg?w=176" className="css-1e3jfij"></lazy-image></a><div class="css-bufxhs"><a class="css-1o8oi00" data-event="Right Rail|Latest News|https://www.medicalnewstoday.com/articles/do-bacteria-in-the-mouth-affect-arthritis-risk" href="https://www.medicalnewstoday.com/articles/do-bacteria-in-the-mouth-affect-arthritis-risk" data-testid="text-link">Do bacteria in the mouth affect arthritis risk?</a></div></li><li class="css-qt919d"><a class="css-1d4s4nb" data-event="Right Rail|Latest News|https://www.medicalnewstoday.com/articles/covid-19-anxiety-syndrome-a-pandemic-phenomenon" href="https://www.medicalnewstoday.com/articles/covid-19-anxiety-syndrome-a-pandemic-phenomenon" data-testid="thumbnail-link"><lazy-image alt="" src="//i0.wp.com/post.medicalnewstoday.com/wp-content/uploads/sites/3/2021/05/COVID-19_anxiety_GettyImages1232651418_Thumb.jpg?w=176" className="css-1e3jfij"></lazy-image></a><div class="css-bufxhs"><a class="css-1o8oi00" data-event="Right Rail|Latest News|https://www.medicalnewstoday.com/articles/covid-19-anxiety-syndrome-a-pandemic-phenomenon" href="https://www.medicalnewstoday.com/articles/covid-19-anxiety-syndrome-a-pandemic-phenomenon" data-testid="text-link">COVID-19 anxiety syndrome: A pandemic phenomenon?</a></div></li></ul></div><div class="css-h9jo37" data-dynamic-ads="true"><object type="text/html" data="about:blank" class="css-gji99s"></object></div></section></div></div></div><span style="font-size:0;line-height:0"></span><div><div id="read-next" class="css-128bpl6"><div class="css-stl7tm"><div class="css-1h1rean"><div class="css-z468a2"><h3 class="css-1x6j0yu">Related Coverage</h3></div><section class="css-82r5pg"></section></div></div><ul class="css-1l95nvm"><li class="css-1y0pb9y"><div class="css-stl7tm"><div class="css-1h1rean"><div class="css-arlbvo"><div class="css-lm0pdr"><figure class="css-6b9hi2"><a class="css-1n50yph" data-event="engagement|bottom page content promo click|/articles/321007;engagement|bottom page content promo click index|1" data-element-event="INTERNAL LINK|FOOTER|Any Page|Read This Next|LINK|What can you do about a groin strain?|rn0" href="/articles/321007" data-testid="image-link" aria-hidden="true" tabindex="-1"><span class="css-1f8zf1f"><span class="css-1767n2d"><lazy-image alt="What can you do about a groin strain?" src="//i0.wp.com/post.medicalnewstoday.com/wp-content/uploads/sites/3/2020/02/321007_2200-732x549.jpg?w=756&amp;h=567" srcSet="//i0.wp.com/post.medicalnewstoday.com/wp-content/uploads/sites/3/2020/02/321007_2200-732x549.jpg?w=420 200w" className="css-1o4i59"></lazy-image></span></span></a></figure><div class="css-1tmarpy"><a class="css-n00p8j" data-event="engagement|bottom page content promo click|/articles/321007;engagement|bottom page content promo click index|1" data-element-event="INTERNAL LINK|FOOTER|Any Page|Read This Next|LINK|What can you do about a groin strain?|rn0" href="/articles/321007" data-testid="title-link">What can you do about a groin strain?</a><section class="css-4z1ts0"><div class="css-1pz7193"><div class="css-1y0p5vg"><lazy-image alt="" src="//i0.wp.com/post.medicalnewstoday.com/wp-content/uploads/sites/3/2019/12/WilliamMorrison.png?w=73&amp;h=73"></lazy-image></div></div><div><span>Medically reviewed by <a class="css-1g08k51" href="/reviewers">William Morrison, M.D.</a></span></div></section><p class="css-196kqcw"><a class="css-2fdibo" data-event="engagement|bottom page content promo click|/articles/321007;engagement|bottom page content promo click index|1" data-element-event="INTERNAL LINK|FOOTER|Any Page|Read This Next|LINK|What can you do about a groin strain?|rn0" href="/articles/321007" data-testid="text-link" aria-hidden="true" tabindex="-1">A look at groin strains, a muscle injury that has many potential causes. Included is detail on diagnosis and exercises you can do to relieve a strain.</a></p><a class="css-roq6h8" data-event="engagement|bottom page content promo click|/articles/321007;engagement|bottom page content promo click index|1" data-element-event="INTERNAL LINK|FOOTER|Any Page|Read This Next|LINK|What can you do about a groin strain?|rn0" href="/articles/321007">READ MORE<span class="css-15xqzls icon-hl-arrow-right css-0"></span></a></div></div></div><section class="css-1n288wl"><div data-empty="true" class="css-vhteyv"><div class="css-1hjaa0k"><span class="css-zya54r"></span></div><div id="DCMR1__slot" data-adbridg-ad-class="DCMR1" data-ad="true" class="css-1i2icgm"></div></div></section></div></div></li><li class="css-1y0pb9y"><div class="css-stl7tm"><div class="css-1h1rean"><div class="css-arlbvo"><span class="css-zya54r"></span></div><section class="css-1n288wl"><div data-empty="true" class="css-vhteyv"><div class="css-1hjaa0k"><span class="css-zya54r"></span></div><div id="DCMR1__slot" data-adbridg-ad-class="DCMR1" data-ad="true" class="css-1i2icgm"></div></div></section></div></div></li><li class="css-1y0pb9y"><div class="css-stl7tm"><div class="css-1h1rean"><div class="css-arlbvo"><div class="css-lm0pdr"><figure class="css-6b9hi2"><a class="css-1n50yph" data-event="engagement|bottom page content promo click|/articles/321439;engagement|bottom page content promo click index|2" data-element-event="INTERNAL LINK|FOOTER|Any Page|Read This Next|LINK|Can endometriosis cause bladder pain?|rn1" href="/articles/321439" data-testid="image-link" aria-hidden="true" tabindex="-1"><span class="css-1f8zf1f"><span class="css-1767n2d"><lazy-image alt="Can endometriosis cause bladder pain?" src="//i0.wp.com/post.medicalnewstoday.com/wp-content/uploads/sites/3/2020/02/321439_1100-732x549.jpg?w=756&amp;h=567" srcSet="//i0.wp.com/post.medicalnewstoday.com/wp-content/uploads/sites/3/2020/02/321439_1100-732x549.jpg?w=420 200w" className="css-1o4i59"></lazy-image></span></span></a></figure><div class="css-1tmarpy"><a class="css-n00p8j" data-event="engagement|bottom page content promo click|/articles/321439;engagement|bottom page content promo click index|2" data-element-event="INTERNAL LINK|FOOTER|Any Page|Read This Next|LINK|Can endometriosis cause bladder pain?|rn1" href="/articles/321439" data-testid="title-link">Can endometriosis cause bladder pain?</a><section class="css-4z1ts0"><div class="css-1pz7193"><div class="css-1y0p5vg"><lazy-image alt="" src="//i0.wp.com/post.medicalnewstoday.com/wp-content/uploads/sites/3/2019/12/alana-biggers-1.png?w=73&amp;h=73"></lazy-image></div></div><div><span>Medically reviewed by <a class="css-1g08k51" href="/reviewers">Alana Biggers, M.D., MPH</a></span></div></section><p class="css-196kqcw"><a class="css-2fdibo" data-event="engagement|bottom page content promo click|/articles/321439;engagement|bottom page content promo click index|2" data-element-event="INTERNAL LINK|FOOTER|Any Page|Read This Next|LINK|Can endometriosis cause bladder pain?|rn1" href="/articles/321439" data-testid="text-link" aria-hidden="true" tabindex="-1">Bladder endometriosis is a rare form of endometriosis where endometrial tissue grows on, or inside, the bladder. Symptoms include bladder pain and…</a></p><a class="css-roq6h8" data-event="engagement|bottom page content promo click|/articles/321439;engagement|bottom page content promo click index|2" data-element-event="INTERNAL LINK|FOOTER|Any Page|Read This Next|LINK|Can endometriosis cause bladder pain?|rn1" href="/articles/321439">READ MORE<span class="css-15xqzls icon-hl-arrow-right css-0"></span></a></div></div></div><section class="css-1n288wl"></section></div></div></li><li class="css-1y0pb9y"><div class="css-stl7tm"><div class="css-1h1rean"><div class="css-arlbvo"><div class="css-lm0pdr"><figure class="css-6b9hi2"><a class="css-1n50yph" data-event="engagement|bottom page content promo click|/articles/318832;engagement|bottom page content promo click index|3" data-element-event="INTERNAL LINK|FOOTER|Any Page|Read This Next|LINK|What to know about enlarged uterus|rn2" href="/articles/318832" data-testid="image-link" aria-hidden="true" tabindex="-1"><span class="css-1f8zf1f"><span class="css-1767n2d"><lazy-image alt="What to know about enlarged uterus" src="//i0.wp.com/post.medicalnewstoday.com/wp-content/uploads/sites/3/2020/02/318832_2200-732x549.jpg?w=756&amp;h=567" srcSet="//i0.wp.com/post.medicalnewstoday.com/wp-content/uploads/sites/3/2020/02/318832_2200-732x549.jpg?w=420 200w" className="css-1o4i59"></lazy-image></span></span></a></figure><div class="css-1tmarpy"><a class="css-n00p8j" data-event="engagement|bottom page content promo click|/articles/318832;engagement|bottom page content promo click index|3" data-element-event="INTERNAL LINK|FOOTER|Any Page|Read This Next|LINK|What to know about enlarged uterus|rn2" href="/articles/318832" data-testid="title-link">What to know about enlarged uterus</a><section class="css-4z1ts0"><div class="css-1pz7193"><div class="css-1y0p5vg"><lazy-image alt="" src="//i0.wp.com/post.medicalnewstoday.com/wp-content/uploads/sites/3/2019/12/DebraRoseWilson.png?w=73&amp;h=73"></lazy-image></div></div><div><span>Medically reviewed by <a class="css-1g08k51" href="/reviewers">Debra Rose Wilson, Ph.D., MSN, R.N., IBCLC, AHN-BC, CHT</a></span></div></section><p class="css-196kqcw"><a class="css-2fdibo" data-event="engagement|bottom page content promo click|/articles/318832;engagement|bottom page content promo click index|3" data-element-event="INTERNAL LINK|FOOTER|Any Page|Read This Next|LINK|What to know about enlarged uterus|rn2" href="/articles/318832" data-testid="text-link" aria-hidden="true" tabindex="-1">In this article, learn about enlarged uterus, how this condition is caused, the complications and risks associated with it, and the treatment options.</a></p><a class="css-roq6h8" data-event="engagement|bottom page content promo click|/articles/318832;engagement|bottom page content promo click index|3" data-element-event="INTERNAL LINK|FOOTER|Any Page|Read This Next|LINK|What to know about enlarged uterus|rn2" href="/articles/318832">READ MORE<span class="css-15xqzls icon-hl-arrow-right css-0"></span></a></div></div></div><section class="css-1n288wl"><div data-empty="true" class="css-vhteyv"><div class="css-1hjaa0k"><span class="css-zya54r"></span></div><div id="DCMR2__slot" data-adbridg-ad-class="DCMR2" data-ad="true" class="css-1i2icgm"></div></div></section></div></div></li></ul></div></div><span class="css-zya54r"></span></div><div class="css-i9gxme"></div><hl-adsense></hl-adsense><hl-yieldmo></hl-yieldmo><footer class="css-1e37et2"><div class="css-1dppxl0"><hl-social-nav></hl-social-nav><div class="css-1b2ri56"><div class="css-fextg5"><hl-newsletter-cta buttonText="SUBSCRIBE" source="footer_newsletter_link" subscribeEventTracking="Newsletter Acquisition|footer_newsletter_link|submit" category="Newsletter Acquisition" formatType="footer" name="footer_newsletter_link" productId="footer_newsletter_link" variant="footer_newsletter_link" className="css-1azb1jl"></hl-newsletter-cta></div><div class="css-mhjtvv"><div class="css-1xceiwh"><div class="css-1dl6fic"><ul class="css-183x3bu"><li class="css-qz2gsg"><a class="css-t5nvuw" href="/directory/a-b">Editorial articles</a></li><li class="css-qz2gsg"><a class="css-t5nvuw" href="/newsletter">Newsletters</a></li><li class="css-qz2gsg"><a class="css-t5nvuw" href="/ad-policy">Ad Policy</a></li><li class="css-qz2gsg"><a class="css-t5nvuw" href="/contact">Contact us</a></li><li class="css-qz2gsg"><a class="css-t5nvuw" target="_blank" rel="noopener noreferrer" href="https://privacyportal-cdn.onetrust.com/dsarwebform/79ba7c84-ebc2-4740-8d11-bf1cc4501e59/59c86028-c2c9-48f6-8074-c7479175ea03.html">Do Not Sell My Info</a></li><li class="css-qz2gsg"><a class="css-t5nvuw" href="/privacy-settings">Privacy Settings</a></li></ul><ul class="css-3ewqey"><li class="css-qz2gsg"><a class="css-t5nvuw" href="/directory/a-b">All news topics</a></li><li class="css-qz2gsg"><a class="css-t5nvuw" href="/knowledge-center">Knowledge Center</a></li><li class="css-qz2gsg"><a class="css-t5nvuw" href="/about">About us</a></li><li class="css-qz2gsg"><a class="css-t5nvuw" href="/privacy-policy">Privacy</a></li><li class="css-qz2gsg"><a class="css-t5nvuw" href="/terms">Terms</a></li><li class="css-1h2wssn"><div class="css-12rggsw">© 2004-2021 Healthline Media UK Ltd, Brighton, UK, a Red Ventures Company. All rights reserved. MNT is the registered trade mark of Healthline Media. Any medical information published on this website is not intended as a substitute for informed medical advice and you should not take any action before consulting with a healthcare professional</div></li></ul><div class="css-3sma16">© 2004-2021 Healthline Media UK Ltd, Brighton, UK, a Red Ventures Company. All rights reserved. MNT is the registered trade mark of Healthline Media. Any medical information published on this website is not intended as a substitute for informed medical advice and you should not take any action before consulting with a healthcare professional</div></div></div></div></div></div><div class="css-1jwyno4"><div class="css-11upubx"><a class="css-134wod0" target="_blank" rel="nofollow" href="https://www.healthlinemedia.com/?utm_source=medicalnewstoday.com&amp;utm_medium=site&amp;utm_campaign=footer&amp;utm_content=logo"><svg alt="Healthline Media" width="132" height="50" class="css-8arm8m" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 132 50"><path fill="#FFF" d="M30.477 38.313v9.62h3.98V50h-6.36V38.313h2.38zm11.137 0v2.068h-2.548V50h-2.308v-9.62h-2.565v-2.067h7.421zm3.645 0v4.643h3.826v-4.643h2.337V50h-2.337v-4.976h-3.826V50h-2.32V38.313h2.32zm10.4 0v9.62h3.98V50h-6.362V38.313h2.381zm7.69 0V50h-2.12V38.313h2.12zm4.48 0l3.798 7.149v-7.149h2.325V50h-2.22l-3.955-7.447V50H65.47V38.313h2.359zm14.605 0v2.05h-4.13v2.681h4.013v2.032h-4.013v2.874h4.13V50h-6.362V38.313h6.362zm8.654 0l2.213 7.009 2.23-7.009h3.071V50h-2.264v-8.025L93.764 50h-.943l-2.54-8.025V50H88V38.313h3.088zm15.996 0v2.05h-4.13v2.681h4.014v2.032h-4.014v2.874h4.13V50h-6.361V38.313h6.361zm-104.764 0v4.643h3.825v-4.643h2.337V50H6.145v-4.976H2.32V50H0V38.313h2.32zm14.644 0v2.05h-4.13v2.681h4.013v2.032h-4.013v2.874h4.13V50h-6.362V38.313h6.362zm104.434 0V50h-2.12V38.313h2.12zm7.216-.065L132 49.935h-2.377l-.53-2.085h-3.728l-.53 2.085h-2.377l3.386-11.687h2.77zm-16.063 0c1.008 0 1.878.246 2.612.736.733.49 1.293 1.18 1.68 2.068.386.888.579 1.904.579 3.049 0 1.144-.19 2.158-.571 3.04-.381.882-.938 1.568-1.671 2.058-.734.49-1.61.736-2.629.736h-3.611V38.248h3.611zm-88.636 0l3.386 11.687h-2.377l-.53-2.085h-3.728l-.53 2.085h-2.377l3.386-11.687h2.77zm88.787 2.125h-1.377v7.437h1.377c.826 0 1.466-.339 1.92-1.018.452-.678.68-1.576.68-2.692 0-1.161-.224-2.073-.672-2.735-.448-.661-1.09-.992-1.928-.992zm14.394 0l-1.457 5.578h2.915l-1.458-5.578zm-104.698 0l-1.458 5.578h2.915l-1.457-5.578zM64.41.044c2.696-.128 2.3.047 3.785.227 3.92.477 7.448 3 9.744 6.016 1.679 2.204 1.893 4.935 1.835 7.58-.09 4.159-1.486 7.861-4.778 10.56-1.194.98-2.662 1.623-3.389 2.054-4.773 1.914-9.086 1.207-12.91-.525-2.566-1.16-4.286-3.257-5.25-5.988-.533-1.511-.81-3.018-1.112-4.588-.201-1.048-.1-2.166-.043-3.248.029-.556.254-1.101.393-1.65C54.11 4.863 58.62.32 64.411.043zm1.307 5.003l-.046.01-6.204 2.374a.147.147 0 0 0-.067.222l.919 1.272v11.912c0 .081.065.146.146.146h5.259c.08 0 .146-.065.146-.146v-9.013a.395.395 0 0 1 .792 0v9.013c0 .081.065.146.146.146h5.936a.146.146 0 0 0 .131-.211l-.634-1.262v-5.668c0-3.283-2.62-3.74-4.185-3.74-1.043 0-1.859.366-2.186.61v-5.52a.146.146 0 0 0-.199-.136z"></path></svg></a><div class="css-d2oo9m"><div class="css-s2uf1z"><a class="css-1gv7dfe" target="_blank" rel="nofollow" href="https://www.healthlinemedia.com/?utm_source=medicalnewstoday.com&amp;utm_medium=site&amp;utm_campaign=footer&amp;utm_content=about">About</a><a class="css-1gv7dfe" target="_blank" rel="nofollow" href="https://careers.redventures.com/healthline.html">Careers</a><a class="css-1gv7dfe" target="_blank" rel="nofollow" href="https://www.healthlinemedia.com/advertise?utm_source=medicalnewstoday.com&amp;utm_medium=site&amp;utm_campaign=footer&amp;utm_content=advertise">Advertise with us</a></div><div class="css-f2jc3i"><p class="css-yqx760">OUR BRANDS</p><a class="css-araq9r" target="_blank" rel="nofollow" href="https://www.healthline.com/">Healthline</a><a class="css-araq9r" rel="nofollow" href="https://www.medicalnewstoday.com/">Medical News Today</a><a class="css-araq9r" target="_blank" rel="nofollow" href="https://www.greatist.com/">Greatist</a><a class="css-araq9r" target="_blank" rel="nofollow" href="https://www.psychcentral.com/">Psych Central</a></div></div><a href="https://www.healthonnet.org/HONcode/Conduct.html?HONConduct694855" rel="noopener noreferrer nofollow" target="_blank" class="css-ay8te2"><div class="css-1avdltx"><lazy-image alt="This website is certified by Health On the Net Foundation. Click to verify." src="//i0.wp.com/www.honcode.ch/HONcode/Seal/HONConduct694855_s.gif?w=102&amp;h=151" className="css-tdxv2w"></lazy-image></div></a></div></div></footer><div id="foot-pad"></div><div id="consent-modal"></div></div><script>
 HL={"c":{"countryCode":"US","countryNumber":840,"continentCode":"NA","stateCode":"VA","consent":{"hasGlobalScope":false,"gdprApplies":false,"tcString":false,"pingReturn":{},"tcData":{"gdprApplies":false,"cmpLoaded":true,"addtlConsent":""}},"usPrivacyData":{"ccpaApplies":true},"isControl":true,"abSegment":"","abId":"","skipGDPR":true,"appB":true},"ab":{},"ga":{"k1":"otherwomenshealth","k2":"femalehealth","contentType":"Tabbed Article","author":"Maria Cohut Ph.D.","sponsoredProgramId":"","articleId":"mnt-18391","mainContentCategoryTags":"","publishedDate":"2018-06-22","updatedDate":"2020-10-14","category":"Sexual Health / STDs,Women's Health / Gynecology","subcategory":"","trackingTerms":""},"d":[],"i":{"enabled":true},"pvId":"88dcf2e3-8457-4e7f-a7be-6405666d0314"}; hlIs=!1; var googletag=googletag||{cmd:[]}; __hlConfig={"urlPrefix":"www.","tagular":{"apiVersion":"v2/t","writeKey":"wk_1TqfDFRGHn0jTtfOmLxhMNY4pTU","sourceKey":"src_1TqfDEuTgPdTNAD39WZ0B6LTadQ","domainWhitelist":["www.medicalnewstoday.com","act.medicalnewstoday.com","frontend-stage.medicalnewstoday.com","act-stage.medicalnewstoday.com","activation.medicalnewstoday.com","activation-stage.medicalnewstoday.com"],"cookieDomain":"medicalnewstoday.com"},"preamp":{"siteId":"6Qj3rP1PNckR4MtGRqNxSi"},"metricServer":"https://pavlov-prod.healthline.com/","googleRecaptchaSiteKey":"6LcnaLsUAAAAANH8KtsMhmL_npjOmw-J2MKnzB5W","marketplaceAPI":"https://prepop.healthline.com/export/form-data/","activationHost":"https://activation.medicalnewstoday.com"}; _comscore=[{"c1":"2","c2":"31824268","cs_ucfr":"1"}]; var ga=ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date; ga('create', 'UA-849615-1', 'auto'); function __tcfapi(cmd, v, cb) { if (cmd === 'getTCData') { cb(__tcfapi.d.tcData, true); } else if (cmd === 'ping') { cb(__tcfapi.d.pingReturn); } else if (cmd === 'addEventListener') { cb(__tcfapi.d.tcData, true); } else if (cmd === 'removeEventListener') { cb(true); } else { cb({gdprAppliesGlobally:!1,cmpLoaded:!0,msg: 'CMP Command not found'}, false); } } __tcfapi.d={"hasGlobalScope":false,"gdprApplies":false,"tcString":false,"pingReturn":{},"tcData":{"gdprApplies":false,"cmpLoaded":true,"addtlConsent":""}}; function __uspapi(cmd, apiVer, callback) { if (cmd === 'getUSPData') { callback({ version: '1', uspString: __uspapi.d.usprivacy || '1YNY' }, true); } } __uspapi.d = {"ccpaApplies":true}; !function(){if('PerformanceLongTaskTiming' in window){var g=window.__tti={e:[]};g.o=new PerformanceObserver(function(l){g.e=g.e.concat(l.getEntries())});g.o.observe({entryTypes:['longtask']})}}(); 
</script><script>
var AdBridg = AdBridg || {cmd: []};
</script><script src="//prod.adspsp.com/adb.2418030m.min.js" async=""></script><script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async=""></script><script src="https://www.google-analytics.com/analytics.js" async=""></script><script>
 apstag = { init:function(){ apstag._Q.push(['i', arguments]); }, fetchBids:function(){ apstag._Q.push(['f', arguments]); }, setDisplayBids:function(){}, _Q: [], }; var initParams = { pubID: '3083', adServer: 'googletag' }; __tcfapi('getTCData', 2, function(tcData, success) { if (tcData && tcData.gdprApplies) { initParams.gdpr = {enabled: !0, consent: tcData.tcString}; } __uspapi("getUSPData", "1", function(response) { initParams.params = { us_privacy: response.uspString }; apstag.init(initParams); }); }); 
</script><script src="//c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>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</script><script type="text/javascript" src="https://assets.medicalnewstoday.com/_next/vendor-e820f-legacy.js" crossorigin="anonymous" async=""></script><script type="text/javascript" src="https://assets.medicalnewstoday.com/_next/lib-668d5-legacy.js" crossorigin="anonymous" async=""></script><script type="text/javascript" src="https://assets.medicalnewstoday.com/_next/f8a538d0-40ea-4603-b209-fb5b6cdb10c5/mnt/pages/infinite.js-legacy.js" crossorigin="anonymous" async=""></script><script src="https://js.sentry-cdn.com/8bc674d734914b3f8179f84e9edb0faa.min.js" crossorigin="anonymous"></script><script>
 Sentry.onLoad(function() { const o = {"dsn":"https://8bc674d734914b3f8179f84e9edb0faa@sentry.io/248102","sampleRate":0.1,"release":"95641","environment":"prod"}; o.allowUrls = [/https:\/\/assets.medicalnewstoday.com\//]; o.integrations = [new Sentry.Integrations.GlobalHandlers({ onunhandledrejection: false, })]; if (window.beforeSend) o.beforeSend = beforeSend; Sentry.init(o); Sentry.configureScope(function (scope) { scope.setTag('environment', 'prod') }); if (window.initSentry) initSentry(); });
</script><div><script type="application/ld+json">{"@context":"https://schema.org","publisher":{"@type":"Organization","name":"Medical News Today","logo":{"@type":"ImageObject","url":"https://cdn-prod.medicalnewstoday.com/structure/images/logo/logo-2017-640-60.png"}},"@type":"NewsArticle","headline":"The clitoris: What is there to know about this mystery organ?","description":"How much do you know about the clitoris? Why is it so often shrouded in mystery? Read this Spotlight to learn more about the female genital organ.","keywords":"","author":{"@type":"Person","name":"Maria Cohut, Ph.D."},"lastReviewed":"2018-06-22T15:00:00Z","url":"https://www.medicalnewstoday.com/articles/322235","datePublished":"2018-06-22T15:00:00Z","dateModified":"2018-06-22T15:00:00Z","articleSection":"Sexual Health / STDs,Women's Health / Gynecology","reviewedBy":"Jasmin Collier","image":["https://post.medicalnewstoday.com/wp-content/uploads/sites/3/2020/02/322235_2200-732x549.jpg"]}</script>
      </div><noscript><img alt="" src="http://b.scorecardresearch.com/p?c1=2&amp;c2=31824268&amp;cv=2.0&amp;cj=1&amp;"/></noscript><span>

<!--
CMS Id: mnt-18391
Client Version: f3a3e020ff633ea060172831157cd43a93d64d18
Build Number: 95641
--></span></body></html>