<!DOCTYPE html>

<html lang="en">
<!--[326291|cccs|]--><head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>Code blue: A guide to hospital codes and what they mean</title>
<meta property='og:url' content='https://www.medicalnewstoday.com/articles/326291.php'/>		<meta property="og:type" content="article"/>
		<meta property="og:site_name" content="Medical News Today"/>
		<meta property="og:title" content="Code blue: A guide to hospital codes and what they mean"/>
					<meta property="og:description" content="Code blue alerts hospital staff to a patient emergency, such as cardiac arrest or a breathing problem. Learn more about code blue and other hospital codes in this article."/>
			<meta name="description" content="Code blue alerts hospital staff to a patient emergency, such as cardiac arrest or a breathing problem. Learn more about code blue and other hospital codes in this article."/>
						<meta property="og:image" content="https://cdn-prod.medicalnewstoday.com/content/images/hero/326/326291/326291_1100.jpg"/>
					<meta property="fb:admins" content="1658973110"/>
		<meta property="fb:app_id" content="147184211975697"/>
					<meta itemprop="description" content="Code blue alerts hospital staff to a patient emergency, such as cardiac arrest or a breathing problem. Learn more about code blue and other hospital codes in this article."/>
						<meta itemprop="image" content="https://cdn-prod.medicalnewstoday.com/content/images/hero/326/326291/326291_1100.jpg"/>
					<meta name="twitter:domain" content="medicalnewstoday.com"/>
		<meta name="twitter:card" content="summary_large_image"/>
		<meta name="twitter:site" content="@mnt"/>
		<meta name="twitter:title" content="Code blue: A guide to hospital codes and what they mean"/>
					<meta name="twitter:description" content="Code blue alerts hospital staff to a patient emergency, such as cardiac arrest or a breathing problem. Learn more about code blue and other hospital codes in this article."/>
					<meta name="twitter:creator" content="@mnt"/>
					<meta name="twitter:image:src" content="https://cdn-prod.medicalnewstoday.com/content/images/hero/326/326291/326291_1100.jpg"/>
			<META name="rating" content="general">
<META http-equiv="Cache-Control" content="no-cache">
<meta name="p:domain_verify" content="ca332f19ebf583ba72eff99cc210a982"/>
<meta name="msvalidate.01" content="65DAC77377665AE872AC660E37807BC6" />
<META http-equiv="bulletin-text" content="Copyright">

			<link rel="canonical" href="https://www.medicalnewstoday.com/articles/326291.php">
			
<link rel="shortcut icon" type="image/png" href="https://cdn-prod.medicalnewstoday.com/favicon.png">
<link rel="icon" sizes="32x32" href="https://cdn-prod.medicalnewstoday.com/favicon.ico">
<link rel="apple-touch-icon" type="image/png" href="https://cdn-prod.medicalnewstoday.com/apple-touch-icon.png">

	<link rel="alternate" type="application/rss+xml" title="Medical News Today - Health News Headlines RSS Feed" href="https://rss.medicalnewstoday.com/featurednews.xml">
	<link rel="alternate" type="application/json" title="Medical News Today - Health News Headlines JSON Feed" href="https://rss.medicalnewstoday.com/json/featurednews.json">
	
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="preconnect dns-prefetch" href="//cdn-prod.medicalnewstoday.com" crossorigin>
<link rel="preconnect dns-prefetch" href="//cdn2.medicalnewstoday.com" crossorigin>


	<link rel="preload" as="font" crossorigin="crossorigin" href="/structure/fonts/ProximaNova/ProximaNova-ExtraBold.woff2">
	<link rel="preload" as="font" crossorigin="crossorigin" href="/structure/fonts/ProximaNova/ProximaNova-Light.woff2">
	<link rel="preload" as="font" crossorigin="crossorigin" href="/structure/fonts/ProximaNova/ProximaNova-Regular.woff2">


	<style>
		@font-face {
			font-family: 'ProximaNova';
			src: url('/structure/fonts/ProximaNova/ProximaNova-ExtraBold.woff2') format('woff2'),
			url('/structure/fonts/ProximaNova/ProximaNova-ExtraBold.woff') format('woff');
			font-weight:900;
			font-display: swap;}
		@font-face {
			font-family: 'ProximaNova';
			src: url('/structure/fonts/ProximaNova/ProximaNova-Light.woff2') format('woff2'),
			url('/structure/fonts/ProximaNova/ProximaNova-Light.woff') format('woff');
			font-weight:200;
			font-style:lighter;
			font-display: swap;}
		@font-face {
			font-family: 'ProximaNova';
			src: url('/structure/fonts/ProximaNova/ProximaNova-Regular.woff2') format('woff2'),
			url('/structure/fonts/ProximaNova/ProximaNova-Regular.woff') format('woff');
			font-weight:400;
			font-weight:normal;
			font-style:normal;
			font-display: swap;}

		@font-face {
			font-family: 'ProximaNova';
			src: url('https://cdn-prod.medicalnewstoday.com/structure/fonts/ProximaNova/ProximaNova-Bold.woff2') format('woff2'),
			url('https://cdn-prod.medicalnewstoday.com/structure/fonts/ProximaNova/ProximaNova-Bold.woff') format('woff');
			font-weight:600;
			font-weight:bold;
			font-style:bold;
			font-display: swap;}

		@font-face {
			font-family: 'Arnhem';
			src: url('https://cdn-prod.medicalnewstoday.com/structure/fonts/Arnhem/ArnhemPro-Bold.woff') format('woff');
			font-weight:600;
			font-weight:bold;
			font-style:bold;
			font-display: swap;}
	</style>





	
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">

					<link rel="stylesheet" href="https://cdn-prod.medicalnewstoday.com/structure/styles/out/mnt_default_redesign_7721.css?v=190904" type="text/css" media="all" />
		

		



					<link rel="stylesheet" href="https://cdn-prod.medicalnewstoday.com/structure/styles/out/mnt_print_redesign_7721.css?v=20181203" type="text/css" media="print">
				
		


<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>

			<link rel="stylesheet" href="https://cdn-prod.medicalnewstoday.com/structure/styles/out/mnt_ie.css" type="text/css" media="all" />
	


	<![endif]-->
<!--[if IE 7]>

<script src="//ie7-js.googlecode.com/svn/version/2.1(beta4)/IE7.js"></script>
<![endif]-->	
<!--[if IE 9]>
<script src="//ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=0.2, maximum-scale=2.0, user-scalable=1"><!--desktop-->


<noscript>
<link rel="stylesheet" href="https://cdn-prod.medicalnewstoday.com/structure/styles/styles_noscript.css" type="text/css" media="all" />	
</noscript>
<script type="text/javascript" >
			var glob_mntcookie = 1;
	  </script>
<script>

glob_JS=(typeof glob_JS === 'undefined')?{'GAInit':[],'GA':[],"ExternalJS":[],"AD":[]}:glob_JS;

glob_TrueOnGDPR=(glob_mntcookie!=1);

//if use GDPR is true, we need this flag to make sure ga queue can ber execute after ga is ready
glob_isGaReady=!glob_TrueOnGDPR;



if(typeof fireOrSaveGoogleAdFunctions === 'undefined'){



    function fireOrSaveGoogleAdFunctions(adFunction){

        if(!glob_TrueOnGDPR){

            adFunction();

        }else{

            if(typeof fireOrSaveGoogleADs === 'undefined'){
                //save ad event in queue
                glob_JS.AD.push(adFunction);
            }else{
                //let next function to determine save or fire ad function
                fireOrSaveGoogleADs(adFunction);

            }
        }

    }

    function fireOrSaveJsFunctions(jsType,jsFunction){

        if(!glob_TrueOnGDPR && jsType!=0){
            //if GDPR already accept, and func type is not ga event, just exec

            jsFunction()

        }else if(!glob_TrueOnGDPR && jsType===0) {
            //for ga event only

            if(glob_isGaReady) {
                //if ga ready, call the function
                jsFunction();
            }else{
                //if user accept GDPR, but ga not ready, still push new command into queue
                glob_JS.GA.push(jsFunction);

            }

        }else{

                if(jsType<0){
                    jsType='GAInit'
                }else if(jsType==0){
                    jsType='GA';
                }else{
                    jsType='ExternalJS';
                }

                if(typeof fireJS === 'undefined'){
                    //save ad event in queue


                    if(jsType=='GAInit'){

                        glob_JS.GAInit.push(jsFunction);

                    }else if(jsType=='GA') {

                        glob_JS.GA.push(jsFunction);
                    }else
                    {
                        //default is other js
                        glob_JS.ExternalJS.push(jsFunction);
                    }


                }else{
                    //let next function to determine save or fire ad function
                    fireJS(jsType,jsFunction);

                }
            }
    }



    function loadScript(url, parameters,callback){



        var script = document.createElement("script");
        script.type = "text/javascript";


        //add custom attribute
        for (var key in parameters) {
            if (parameters.hasOwnProperty(key)) {
                script.setAttribute(key,parameters[key]);
            }
        }


        if (script.readyState){  //IE
            script.onreadystatechange = function(){
                if (script.readyState == "loaded" ||
                    script.readyState == "complete"){
                    script.onreadystatechange = null;
                    callback();
                }
            };
        } else {  //Others
            script.onload = function(){

                if(typeof callback === 'function'){
                    callback();
                }

            };
        }

        script.src = url;
        document.getElementsByTagName("head")[0].appendChild(script);
    }



}

</script>




<!--<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>-->


<script type="text/javascript">
	//CMP	
 	var isEEA = false;
 	var passEEACheck = false;

	var metadata = 'BOSk20WOSk20WABABBENBR-AAAAeCAFAAUABwAEAANABCA';
	var purposeConsents = { 1: true, 2: true, 3: true, 4: true, 5: true };
	var vendorConsents = { 10:true, 28: true, 32: true, 52: true, 132: true };

		function __cmp(cmd, p, cb) {
			if (cmd === 'getVendorConsents' || cmd === 'getConsentData') {
				cb({
					hasGlobalScope: true,
					gdprApplies: isEEA,
					metadata: metadata,
					consentData: metadata,
					purposeConsents: purposeConsents,
					vendorConsents: vendorConsents
				}, true);
			} else if (cmd === 'ping') {
				cb({gdprAppliesGlobally: false, cmpLoaded: isEEA});
			} else {
				throw new Error('Invalid CMP command '+ cmd);
			}
		}
</script>
<!-- <script async src="//js-sec.indexww.com/ht/p/184901-208206248649346.js"></script> -->
<!-- <script async src="//js-sec.indexww.com/ht/p/180447-192872210293780.js"></script> -->
<script type="text/javascript">
	fireOrSaveJsFunctions(1,function(){
		(function() {
			var indexWrapper = document.createElement("script");
			indexWrapper.async = true;
			indexWrapper.type = "text/javascript";
			var useSSL = "https:" == document.location.protocol;
			indexWrapper.src = (useSSL ? "https:" : "http:") + "//js-sec.indexww.com/ht/p/180447-192872210293780.js";
			var node =document.getElementsByTagName("script")[0];
			node.parentNode.insertBefore(indexWrapper, node);
		})();
	});
</script>
<script type="text/javascript">
fireOrSaveJsFunctions(1,function(){
	window.headertag = window.headertag || {};
	window.headertag.pagetype='knowledge';
});
</script>

<script type="text/javascript">
	//ADBRIDG MIGRATION: Load the Adbridg library directly after the GPT library. 
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  window.adbridgFallback = function() {
		console.log('ADBRIDG MIGRATION: library failed to load; falling back to GPT');
    var dq = [], l = [], ls = {}, lf = [], es;
    var rl = function(f) {return function(){var a=arguments, x=function(){f.apply(null,a)};lf.push(x);pl()}}
    var pl = function() {if(!l.length){while(lf.length){(lf.shift())()}}}
    dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
    AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
    AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
    AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
    AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
    AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
    AdBridg.render = function() { }
    AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
    AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
    AdBridg.useSizeMapping = function() { }
    AdBridg.lock = function(s) {if(ls[s]){ls[s]=null;return;}l.push(s);pl()}
    AdBridg.unlock = function(s) {var f=0; for(var i=0;i<l.length;++i){if(l[i]==s){l.splice(i,1);f=1}}; if(!f){ls[s]=1} pl()}
		AdBridg.cmd.push = function(f) {
			if (typeof(f)=='object') {
				var api_fallback = function(o) {
					googletag.cmd.push(function() {
						var fl;
						if (o.gpt_path) {
							var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
							if(o.size_map) {
								var m = googletag.sizeMapping();
								for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
								u.defineSizeMapping(m.build());
							}
							if(o.events) {
								if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
								fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
								fl("gpt.rendered",'slotRenderEnded');
								fl("gpt.viewed",'impressionViewable');
								fl("gpt.visibilityChanged",'slotVisibilityChanged');
							}
						} else if (o.events) {
							fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){o.events[a](a,e)})}}
							fl("gpt.render_raw",'slotRenderEnded');
							fl("gpt.viewed_raw",'impressionViewable');
						}
					});
				}
				if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
				f=function(){AdBridg.serve()}
			}
			return googletag.cmd.push(f);
		}
		while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
  };
	fireOrSaveJsFunctions(1, function() {
		(function() {
	      var adb = document.createElement("script");
	      adb.async = true;
	      adb.type = "text/javascript";
	      adb.src = '//prod.adspsp.com/adb.2418030m.min.js';
	      var node = document.getElementsByTagName('script')[0];
	      node.parentNode.insertBefore(adb, node);

	      // Return control to GPT if the AdBridg library fails to load.
	      adb.onerror = function() {
	        if (AdBridg.exists) { return; }
	        document.createElement('IMG').src = '//adspsp.com/pt/2418030/3/1/?e=0';
	        window.adbridgFallback();
	      }
	  })();
	});
</script>

<!-- Load DFP -->
<script type="text/javascript">
	var googletag = googletag || { };
	googletag.cmd = googletag.cmd || [ ];
	fireOrSaveJsFunctions(1,function(){
		(function() {
			var gads = document.createElement("script");
			gads.async = true;
			gads.type = "text/javascript";
			var useSSL = "https:" == document.location.protocol;
			gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
			var node =document.getElementsByTagName("script")[0];
			node.parentNode.insertBefore(gads, node);
		})();
	});
</script>

<!--New header bidding-->
<script>
var amzn_win=window,amzn_c=5,amzn_x=0;while(amzn_x<amzn_c){amzn_win=amzn_win.parent;if(amzn_win.apstag)try{amzn_win.apstag.renderImp(document,"%%PATTERN:amzniid%%");amzn_x=amzn_c}catch(e){}amzn_x++};
</script> 

<script type="text/javascript">
	fireOrSaveGoogleAdFunctions(function() {
		AdBridg.cmd.push(function () {
			// ADBRIDG MIGRATION: this command to set AdSense is one of the few
			// GPT commands that should not be replaced with our library proxy.
			googletag.pubads().set("adsense_background_color", "FFFFFF");
		});
	});
</script>


<script type="text/javascript">
	var googleDegfaultAdVars = {"main":"'emergency-medicine'","sub":"'cardiovascular', 'heart-disease', 'public_health'","k1":"'othergeneralhealth'","k2":"'genetics'","k3":"'health'","uniq":"'326291'","msiteactive":"'False'","sponsoredPageNid":"''"};
	var googleAdSlotInfo = [];
	
	fireOrSaveGoogleAdFunctions(function(){
		AdBridg.cmd.push({
		  config: {
		    k1: googleDegfaultAdVars.k1 || "",
		    k2: googleDegfaultAdVars.k2 || ""
		  }
		});	
	});
	
</script>

<!-- End of old ads area -->
<script type='text/javascript'>
//Page level targeting setup
var adRPV = Math.floor(Math.random()*100)+1;
adRPV = adRPV.toString();

fireOrSaveGoogleAdFunctions(function(){
// ADBRIDG MIGRATION: the `cmd` function needs to run through AdBridg, but the
// setTargeting methods should stay native to GPT.
AdBridg.cmd.push(function() {
	googletag.pubads().setTargeting('rpv', adRPV);
	//We need to add a new key for 'url'
    googletag.pubads().setTargeting('url', encodeURI(location.pathname));

    //Set default targeting first
            if (typeof googleDegfaultAdVars !== "undefined") {
            for (var k in googleDegfaultAdVars) {
                if (k == "sub" || googleDegfaultAdVars[k].toString().indexOf(",") > -1) {
                    var finalOutput = googleDegfaultAdVars[k].split(',');
                    //Remove the single qoute
                    for (var i in finalOutput) {
                        if (finalOutput[i].trim().toString().indexOf("'") == 0) {
                            finalOutput[i] = finalOutput[i].trim().slice(1, -1);
                        } else {
    						finalOutput[i] = finalOutput[i].trim();
                        }
                    }
                } else {
                    if (googleDegfaultAdVars[k].toString().indexOf("'") == 0) {
                        //if it got single qoute inside, we remove it
                        var finalOutput = googleDegfaultAdVars[k].slice(1, -1);
                    } else {
                        var finalOutput = googleDegfaultAdVars[k];
                    }
                }
                googletag.pubads().setTargeting(k, finalOutput);
            }
        }
    	//googletag.pubads().enableAsyncRendering(); // enable async loading
	// Disable initial load, we will use refresh() to fetch ads.
	// Calling this function means that display() calls just
	// register the slot as ready, but do not fetch ads for it.
	// googletag.pubads().disableInitialLoad();
 //  	googletag.pubads().enableSingleRequest();
    // googletag.pubads().enableLazyLoad({
    //     fetchMarginPercent: 50,  // Fetch slots within 5 viewports.
    //     renderMarginPercent: 30,  // Render slots within 2 viewports.
    //     mobileScaling: 2.0  // Double the above values on mobile.
    // });
	// googletag.enableServices();
    // ADBRIDG MIGRATION: by default, we enable single request, disable initial
    // load, and async rendering is enabled by default (GPT no longer supports
    // synchronous rendering as of 2019-01-21.)
    // All we need to do now is tell AdBridg to begin serving the ads.
    // AdBridg.serve();
    // console.log("serve happened in page level");

});
});
</script>
<script>
// check viewport for resize events and reload ads (1000ms delay)
var resizeTimer;
var width = window.innerWidth;

function resizer() {
	//Check to see if the width is changed 
	var newWidth = window.innerWidth;
	if (width != newWidth) {
		// check if we've crossed a break point (only need to refresh if crossing the 1000px break point)
		if (width >= 1000 && newWidth < 1000) {
			
							// DECREASE IN WIDTH
				fireOrSaveGoogleAdFunctions(function() {
					AdBridg.cmd.push(function () {
						if (typeof window.DLB1 !== "undefined") {
							AdBridg.refresh([window.DLB1]);
						}
					});
				});
			
			// send resize+refresh event
			fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'Browser Width', eventAction: 'Resize / Shrink / Ad refresh', eventLabel: 'Resize / Shrink / Ad refresh'});});
			
		} else if (width < 1000 && newWidth >= 1000) {
			
			// INCREASE IN WIDTH
			// 
							if(typeof window.DLB1 !== "undefined"){
					AdBridg.refresh([window.DLB1]);	
				}
						
			// send resize+refresh event
			fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'Browser Width', eventAction: 'Resize / Grow / Ad refresh', eventLabel: 'Resize / Grow / Ad refresh'});});
			
		} else {
			// send resize event
			fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'Browser Width', eventAction: 'Resize / No ad refresh', eventLabel: 'Resize / No ad refresh'});});
		}
	}

	width = newWidth;
}

window.addEventListener("resize", function(){ 
	clearTimeout(resizeTimer);
	resizeTimer = setTimeout(resizer, 1000);
});

</script>

<!--New header bidding-->
<script>
		!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");


		var initParams = {
			pubID: '3083',
			adServer: 'googletag'
		};


		fireOrSaveJsFunctions(1,function(){

			if (passEEACheck||(isEEA&&glob_mntcookie)) {
				__cmp('getConsentData', null, function(vendorConsentData, success) {
					
					initParams.gdpr = { enabled: true, consent: vendorConsentData.metadata };
					apstag.init(initParams);
				});
			} else {
				apstag.init(initParams);
			}

	 })

</script>

	


	<script type="text/javascript">
	this.top.location!==this.location&&(this.top.location=this.location);
	</script>
	<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-W59HFNJ':true});</script>

	<script type="text/javascript">

			<!-- GA Universal Code 2014-08 (obfuscated) -->

			eval(function(p,a,c,k,e,d){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('5(-1,2(){(2(i,s,o,g,r,a,m){i[\'c\']=r;i[r]=i[r]||2(){(i[r].q=i[r].q||[]).e(d)},i[r].l=1*j h();a=s.b(o),m=s.6(o)[0];a.7=1;a.8=g;m.9.k(a,m)})(y,A,\'z\',\'//x.n-3.t/3.u\',\'4\')});5(-1,2(){4(\'v\',\'p-w-1\',\'f\')});',37,37,'||function|analytics|ga|fireOrSaveJsFunctions|getElementsByTagName|async|src|parentNode||createElement|GoogleAnalyticsObject|arguments|push|auto||Date||new|insertBefore|||google||UA||||com|js|create|849615|www|window|script|document'.split('|')))


	</script>
		<script type="text/javascript">
	/*
	CSS Browser Selector v0.4.0 (Nov 02, 2010)
	Rafael Lima (http://rafael.adm.br)
	http://rafael.adm.br/css_browser_selector
	License: http://creativecommons.org/licenses/by/2.5/
	Contributors: http://rafael.adm.br/css_browser_selector#contributors
	*/
	function css_browser_selector(u){var ua=u.toLowerCase(),is=function(t){return ua.indexOf(t)>-1},g='gecko',w='webkit',s='safari',o='opera',m='mobile',h=document.documentElement,b=[(!(/opera|webtv/i.test(ua))&&/msie\s(\d)/.test(ua))?('ie ie'+RegExp.$1):is('firefox/2')?g+' ff2':is('firefox/3.5')?g+' ff3 ff3_5':is('firefox/3.6')?g+' ff3 ff3_6':is('firefox/3')?g+' ff3':is('gecko/')?g:is('opera')?o+(/version\/(\d+)/.test(ua)?' '+o+RegExp.$1:(/opera(\s|\/)(\d+)/.test(ua)?' '+o+RegExp.$2:'')):is('konqueror')?'konqueror':is('blackberry')?m+' blackberry':is('android')?m+' android':is('chrome')?w+' chrome':is('iron')?w+' iron':is('applewebkit/')?w+' '+s+(/version\/(\d+)/.test(ua)?' '+s+RegExp.$1:''):is('mozilla/')?g:'',is('j2me')?m+' j2me':is('iphone')?m+' iphone':is('ipod')?m+' ipod':is('ipad')?m+' ipad':is('mac')?'mac':is('darwin')?'mac':is('webtv')?'webtv':is('win')?'win'+(is('windows nt 6.0')?' vista':''):is('freebsd')?'freebsd':(is('x11')||is('linux'))?'linux':'','js']; c = b.join(' '); h.className += ' '+c; return c;}; css_browser_selector(navigator.userAgent);
	</script>
	<script type="text/javascript">
var viewportWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
var viewportHeight = Math.max(document.documentElement.clientHeight, window.innerHeight || 0);

	switch (true) {
		case viewportWidth > 1360:
			var viewportBreakpoint = 'Desktop - XL';
			break;
		case viewportWidth > 1200:
			var viewportBreakpoint = 'Desktop - L';
			break;
		case viewportWidth > 1000:
			var viewportBreakpoint = 'Desktop - M';
			break;
		default:
			var viewportBreakpoint = 'Desktop - S';
	}
	
fireOrSaveJsFunctions(0,function() {ga('set', 'dimension20', viewportBreakpoint);});

var existUserId=false;
var vanillaAjax=function(url,httpMethod,data,headerJsonString){

	var request = new XMLHttpRequest();


	request.open(httpMethod, url, true);


	//set header if exist
	try{
		var headerObj=JSON.parse(headerJsonString);

		for (var headerName in headerObj) {

			//optional check for properties from prototype chain
			if (headerObj.hasOwnProperty(headerName)) {
				//no a property from prototype chain

				var headerValue = headerObj[headerName];
				request.setRequestHeader(headerName,headerValue);

			}
		}

	}catch(e){
		console.log("Set datadog api header failed");
		//don't set header if something wrong;
	}




	request.onload = function() {

		if (request.status >= 200 && request.status < 400) {
			// Success!
			var resp = request.responseText;

		} else {
			// We reached our target server, but it returned an error

		}
	};

	request.onerror = function() {
		// There was a connection error of some sort
	};

	request.send(data);

};



function getUrlVars(targetField) {
	var vars = {};
	var parts = window.location.href.replace(/[?&]+([^=&]+)=([^&]*)/gi,
	function(m,key,value) {
		vars[key] = value;
	});

	if(typeof vars[targetField] !== "undefined"){

		return vars[targetField];

	}else{

		return "";
 	}

}


fireOrSaveJsFunctions(0,function() {ga('set', 'dimension35', getUrlVars("tc"));});
fireOrSaveJsFunctions(0,function() {ga('set', 'dimension36', getUrlVars("subid"));});
fireOrSaveJsFunctions(0,function() {ga('set', 'dimension37', getUrlVars("subid2"));});
fireOrSaveJsFunctions(0,function() {ga('set', 'dimension38', getUrlVars("apsid"));});


//set dimension34 value if exist

if(existUserId){

	fireOrSaveJsFunctions(0,function() {ga('set', 'dimension34', existUserId);});

}else if(getUrlVars("apid")){

	fireOrSaveJsFunctions(0,function() {ga('set', 'dimension34', getUrlVars("apid"));});

	vanillaAjax("/account/message-session-setter.php","POST","activation_platform_user_id="+getUrlVars("apid"),"{\"Content-type\":\"application/x-www-form-urlencoded\"}");

}

//will be called from newsletter register.
function setUserId(userId){

ga('set', 'dimension34', ""+userId);

}

fireOrSaveJsFunctions(0,function() {ga('set', 'dimension40', 'Stacy Sampson, DO');});
		

fireOrSaveJsFunctions(0,function() {ga('set', {
'dimension1': "no",
'dimension2': "knowledge_tabbed",
'dimension3': "Emergency Medicine",
'dimension5': "day",
'dimension6': "desktop",
'dimension12': "2019-09-09",
'dimension17': "7721",
'dimension21': "2",
'dimension23': "Zawn Villines",
'dimension24': "Cardiovascular / Cardiology",
'dimension25': "Heart Disease",
'dimension26': "Public Health",
'dimension27': "1",
'dimension28': "othergeneralhealth",
'dimension29': "genetics"
});});

if (window.devicePixelRatio) {
	var pixelRatio = (window.devicePixelRatio >= 1.5) ? "HiDPI" : "1X";
	fireOrSaveJsFunctions(0,function() {ga('set', 'dimension7', pixelRatio);});
}

	fireOrSaveJsFunctions(0,function() {ga('set', 'dimension10', viewportWidth);});
	fireOrSaveJsFunctions(0,function() {ga('set', 'dimension11', viewportHeight);});
	fireOrSaveJsFunctions(0,function() {ga('set', 'dimension16', 'None');});fireOrSaveJsFunctions(0,function() {ga('require', 'GTM-W59HFNJ');});
fireOrSaveJsFunctions(0,function() {ga('send', 'pageview');});

setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 030','326291')});",30000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 050','326291')});",50000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 070','326291')});",70000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 090','326291')});",90000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 110','326291')});",110000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 130','326291')});",130000)
setTimeout("fireOrSaveJsFunctions(0,function() {ga('send','event','Engagement Time','Engagement 150','326291')});",150000)
</script>
<script>
	fireOrSaveJsFunctions(1,function() {

		var _qevents = _qevents || [];

		(function() {
			var elem = document.createElement('script');
			//elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
			elem.src = "https://cdn-prod.medicalnewstoday.com/structure/javascript/cache/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);
		})();

		_qevents.push({
			qacct:"p-v03RmX3GES6RT"
		});
	});


</script>

<script>
	fireOrSaveJsFunctions(1,function() {

		window._comscore = window._comscore || [];
		window._comscore.push({ c1: "2", c2: "19983957" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			//s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			s.src = "https://cdn-prod.medicalnewstoday.com/structure/javascript/cache/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();

	})

</script>
<noscript>
  <img class="no_js" src="https://sb.scorecardresearch.com/p?c1=2&c2=19983957&cv=2.0&cj=1" />
</noscript>

<script>


	fireOrSaveJsFunctions(1,function() {

		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');

		fbq('init', '1039134266174910');
		fbq('track', "PageView");

		fbq('track', 'ViewContent');

	});


</script>

<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1039134266174910&ev=PageView&noscript=1"
/></noscript>

<!-- Source: /controltag?confid=qqeynsltk&site=medical%20news%20today&edit=1 -->
<script class="kxct" data-id="qqeynsltk" data-timing="async" data-version="1.9" type="text/javascript">
	fireOrSaveJsFunctions(1,function() {
		window.Krux || ((Krux = function () {
			Krux.q.push(arguments)
		}).q = []);
		(function () {
			var k = document.createElement('script');
			k.type = 'text/javascript';
			k.async = true;
			var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
			(location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=qqeynsltk";
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(k, s);
		}());
	});
</script>


<!-- Hotjar Tracking Code for https://www.medicalnewstoday.com/ -->
<script>
	(function(h,o,t,j,a,r){
		h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		h._hjSettings={hjid:1295463,hjsv:6};
		a=o.getElementsByTagName('head')[0];
		r=o.createElement('script');r.async=1;
		r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
		a.appendChild(r);
	})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script type="text/javascript"> window.jstag=function(){function t(t){return function(){return t.apply(this,arguments),this}}function n(){var n=["ready"].concat(c.call(arguments));return t(function(){n.push(c.call(arguments)),this._q.push(n)})}var i={_q:[],_c:{},ts:(new Date).getTime(),ver:"2.0.0"},c=Array.prototype.slice;return i.init=function(t){return i._c=t,t.synchronous||i.loadtagmgr(t),this},i.loadtagmgr=function(t){var n=document.createElement("script");n.type="text/javascript",n.async=!0,n.src=t.url+"/api/tag/"+t.cid+"/lio.js";var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(n,i)},i.ready=n(),i.send=n("send"),i.mock=n("mock"),i.identify=n("identify"),i.pageView=n("pageView"),i.bind=t(function(t){i._q.push([t,c.call(arguments,1)])}),i.block=t(function(){i._c.blockload=!0}),i.unblock=t(function(){i._c.blockload=!1}),i}(),window.jstag.init({cid:"107d418c4b7bb3debf57a3af0ce16190", url:"//c.lytics.io", min:true, loadid:false}); </script>

<!-- Facebook Pixel Code -->
<script>

	fireOrSaveJsFunctions(1,function() {

		!function (f, b, e, v, n, t, s) {
			if (f.fbq)return;
			n = f.fbq = function () {
				n.callMethod ?
					n.callMethod.apply(n, arguments) : n.queue.push(arguments)
			};
			if (!f._fbq)f._fbq = n;
			n.push = n;
			n.loaded = !0;
			n.version = '2.0';
			n.queue = [];
			t = b.createElement(e);
			t.async = !0;
			t.src = v;
			s = b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t, s)
		}(window,
			document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');

		fbq('init', '1039134266174910');
		fbq('track', "PageView");
	});
</script>

<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1039134266174910&ev=PageView&noscript=1"
/></noscript>



<!--Moat content code-->
<script>

	fireOrSaveJsFunctions(1,function(){

		(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://wve3oiypgri4-a.akamaihd.net/z.gif?e=17&d="+
			encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=HEALTHLINECONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=HEALTHLINECONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=HEALTHLINECONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
			var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/healthlinecontent451781663455/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
			(new Image).src=y}catch(e){}}})();


	});

</script>
</head>
<body id="knowledge_center" class="article v2 tabbed lang_en">
<div >








<noscript>
<div class="header_message enable_js error">
<p>For full functionality, it is necessary to enable JavaScript. Here are <a href="http://www.enable-javascript.com" rel="noopener noreferrer" target="_blank">instructions how to enable JavaScript</a> in your web browser.</p>
</div>


<div class="fullscreen_outer">
	<div class="fullscreen_inner">
		<h5>Welcome to Medical News Today</h5>
		<p>
			Healthline Media, Inc. would like to process and share personal data (e.g., mobile ad id) and data about your use of our site (e.g., content interests) with our third party partners (see a <a href="https://www.medicalnewstoday.com/privacy-policy#vendors" target="_blank">current list</a>) using cookies and similar automatic collection tools in order to a) personalize content and/or offers on our site or other sites, b) communicate with you upon request, and/or c) for additional reasons upon notice and, when applicable, with your consent.</p>
		<p>
			Healthline Media, Inc. is based in and operates this site from the United States. Any data you provide will be primarily stored and processed in the United States, pursuant to the laws of the United States, which may provide lesser privacy protections than European Economic Area countries.
		</p>
		<p>
			By clicking “accept” below, you acknowledge and grant your consent for these activities unless and until you withdraw your consent using our <a href="https://www.healthline.com/rights-request" rel="noopener noreferrer" target="_blank">rights request form</a>. Learn more in our <a href="https://www.medicalnewstoday.com/privacy-policy" target="_blank">Privacy Policy</a>.
		</p>
	</div>
</div>


</noscript>
<div id="header_message" class="new_menu">
<input type="hidden" id="is_usermobile" name="is_usermobile" value="0">





 
</div>

<div id="navigation" class="container default_menu new_menu">

	<div class="row">

		<nav role="navigation" class="main_nav">
		
			<ul class="main_nav left"> 	
				<li class="menu_topics">
					<a href="#"></a>
		
					
<div class="menu_panel fullscreen_outer topics">
  <div class="menu_panel fullscreen_inner">
    <div class="row">
					
					
					<div class="topics">
												
							<div class="menu_topic_container">
							
								<ul class="topic_headings">
									<li class="topic_headings_top"><span>Top categories</span>
										<ul class="topic_popular_list">
											<li><a href="/categories/blood">Blood / Hematology</a></li>
<li><a href="/categories/bones">Bones / Orthopedics</a></li>
<li><a href="/categories/breast_cancer">Breast Cancer</a></li>
<li><a href="/categories/colorectal_cancer">Colorectal Cancer</a></li>
<li><a href="/categories/depression">Depression</a></li>
<li><a href="/categories/gastrointestinal">GastroIntestinal</a></li>
<li><a href="/categories/hypertension">Hypertension</a></li>
<li><a href="/categories/lymphoma">Lymphoma</a></li>
<li><a href="/categories/mens_health">Men's Health</a></li>
<li><a href="/categories/neurology">Neurology / Neuroscience</a></li>
<li><a href="/categories/nutrition-diet">Nutrition / Diet</a></li>
<li><a href="/categories/pain">Pain / Anesthetics</a></li>
<li><a href="/categories/prostate">Prostate / Prostate Cancer</a></li>
<li><a href="/categories/psoriasis">Psoriasis</a></li>
<li><a href="/categories/respiratory">Respiratory</a></li>
<li><a href="/categories/sexual_health">Sexual Health / STDs</a></li>
<li><a href="/categories/stroke">Stroke</a></li>
<li><a href="/categories/tuberculosis">Tuberculosis</a></li>
<li><a href="/categories/urology-nephrology">Urology / Nephrology</a></li>
<li><a href="/categories/womens_health">Women's Health</a></li>
										</ul> 	
									</li>
																											
									<li class="topic_headings_all"><span>All categories</span>
										<ul class="topic_all_list">
											<li><a href="/categories#a">A - B</a></li>
											<li><a href="/categories#c">C - D</a></li>
											<li><a href="/categories#e">E - G</a></li>
											<li><a href="/categories#h">H - L</a></li>
											<li><a href="/categories#m">M - O</a></li>
											<li><a href="/categories#p">P - R</a></li>
											<li><a href="/categories#s">S - Z</a></li>
											<li><a href="/categories">All Topics</a></li>
										</ul>	
									</li>


								</ul> 									
							</div> 	
						
							<div class="menu_cta_container">
							
									<span>More</span>	
																		
									<ul class="topic_more_list">
										<li class="menu_newsletter_cta"><a href="#" class="new_reg_signup menu_item_link" data-signup-source="menu_item_link"><span class="icon_container"></span>Sign up for our newsletter</a></li>
										<li class="menu_discover_cta"><a href="/knowledge-center"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn-prod.medicalnewstoday.com/structure/images/logo/logo-menu-cta-2017.png" height="15" width ="34"/>Discover in-depth, condition specific articles written by our in-house team.</a></li>

									</ul> 	
	
							</div> 	
			
			
											
					</div> 	
					</div> 	
					</div> 	
											
											
											
					</div> 	
			  
				</li> 	

					<li class="menu_newsletter">

						<a href="#" data-signup-source="menu_newsletter_link" class="menu-newsletter-link  new_reg_signup"><div>Newsletter</div></a>

					</li> 	

			</ul>
				
			<div class="logo">
				<a href="/" accesskey="h" title="Medical News Today : Home">
					<img src="https://cdn-prod.medicalnewstoday.com/structure/images/logo/logo-2017-640-60.png" alt="MNT home">
					<p>MNT - Hourly Medical News Since 2003</p>
				</a>
			</div> 	
				
			<ul class="main_nav right"> 	

			<div id="search_area">


<div id="searchwrapper" class="">



<div class="search_trigger">

<form id="searchFormHeader" action="/search" >
<input type="text" id="header_search" placeholder="" class="searchbox" name="q" maxlength="150" autocomplete="off"/>
<button class="screen_only black float_right" id="header_search_button" type="submit" id="" title="Search MNT" value="">Search</button>
<button class="mobile_only blue float_right" id="header_search_button" type="submit" title="Search MNT" value="">Go</button>
<input type="hidden" name="p" value="1" />
</form>



</div>
	

</div>
</div>	
			


					<li class="menu_login">
						<a href="#" id="menu_login_link">
							<div>

							</div>
						</a>
					</li>
			</ul>
		</nav>	

	</div> 	

</div> 
<div id="navigation_scroll" class="container light  ">

<div class="row">

<nav id="subnavigation">

			<ul class="main_nav left"> 	
				<li class="menu_topics">
					<a href="#"></a>
		
					
<div class="menu_panel fullscreen_outer topics">
  <div class="menu_panel fullscreen_inner">
    <div class="row">
					
					
					<div class="topics">
												
							<div class="menu_topic_container">
							
								<ul class="topic_headings">
									<li class="topic_headings_top"><span>Top categories</span>
										<ul class="topic_popular_list">
											<li><a href="/categories/blood">Blood / Hematology</a></li>
<li><a href="/categories/bones">Bones / Orthopedics</a></li>
<li><a href="/categories/breast_cancer">Breast Cancer</a></li>
<li><a href="/categories/colorectal_cancer">Colorectal Cancer</a></li>
<li><a href="/categories/depression">Depression</a></li>
<li><a href="/categories/gastrointestinal">GastroIntestinal</a></li>
<li><a href="/categories/hypertension">Hypertension</a></li>
<li><a href="/categories/lymphoma">Lymphoma</a></li>
<li><a href="/categories/mens_health">Men's Health</a></li>
<li><a href="/categories/neurology">Neurology / Neuroscience</a></li>
<li><a href="/categories/nutrition-diet">Nutrition / Diet</a></li>
<li><a href="/categories/pain">Pain / Anesthetics</a></li>
<li><a href="/categories/prostate">Prostate / Prostate Cancer</a></li>
<li><a href="/categories/psoriasis">Psoriasis</a></li>
<li><a href="/categories/respiratory">Respiratory</a></li>
<li><a href="/categories/sexual_health">Sexual Health / STDs</a></li>
<li><a href="/categories/stroke">Stroke</a></li>
<li><a href="/categories/tuberculosis">Tuberculosis</a></li>
<li><a href="/categories/urology-nephrology">Urology / Nephrology</a></li>
<li><a href="/categories/womens_health">Women's Health</a></li>
										</ul> 	
									</li>
																											
									<li class="topic_headings_all"><span>All categories</span>
										<ul class="topic_all_list">
											<li><a href="/categories#a">A - B</a></li>
											<li><a href="/categories#c">C - D</a></li>
											<li><a href="/categories#e">E - G</a></li>
											<li><a href="/categories#h">H - L</a></li>
											<li><a href="/categories#m">M - O</a></li>
											<li><a href="/categories#p">P - R</a></li>
											<li><a href="/categories#s">S - Z</a></li>
											<li><a href="/categories">All Topics</a></li>
										</ul>	
									</li>

								</ul> 									
							</div> 	
						
							<div class="menu_cta_container">
							
									<span>More</span>	
																		
									<ul class="topic_more_list">

										<li class="menu_newsletter_cta"><a href="#" class="new_reg_signup menu_item_link" data-signup-source="menu_item_link"><span class="icon_container"></span>Sign up for our newsletter</a></li>
										<li class="menu_discover_cta"><a href="/knowledge-center"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn-prod.medicalnewstoday.com/structure/images/logo/logo-menu-cta-2017.png" height="15" width ="34"/>Discover in-depth, condition specific articles written by our in-house team.</a></li>

									</ul> 	
	
							</div> 	
			
			
											
					</div> 	
					</div> 	
					</div> 	
											
											
											
					</div> 	
			  
				</li> 

					<li class="menu_newsletter">

						<a href="#" data-signup-source="menu_newsletter_link" class="menu-newsletter-link  new_reg_signup"><div>Newsletter</div></a>

					</li> 
				
			</ul>
				
			<div class="logo">
				<a href="/" accesskey="h" title="Medical News Today : Home">
					<img src="https://cdn-prod.medicalnewstoday.com/structure/images/logo/logo-2017-640-60.png" alt="MNT home">
					<p>MNT - Hourly Medical News Since 2003</p>
				</a>
			</div> 	
				
			<ul class="main_nav right"> 	
				
					

			<div id="search_area">


<div id="searchwrapper" class="">



<div class="search_trigger">

<form id="searchFormHeader" action="/search" >
<input type="text" id="header_search" placeholder="" class="searchbox" name="q" maxlength="150" autocomplete="off"/>
<button class="screen_only black float_right" id="header_search_button" type="submit" id="" title="Search MNT" value="">Search</button>
<button class="mobile_only blue float_right" id="header_search_button" type="submit" title="Search MNT" value="">Go</button>
<input type="hidden" name="p" value="1" />
</form>



</div>
	

</div>
</div>	
			


					<li class="menu_login">
						<a href="#" id="menu_login_link">
							<div>

							</div>
						</a>

					</li>
			</ul>
		
		</nav>	

	</div> 	

</div> <div class="modal fade" id="picModal" tabindex="-1" role="dialog" style="z-index: 1040; padding-left:0;">
	<div class="modal-dialog" role="document">
		<div class="modal-content" style="">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"></button>

			</div>
			<div class="modal-body" style="text-align: center;">

				<div id="picModal-loading-animation">

					<i class="fa fa-circle-o-notch fa-spin fa-3x fa-fw"></i>
					<span class="sr-only">Loading...</span>

				</div>


				<span class="helper" style="display: inline-block;height: 100%;vertical-align: middle;"></span> <img id="origin-img" src="">

			</div>

		</div>
	</div>
</div>


<div class="modal fade site_modal modal_gdpr" tabindex="-1" role="dialog" aria-hidden="true" id="gdprModal" data-backdrop="static" data-keyboard="false">
	<div class="modal-dialog" role="document">

		<div class="modal-content">

			<div class="modal-header">
			</div>

			<div class="modal-body container" onscroll="modalScroll()">
				<div class="fullscreen_outer article_header">
					<div class="fullscreen_inner">
						<h5>Please accept our privacy terms</h5>
						<p>
							We use cookies and similar technologies to improve your browsing experience, personalize content and offers, show targeted ads, analyze traffic, and better understand you. We may share your information with third-party partners for marketing purposes. To learn more and make choices about data use, visit our <a href="https://www.medicalnewstoday.com/advertising" target="_blank">Advertising Policy</a> and <a href="https://www.medicalnewstoday.com/privacy-policy" target="_blank">Privacy Policy</a>. By clicking “Accept and Continue” below, (1) you consent to these activities unless and until you withdraw your consent using our rights request form, and (2) you consent to allow your data to be transferred, processed, and stored in the United States.
						</p>
					</div>
				</div>
			</div>
			<div class="modal-footer container gradient">
				<div class="article_header">
					<button class="primary" onclick="GDPRAccept()">ACCEPT AND CONTINUE TO SITE</button>
					<button class="secondary" onclick="confirmDeny()">Deny permission</button>
				</div>
			</div>

		</div>
		<div class="scroll_more hidden">
			<button class="primary" onclick="scrollAccept()">Scroll to Accept</button>
		</div>

	</div>
</div>



	<!--for new newsletter sign up proc-->
	<div class="modal fade registration_modal_form" tabindex="-1" role="dialog" aria-hidden="true" id="registrationModal">
		<div class="modal-dialog" role="document">
			<div class="modal-content modal_reg" id="registration_modal_form">
									<div class="modal-header screen_only">
						<h4 class="modal-title">Get the MNT newsletter</h4>
						<button type="button" class="close" data-dismiss="modal"></button>
					</div>
				


				<div class="modal-body" id="registration_start">

					<div class="iframe_scroll_container">

						<!--form migration start-->

						<form id="new-reg-form">
							<div class="form container_reg">
								<div class="form header_reg">

									<div class="form-group">
										<input type="email" name="formEmail" style="margin-bottom: 20px;" class="form-control newsletterFormEmail" id="inputEmail" placeholder="Enter email address" value="">
									</div>

									<!--error meesage place holder-->
									<div id="signFinishErrorHolder" class="errorHolder"></div>


									<div id="registration_modal_message" class="form-group">


										<!--while user finish the register process, something info need to tell user, but not error message-->
										<div id="newsletterRegisterInfo" class="message start">

										</div>


										<!--User will see the message everytime open the register modal-->
										<div id="newsletterTypeMessage" class="message start">

											<p>
												Enter your email address to subscribe to <span id="selectedCategoryText">our most top categories</span>
											</p>

											

<p>Your <a href="/privacy-policy" title="Privacy policy">privacy</a> is important to us.</p>

										</div>

									</div>

								</div>
							</div>

							<!--set by js-->
							<input type="hidden" id="newsletterCategories" name="newsletterCategories" value="">
							<input type="hidden" id="newsletterTypeMessageHTMLBackup" name="newsletterTypeMessageHTMLBackup" value="">

						</form>

						<!--form migration end-->

					</div>
				</div>


				<div class="modal-footer">
					<button type="button" id="email-start-signup-btn" class="btn btn-success btn-block">CONTINUE</button>

<!--					<button type="button" id="email-finish-signup-btn" class="btn btn-danger btn-block" data-dismiss="modal">OK</button>-->
				</div>				

			</div>



		</div><!-- /.modal-dialog -->
	</div><!-- /.modal -->



<div class="modal fade email-an-article-modal" tabindex="-1" role="dialog" aria-hidden="true" id="email-an-article-modal">
	<div class="modal-dialog" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<h3 class="">Email an article</h3>
				<button type="button" class="close" data-dismiss="modal"></button>
			</div>
			<div class="modal-body">
				<p>You have chosen to share the following article:</p>
				<p><b id="email-an-article-title">How elderberries can help you fight the flu</b></p>
				<p>To proceed, simply complete the form below, and a link to the article will be sent by email on your behalf.<br>
					<b>Note:</b> Please don't include any URLs in your comments, as they will be removed upon submission.</p>
				<p>We do not store details you enter into this form. Please see our <a href="/privacy-policy" title="Read our Privacy Policy" target="_blank">privacy policy</a> for more information.</p>

				<form id="email-an-article-form">
					<fieldset class="form-container">
						<div>
							<label><em>*</em>Your Name (max. 30 chars)</label>
							<input id="fromName" type="text" name="fromName" maxlength="30" value="" required>
							<label for="fromName" generated="true" class="formError" style="display: none">The field 'Your Name' is required.</label>
						</div>
						<div>
							<label><em>*</em>Email Address</label>
							<input id="fromEmailAddress" class="formEmail" type="email" name="fromEmailAddress" maxlength="100" value="" required>
							<label for="fromEmailAddress" generated="true" class="formError" style="display: none">This is not a valid email address.</label>
						</div>
						<div>
							<label><em>*</em>Friend's Name (max. 30 chars)</label>
							<input id="toName" type="text" name="toName" maxlength="30" value="" required>
							<label for="toName" generated="true" class="formError" style="display: none">The field 'Friend's Name' is required.</label>
						</div>
						<div>
							<label><em>*</em>Friend's Email Address</label>
							<input id="toEmailAddress" type="email" name="toEmailAddress" maxlength="100" value="" required>
							<label for="toEmailAddress" generated="true" class="formError" style="display: none">The field 'Friend's Email Address' is required.</label>
						</div>

					</fieldset>


					<div id="email-an-article-reCAPTCHA" class="g-recaptcha" data-sitekey="6Le68KEUAAAAAOKVyWLvP5U0Dl2HT9dqR0J1hx7z"></div>




					<div class="buttonrow">
						<button type="submit" id="email_submit" class="btn-form form-submit secure">Send securely</button>
						<span class="form_secure_icon"></span>
					</div>

				</form>

				<div class="robots-nocontent">
					<div id="email-an-article-success" class="information"  style="display: none">
						<h2 class="message_box">Message sent successfully</h2>
						<p><b>The details of this article have been emailed on your behalf.</b></p>
						<p><a href="/" title="Click here to return to the MNT homepage">Click here</a> to return to the Medical News Today home page.</p>
					</div>
				</div>
			</div>
		</div>
	</div><!-- /.modal-dialog -->
</div>










<hr class="css_h1ksn" >






<div class="container"> 

<div class="row site_header"> 

<article  >

			<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 article_header"> 		<!-- Leaderboard BANNER advert -->

<div id="dlb1_container" class="mnt css_c4zij" >


<!-- header_ad code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn-prod.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='dlb1_unit' adonis-marker>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'DLB1',
			"slotContainer":'dlb1_container'		});
	</script>
	</div>
	<span class='bt-uid-tg' data-uid='5b84646203-160' style='display: none !important' data-style='width: 728px;height: 90px;background: rgba(255, 255, 255, 0.5);border: 2px solid #888;box-sizing: border-box;margin: 0 auto 0;'></span>

</div>






<!-- /header_ad code -->
<h1 itemprop="headline">What do code blue and other hospital codes mean?</h1>

</div> 	<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 main_content"> 	<div id="article_date">
			<span class="date_reviewed screen_only">Last reviewed		<time itemprop="lastReviewed" datetime="2019-09-09">
		Mon  9 September 2019		</time></span>
		
		<span class="date_reviewed mobile_only">Last reviewed		Mon  9 Sep 2019</span>
		
			</div>
		<div class="author_top">
	<span class='author_byline'>By Zawn Villines</span>	</div>
				<div class="reviewer_top">
			<span class='reviewer_byline'>Reviewed by <a href='/reviewers' class='article_author' rel='author' title='MNT medical review team' >Stacy Sampson, DO</a></span>			</div>
			<span class="clearfix"></span>

<div class="article_body">
	<div >
	<div class="article_toc collapsed article_collapsed">
<a class="collapsed__click" href="#"><i class="collapsed__icon"></i>Table of contents</a><ol class="collapsed__tabs hide">
<li><a href="#code-blue">Code blue</a></li>



<li><a href="#code-white">Code white</a></li>



<li><a href="#code-red">Code red</a></li>



<li><a href="#code-purple-or-pink">Code purple or pink</a></li>



<li><a href="#code-gray">Code gray</a></li>



<li><a href="#code-green">Code green</a></li>



<li><a href="#code-orange">Code orange</a></li>



<li><a href="#code-silver">Code silver</a></li>



<li><a href="#code-black">Code black</a></li>



<li><a href="#benefits-and-drawbacks">Benefits and drawbacks</a></li>



<li><a href="#summary">Summary</a></li>



</ol>
</div>



<header>Hospital intercoms sometimes blare unfamiliar codes and alerts that may be confusing to patients. Each hospital code refers to a specific emergency situation.</header><p>Code blue means that there is an urgent medical emergency. This is <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4129865/" target="_blank" rel="noopener">usually a patient in cardiac or respiratory arrest</a>. Other codes denote other emergencies, such as an active shooter or hazardous waste spill.</p>



<p>Hospital codes are a quick way to tell hospital workers who needs to attend to an emergency situation, what they need to bring, and what they should expect.</p>



<p>Hospital staff should consult their manual for details about their hospital's codes, since practices can vary from facility to facility.</p>



<p>In this article, learn all about the meanings of different hospital codes and their benefits.</p>



<span class="anchor" id="code-blue"></span>
<h2>Code blue</h2>



<div class="photobox_right" style="max-width: 550px;">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn-prod.medicalnewstoday.com/content/images/articles/326/326291/some-medical-professionals-responding-to-a-code-blue-in-a-hospital.jpg" alt="some medical professionals responding to a Code blue in a hospital"><br><em>A code blue is a quick way to tell staff that someone is experiencing a life threatening medical emergency.</em>
</div>



<p>Code blue means that someone is experiencing a life threatening medical emergency. Usually, this means cardiac arrest (when the heart stops) or respiratory arrest (when breathing stops).</p>



<p>All staff members near the location of the code may need to go to the patient.</p>



<p>In most cases, each medical provider will have a preassigned role in the event of a code blue during their shift.</p>



<span class="anchor" id="code-white"></span>
<!--[MMR]--><!--[END MMR]--><h2>Code white</h2>



<p>In <a href="https://www.calhospitalprepare.org/sites/main/files/file-attachments/hasc_em_codes.pdf" target="_blank" rel="noopener">previous years</a>, code white had the same meaning as code blue, but it specifically referred to medical emergencies in children and babies. Some hospitals may still use code white instead of code blue for pediatric medical emergencies.</p>



<p>For example, some hospitals may still use code white to alert staff that a child or baby is in respiratory or cardiac arrest, or to signal that they are experiencing another serious medical emergency.</p>



<p>Treating children sometimes requires smaller or specialized equipment, or even different medical procedures. Having a different code for a pediatric emergency alerts staff to these unique needs.</p>



<p>Other hospitals now use code white to indicate a mandatory evacuation. This could involve the entire hospital, or it may involve just one or two areas of the hospital.</p>



<div id="onequarter-of-article"></div>
<span class="anchor" id="code-red"></span>
<!--[DLB]--><!-- Leaderboard BANNER advert -->

<div id="dlb2_container" class="mnt css_c4zij" >


<!-- header_ad code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn-prod.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='dlb2_unit' adonis-marker>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'DLB2',
			"slotContainer":'dlb2_container'		});
	</script>
	</div>
	<span class='bt-uid-tg' data-uid='5b846471dd-160' style='display: none !important' ></span>

</div>






<!-- /header_ad code --><!--[END DLB]--><h2>Code red</h2>



<p>Code red alerts staff to a fire or probable fire. To respond to this code, staff must follow the hospital's fire protocols, which typically require evacuation.</p>



<p>Patients near the fire who cannot move on their own will need assistance to escape the fire. The code will often come with information about the fire's location.</p>



<span class="anchor" id="code-purple-or-pink"></span>
<!--[MMR]--><!--[END MMR]--><h2>Code purple or pink</h2>



<p>Code purple alerts hospital staff to a missing child or child abduction. Some hospitals use a separate code, code pink, to denote an infant abduction.</p>



<p>The code should also include clear details about the child, what they were wearing, where they were last seen, and, if applicable, clear details of who they were last seen with.</p>



<p>In most cases, the hospital will go on lockdown during the search for the child. This is to ensure that nobody leaves the building with them.</p>



 <div class="related_inline"><a href="/articles/325308.php?iacp" title="What to do in the event of a heart attack" target="_blank"><div>
					<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn-prod.medicalnewstoday.com/content/images/hero/325/325308/325308_256.jpg" alt="What to do in the event of a heart attack" class="original"><div class="headline">What to do in the event of a heart attack</div>
<div class="excerpt">When a person has a heart attack, knowing what to do and acting quickly can help them have a better outcome. Learn more here.</div>
<div class="more">Read now</div>
					</div></a></div>

<span class="anchor" id="code-gray"></span>
<h2>Code gray</h2>



<p>At some hospitals, code gray is a call for security personnel. It might indicate that there is a dangerous person in a public area, that a person is missing, or that there is criminal activity somewhere in the hospital.</p>



<p>A hospital may use code gray if someone, including a patient, is being aggressive, abusive, violent, or displaying threatening behavior.</p>



<p>Security personal can assist other hospital staff to resolve the situation or remove the person from the premise if necessary.</p>



<p>Code gray may also include a description of the dangerous person and their current location.</p>



<span class="anchor" id="code-green"></span>
<!--[DLB]--><div id="hl-incontent-video-ad"></div>
<div id="div-gpt-ad-out-of-page"></div>
<script type="text/javascript">
	googleAdSlotInfo.push({
		"slotName":'out-of-page',
		"slotContainer":'div-gpt-ad-out-of-page'	});
</script><!--[END DLB]--><!--[MMR]--><!--[END MMR]--><h2>Code green</h2>



<div id="middle-of-article"></div>
<div class="photobox_right" style="max-width: 550px;">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn-prod.medicalnewstoday.com/content/images/articles/326/326291/paramedics-taking-patient-on-stretcher-from-ambulance-to-hospital.jpg" alt="Paramedics taking patient on stretcher from ambulance to hospital"><br><em>A code green may indicate the arrival of patients from a mass casualty event.</em>
</div>



<p>Hospitals tend to use code green along with other codes, as it indicates that the hospital is activating an emergency operations plan.</p>



<p>Some hospitals also use a code green to denote a mass casualty event, such as groups of survivors of a mass shooting arriving at the hospital for treatment.</p>



<p>The code may include a description of the mass casualty scenario, as well as information about which emergency operations plan that code activates.</p>



<span class="anchor" id="code-orange"></span>
<h2>Code orange</h2>



<p>Code orange is a call for medical decontamination, usually due to a hazardous fluids spill. For example, a hospital may call a code orange if toxic chemicals spill in an emergency room, or if a bag of patient blood spills on the floor.</p>



<p>However, some hospitals use code orange to call for help with a violent or combative patient.</p>



<span class="anchor" id="code-silver"></span>
<!--[MMR]--><!--[END MMR]--><h2>Code silver</h2>



<p>Code silver alerts hospital staff to an active shooter in the hospital. The code alert will likely include information about the appearance and current location of the shooter.</p>



<p>Hospital personnel should follow the hospital's active shooter protocols, which may include locking doors or evacuating to a specific location.</p>



<p>Some hospitals use code silver and code gray interchangeably. However, the <a href="https://www.jointcommission.org/assets/1/6/EM-2014_RECOMMENDATIONS_FOR_HOSPITAL_EMERGENCY_CODES_FINAL_(2).pdf" target="_blank" rel="noopener">Joint Commission</a> — whose recommendations the United States Department of Health and Human Services and the U.S. Department of Homeland Security support — updated its standards in 2010 to recommend the use of code silver as a distinct code from code gray.</p>



<p>However, in 2014, the <a href="https://www.jointcommission.org/assets/1/6/EM-2014_RECOMMENDATIONS_FOR_HOSPITAL_EMERGENCY_CODES_FINAL_(2).pdf" target="_blank" rel="noopener">Recommendations for Hospital Overhead Emergency Codes</a> — by the Florida Hospital Association — advised using plain language instead of a code for an active shooter situation and using code gray specifically to announce the need for security personnel.</p>



<p>This is because announcing the presence and location of an active shooter in the building, rather than using an emergency code, can help ensure that more people understand the situation and can take the relevant safety precautions.</p>



<span class="anchor" id="code-black"></span>
<!--[DLB]--><!-- Leaderboard BANNER advert -->

<div id="dlb3_container" class="mnt css_c4zij" >


<!-- header_ad code -->
<div class="mnt_history" style="display:none;">

	<a href="/whitelist-mnt"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn-prod.medicalnewstoday.com/structure/images/mnt_ads/mnt_history_leaderboard.png" alt="Thank you for supporting Medical News Today"/></a>


</div>
    <div id='dlb3_unit' adonis-marker>
	<script type='text/javascript'>
		googleAdSlotInfo.push({
			"slotName":'DLB3',
			"slotContainer":'dlb3_container'		});
	</script>
	</div>
	

</div>






<!-- /header_ad code --><!--[END DLB]--><h2>Code black</h2>



<p>Code black indicates a bomb threat. The code tends to include relevant information, such as the specific location of the threat.</p>



<div id="threequarter-of-article"></div>
<p>If there is a person in the hospital threatening to bomb the building, the code may also include a description of the person.</p>



<p>More specific threats are more credible. So, people who receive bomb threats over the phone should remain calm and gather as much information regarding the purported bomber as possible.</p>



<p>Each hospital will have an evacuation protocol in the event of a bomb threat.</p>



<span class="anchor" id="benefits-and-drawbacks"></span>
<!--[MMR]--><!--[END MMR]--><h2>Benefits and drawbacks</h2>



<div class="photobox_right" style="max-width: 550px;">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn-prod.medicalnewstoday.com/content/images/articles/326/326291/the-inside-of-a-hospital.jpg" alt="The inside of a hospital. "><br><em>Hospital codes can quickly and succinctly provide key information to medical staff.</em>
</div>



<p>Hospital overhead codes standardize a hospital's response to various emergencies. This allows them to quickly get the attention of staff and others.</p>



<p>Some other benefits of hospital codes include:</p>



<ul>
<li>succinctly providing key information about an emergency without wasting time</li>



<li>the ability to devise a specific plan for each code</li>



<li>a uniform and preplanned response to various emergencies</li>



<li>in some cases, the ability to alert staff to a serious problem without triggering panic in patients</li>



</ul>
<p>Every hospital adopts a slightly different approach to codes, however, which can be a problem when a staff member works at multiple facilities or moves from one facility to another.</p>



<p>Many hospitals and healthcare facilities in the same area try to standardize their codes.</p>



<p>Some other drawbacks of hospital codes include:</p>



<ul>
<li>a reduced ability to alert patients to an emergency that requires their response</li>



<li>difficulty coordinating an emergency response across teams</li>



<li>the risk that staff may panic when they hear a code</li>



</ul>
<span class="anchor" id="summary"></span>
<h2>Summary</h2>



<p>Hospital codes are a simple way to alert staff to an actual or potential emergency. Codes help healthcare providers effectively respond to their patients' needs.</p>



<p>Patients may find these codes confusing, but they should feel assured that each staff member knows what to do during each situation.</p>



<p>It is important to note that some hospitals use different codes than others.</p>



<p>Codes will likely remain a part of hospital culture because of their ease of use. Patients and hospital staff who want to better understand the codes in use at their hospital should consult a manual or ask about the hospital's emergency management plan.</p>
<div id="bottom-of-article"></div>
 	</div> 	</div> 
<style type="text/css">
		/*.mnt_dlb_foot_container { display:block; width: 728px; height: 90px; }*/
		/*@media (min-width: 990px) { .mnt_dlb_foot_container { display: none; } }
		@media (min-width:1148px) { .mnt_dlb_foot_container { display:block;} }*/
</style>
<!-- MNT_Adsense_Desktop_728x90 Footer -->
<ins class="adsbygoogle mnt_dlb_foot_container"
	 id="mnt_dlb_foot_container"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4771166113579725"
     data-ad-slot="9436500920"></ins>


<script>


	fireOrSaveJsFunctions(1,function(){loadScript(
		"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js",
		{},
		function(){}

	)});


</script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>



<p id='slidebox_trigger'></p>

	<div id="suggest_reading_outer_container" class="place full">

		<h2 class="suggested_reading internal_related">Related coverage</h2>
	<span></span>
		<!--<h2 class="suggested_reading">Suggested Reading</h2>-->
	
	<div itemscope itemtype="http://schema.org/WebPage"> <!-- suggested_reading_container_parent -->
	<div class="suggested_reading_container ">
				<div class='suggested_reading_inner column1'>
				<div class="suggested_item">
		<a href="/articles/325603.php" title="Breathing treatments: Everything you need to know" class="related_coverage_link" data-id="325603">
				<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn-prod.medicalnewstoday.com/content/images/hero/325/325603/325603_1100.jpg" alt="" />
		</div>
				<span class="title">Breathing treatments: Everything you need to know</span>
		<span class="summary">Many different types of breathing treatment are available, including bronchodilators, corticosteroids, and antimicrobial drugs. Learn more about these and other treatments here.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column2'>
				<div class="suggested_item">
		<a href="/articles/321528.php" title="What are the signs of heart attack in a woman?" class="related_coverage_link" data-id="321528">
				<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn-prod.medicalnewstoday.com/content/images/hero/321/321528/321528_1100.jpg" alt="" />
		</div>
				<span class="title">What are the signs of heart attack in a woman?</span>
		<span class="summary">Symptoms of a heart attack can often vary between males and females. Being able to spot the early signs means that prompt treatment can be sought. There are also risk factors, such as lifestyle choices, that can be avoided, although some, such as age, genetics, or medical history, may not be avoidable. Learn more here.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column3'>
				<div class="suggested_item">
		<a href="/articles/322797.php" title="Panic attack vs. heart attack: How to tell the difference" class="related_coverage_link" data-id="322797">
				<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn-prod.medicalnewstoday.com/content/images/hero/322/322797/322797_1100.jpg" alt="" />
		</div>
				<span class="title">Panic attack vs. heart attack: How to tell the difference</span>
		<span class="summary">The symptoms of a heart attack and a panic attack can feel very similar, especially if a person has not experienced either condition before. While panic attacks can be frightening, they are not life-threatening. On the other hand, heart attacks require immediate medical attention. Learn how to tell the difference here.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column4'>
				<div class="suggested_item">
		<a href="/articles/324429.php" title="What causes difficulty breathing?" class="related_coverage_link" data-id="324429">
				<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn-prod.medicalnewstoday.com/content/images/hero/324/324429/324429_1100.jpg" alt="" />
		</div>
				<span class="title">What causes difficulty breathing?</span>
		<span class="summary">People can experience difficulty breathing for a wide range of reasons. In this article, we look at causes, symptoms, and ways to prevent breathing difficulties.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
						<div class='suggested_reading_inner column5'>
				<div class="suggested_item">
		<a href="/articles/321699.php" title="Types of heart attack: What you need to know" class="related_coverage_link" data-id="321699">
				<div class="suggested_item_image">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn-prod.medicalnewstoday.com/content/images/hero/321/321699/321699_1100.jpg" alt="" />
		</div>
				<span class="title">Types of heart attack: What you need to know</span>
		<span class="summary">Some heart attacks are more severe than others. In this article, learn about the signs and symptoms of each type. We also explore their causes and who is at risk. Finally, we look at how each type is treated, the recovery process, and steps a person can take to prevent heart attacks and other cardiac problems.</span>
		
			<span class="more">Read now</span>
			</a>
	</div> 				</div>
				</div>
	</div>
	</div>
	

<div id="social_bottom"  >			
    <div id="share_social_bottom">    
        <div id="article_social_bottom_facebook" ></div>
        <div id="article_social_bottom_twitter" ></div>
        <div id="article_social_bottom_linkedin" ></div>

		    
    </div>
    <div class="toolbox">
		<div class="email">            <a rel="nofollow" title="email this article" href="#">
			<span class="toolbox_label">email</span></a>
            <span class="visuallyhidden">
            <a rel="nofollow" title="email this article" href="#">email</a>
            </span>
        </div>        
		        <div class="print">			            <a id="4d77c2ba1ab05779f3d09fca3a7a49a3" href="#" rel="nofollow" title="View print preview" target="_blank">
			<span class="toolbox_label">print</span></a>
        </div>        		
		<div class="share">            <a rel="nofollow" title="share this article" href="#">
			<span class="toolbox_label">share</span></a>
            <span class="visuallyhidden">
            <a rel="nofollow" title="share this article" href="#">share</a>
            </span>
        </div>

    </div>

</div><a id="rate-this-article"></a>	<div class="article_category_container">
					<div class="article_main_category_container"> 
				<span itemprop="genre" class="category_main">
				<a href="/categories/emergency-medicine" title="Emergency Medicine News" class="current">Emergency Medicine</a>
				</span>
			</div> 					<div class="article_sub_category_container">
					<span itemprop="genre" class="category_sub">
			<a href="/categories/cardiovascular" title="Cardiovascular / Cardiology News" class="current">Cardiovascular / Cardiology</a>
			</span>
						<span itemprop="genre" class="category_sub">
			<a href="/categories/heart-disease" title="Heart Disease News" class="current">Heart Disease</a>
			</span>
						<span itemprop="genre" class="category_sub">
			<a href="/categories/public_health" title="Public Health News" class="current">Public Health</a>
			</span>
					</div> 	</div> 	                    <div class="widget_citation_group" id="widget_citation">

                        <div class="panel widget_citation_panel">
                            <div class="panel-heading widget_citation_heading active">
                                <h4 class="panel-title">
                                    <a data-toggle="collapse" data-parent="#widget_citation" href="#additional">
                                        Additional information</a>
                                </h4>
                            </div>
                            <div id="additional" class="panel-collapse collapse in">
                                <div class="panel-body widget_citation_body">
                                    	<ul id="additional" >

		<p> Article last reviewed by Mon  9 September 2019.<br><br>Visit our <a href='/categories/emergency-medicine' title='Visit our Emergency Medicine category page'>Emergency Medicine</a> category page for the latest news on this subject, or <a href='/newsletter' title='Sign up to our newsletter'>sign up to our newsletter</a> to receive the latest updates on Emergency Medicine.<br><br>All references are available in the <b>References</b> tab.		</p>
	</ul>
	                                </div>
                            </div>
                        </div>


                        <div class="panel widget_citation_panel">
                            <div class="panel-heading widget_citation_heading">
                                <h4 class="panel-title">
                                    <a data-toggle="collapse" data-parent="#widget_citation" href="#references">
                                        References</a>
                                </h4>
                            </div>
                            <div id="references" class="panel-collapse collapse">
                                <div class="panel-body widget_citation_body">
                                    	<ul id="references" >
		<noscript> 
		This content requires JavaScript to be enabled.<br/><br/> 
		</noscript>
		<p>
		<p>Eroglu, S. E., <em>et al.</em> (2014). Code blue: Is it a real emergency? <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4129865/" target="_blank" rel="noopener">https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4129865/</a></p>
<p>Health care emergency codes. (2009). <a href="https://www.calhospitalprepare.org/sites/main/files/file-attachments/hasc_em_codes.pdf" target="_blank" rel="noopener">https://www.calhospitalprepare.org/sites/main/files/file-attachments/hasc_em_codes.pdf</a></p>
<p>Overhead emergency codes. (2014) <a href="https://www.jointcommission.org/assets/1/6/EM-2014_RECOMMENDATIONS_FOR_HOSPITAL_EMERGENCY_CODES_FINAL_(2).pdf" target="_blank" rel="noopener">https://www.jointcommission.org/assets/1/6/EM-2014_RECOMMENDATIONS_FOR_HOSPITAL_EMERGENCY_CODES_FINAL_(2).pdf</a></p>
<p>Overhead emergency codes. (n.d.). <a href="https://www.jointcommission.org/assets/1/6/EM-OVERHEAD-EMERGENCY-CODES-POSTER.pdf" target="_blank" rel="noopener">https://www.jointcommission.org/assets/1/6/EM-OVERHEAD-EMERGENCY-CODES-POSTER.pdf</a></p>
<p>Thompson, M. (2017). A guide to emergency codes – Emergency preparedness &amp; response in health care. <a href="https://nhcps.com/emergency-preparedness-response-health-care-guide-emergency-codes/" target="_blank" rel="noopener">https://nhcps.com/emergency-preparedness-response-health-care-guide-emergency-codes/</a></p>		</p>
	</ul>
	                                </div>
                            </div>
                        </div>


                        <div class="panel widget_citation_panel">
                            <div class="panel-heading widget_citation_heading">
                                <h4 class="panel-title">
                                    <a data-toggle="collapse" data-parent="#widget_citation" href="#citations">
                                        Citations</a>
                                </h4>
                            </div>
                            <div id="citations" class="panel-collapse collapse">
                                <div class="panel-body widget_citation_body">
                                    	<ul id="citations" >
		<p>Please use one of the following formats to cite this article in your essay, paper or report:</p><p><strong>MLA</strong><br />Villines, Zawn. "What do code blue and other hospital codes mean?." <i>Medical News Today</i>. MediLexicon, Intl., 9 Sep. 2019. Web.<br>9 Sep. 2019. &lt;https://www.medicalnewstoday.com/articles/326291.php&gt;</p><hr size="1" /><p><strong>APA</strong><br />Villines, Z. (2019, September 9). "What do code blue and other hospital codes mean?." <i>Medical News Today</i>. Retrieved from<br><a href='https://www.medicalnewstoday.com/articles/326291.php' itemprop='url'>https://www.medicalnewstoday.com/articles/326291.php</a>.</p><hr size="1" /><p>Please note: If no author information is provided, the source is cited instead.</p>	</ul>
	                                </div>
                            </div>
                        </div>

                    </div>


					
	<hr class="nonprint"/>
<div class="article_email">
	<div id="header_close_button" class="email_close"></div>
	<div class="emailform_container">

	</div>
</div></div>  
</article>

	<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 sidebar"> 
<!-- article_ad code -->
<!-- MREC ARTICLE advert -->
<div id="dmr1_container" class="mnt css_hs211">

<div class="mnt_history" style="display:none;">
	<a href="/knowledge-center"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn-prod.medicalnewstoday.com/structure/images/mnt_ads/mnt_knowledge_center_001.png" alt="MNT Knowledge Center" /></a>
 	

</div>

		<div id='dmr1_unit' adonis-marker>
		<script type='text/javascript'>
			googleAdSlotInfo.push({
				"slotName":'DMR1',
				"slotContainer":'dmr1_container'			});
		</script>
		</div>
		<span class='bt-uid-tg' data-uid='5b84643d24-160' style='display: none !important'></span></div> <!-- /article_ad code -->
	<div id="sidebar_feature" class="full">
			<h2>Latest news</h2>
		<span></span>
	<ul class="sidebar_feature">
	<li>	<a href="/articles/326290.php" title="Antibiotic resistance can spread in the absence of drugs">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn-prod.medicalnewstoday.com/content/images/hero/326/326290/326290_1100.jpg" alt="Antibiotic resistance can spread in the absence of drugs" class="original">
	<div class="headline">Antibiotic resistance can spread in the absence of drugs</div> 
	<div class="excerpt">Using mice, scientists have recently identified a mechanism independent of antibiotic use that can spread drug resistance among intestinal bacteria.</div>
	</div>

	</a></li>
	<li>	<a href="/articles/326289.php" title="IBS: Cognitive behavioral therapy more effective than standard care">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn-prod.medicalnewstoday.com/content/images/hero/326/326289/326289_1100.jpg" alt="IBS: Cognitive behavioral therapy more effective than standard care" class="original">
	<div class="headline">IBS: Cognitive behavioral therapy more effective than standard care</div> 
	<div class="excerpt">New research finds that cognitive behavioral therapy may be better at reducing IBS symptoms than standard therapies 1 year after treatment.</div>
	</div>

	</a></li>
	<li>	<a href="/articles/326296.php" title="OCD: Deep magnetic stimulation may help where other therapies fail">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn-prod.medicalnewstoday.com/content/images/hero/326/326296/326296_1100.jpg" alt="OCD: Deep magnetic stimulation may help where other therapies fail" class="original">
	<div class="headline">OCD: Deep magnetic stimulation may help where other therapies fail</div> 
	<div class="excerpt">A new trial found that deep transcranial magnetic stimulation may help ease cases of obsessive-compulsive disorder that do not respond to other treatments.</div>
	</div>

	</a></li>
	<li>	<a href="/articles/326286.php" title="Study confirms low fat diets benefit women's health">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn-prod.medicalnewstoday.com/content/images/hero/326/326286/326286_1100.jpg" alt="Study confirms low fat diets benefit women's health" class="original">
	<div class="headline">Study confirms low fat diets benefit women's health</div> 
	<div class="excerpt">New research suggests that a low fat diet reduces death risk among women who have had breast cancer, slows down diabetes, and prevents heart disease.</div>
	</div>

	</a></li>
	<li>	<a href="/articles/326284.php" title="A simple text could help keep diabetes under control">
	<div>

	<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAADklEQVR42mNkgAJGDAYAAFEABCaLYqoAAAAASUVORK5CYII=" data-src="https://cdn-prod.medicalnewstoday.com/content/images/hero/326/326284/326284_1100.jpg" alt="A simple text could help keep diabetes under control" class="original">
	<div class="headline">A simple text could help keep diabetes under control</div> 
	<div class="excerpt">According to new research, receiving motivational texts a few times per week could help people with diabetes manage their condition.</div>
	</div>

	</a></li>
		</ul>
	</div>
		<!-- article_ad code -->
<!-- MREC ARTICLE advert -->
<div id="dmr2_container" class="mnt css_hs211">

<div class="mnt_history" style="display:none;">
	<a href="/knowledge-center"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn-prod.medicalnewstoday.com/structure/images/mnt_ads/mnt_knowledge_center_001.png" alt="MNT Knowledge Center" /></a>
 	

</div>

		<div id='dmr2_unit' adonis-marker>
		<script type='text/javascript'>
			googleAdSlotInfo.push({
				"slotName":'DMR2',
				"slotContainer":'dmr2_container'			});
		</script>
		</div>
		<span class='bt-uid-tg' data-uid='5b846454f2-160' style='display: none !important'></span></div> <!-- /article_ad code -->
	<div class="full popular_tabs_container"> 	<div class="full popular_tabs_parent"> 	<h2 class="popular_tabs_heading"><span>Popular in: </span>Emergency Medicine</h2><span></span>
	<div id="popular_tabs">
	<div class="centered">
	
	<ul class="nav">
		</ul>
	
			<div class="list-wrap">
					<ul id="popular-read">
				<li class="knowledge">
	<a href="/articles/324807.php" title="Everything you need to know about antifreeze poisoning">
		<span class="headline">
	Everything you need to know about antifreeze poisoning	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/324054.php" title="What to do when a pill gets stuck in the throat">
		<span class="headline">
	What to do when a pill gets stuck in the throat	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/323700.php" title="How to respond to chlorine poisoning">
		<span class="headline">
	How to respond to chlorine poisoning	</span>
		</a></li>
		<li class="knowledge">
	<a href="/articles/325308.php" title="What to do in the event of a heart attack">
		<span class="headline">
	What to do in the event of a heart attack	</span>
		</a></li>
				<span></span> 			</ul>
					</div> <!-- /list_wrap -->
			</div> <!-- /the_tabs -->
	</div> <!-- /centered -->
	</div> 	</div> 	</div> <!-- /sidebar -->
</div> 
</div> 


	<img height="1" width="1" src="https://d.turn.com/r/dd/id/L21rdC84MTYvY2lkLzE3NDc2NjAwNjEvdC8y/kv/CampaignID=MedicalNewsToday,Content=othergeneralhealth">

<div id="message"><a href="#top" style="display: none;">Scroll to top</a></div>


<footer>

<div class="container">

	<div class="row"> 	
		<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 footer"> 		
			<div id="footer_logo">
				<a href="/"  title="Medical News Today : Home">
					<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://cdn-prod.medicalnewstoday.com/structure/images/logo/logo-mini-2017.png" alt="MNT home">
				</a>
			</div> 				
			<div id="footer_social">
				<span class="footer_facebook fa-stack fa-lg">
				<a href="https://www.facebook.com/MedicalNewsToday" rel="noopener noreferrer" target="_blank">
				<i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_twitter fa-stack fa-lg">
				<a href="https://twitter.com/mnt" target="_blank" rel="noopener noreferrer">
				<i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_linkedin fa-stack fa-lg">
				<a href="https://www.linkedin.com/company/mednewstoday" rel="noopener noreferrer" target="_blank">
				<i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
				</a></span>
				<span class="footer_pinterest fa-stack fa-lg">
				<a href="https://www.pinterest.com/search/pins/?q=www.medicalnewstoday.com" rel="noopener noreferrer" target="_blank">
				<i class="fa fa-pinterest fa-stack-1x fa-inverse"></i>
				</a></span>
			</div> 		
			<div id="footer_list">
				<ul>
								<li><a href="/popular" title="View our most popular news articles">Popular news</a></li>
				<li><a href="/archive" title="View all our editorial articles">Editorial articles</a></li>
				<li><a href="/categories" accesskey="m" title="View our complete news category list">All news topics</a></li>
				<li><a href="/knowledge-center" title="Medical conditions and information center">Knowledge center</a></li>

								<li><a href="/newsletter" title="Medical News Today in your inbox">Newsletters</a></li>


					
				<li><a href="/share-our-content" title="Share our content">Share our content</a></li>

								<li><a href="/about" title="About Medical News Today">About us</a></li>
				<li><a href="/authors" title="Our editorial team">Our editorial team</a></li>
				<li><a href="/contact" title="Contact the Medical News Today team">Contact us</a></li>
				<li><a href="/advertising" title="Advertise with Medical News Today">Advertise with MNT</a></li>
				</ul>
			</div> 				
			<span class="footer_separator">
				<span></span>
			</span> 			
			<div id="footer_newsletter">
					<h3 id="footer_newsletter_h3">get our newsletter</h3>
					<span id="footer_newsletter_span">Health tips, wellness advice and more.</span>
					
					<div class="form-group">
						<form method="post" action="#" name="footerNewsletterSignup" id="footerNewsletterSignup" class="newsletterForm">
						<div>
							<input type="text" name="formEmail" id="EmailAddress" class="newsletterFormEmail" placeholder="Enter your email address" size="25" maxlength="150"/>

							<button type="button"
									data-signup-source="footer_newsletter_link"
									class="btn btn-success btn-lg btn-block btn-footer footer_newsletter_link email-signup-btn new_reg_signup">Subscribe</button>

							<div id="footerNewsletterErrorHolder" class="errorHolder"></div>
							

<p>Your <a href="/privacy-policy" title="Privacy policy">privacy</a> is important to us.</p>

						</div>


						</form>

					</div> 				
			</div> 			
			<span class="footer_separator">
				<span></span>
			</span> 			
			<div id="copyright">
				<div class="honcode_img">
				<a href="https://www.healthonnet.org/HONcode/Conduct.html?HONConduct391155" class="seal" onclick="window.open(this.href); return false;">
				<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://www.honcode.ch/HONcode/Seal/HONConduct391155_s1.gif" alt="This website is certified by Health On the Net Foundation. Click to verify."></a>
				</div> 				<div class="copyright_text float_left">
					<p>Healthline Media UK Ltd, Brighton, UK.</p>
					<p>&copy; 2004-2019 All rights reserved. MNT is the registered trade mark of Healthline Media. Any medical information published on this website is not intended as a substitute for informed medical advice and you should not take any action before consulting with a healthcare professional.</p>
				</div> 				<div class="copyright_text float_right">
					<p><a href="/privacy-policy" title="View our privacy policy" onclick="fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'New Header - Desktop - Footer', eventAction: 'Footer - Privacy policy', eventLabel: 'Footer - Privacy policy' });});" >Privacy</a> |
					<a href="/terms" title="View our terms of use" onclick="fireOrSaveJsFunctions(0,function() {ga('send', 'event', { eventCategory: 'New Header - Desktop - Footer', eventAction: 'Footer - Terms', eventLabel: 'Footer - Terms' });});">Terms</a> |
					<a href="/ad-policy" title="View our advertising policy">Ad policy</a> | 
					<a href="https://www.healthline.com/health/careers" title="Careers" rel="noopener" target="_blank">Careers</a></p>
				</div> 			</div> 			
			<div class="footer_truste_container">
				<div class="footer_truste"><a href="//privacy.truste.com/privacy-seal/validation?rid=b59e7a69-59cd-449f-9af4-2bdba7d346e5" rel="noopener noreferrer" target="_blank"><img style="border: none" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="//privacy-policy.truste.com/privacy-seal/seal?rid=b59e7a69-59cd-449f-9af4-2bdba7d346e5" alt="TRUSTe"></a></div>
			</div> 			
		</div> 	
				
	</div> 
</div> 
<footer>

<div id="print_message">
	<p>This page was printed from: <strong><a href="https://www.medicalnewstoday.com/articles/326291.php">https://www.medicalnewstoday.com/articles/326291.php</a></strong></p>
	<p>Visit <strong><a href="https://www.medicalnewstoday.com">www.medicalnewstoday.com</a></strong> for medical news and health news headlines posted throughout the day, every day.</p>
	<hr/>
	<p>2019 Healthline Media UK Ltd. All rights reserved. MNT is the registered trade mark of Healthline Media. Any medical information published on this website is not intended as a substitute for informed medical advice and you should not take any action before consulting with a healthcare professional.</p>
</div> 



<script type="text/javascript">
		eval(function(p,a,c,k,e,d){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--){d[e(c)]=k[c]||e(c)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('3 j=d.1i(\'.A-1p 8\');4(j&&j.c("b-7")){j.7=j.c("b-7");j.1r(\'b-7\')}3 9=[].v.w(d.o(\'8[b-7]\'));3 Q=5(q,g){4(q.g==""){q.g=g}B{3 1d=q.g.1s(" ");4(1d.u(g)==-1){q.g+=" "+g}}};1j(3 i=0;i<9.L;i++){4(9[i].1e.1e.p[0]==\'1n\'){Q(9[i],"A-f")}B{Q(9[i],"f")}}d.m("1t",5(){9=[].v.w(d.o(\'8.A-f\'));9.t(5(2){2.7=2.c("b-7");2.p.D("A-f")});9=[].v.w(d.o(\'8.f\'));3 16=18 6!=="1D";3 13=16&&!("1x"n 6)||/(1w|1y|1z)1E|1A|1H/i.1G(1I.1l);4(13){9.t(5(2){2.7=2.c("b-7");2.p.D("f")})}B{4("V"n 6){4(\'F\'n 6&&\'X\'n 6.F.J&&!(\'O\'n F.J)){1C.1q(6.F.J,\'O\',{1B:5(){1h l.X>0}})}3 G=1F V(5(Y,1v){Y.t(5(S){4(S.O){3 2=S.N;2.p.D("f");2.7=2.c("b-7");M(2);G.1m(2)}})},{1k:"T T 1u T"});9.t(5(2){G.1o(2)})}B{3 y;5 h(){9=[].v.w(d.o(\'.f\'));4(y){1Q(y)}y=2g(5(){3 2k=6.2d;9.t(5(8){4((8.W().27-2c<=6.2l&&8.W().2b>=0)&&2a(8).29!=="26"){8.7=8.c("b-7");8.p.D(\'f\');M(8)}});4(9.L==0){d.U("12",h);6.U("11",h);6.U("10",h)}},20)}h();d.m("12",h);6.m("11",h);6.m("10",h)}5 M(2){2.1J=5(){4(2.c(\'b-I-2-x\')){28(2.c(\'b-I-2-x\'),"",R)}4(2.c(\'b-Z-2-x\')){2e(2.c(\'b-Z-2-x\'),"",1a)}}}}3 K=d.o(\'.2j a:2i(.2h)\');1j(3 E=0;E<K.L;E++){3 C=K[E];4(C.s.u(6.1b.s)===-1&&C.s!=""){C.m("I",5(e){4(e.N.g.u("2-2f")>-1){1h 1f}e.24();3 k=l.s;3 P="17 1g - 25 14 15";3 1c=k;3 H=l.1R;3 z=l.1i("8");4(z){H=z.1S||z.1P}3 r=1f;4(18 k!=="1O"&&k.u("1K.1L")===-1){r=R;P="17 1g - 1M 14 15"}4(l.N==="1N"){r=R}4(r){3 19=6.1T(k);19.1U=1a}21(0,5(){22(\'23\',\'1Z\',{1Y:P,1V:H,1W:1c,1X:5(){4(!r){6.1b.s=k}}})})})}}});',62,146,'||image|var|if|function|window|src|img|lazyloadImages||data|getAttribute|document||lazy|className|lazyload||owlCarouselFirstImage|originHref|this|addEventListener|in|querySelectorAll|classList|element|newWindow|href|forEach|indexOf|slice|call|index|lazyloadThrottleTimeout|imageDom|owl|else|linkDOM|remove|articleIndex|IntersectionObserverEntry|imageObserver|gaAction|click|prototype|linksInArticle|length|includeImagePlugin|target|isIntersecting|gaCategory|addLazyClass|true|entry|0px|removeEventListener|IntersectionObserver|getBoundingClientRect|intersectionRatio|entries|sharing|orientationChange|resize|scroll|isBot|Link|Click|runningOnBrowser|Article|typeof|newWnd|null|location|gaLabel|arr|parentNode|false|Body|return|querySelector|for|rootMargin|userAgent|unobserve|item|observe|carousel|defineProperty|removeAttribute|split|DOMContentLoaded|300px|observer|gle|onscroll|ing|ro|crawl|get|Object|undefined|bot|new|test|spider|navigator|onload|medicalnewstoday|com|Outbound|_blank|undefiend|alt|clearTimeout|innerHTML|title|open|opener|eventAction|eventLabel|hitCallback|eventCategory|event||fireOrSaveJsFunctions|ga|send|preventDefault|Internal|none|top|loadClickableImageByIndex|display|getComputedStyle|bottom|300|pageYOffset|loadImageSharingImageByIndex|clickable|setTimeout|collapsed__click|not|article_body|scrollTop|innerHeight'.split('|'),0,{}))

</script>
<script type="text/javascript">
	window.ga=window.ga||function(){};
	if (typeof window.googletag === 'undefined') {
		//Fallback safe for googletag
    	var googletag = googletag || { };
		googletag.cmd = googletag.cmd || [ ];
	}
	
	//Fallback for Adbridg
	if (typeof window.AdBridg === 'undefined') {
		var AdBridg = AdBridg || {};
  		AdBridg.cmd = AdBridg.cmd || [];
	}

</script>







<script type="text/javascript">



		vanillaAjax("https://pavlov-prod.healthline.com/api/metrics","POST",'{"metrics":[{"type":"increment","name":"ui.pageview"}],"build":"1","route":"php","path":"/articles/326291.php","formfactor":"desktop","site":"mnt","abSegment":""}','{"Content-Type":"text\/plain;charset=UTF-8"}');






</script>


<script type="text/javascript" >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</script>



							<script type="text/javascript" src="https://cdn-prod.medicalnewstoday.com/structure/javascript/out/mnt_default.js?v=190904" defer></script>
				
		<script src="https://healthline-com.videoplayerhub.com/galleryloader.js" defer></script>

	




<script type="text/javascript">

	fireOrSaveJsFunctions(1,function(){

		var tempAacctTid =setInterval(function() {

			if(typeof _qevents !== "undefined"){
				//wait until _qevents had been set
				_qevents.push( { qacct:"p-v03RmX3GES6RT"} );
				clearInterval(tempAacctTid);
			}

		}, 500);

	});

</script>
<noscript>
	<div style="display: none;">
		<img src="https://pixel.quantserve.com/pixel/p-test123.gif" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>


<script src="https://cdn-prod.medicalnewstoday.com/structure/javascript/cache/oct.js" type="text/javascript"></script>
<script type="text/javascript">

	fireOrSaveJsFunctions(1,function(){
		twttr.conversion.trackPid('l4bfr');
	});

</script>
<noscript>
	<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4bfr&p_id=Twitter" />
</noscript>



<div id="fb-root"></div>
<script>


	fireOrSaveJsFunctions(1,function(){

		(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=147184211975697";
  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));

	});


</script>






<script>
	glob_categoryID="132";glob_categoryName="Emergency Medicine category";glob_bindingK1="";</script>



<div id="amzn-assoc-ad-c3555b57-ee3e-4ba5-b6f4-ec40911af7e4"></div>
<script>

	fireOrSaveJsFunctions(1,function(){loadScript(
		"//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=c3555b57-ee3e-4ba5-b6f4-ec40911af7e4",
		{},
		function(){}

	)});

</script>


	<script>
		// 1. create object of script
		var deferCSS = document.createElement('script');
		deferCSS.src = 'https://hello.myfonts.net/count/333229';
		deferCSS.type = 'text/javascript';
		deferCSS.defer = true;

		// 2. declaire position of </body>
		var deferCSS_place = document.getElementsByTagName('body')[0];

		// 3. insert object before </body>
		deferCSS_place.appendChild(deferCSS);
	</script>




<!-- Begin medicalnewstoday.com BlueKai Tag --> 
<script type="text/javascript"> 
window.bk_async = function() { 
	bk_addPageCtx('categoryMain', 'emergency-medicine');
	bk_addPageCtx('categorySub', 'cardiovascular');
	bk_addPageCtx('dimension28', 'othergeneralhealth');
	bk_addPageCtx('dimension29', 'genetics');
	BKTAG.doTag(76945, 10);
}; 
(function() { 
	var scripts = document.getElementsByTagName('script')[0]; 
	var s = document.createElement('script'); 
	s.async = true; 
	s.src = "https://tags.bkrtx.com/js/bk-coretag.js"; 
	scripts.parentNode.insertBefore(s, scripts); 
}()); 
</script> 
<!-- End BlueKai Tag --> 




<script type="text/javascript" >
				var articleID="326291";
				var articleType = "knowledge";
				var emailID = "326291";
				var articleURL = "/articles/326291.php";
				var threadID = "0";
				var opinionsOutput = 0;
				var showAdsOnArticle = 1;
				var isSponsored = 0;
				</script>
    <script type="text/javascript">
    
		for(var contentBlocksDoms=document.querySelectorAll(".infobox_large.article-tcblocks > li"),i=0;i<contentBlocksDoms.length;i++){var _this=contentBlocksDoms[i],mobileHeadline=_this.querySelector("a  > div.headline.mobile"),excerpt=_this.querySelector("a > div > .excerpt"),desktopHeadlineHtmlStr=mobileHeadline.outerHTML;desktopHeadlineHtmlStr=desktopHeadlineHtmlStr.replace(/(class=\".*?)\s*mobile\s*(.*?\")/g,"$1$2"),null===_this.querySelector("a > div > .headline")&&excerpt.insertAdjacentHTML("beforebegin",desktopHeadlineHtmlStr),_this.getElementsByTagName("a")[0].removeChild(mobileHeadline)}

		//Remove  class hide in tabbed content to show on desktop/ tablet
		if(document.getElementsByClassName("collapsed__tabs")[0]){
			document.getElementsByClassName("collapsed__tabs")[0].classList.remove('hide');	
		}

    </script>



	<script type="text/javascript">

		var articleTOC = document.getElementsByClassName("article_toc")[0];

		if(document.body.contains(articleTOC)){
			// if the page contains article TOC, we do the trick
			var articleTOCpreviousElement = articleTOC.previousElementSibling;

			if(articleTOCpreviousElement){
				if((articleTOCpreviousElement.className.indexOf("photobox_header") !==-1&&articleTOCpreviousElement.querySelector("em") != null)||(articleTOCpreviousElement.className.indexOf("photobox_left") !==-1&&articleTOCpreviousElement.querySelector("em") != null)||(articleTOCpreviousElement.className.indexOf("photobox_right") !==-1&&articleTOCpreviousElement.querySelector("em") != null)){
					articleTOC.classList.add("article_collapsed--top");
				}
			}

		}

	</script>



	<input type="hidden" id="newsid" name="newsid" value="326291">
	<input type="hidden" id="categoryid" name="categoryid" value="132">
	<input type="hidden" id="glob" name="glob" value="0">
	<input type="hidden" id="ratingHCP" name="ratingHCP" value="0">
	<input type="hidden" id="ratingPublic" name="ratingPublic" value="0">
	<input type="hidden" id="alreadyRated" name="alreadyRated" value="0">
	<input type="hidden" id="kcarticle" name="kcarticle" value="1">
	<input type="hidden" id="bottomRatingsBoxReadOnly" name="bottomRatingsBoxReadOnly" value="true">
		
	
				<script type="text/javascript" src="https://cdn-prod.medicalnewstoday.com/structure/javascript/out/mnt_article_7721.js" defer></script>
		

		




<script type="text/javascript">
var mntDataLayer = "";
//Fire in adblock.js cause that's the last event in the page 
function setMNTDataLayer(e) {
	mntDataLayer = {"article_meta":{"publisher":"Medical News Today","headline":"What do code blue and other hospital codes mean?","description":"Code blue alerts hospital staff to a patient emergency, such as cardiac arrest or a breathing problem. Learn more about code blue and other hospital codes in this article.","url":"\/articles\/326291.php","CanonicalURL":"https:\/\/www.medicalnewstoday.com\/articles\/326291.php","datePublished":"2019-09-09","dateUpdated":"","dateReviewed":"2019-09-09","author":"Zawn Villines","coAuthor":"","reviewer":"Stacy Sampson, DO","ratingHCP":0,"ratingPublic":0,"commentCount":0,"shareCountFacebook":0,"shareCountGooglePlus":0,"shareCountLinkedIn":0,"shareCountPinterest":0,"ampURL":"","ampVersion":"N"},"reader":{"loggedIn":"no"},"targeting":{"categoryMain":"emergency-medicine","categorySub":["cardiovascular","heart-disease","public_health"],"articleKeywords":"","articleID":"326291","articleType":"knowledge","micrositeID":"","articleVersion":"v2","articleAge":"day"},"customDimensions":{"siteVersion":"desktop","webServer":-1,"iosAppTraffic":-1,"viewportWidth":0,"viewportHeight":0,"hidpi":0,"adblockStatus":0}}
	mntDataLayer["article_meta"]["shareCountFacebook"] 	 = facebookCount;
	mntDataLayer["article_meta"]["shareCountGooglePlus"] = googlePlusCount;
	mntDataLayer["article_meta"]["shareCountLinkedIn"] 	 = linkedinCount;
	mntDataLayer["article_meta"]["shareCountPinterest"]	 = pinterestCount;
	mntDataLayer["article_meta"]["url"]	 				 = window.location.href;
	mntDataLayer["customDimensions"]["adblockStatus"] 	 = adBlockValue;
 	mntDataLayer["customDimensions"]["viewportWidth"] = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
 	mntDataLayer["customDimensions"]["viewportHeight"] = Math.max(document.documentElement.clientHeight, window.innerHeight || 0);
 	mntDataLayer["customDimensions"]["hidpi"] = (window.devicePixelRatio >= 1.5) ? "HiDPI" : "1X";
}
</script>

				 		<script async src="https://www.swoop-amp.com/ss/SW-59153175-1IAB.js"></script>
				 						
			

	<script type="application/ld+json">{"@context":"https:\/\/schema.org","publisher":{"@type":"Organization","name":"Medical News Today","logo":"https:\/\/cdn-prod.medicalnewstoday.com\/structure\/images\/logo\/logo-2017-640-60.png"},"@type":"MedicalWebPage","headline":"What do code blue and other hospital codes mean?","description":"Code blue alerts hospital staff to a patient emergency, such as cardiac arrest or a breathing problem. Learn more about code blue and other hospital codes in this article.","author":{"@type":"Person","name":"Zawn Villines"},"reviewedBy":{"@type":"Person","name":"Stacy Sampson, DO"},"datePublished":"2019-09-09","lastReviewed":"2019-09-09","image":["https:\/\/cdn-prod.medicalnewstoday.com\/content\/images\/hero\/326\/326291\/326291_1100.jpg"],"url":"https:\/\/www.medicalnewstoday.com\/articles\/326291.php"}</script>

</div> </body>
</html>
